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Access the Relevant Inbox

* Navigate to the appropriate TurnitinUK Inbox.
— VITAL Module > Control Panel > View TurnitinUK Assignments

* This page will show all inboxes for all TurnitinUK assignments used in the
module. Click on the relevant Inbox.
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Assignment Inbox
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About this page

This is your assignment inbox. To view a paper, click the paper's title. To view an Originality Report, click the paper's Originality Report icon in the similarity column. A ghested icen indicates that the Originality Report has not yet been generated

Turnitin 1
INBOX | NOW VIEWING: NEW PAPERS ¥

Submit export GradeMark Report | Roster Sync | Edit assignment settings

AUTHOR TITLE SIMILARITY GRADE RESPONSE FILE FAFER ID 0ATE
Stephen McKinnell Assignment 1 8% HH Vs ] 35555013 06-Oct-2014
Laura Blundell - no submission —- - Late

This Inbox shows two enrolled students (non-anonymous submissions) and only ‘Stephen
McKinnell’ has submitted an assignment.
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Assignment Inbox

Author

* |f anonymous submission has been selected then the Author column will
show anonymous entries until the Post Date has been reached.

 There will be a row in the Inbox for every student enrolled on the VITAL
module. The number of rows, therefore, may exceed your expected
student enrolment if any additional users (staff) have been added as
students to your course in VITAL.

Title
* This is entered by the student when they submit their file to TurnitinUK.

* Guidance will be provided (School/Directorate) as to what students should
type here.



Assignment Inbox

Similarity

* This column shows the similarity score for each assignment.

Grade

* Marks will be shown in this column once awarded.

* Assignments with no awarded mark are indicated by a pencil icon.

Response

* This column shows if students have viewed submitted assignments after
the Post Date i.e. viewed feedback.




Assignment Inbox

File
* Clicking the icons in this column download the original, unannotated, files
which were submitted by students.

Paper ID

* Thisis a unique number allocated to submissions made to TurnitinUK.

* (Can be used to identify papers.

Date

 Shows the date each file was submitted.

e Red indicates a late submission.



MARKING A SUBMISSION



Accessing Submissions

* From the Assignment Inbox page click the Title of the
submission you want to mark.

* A new browser window will open in the GradeMark view.



g] Turnitin Document Viewer - Google Chrome
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QuickMarks

e The QuickMarks view allows annotations or comments to be added to the

document.

&

Different QuickMark sets
can be viewed

Select text and click the

r Comment button to highlight text
%'I ~omment associated with a comment.
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Weak Transition

The ‘saved’
comments for the
QuickMark set
‘Composition’ are
shown here.

Thesis

Vague

Wordy

¢ Bubble Comment

L Text Comment

S~ QuickMark manager

The QuickMark
manager lets you create
/ edit QuickMark Sets.

Tip: You might want to
create QuickMark sets
based on:

- User (you)

- Module

- Programme




Bubble Comments

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of
your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and

other document building blocks. When you create pictures, s, or diagrams, they also coordinate
with your current document look. You can easily change the form of selected text in the
document text by choosing a look for the selected text from the Quick St
tab. You can also format text directly by using the other controls on the Home t
offer a choice of using the look from the current theme or using a format that you spec

Select text and click the
Comment button to highlight text
associated with a comment.
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To change the overall look of your doc

To change the looks available in the Quick §
command. Both the Themes gallery and the
can always restore the look of your docume
the Insert tab, the galleries include items th
your document. You can use these galleries;
other document building blocks. When you|
with your current document look. You can

‘Comment’ or one of the pre-
written (saved) comments.

1) Highlight the text you want to
comment on, then click on either
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simp. ] Sopvor ] vemse s

2) Add your required comment.

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of
your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and
other document building blocks. When you create pictures, charts, or diagrams, they also coordinate

sl @
document text by choosing a look fe

tab. You ean also format text directl  This is a 'Bubble Comment'.
offer a choice of using the look from
To change the overall look of your d H
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To change the |ooks available in the N
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command. Both the Themes gallery
Save as new QuickMark

3) Drag the Bubble icon to the margin

On the Insert tab, the galleries include items that are designed to coordinate with the overall look of

your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and

other document building blocks. When you create pictures, charts, or diagrams, they also coordinate
ith he formattil | xt in th

Tip: Use different colours for ‘type of
feedback’ or to help student viewing of the

rren ment look n easily cha

your document. You can use these g
other document building blocks. Wk _.., . _. _
with vour current document look. You can easilv change the formatting of selected text in the

can always restore the look of your |

the Insert tab, the galleries include i
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Tip: If you think the comment will be used
again then ‘Save as new QuickMark’




Text Comments

On the Insert tab, the galleries include items that are designed to coordinate with the overall look o
your document. You can use these galleries to insert tables, headers, footers, lists, cover pages, and
other document building blocks. When you create pictures, charts, or diagrams, they also coordinate
with your current document look. You can easily change the formatting of selected text in the
document text by choosing a look for the selected text from the Quick Styles gallery on the Home
tab. You can also format text directly by using the other controls on the Home tab. Most controls

offer a choice of using the look from the
To change the overall look g

To change the looks availabhey
command. Both the Themes gallery and

heme or using a format that you specify directly.

our document, choose néWJTher tab.
This 1s a text comment
the Quick Style galle
EQuick Styles gallery provide reset commands so that you

Text Comment

e the)

can always restore the look of your document to the original contained in your current template. On
the Insert tab, the galleries include items that are designed to coordinate with the overall look of

Text comments are always visible.

Not linked to highlighted text.
Requires ‘white-space’ to add.

Bubble Comment




General Comments

General Comments is an Can be edited.
empty text area into which | — |
you can type 5000
characters. Moderated by: DO hot fO rgEt
Strengths. ‘ ’
to ‘Save'.

Areas for Improvement.

Good practice to indicate
the marker and moderator
(if moderated).

Specific Action Points.

Try to replicate the School If a penalty is applied to
feedback forms i.e. the submission, add a
» Strengths; statement informing the
e Areas for Improvement student of the original
» Specific Action Points mark, offence and the

penalty.




Spelling and Grammar

The General Comments box does not have a spell check / grammar check
tool.

Either

1) Write comments in MS Word first and the cut and paste into the General
Comments box.

2) Use the inbuilt tools associated with the web browser you use to access
VITAL (Google Chrome showed). s ey s anate i

your current document look.

Areas for Improvement.

To change the lanks availahla in tha
Quick Style gal

Current Quick !

the Themes gal

gallery provide

you can always

document to th

your current te

From experience there is nothing quite as the galeries n
embarrassing as providing feedback which is

critical of spelling and grammar when you own " _ e & Ergh (Uit St

. . . Writing Direction ’ Language settings...
feedback is riddled with errors and the student © Checkthespeling of et felds
points it Out! =% Copy to Browser Clipboard Ask Google for suggestions

Inspect element




View All QuickMarks & Comments
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The View All Quickmarks provides
quick access to all added QMs and
comments

Click to see QMs
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=) comment
True, but you haven'ttold me what coding is.

=) comment
Again, it doesn't attain reliability - it assesses the
degree of reliability.

&) comment

Good use of word - overall, to help summarise
the work.This helps the reader follow the
argument.

&) comment

There are ways to paraphrase without needing
to use direct quotes - this often helps the work to
‘flow’ better.

=) comment

You haven't explained what this means
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Rubric — Condensed View

¢ Year32013-14v2

Presentation

Clarity

Conforming

Attention

Y4/»

>

Presentation

-60

Iy and logically
organised

Presentation of assignment

Click to open expanded view
Presentation
Only one value can be |
selected in each category. ﬂ
Clarity
Moving your cursor over
any of the ‘numbers’ will
Conforming the text description
Attention E
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Rubric — Expanded view

Year 3 2013-14 v2

CRITERIA

Presentation
Presentation of assignment

Clarity

Clarity of expression (incl.
accuracy, speling, grammar,
punc tuation)

Conforming
Conforming with instructions
(e.g. word length)

Attention

Attention to purpose

Referencing

Exceptional presentation, with no flaws

Exceptionally clear writing style
Publishable standard

Work has been submitted within time:
boundaries and within prescribed
parameters

Shows a polished and imaginative
approach to the topic

Fluent writing style appropriate to
document. Grammar and spelling
accurate

Work has been submitted within tir
boundaries and within prescribed
parameters

Has addressed the purposs of the Has addressed the purgilfe of the
i ively and hegflilely and

imaginatively imaginatively

Referencing is consistently accurate Referencing, onsistently accurate

Carefully and logically
organised

e fluent
Gry and spelling accurate

Work has been submitted within time
boundaries and within prescribed
parameters

Has addressed the purpose of the
assignment coherently and with some
attempt to demonstrate imagination

Referencing is mainly accurate

Shows organisation and coherence

Language mainly fluent. Grammar and
spelling mainly accurate

Work has been submitted within time:
boundaries and within prescribed
parameters

Has addressed the main purpose of
the assignment

Referencing is mainly accurate

Shows some attempt to organise in a
logic al manner

Meaning apparent, but language not
ahways fluent. Grammar andior
speliing contain errors

Deviates slightly from the required
parameters

Some of the work is focused on the
aims and themes of the assignment

Some attempt at referencing

Disorganised/
incoherent

Meaning unclear andlor grammar
and/or speliing contain frequent errors

Work has been submitted late with no
allow-able reason, or deviates

signific antly from the required
parameters

Fails to address the task set

Referencing is unsystematic

Disorganised/
incoherent

Meaning very unclear andlor poor
spelling and grammar throughout.

Work has been submitted late with no
allow-able reason, or deviates
signific antly from the required
parameters

Fails to address the task set

Referencing is absent

Close

Again, one cell per row can be selected.

Tip: When your rubric is expanded in another window, you can utilise other

GradeMark sidebar tools such as QuickMarks and Comments.



Adding a Mark

Enter the awarded mark here.

Paper 1 of 1
| 5. | D
L (U/ 98/0 There is no ‘save’.

Just add the mark and then

‘click’” anywhere else on the
screen.

Composition +

To edit, just click on the
current value and edit as
appropriate.

This should be the final mark for the
assignment after applying any penalties.

Make sure to add a general comment
about any applied penalties.



Viewing Exact Submission Details

Submission Info

355855013
. .. . 06-Oct-2014 01:01PM
The exact time of submission is shown: .
assignmenti.pdf
177.009K
008
1025
3
ORIGINALITY
8%
08%
0%
8%

GRADEMARK

04-Mov-2014
0
0

Clicking on the ‘View information
about this paper’ icon reveals the © 0 8

f Liverpool

Ith Sciences

Code

‘Submission Info’ panel.



