Добро пожаловать

Справка по программе CFX ManagerTM

Введение

CFX Manager

Справка по программе

Для удобства вашей работы

Благодаря программе CFXManager проводить прогоны ПЦРи ПЦР в реальном времени стало значительно проще:

  • Быстрое начало прогонов. Откройте окно Создать прогон для "Быстрой загрузки" протокола и файла плашки, затем начните прогон

  • Получение уведомлений по электронной почте. По окончании прогона вам может быть отправлено уведомление по электронной почте с прикрепленным файлом данных

  • Пользовательские настройки анализа данных. Используйте пользовательские настройки и представления анализа данных

  • Экспортграфиков и электронных таблиц. Экспорт данных в графики или электронные таблицы из меню, открывающегося при нажатии правой клавиши мыши

  • Анализ по группам лунок. Проводите анализ нескольких прогонов на одной плашке с применением групп лунок

  • Одновременное использование до четырех приборов. Управляйте системами ПЦР в реальном времени или системами ПЦР в реальном времени и термоциклерами

Руководства по программе

Выберите одно из перечисленных ниже руководств, чтобы приступить к работе с программой:

  • Создание и проведение прогона

  • Создание нового протокола

  • Создание новой плашки

  • Создание прогона по определению экспрессии гена

  • Повторить прогон

www.bio-rad.com


Начало работы

Начало работы

Начните работу с программой CFX Manager , используя одну из этих функций:

  • Окно Мастер запуска. Обеспечивает ссылку на часто используемые функции программы, включая создание нового прогона, открытие файла данных или изменение пользовательских настроек;

  • Окно Создатьпрогон . Обеспечивает быстрый доступ к вкладкам Протокол, Плашка и Начать прогон, чтобы создать прогон и редактировать или запустить существующий прогон.

Для успешного проведения прогонов компания Bio-Rad Laboratories предлагает ресурсы с дополнительной информацией о ПЦР и ПЦР в реальном времени. Эти ресурсы также включают параметры поиска и устранения неисправности, а также информацию об этом справочном сайте. Ознакомьтесь с Пояснениями и советами, чтобы узнать о полезных функциях программы.


Создание и проведение прогона

Чтобы создать и провести прогон в программе CFXManager , загрузите окно Создать прогон. Это окно обеспечивает быстрый доступ к файлам прогона и всей связанной с ними информации на этих трех вкладках:

  • Протокол. Выберите файл протокола для загрузки.

  • Плашка. Выберите файл плашки для загрузки.

  • Начать прогон. Выберите блоки приборов и начните прогон на этих блоках.

Примечание. Для каждого прогона ПЦР в реальном времени необходим файл протокола и файл плашки. Протокол должен содержать "чтение плашки" для сбора данных. Для каждого прогона ПЦР необходим файл протокола.

Для проведения прогона выполните следующие инструкции. Щелкайте ссылки, чтобы получить подробные сведения о каждом шаге:

  1. Откройте окно Создать прогон. Откройте это окно, нажав кнопку Создать прогон на панели управления основного окна программы.

  2. Щелкните вкладку Протокол. Откройте эту вкладку, чтобы выбрать существующий протокол для запуска или редактирования, или чтобы создать новый протокол в окне Редактор протокола.

  3. Щелкните вкладку Плашка. Откройте эту вкладку, чтобы выбрать существующую плашку для запуска или редактирования, или чтобы создать новую плашку в окне Редактор плашки (только для прогонов в режиме реального времени).

    Пояснение. Чтобы быстро приступить к работе, выберите заготовку плашки (QuickPlate) из списка Быстрая загрузка, затем загрузите содержимое лунок во время или после прогона. Плашка содержит инструкции прибору производить сбор данных по всем каналам в режиме сканирования.

  4. Щелкните вкладку Протокол. Откройте эту вкладку, чтобы внести примечания (необязательно), проверить настройки прогона, выбрать один или несколько блоков приборов и начать прогон.

  5. Загрузите реакции ПЦР в блок. Разместите реакции ПЦР в микроплашках или стрипах с пробирками 0,2 мл для прогона в выбранные блоки прибора.

    Примечание. При загрузке стрипов с пробирками в блок необходимо уравновесить нагрузку по блоку, чтобы обеспечить ровное давление на крышки. Например, если загружен один стрип с левой стороны блока, необходимо разместить другой стрип (полный или пустой) с правой стороны блока.

  6. Нажмите кнопку Начать прогон. Начните выполнение протокола на выбранных приборах, нажав кнопку Начать прогон на вкладке Начать прогон. Когда начинается прогон, программа открывает окно Детали прогона.

  7. Просмотрите окно Детали прогона. Наблюдайте ход выполнения эксперимента и просматривайте накапливающиеся в этом окне данные. По окончании прогона программа автоматически открывает окно Анализ данных.

  8. Проведите анализ своих данных. Откройте вкладки в окне Анализ данных, чтобы просмотреть и скорректировать данные. Экспортируйте данные в Отчет или в изображения, таблицы или текстовые файлы.


Основное окно программы

Начните работу с основного окна программы, используя эти функции:

  • Строка меню. Выберите команды программного обеспечения, например создание или открытие файлов;

  • Кнопки панели управления. Нажимайте эти кнопки для открытия файлов программы, Мастера запуска, панели Создать прогон и окна Пользовательские настройки;

  • Окно Мастер запуска. Доступ к часто используемым командам программы;

  • Панель Обнаруженные приборы. Просмотр списка подключенных приборов;

  • Строка состояния. Просмотр текущего состояния программы и приборов.

Нажмите в области данного изображения, чтобы подробнее узнать о функциях основного окна программы:


Мастер запуска

Нажмите кнопку Мастер запуска на панели управления основного окна программы, чтобы открыть окно Мастер запуска. Затем выберите нужный вариант из списка часто используемых команд программы.

Чтобы приступить к использованию программы, выберите один из вариантов в Мастере запуска:

  • Создать прогон. Создайте новый прогон в окне Создать прогон . Выберите соответствующий прибор в раскрывающемся меню, чтобы убедиться, что настройки плашки по умолчанию соответствуют подключенному прибору.

  • Повторить прогон. Откройте и запустите протокол и плашку из завершенного прогона в окне Создать прогон

  • Открыть файл данных. Откройте файл данных для анализа результатов в окне Анализ данных

  • Открыть исследование гена. Откройте файл исследования гена для анализа результатов нескольких прогонов по определению экспрессии гена в окне Исследование гена

  • Открыть пользовательские настройки. Откройте окно Пользовательские настройки для пользовательской настройки программы


О прогонах

Справка по программе CFX Manager™

Эксперименты

Окно Создать прогон

Окно Создать прогон обеспечивает быстрый доступ ко всем файлам и настройкам, необходимым для создания и запуска прогона. Чтобы открыть окно Создать прогон, выберите один из следующих вариантов:

  • Выберите вариант Создать новый прогон в Мастере запуска;

  • Щелкните кнопку Создать прогон на панели управления;

  • Выберите Файл > Создать > Прогон в строке меню.

Окно Создать прогон содержит следующие три вкладки для создания и запуска прогона:

  • Вкладка Протокол . Щелкните вкладку Протокол, чтобы выбрать существующий протокол для запуска или редактирования, или чтобы создать новый протокол в окне Редактор протокола;

  • Вкладка Плашка . Щелкните вкладку Плашка, чтобы выбрать существующую плашку для запуска или редактирования, или чтобы создать новую плашку в окне Редактор плашки (только для прогонов в режиме реального времени);

  • Вкладка Начать прогон . Щелкните вкладку Начать прогон, чтобы проверить настройки прогона, выбрать один или несколько блоков приборов и начать прогон.

Примечание. Если протокол не содержит шаг с чтением плашки для ПЦР в реальном времени, тогда вкладка Плашка скрыта. Чтобы отобразить вкладку Плашка, вставьте Чтение плашки по крайней мере в один шаг протокола.

Примечание. Запустите новый прогон из предыдущего прогона, выбрав Файл > Повторить прогон. Затем выберите файл данных (.pcrd) из прогона, который требуется повторить.

Пояснение. Чтобы создать протокол конечной точки, выберите Параметры > Прогон только в конечной точке в строке меню окна Создать прогон.

При открытии окна Создать прогон отображается вкладка Протокол. Чтобы открыть другую вкладку, можно щелкнуть ее, а также нажатием кнопок Назад и Далее в нижней части окна можно открывать предыдущую или следующую вкладку.


Файлы прогона

Программа CFX Manager хранит информацию о прогонах в следующих файлах:

Типы файлов | Расширение | Как просматривать и редактировать файл
Протоколы | .prcl | Предварительный просмотр в окне Создать прогон, редактирование в окне Редактор протокола
Плашка | .pltd | Предварительный просмотр в окне Создать прогон, редактирование в окне Редактор плашки
Данные | .pcrd | Просмотр и анализ в окне Анализ данных
Исследование гена | .mgxd | Просмотр и анализ в окне Исследование гена
LIMS | .plrn | Содержит схему плашки и информацию протокола, требующиеся для прогона LIMS
Данные автономного прогона | .zpcr | Преобразование в файл данных для анализа данных

При создании нового прогона в программе необходимо указать протокол, плашку и параметры прогона. После прогона вся информация о прогоне хранится в файле данных (.pcrd).


Вкладка Плашка

На вкладке Плашка окна Создать прогон отображается выбранный файл плашки. В прогоне ПЦР в реальном времени файл плашки содержит описание содержимого каждой лунки. Программное обеспечение CFX Manager использует эти описания для сбора и анализа данных.

Пояснение. См. руководство Создание новой плашки, чтобы получить краткое описание этапов загрузки содержимого лунок на плашку.

Щелкните вкладку Плашка в окне Создать прогон (только для прогонов ПЦР в реальном времени). Выберите один из следующих вариантов, чтобы открыть Редактор плашки, создать или редактировать файлы плашки на вкладке Плашка:

  • Создать. Открывает Редактор плашки с чистой плашкой для создания нового файла плашки;

  • Выбрать. Открывает окно проводника для выбора и загрузки существующего файла плашки (с расширением .pltd) в окне Создать прогон;

  • Быстрая загрузка. Позволяет выбрать плашку из списка существующих плашек;

  • Редактировать. Открывает выбранную плашку в Редакторе плашки.

Пояснение. Для изменения параметров по умолчанию для нового протокола отредактируйте их на вкладке Протокол пользовательских настроек.

Пояснение. Для добавления или удаления имени плашки в меню или из меню Быстрая загрузка, добавьте или удалите файлы плашки (с расширением .pltd) в папку или из папки ExpressLoad. Чтобы найти эту папку, выберите Сервис > Папка данных пользователя в строке меню основного окна программы.


Вкладка Протокол

Вкладка Протокол предлагает предварительный просмотр выбранного файла протокола. Выберите протокол из меню Быстрая загрузка или нажмите одну из кнопок на вкладке Протокол (Рис. 25 на стр. 27), чтобы создать протокол, выбрать существующий протокол или редактировать выбранный протокол. Для предварительного просмотра выбранного в текущий момент протокола нажмите вкладку Протокол в окне Создать прогон.

Пояснение. Можно изменить объем пробы непосредственно перед запуском прогона, введя новый объем пробы в список блоков на вкладке Начать прогон.

Протокол содержит инструкции по температурным шагам прибора, а также параметры, управляющие температурой крышки прибора и скоростью нагрева/охлаждения.

Выберите один из приведенных ниже вариантов для создания и редактирования файлов протокола на вкладке Протокол:

  • Кнопка Создать. Открывает Редактор протокола с протоколом по умолчанию, чтобы создать новый протокол;

  • Кнопка Выбрать. Открывает окно проводника для выбора и загрузки существующего файла протокола (с расширением .prcl) в окне Создать прогон;

  • Раскрывающееся меню Быстрая загрузка. Позволяет выбрать протокол из списка, чтобы загрузить его в окно Создать прогон;

  • Кнопка Редактировать. Открывает выбранный в текущий момент протокол в окне Редактор протокола;

  • Меню Параметры. Выберите Параметры > Прогон только в конечной точке в строке меню окна Создать прогон, чтобы загрузить и запустить протокол с прогоном только в конечной точке. Повторный выбор этого параметра удаляет протокол конечной точки с вкладки Протокол.

Пояснение. Для изменения параметров по умолчанию для нового протокола отредактируйте их на вкладке Протокол пользовательских настроек.

Пояснение. Чтобы добавить или удалить протоколы, перечисленные в меню Быстрая загрузка, добавьте или удалите файлы плашки (с расширением .pcrl) в папку или из папки ExpressLoad. Чтобы найти эту папку, выберите Сервис > Папка данных пользователя в строке меню основного окна программы.

Вкладка Протокол предлагает предварительный просмотр выбранного протокола. Выберите протокол из меню Быстрая загрузка или нажмите одну из кнопок, чтобы создать протокол, выбрать существующий протокол или редактировать выбранный протокол:

Протокол с прогоном только в конечной точке

Чтобы запустить протокол, содержащий только шаг конечной точки, выберите Параметры > Прогон только в конечной точке. На вкладке Протокол открывается протокол конечной точки по умолчанию, который содержит два цикла с температурой 60,0°C в течение 30 секунд.

Пояснение. Можно изменить параметры для протокола конечной точки в списке выбранных блоков на вкладке Начать прогон, прежде чем запустить прогон.

В этом примере приведен протокол конечной точки по умолчанию:

Чтобы изменить температуру или объем пробы, щелкните вкладку Начать прогон и отредактируйте Температуру пробы или Объем пробы. В этом примере значение температуры пробы изменено на 55,0:

Пояснение. Просмотреть данные прогона только в конечной точке можно на вкладке Конечная точка окна Анализ данных.


Вкладка Начать прогон

Вкладка Начать прогон окна Создать прогон содержит разделы для проверки информации о прогоне и для выбора блока прибора:

  • Панель Информация о прогоне. Просмотр выбранного файла протокола, файла плашки и режима сканирования. При желании можно добавить примечания по прогону в текстовое поле Примечания

  • Панель Начать прогон на выбранных блоках. Выберите один или несколько блоков и загрузите пробы в эти блоки, затем нажмите кнопку в нижней части вкладки Начать прогон для управления приборами. Нажмите кнопку Начать прогон, чтобы начать прогон.

Пояснение. Для изменения параметров в списке Начать прогон на выбранных блоках щелкните текст в ячейке и отредактируйте параметр. Например, чтобы изменить объем пробы для одного блока, щелкните текст в столбце Объем пробы и введите новый объем.

Список выбранных блоков

Панель Начать прогон на выбранных блоках показывает состояние каждого блока прибора, обнаруженного программой, и информацию о выбранном протоколе:

Некоторые из этих параметров можно отредактировать, щелкнув по тексту, чтобы выбрать его. Затем введите новое значение в ячейку или выберите новый параметр из раскрывающегося меню. Чтобы добавить или удалить столбцы, щелкните правой клавишей мыши по списку и выберите нужный пункт в раскрывшемся меню.

Пункты меню, отображаемого при щелчке правой клавиши мыши по списку выбранных блоков

В этой таблице приводятся сведения о каждом пункте панели Начать прогон на выбранных блоках:

Пункт меню (при нажатии правой клавиши мыши) | Функция
Имя блока (по умолчанию) | Имя блока прибора. Именем блока прибора по умолчанию является серийный номер
Тип (по умолчанию) | Тип блока прибора
Состояние (по умолчанию) | Текущее состояние блока. Описывает, работает блок или бездействует
Объем пробы (по умолчанию) | Просмотр или изменение объема пробы в выбранном протоколе. Измените объем пробы для прогона, выделив текст и введя новое значение
Температура крышки | Просмотр текущей температуры крышки. Измените температуру крышки, выделив текст и введя новое значение температуры
Режим эмуляции | Выберите iCycler или DNA Engine. Этот выбор даст инструкции прибору эмулировать скорость нагрева/охлаждения данных приборов
Идентификатор (по умолчанию) | Введите идентификатор вручную или отсканировав его считывателем штрих-кода.
Копировать | Копирует выделенный текст
Копировать как изображение | Копирование панели Начать прогон на выбранных блоках как изображения
Печать... | Печатает текущий вид списка выбранных блоков
Печать выделенного... | Печатает выделенные в текущий момент столбцы
Экспорт в Excel... | Экспортирует список блоков в электронную таблицу Excel
Экспорт в текст... | Экспортирует список блоков в текстовый файл
Найти... | Производит поиск текста в списке блоков
Сортировка... | Сортирует список блоков, максимум по трем столбцам

Кнопки управления прибором

Используйте эти кнопки для удаленного управления выбранными приборами:

Кнопка | Функция
 | Запуск прогона на выбранных приборах
 | Включение индикатора на выбранных приборах
 | Открытие крышки на выбранных приборах с моторизованными крышками
 | Закрытие крышки на выбранных приборах с моторизованными крышками

Предупреждение! Открытие крышки во время прогона приведет к приостановке протокола и может оказать влияние на результаты прогона.

Примечание. Кнопки Открыть крышку и Закрыть крышку доступны только тогда, когда выбранные блоки имеют моторизованную крышку.


О протоколах

Справка по программе CFX Manager™

Протоколы

Протоколы

Программное обеспечение CFX Manager использует информацию из выбранного протокола для выполнения ПЦР. Протокол программы содержит инструкции выбранным приборам по управлению шагами температуры, температурой крышки и другими параметрами прибора. Протоколы, созданные в Редакторе протокола, можно загрузить на вкладку Протокол в окне Создать прогон .

Пояснение. Краткое описание этапов создания протокола содержится в руководстве Создание протокола.

Запуск редактора протокола

Чтобы открыть протокол в Редакторе протокола, можно использовать один из следующих вариантов:

  • Создание нового протокола. Нажмите кнопку Создать на вкладке Протокол окна Создать прогон или выберите Файл > Создать > Протокол

Примечание. Для изменения параметров по умолчанию в новом протоколе, введите параметр на вкладке Протокол пользовательских настроек. Например, если вы обычно используете объем пробы 20 мкл, измените объем пробы по умолчанию на 20 мкл.

  • Открытие существующего протокола. Выберите Файл > Открыть > Протокол, чтобы открыть существующий файл протокола (с расширением .prcl)

Содержание протокола

Протокол программного обеспечения содержит следующие параметры, являющиеся инструкциями для прибора во время прогона:

  • Шаги протокола. Включают температурные шаги, инструктирующие термоциклер производить нагрев и охлаждение в течение указанного времени;

  • Температура крышки. Инструктирует прибор поддерживать заданную температуру крышки, чтобы избежать конденсации;

  • Объем пробы. Задает режим управления температурой в соответствии с объемом пробы;

  • Скорость нагрева/охлаждения. Определяет скорость нагрева и охлаждения блока. По умолчанию скоростью нагрева/охлаждения является максимальная скорость нагрева/охлаждения каждого блока;

  • Чтение плашки. Инструктирует прибор производить сбор данных ПЦР в реальном времени путем измерения флуоресценции в пробах.

Предупреждение. Для сбора данных ПЦР в режиме реального времени во время прогона необходимо вставить чтение плашки по крайней мере в один шаг протокола. Если протокол, загруженный в окно Создать прогон, не содержит чтение плашки, вкладка Плашка является скрытой.


Создать протокол

Справка по программе CFX Manager™

Руководства по программе

Создание протокола

Чтобы создать новый протокол, откройте окно Редактор протоколаr и отредактируйте шаблон протокола. Выполните следующие инструкции для создания и редактирования протокола в окне Редактор протокола:

  1. Откройте окно Редактор протокола. Нажмите кнопку Создать в окне Создать прогон или выберите Файл > Создать > Протокол, чтобы открыть окно Редактор протокола.

  2. Укажите объем пробы на панели управления Редактора протокола. На панели управления Редактора протокола укажите объем своих реакций ПЦР. Введение объема пробы определяет режим управления температурой. Укажите положительное число для рассчитанного режима или введите ноль (0) для режима блока. Диапазон объемов проб составляет от 1 до 50 мкл для 96-луночного блока и от 1 до 30 мкл для 384-луночного блока.

    Пояснение. Чтобы перезаписать объем пробы в протоколе, укажите новый объем пробы на панели Начать прогон на выбранных блоках на вкладке Начать прогон до выполнения прогона.

  3. Измените выбор, куда вставить шаг, на панели управления (необязательно). Выберите До или После в раскрывающемся меню Вставить шаг, расположенном на панели управления Редактора протокола. Программа руководствуется этим выбором, вставляя новый шаг протокола до или после выбранного шага.

  4. Выберите и отредактируйте шаг протокола. Нажмите шаг протокола на графическом или текстовом изображении, чтобы редактировать его. (Более подробные сведения о вставке шага приводятся в шагах 5-8. Сведения об изменениях параметров шага приводятся в шаге 9.)

  5. Добавьте и отредактируйте шаг температуры (необязательно). Выберите шаг (4) и вставьте шаг температуры, нажав кнопку Вставить шаг. Щелкните температуру по умолчанию или время по умолчанию для изменения этих параметров. Для задержки шага бесконечно (бесконечная задержка) введите нуль (0,00) в настройки времени.

  6. Добавьте к шагу чтение плашки (необходимо для ПЦР в реальном времени). Выберите шаг (4) и добавьте или удалите чтение плашки, нажав кнопку Добавить чтение плашки к шагу. Для прогонов ПЦР в реальном времени необходимо вставить чтение плашки по крайней мере в один шаг протокола.

  7. Добавьте и отредактируйте шаг градиента (необязательно). Выберите шаг (4) и вставьте шаг градиента, нажав кнопку Вставить градиент. Щелкните значения температуры или времени по умолчанию, чтобы отредактировать эти значения.

  8. Вставьте шаг перехода (необязательно). Выберите шаг (4) и вставьте шаг перехода, нажав кнопку Вставить переход. Щелкните номер шага перехода по умолчанию или количество повторений по умолчанию (еще раз), чтобы отредактировать эти значения.

  9. Добавьте и отредактируйте шаг кривой плавления (необязательно), отредактируйте температуру и время. Выберите шаг (4) и вставьте шаг кривой плавления, нажав кнопку Вставить кривую плавления. Щелкните значения температуры или времени по умолчанию, чтобы отредактировать эти значения.

  10. Измените параметры шага (необязательно). Выберите любой шаг температуры или градиента (4). Затем нажмите кнопку Параметры шага, чтобы открыть окно Параметры шага и изменить параметры шага. Измените следующие параметры: чтение плашки, температуру, градиент, инкремент, скорость нагрева/охлаждения, время, удлинение и звук. Для задержки шага бесконечно (бесконечная задержка) введите нуль (0,00) в настройки времени.

  11. Измените настройки крышки (необязательно). Измените настройки крышки, выбрав Настройки > Настройки крышки на панели управления Редактора протокола, чтобы открыть окно Настройки крышки. Затем выберите настройки крышки.

  12. Сохраните файл протокола. Выберите Файл > Сохранить как, чтобы ввести имя файла и выбрать местоположение для сохранения файла. Нажмите OK для сохранения файла или Отмена, чтобы закрыть окно без сохранения файла.

Примечание. Более подробные сведения по созданию протоколов приводятся в инструкциях к Редактору протокола, вкладке Протокол или кнопкам Редактора протокола. Чтобы изменить шаблон, открывающийся на вкладке Протокол, выберите новый файл протокола в Пользовательских настройках, на вкладке Файлы.

Пояснение. Чтобы создать протокол конечной точки, выберите Параметры > Прогон только в конечной точке в окне Создать прогон.

Пояснение. Сохраните новый протокол в папке ExpressLoad, чтобы выбирать этот протокол в меню Быстрая загрузка на вкладке Протокол (окно Создать прогон). Чтобы найти папку ExpressLoad, выберите Сервис > Папка данных пользователя в строке меню основного окна программы.

Изменение настроек крышки

Чтобы изменить настройки крышки для протокола в окне Редактор протокола, откройте окно Настройки крышки, выбрав Настройки > Настройки крышки в строке меню Редактора протокола.


Редактор протокола

Откройте окно Редактор протокола, чтобы создать новый протокол или редактировать выбранный протокол. После того как протокол создан или отредактирован, нажмите OК, чтобы загрузить файл протокола в окно Создать прогон и запустить его.

Открытие окна Редактор протокола

Чтобы открыть Редактор протокола, выберите один из перечисленных ниже вариантов:

  • Чтобы создать новый протокол, выберите Файл > Создать > Протокол

  • Чтобы открыть или редактировать существующий протокол, выберите Файл > Открыть > Протокол

  • В окне Создать прогон нажмите кнопку Создать или откройте существующий протокол, нажав кнопку Выбрать или Редактировать.

Пояснение. Для изменения настроек по умолчанию в окне Редактор протокола введите изменения на вкладке Протокол пользовательских настроек.

Окно Редактор протокола

В окне Редактор протокола содержатся следующие элементы:

  • Строка меню. Позволяет выбрать настройки протокола;

  • Панель управления. Позволяет использовать кнопки и выбирать параметры для протокола;

  • Протокол. Позволяет просматривать выбранный протокол в графическом (вверху) и текстовом (внизу) представлении. Каждое представление описывает шаги протокола и содержит различные возможности;

  • Кнопки Редактора протокола. Помогают создавать и редактировать протокол путем выбора шага и нажатия на одну из кнопок слева от текстового представления.

Примечание. Чтобы создать протокол с прогоном только в конечной точке, выберите Параметры > Прогон только в конечной точке в строке меню вкладки Протокол окна Создать прогон.

Пояснение. Ввод параметра Объем пробы определяет режим управления температурой для каждого протокола.


Мастер создания протокола

Откройте Мастер создания протокола, чтобы быстро написать протоколы для прогонов ПЦР и ПЦР в реальном времени.

  • Обзор Мастера создания протокола

  • Создание протокола с помощью Мастера создания протокола

Чтобы открыть Мастер создания протокола, выберите один из перечисленных ниже вариантов:

  • Нажмите кнопку Мастер создания протокола на панели управления основного окна программы

  • Выберите Сервис > Мастер создания протокола в строке меню основного окна программы.

Обзор Мастера создания протокола

Окно Мастера создания протокола использует информацию о реакции для автоматического создания файла протокола, который затем можно запустить или отредактировать в Редакторе протокола. Введите следующую информацию о прогоне ПЦР в окне Мастер создания протокола:

  • Температура отжига (Ta) последовательностей праймеров. Укажите температуру отжига для праймеров. Если температура плавления неизвестна, нажмите кнопку Калькулятор температуры отжига, чтобы ввести последовательность праймеров, на основании которой можно произвести расчет температуры плавления, в окне Калькулятор температуры отжига;

  • Длина ампликона (пар оснований). Укажите ожидаемую длину продукта ПЦР

  • Тип энзима. Выберите энзим ДНК-полимеразу (iTaq, iProof или Другой), введите дополнительную информацию, включая время активации горячего запуска, и укажите время окончательного удлинения;

  • Время прогона (Тип). Укажите скорость (Стандартно, Быстро, Очень быстро) для корректировки общего времени прогона и выберите тип ПЦР (ПЦР в реальном времени или ПЦР).

На фактическое время прогона любого протокола оказывает влияние количество шагов и циклов, время инкубации на каждом шаге, а также время, необходимое для достижения однородности на температуре-мишени. Для сокращения общего времени прогона Мастер создания протокола выполняет одно из следующих изменений:

  • Сокращает общее число шагов протокола;

  • Сокращает количество повторений переходов (GOTO);

  • Минимизирует время задержки на каждом шаге температуры;

  • Минимизирует время нагрева/охлаждения между шагами путем уменьшения изменения температуры от одного шага к другому.

Например, типичный протокол ПЦР содержит следующие три набора шагов с общим временем прогона от 1,5 до 2,0 ч.:

  1. Первоначальная денатурация шаблона и активация энзима (95°C в течение 3-10 минут).

  2. Циклы из трех температурных шагов (30-40 циклов): денатурация шаблона (94-95℃ в течение 15-30 секунд); отжиг праймеров (отжиг в течение 15-30 секунд); удлинение продукта (72°C в течение 15-60 секунд).

  3. Окончательное удлинение (72°C в течение 10 минут).

Мастер создания протокола может вносить следующие изменения для сокращения типичного протокола:

  • Изменение шага первоначальной денатурации шаблона и активации энзима с 95°C в течение 3 минут на 98°C в течение 30 секунд;

  • Изменение шага денатурации в каждом цикле с 95°C в течение 30 секунд на 92°C в течение 1 секунды;

  • Сочетание шагов отжига и удлинения в одном шаге при температуре 70°C в течение 20 секунд.

Примечание. Сочетание шагов отжига и удлинения накладывает ограничения на температуру плавления праймеров. Если температура плавления праймеров не укладывается в указанный диапазон, скорректируйте праймеры. Например, укоротите праймеры на 2-3 пары оснований (bp) или перестройте их таким образом, чтобы добиться соответствующей температуры плавления.

Создание протокола с помощью Мастера создания протокола

Выполните следующие шаги, чтобы использовать Мастер создания протокола для создания нового протокола:

  1. Нажмите кнопку Мастер создания протокола на панели управления, чтобы открыть окно Мастер создания протокола.

  2. Введите Температуру отжига (Ta) и Длину ампликона в текстовые поля панели Введите значения мишени/энзима. Если температура отжига праймеров неизвестна, нажмите кнопку Калькулятор температуры отжига, чтобы ввести последовательности праймеров и вычислить температуру отжига. Сведения о расчетах, используемых калькулятором температуры отжига, см. в работе Breslauer et al. (1986).

  3. Выберите энзим из списка возможных энзимов (iTaq, iProof или другой).

  4. Добавьте параметры на панели Дополнительные параметры (необязательные), если хотите добавить диапазон градиента, температуру активации горячего запуска или время окончательного удлинения в протокол.

  5. Выберите скорость протокола (Стандартно, Быстро или Очень быстро), перемещая ползунок на панели Тип. При перемещении ползунка программное обеспечение корректирует общее время прогона. Выберите ПЦР в реальном времени, чтобы программа осуществляла сбор данных в режиме реального времени.

  6. Просмотрите протокол на панели Предварительный просмотр.

  7. Нажмите ОК для сохранения нового протокола илиОтмена, чтобы закрыть окно без сохранения протокола.

Пояснение. Чтобы редактировать протокол, написанный с помощью Мастера создания протокола, откройте файл протокола (с расширением .prcl) в окне Редактор протокола.

Примечание. Компания Bio-Rad Laboratories не гарантирует, что выполнение протокола, написанного в окне Мастера создания протокола, всегда будет приводить к образованию продукта ПЦР.


О плашках

Справка по программе CFX Manager™

Плашка

Плашки

Проограммное обеспечение CFX Manager использует информацию, вводимую на вкладке Плашка окна Создать прогон для сбора и анализа данных (только прогоны ПЦР в реальном времени). Укажите содержимое плашки в Редакторе плашки до или после прогона. После создания и сохранения плашки в Редакторе плашки она доступна для загрузки на вкладку плашки в окне Создать прогон.

Примечание. При загрузке стрипов с пробирками в блок необходимо уравновесить нагрузку, чтобы обеспечить ровное давление на крышки. Например, если загружен один стрип с правой стороны блока, необходимо разместить другой стрип (полный или пустой) с левой стороны блока.

Пояснение. Краткое описание этапов создания плашки содержится в руководстве Создание новой плашки.

Содержимое плашки

Чтобы создать плашку, откройте окно Редактор плашки и введите информацию о пробах в каждой лунке файла плашки для одного прогона. В Редакторе плашки можно создать новую плашку или отредактировать существующую плашку. После создания плашки загрузите этот файл плашки на вкладку Плашка окна Создать прогон, нажав ОК в нижней части окна Редактор плашки.

Введите параметры в файл плашки в окне Редактор плашки. Загрузите следующую информацию в файл плашки:

  • Параметры плашки

  • Содержимое лунок

Пояснение. Для изменения настроек по умолчанию в окне Редактор плашки введите изменения на вкладке Плашка окна Пользовательские настройки.

Параметры плашки

Откройте Редактор плашки, чтобы указать параметры плашки. Программа применяет эти параметры ко всем лункам плашки:

  • Размер плашки. Выберите размер плашки, который представляет собой размер блока реакционного модуля;

  • Тип плашки. Выберите прозрачные или белые лунки;

  • Режим сканирования. Выберите каналы, которые требуется сканировать;

  • Числовое представление. Выберите экспоненциальное представление;

  • Единицы измерения. Выберите единицы измерения, используемые при описании концентрации содержимого лунок;

  • Группы лунок. Создайте и выберите наборы лунок.

Содержимое лунок

Плашка программы CFX Manager может содержать следующую информацию о содержимом каждой лунки. Вводите и редактируйте содержимое лунок до, во время и после прогона. После прогона программа связывает содержимое лунок с данными флуоресценции, собранными в этой лунке. Каждая лунка плашки может содержать следующую информацию:

  • Тип пробы. Тип пробы, включая неизвестную пробу, стандарт, контроль без матрицы, положительный контроль, отрицательный контроль и контроль без ревертазы. Для создания последовательного и постоянного списка внесите имена проб в библиотеку имен проб;

  • Флуорофоры. Один или несколько калиброванных флуорофоров. Каждый флуорофор соответствует одной или нескольким мишеням;

  • Имя мишени. Одна или несколько интересующих мишеней (генов или последовательностей) в каждой загруженной лунке. Для каждого имени мишени задан один флуорофор. Для создания последовательного и постоянного списка внесите имена мишеней в библиотеку имен мишеней (на вкладке Плашка пользовательских настроек);

  • Имя пробы. Одна проба (идентификатор или условие), например "0 ч", "1 ч" или "2 ч". Для создания последовательного и постоянного списка внесите имена проб в библиотеку имен проб (на вкладке Плашка пользовательских настроек);

  • Номер реплики. Лунки, имеющие одинаковое содержание. Выберите лунки и введите номер реплики. Для серии реплик выберите несколько лунок, нажмите кнопку Серия реплик и загрузите серию реплик;

  • Концентрация. Тип пробы Стандарт требует указания значения концентрации или значения серии разведений. Укажите числовое представление и единицы концентрации, выбрав Настройки > Числовое представление и Настройки > Единицы в строке меню Редактора плашки;

  • Примечания к лункам. Дополнительные примечания. Используйте примечания к лункам, чтобы указать идентификаторы проб или иную полезную информацию для анализа данных.

Пояснение. Имена мишеней и имена проб должны совпадать на одной плашке и между плашками для сравнения данных на вкладке Экспрессия гена в окне Анализ данных или в Исследовании гена. Имена должны иметь одинаковые пунктуацию и количество пробелов. Например имя мишени "Actin" отличается от "actin", а имя пробы "2ч" отличается от имени пробы "2 ч". Для облегчения соблюдения последовательности именования вводите все имена в библиотеки имен мишеней и проб на вкладке Плашка пользовательских настроек.

Минимальная необходимая информация для ПЦР в реальном времени

Чтобы плашку можно было использовать в прогоне ПЦР в реальном времени, перед прогоном необходимо указать только следующую минимальную информацию:

  • Размер плашки. Выберите количество лунок на плашке (384-луночная для CFX384, 96-луночная для CFX96).

  • Одна загруженная лунка. Загрузите одну лунку в Редакторе плашки, используя Тип пробы и Флуорофор.

Примечание. Выбранный вами режим сканирования определяет диапазон и номер каналов, сканируемых прибором во время прогона.

Для полного анализа данных должна быть введена дальнейшая информация о содержимом лунок. Однако можно добавить эту информацию до, во время или после прогона.


Создание плашки

Справка по программе CFX Manager™

Руководства по программе

Создание новой плашки

Чтобы приступить к созданию новой плашки и загрузке лунок, откройте окно Редактор плашки одним из следующих способов:

  • Нажмите Создать на вкладке Плашка окна Создать прогон;

  • Выберите Файл > Создать > Плашку в главном меню.

Чтобы быстро создать плашку и начать прогон, следуйте приведенным ниже инструкциям:

  1. Выберите заготовку плашки (QuickPlate) в меню Быстрая загрузка.

  2. Завершите создание плашки загрузкой содержимого в лунки. Можно загрузить остальное содержимого лунок во время или после прогона.

Примечание. Файлы заготовок плашки (QuickPlate) содержат больше минимальной необходимой информации для создания плашки перед прогоном.

Создание плашки в окне Редактор плашки

Редактор плашки хранит информацию о содержимом пробы в каждой лунке плашке при создании плашки. Эта информация дает инструкции программе, как анализировать и показывать информацию, представленную в окне Анализ данных.

Пояснение. Для изменения настроек по умолчанию в окне Редактор плашки введите изменения на вкладке Плашка окна Пользовательские настройки.

Чтобы создать плашку и загрузить содержимое лунок в окне Редактор плашки, выполните следующие шаги:

Примечание. Чтобы начать прогон, введите минимальную необходимую информацию.

  1. Выберите режим сканирования (обязательно). Выберите нужный вариант в раскрывающемся меню Режим сканирования, чтобы выбрать каналы, которые будут использоваться для сбора данных флуоресценции со время прогона. Производите сбор данных по всем каналам или по одному каналу (только SYBR/FAM или FRET). Для предотвращения потери данных режимом сканирования по умолчанию является Все каналы.

    Предупреждение! После начала прогона режим сканирования изменить нельзя. Выберите правильный режим сканирования для детекции сигнала флуоресценции по всем каналам, содержащим данные.

  2. Выберите размер плашки (обязательно). Выберите Настройки > Размер плашки для выбора размера плашки(96 лунок или 384 лунки).

  3. Выберите тип плашки. Выберите Настройки > Тип плашки для выбора типа плашки. Выберите BR White (с белыми лунками) или BR Clear (с прозрачными лунками) для точного анализа данных. Чтобы добавить новое сочетание плашки и флуорофора, выполните калибровку флуорофора на этой плашке с помощью Мастера калибровки

  4. Выбрать флуорофоры. Нажмите кнопку Выбрать флуорофоры, чтобы открыть окно Выбрать флуорофоры и выбрать флуорофоры из списка калиброванных флуорофоров. Для сбора точных данных по выбранному флуорофору флуорофор и плашка должны быть калиброваны в Мастере калибровки

  5. Выберите лунки на плашки (необходимо выбрать хотя бы одну лунку). Щелкните по крайней мере одну лунку, чтобы выбрать ее, или выберите несколько лунок путем нажатия и перемещения клавиши мыши по нужным лункам. Также можно выбрать столбец или строку, нажав букву столбца или число строки, или выбрать всю плашку, щелкнув правый верхний угол плашки.

    Примечание. При загрузке стрипов с пробирками в блок необходимо уравновесить нагрузку, чтобы обеспечить ровное давление на крышки. Например, если загружен один стрип с правой стороны блока, необходимо разместить другой стрип (полный или пустой) с левой стороны блока.

  6. Выберите тип пробы для каждой лунки (необходимо выбрать один). Выберите лунки (см. шаг 5). Затем выберите тип пробы из раскрывающегося меню, чтобы загрузить его. Типы пробы включают неизвестную пробу, стандарт, контроль без матрицы, положительный контроль, отрицательный контроль и контроль без ревертазы.

  7. Установите флажок Загрузить флуорофор (необходимо загрузить хотя бы один). Установите один или несколько флажков рядом с именами флуорофоров для загрузки этих флуорофоров в одну или несколько лунок. Чтобы добавить на плашку или удалить с плашки флуорофоры, нажмите кнопку Выбрать флуорофоры, чтобы открыть окно Выбрать флуорофоры 9#4.

  8. Загрузите Имя мишени. Выберите лунки (см. шаг 5). Затем выберите существующее имя из списка или введите новое имя в раскрывающееся меню. Нажмите клавишу Enter на клавиатуре, чтобы загрузить выбранные лунки. Чтобы редактировать имена мишеней в списке, нажмите кнопку Настройки прогона.

  9. Загрузите Имя пробы. Выберите лунки (см. шаг 5). Затем выберите существующее имя из списка или введите новое имя в раскрывающееся меню. Нажмите клавишу Enter на клавиатуре, чтобы загрузить выбранные лунки. Чтобы редактировать имена проб в списке, нажмите кнопку Настройки прогона.

  10. Загрузите Номер реплики. Загрузите реплики, если пробы содержат одну или несколько повторяющихся проб. Выберите лунки (шаг 4) и номера реплик. Затем установите флажок для загрузки номеров реплик в эти лунки. Нажмите кнопку Серия реплик, чтобы загрузить серию реплик, если пробы содержат несколько реплик проб.

  11. Загрузите концентрацию. Укажите концентрацию для лунок с типом пробы Стандарт (см. шаг 6). Укажите концентрацию и установите флажок для загрузки одной концентрации. Если концентрация стандартов является серией реплик для создания стандартной кривой, нажмите кнопку Серия разведений, чтобы загрузить стандарты в серии разведений.

  12. Укажите Примечания к лункам. Выберите Сервис > Показать примечания к лункам, чтобы отобразить панель Примечания к лункам. Добавьте примечания к лункам, выбрав лунки и введя примечание в раскрывающееся меню Примечания к лункам. Просмотрите примечания к лункам на вкладке Данные расчета окна Анализ данных.

Пояснение. Для просмотра всей информации, загруженной в одну лунку на плашке, дважды щелкните эту лунку, чтобы открыть окно Информация о лунке.

Пояснение. Сохраните плашку в папке ExpressLoad, чтобы выбирать эту плашку в меню Быстрая загрузка на вкладке Плашка (окно Создать прогон). Чтобы найти папку ExpressLoad, выберите Сервис > Папка данных пользователя в строке меню основного окна программы.

Минимальная необходимая информация для создания плашки

Для проведения прогона ПЦР в реальном времени программа требует ввести минимальный объем информации о содержимом ваших проб (шаги 1, 2, 5, 6 и 7). Для полного анализа данных добавьте дополнительную информацию о содержимом каждой лунки. Можно добавить эту информацию до, во время или после прогона.

До начала прогона файл плашки должен содержать следующую информацию:

  • Размер плашки. Выберите размер плашки, выбрав Настройки > Размер плашки в строке меню. Размер плашки должен соответствовать размеру блока прибора, на котором планируется выполнение прогона.

  • Режим сканирования. Выберите Все каналы (по умолчанию), только SYBR/FAM или FRET на панели управления. Измените режим сканирования по умолчанию на вкладке Плашка окна Пользовательские настройки.

Предупреждение! После начала прогона режим сканирования изменить нельзя. Выберите правильный режим сканирования для сбора точных данных флуоресценции на правильном канале. Например, если вы выбираете режим сканирования только FAM/SYBR, прибор производит сбор данных только по каналу 1, и данные по другим каналам собраны не будут.

  • Содержимое одной лунки. Загрузите по крайней мере одну лунку одним типом пробы и одним флуорофором

Пояснение. Для сбора всех данных флуоресценции по каналам 1-5, выберите режим сканирования Все каналы, даже если в содержимое лунок загружен только один флуорофор.


Редактор плашки

Откройте Редактор плашки, чтобы ввести информацию о пробах в каждой лунке плашки для одного прогона, чтобы создать новую плашку или редактировать существующую плашку. После создания плашки загрузите ее на вкладку Плашка окна Создать прогон. Введите содержимое лунок в окне Редактор плашки и дайте инструкции прибору, сбор данных какого типа производить.

Пояснение. Краткое описание этапов создания плашки содержится в руководстве по программному обеспечению Создание новой плашки.

Пояснение. Настройки плашки можно менять до, во время и после прогона. Однако режим сканирования и размер плашки необходимо указать до прогона. Для изменения настроек по умолчанию для плашки введите изменения на вкладке Плашка пользовательских настроек.

Открытие окна Редактор плашки

Чтобы открыть окно Редактор плашки, выберите один из перечисленных ниже вариантов:

  • Чтобы создать новую плашку, выберите Файл > Создать > Плашку или нажмите кнопку Создать на вкладке Плашка;

  • Чтобы открыть существующий файл плашки (с расширением .pltd), выберите Файл > Открыть > Плашку или нажмите кнопку Выбрать на вкладке Плашка;

  • Чтобы редактировать текущую плашку, нажмите кнопку Редактировать на вкладке Плашка;

  • Чтобы открыть текущую плашку в окне Анализ данных, нажмите Просмотр/редактирование плашки. Откроется плашка, ассоциированная с используемым файлом данных.

Пояснение. Для прогона ПЦР в реальном времени можно загрузить заготовку плашки (QuickPlate) на вкладке Плашка (меню Быстрая загрузка) или указать минимальную необходимую информацию в Редакторе плашки.

Пояснение. Настройки плашки можно менять до и после прогона, за исключением режима сканирования и размера плашки. Для изменения настроек плашки по умолчанию введите изменения на вкладке Плашка пользовательских настроек.

Пояснение. Для изменения настроек по умолчанию в окне Редактор плашки введите изменения на вкладке Плашка окна Пользовательские настройки.

Элементы Редактора плашки

В окне Редактор плашки содержатся следующие элементы:

  • Строка меню. Выберите настройки для размера плашки, типа плашки, числового представления и единиц измерения;

Примечание. При изменении размера плашки меняются связанный с ним режим анализа (каналы) и количество лунок. Сбор данных с 96-луночной плашки может производиться по 5 каналам (параметр Все каналы). Сбор данных с 384-луночной плашки может производиться по 4 каналам (параметр Все каналы). См. Мастер калибровки для получения более подробных сведений о каналах и флуорофорах, которые могут использоваться с каждым прибором.

  • Панель управления. Нажимайте кнопки и выбирайте настройки для режима сканирования;

  • Просмотр плашки. Просмотрите текущее содержимое лунок. Загрузите лунки, используя параметры загрузки плашки в правом верхнем углу просмотра плашки;

  • Просмотр таблицы плашки. Просмотрите структуру плашки в табличном представлении, выбрав Сервис > Показать электронную таблицу, чтобы открыть окно Просмотр таблицы плашки.

Примечание. Выберите единицы для стандартных проб (Стд), выбрав Настройки > Единицы измерения в строке меню Редактора плашки. Эти единицы должны соответствовать действительным единицам измерения для известных стандартов в лунках. После прогона плашки данные по этим стандартам отображаются на графике стандартной кривой вкладки Количественный анализ (окно Анализ данных) с выбранными единицами измерения.

Редактор плашки отображает просмотр плашки с указанием содержимого каждой лунки. В этом примере показаны некоторые лунки, загруженные неизвестным содержимым (Неизв) и стандартами (Стд).

Пояснение. Описание этапов создания плашки содержится в руководстве Создание новой плашки. Для изменения настроек по умолчанию в окне Редактор протокола введите изменения на вкладке Протокол пользовательских настроек.

Примечание. Приборы CFX96 и CFX384 имеют заводскую калибровку для многих сочетаний флуоресцентных красителей и плашек. Калибровка является специфичной для прибора, красителя и типа плашки. Чтобы калибровать новое сочетание красителя и типа плашки на приборе, выберите Сервис > Мастер калибровки.

Обратите внимание, что меню под плашкой указывает Тип плашки (BR Clear) для плашки с прозрачными лунками и текущий Вид (Имя мишени). В каждой лунке на этой плашке указывается имя мишени:

Пояснение. Измените цвета имен флуорофоров, нажав кнопку Выбрать флуорофоры, чтобы открыть окно Выбрать флуорофоры, и щелкнув по цветному прямоугольнику в столбце Цвет.

Для просмотра концентрации в лунках, содержащих стандартные пробы, выберите Концентрация в нижней части окна Редактор плашки:

Параметры загрузки лунок

Выберите лунку, чтобы загрузить содержимое на плашку. Каждая загруженная лунка соответствует реакции ПЦР в прогоне. Кнопки и списки справа от лунок содержат все параметры, необходимые для загрузки лунок.

Пояснение. Используйте настройку Масштаб на панели управления Редактора плашки, чтобы применять разное увеличение для просмотра плашки.

Выберите лунку на плашке, а затем выберите параметр для создания или редактирования содержимого лунок.

Параметр

Функция

Нажмите кнопку Выбрать флуорофоры, чтобы открыть окно Выбрать флуорофоры.

Пояснение. Щелкните цветной прямоугольник в столбце Цвет окна Выбрать флуорофоры, чтобы изменить цвет флуорофора на плашке.

Примечание. Чтобы калибровать новое сочетание флуоресцентного красителя и типа плашки на приборе, выберите Сервис > Мастер калибровки.

Выберите Тип пробы из раскрывающегося меню для загрузки в выбранные лунки. Этот тип пробы используется во время анализа данных в окне Анализ данных. Типы пробы включают неизвестную пробу, стандарт, контроль без матрицы, положительный контроль, отрицательный контроль и контроль без ревертазы.

Установите флажок Загрузить, чтобы добавить флуорофор в выбранные лунки. Выберите Имя мишени (необязательно) из раскрывающегося меню для удобства анализа данных.

Чтобы добавить флуорофоры в список Загрузить, выберите их, нажав кнопку Выбрать флуорофоры. Количество доступных флуорофоров также зависит от выбранного режима сканирования.

Пояснение. Чтобы добавить новое имя мишени к раскрывающемуся меню на текущей плашке, введите новое имя в раскрывающееся меню и нажмите клавишу Enter (Ввод) на клавиатуре. Имена, добавленные к плашке, доступны только для этой плашки. Чтобы удалить имя мишени, выберите его, нажмите клавишу Back Space, а затем нажмите клавишу Enter на клавиатуре.

Пояснение. Чтобы добавить список имен мишеней ко всем плашкам, добавьте его в Библиотеки на вкладке Плашка пользовательских настроек или введите имена мишеней в окне Настройки прогона.

Выберите Имя пробы из раскрывающегося списка для загрузки имени пробы в выбранные лунки.

Пояснение. Чтобы добавить новое имя пробы к выбранным лункам, введите новое имя в раскрывающийся список и нажмите клавишу Enter на клавиатуре. Имена, добавленные к плашке, доступны только для этой плашки, и не будут отображаться для другой плашки. Чтобы удалить имя пробы, выберите его, нажмите клавишу Back Space, а затем нажмите клавишу Enter на клавиатуре.

Пояснение. Чтобы добавить имена проб ко всем плашкам, добавьте их в Библиотеки на вкладке Плашка пользовательских настроек или введите их в окне Настройки прогона.

Выберите Имя биологического набора из раскрывающегося списка для загрузки имени биологического набора в выбранные лунки.

Примечание. Для отображения этого параметра выберите Сервис > Показать имя биологического набора

Пояснение. Чтобы добавить новое имя биологического набора к выбранным лункам, введите новое имя в раскрывающийся список и нажмите клавишу Enter на клавиатуре. Имена, добавленные к плашке, доступны только для этой плашки, и не будут отображаться для другой плашки. Чтобы удалить имя пробы, выберите его, нажмите клавишу Back Space, а затем нажмите клавишу Enter на клавиатуре.

Установите флажок Загрузить, чтобы добавить номер реплики в выбранные лунки. Нажмите кнопку Очистить номер реплики, чтобы убрать реплику из выбранных ячеек.

Пояснение. Нажмите кнопку Серия реплик, чтобы открыть и загрузить панель серии реплик (см. следующую ячейку данной таблицы).

Нажмите кнопку Серия реплик, чтобы загрузить серию реплик в набор выбранных лунок. Введите размер группы реплик, выбрав число, представляющее число проб (лунок) в каждой группе реплик. Для каждой загружаемой группы реплик выберите Номер начальной реплики, чтобы добавить номера реплик.

Примечание. Можно добавить группы реплик с увеличением номеров реплик слева направо (Горизонт.) или сверху вниз (Вертик.).

Укажите концентрацию для выбранных лунок с типом пробы Стандарт, введя число в поле Концентрация. Чтобы применить концентрацию к одному флуорофору в лунке, выберите один флуорофор из раскрывающегося меню (<Все>) под полем Концентрация.

Выберите несколько лунок с типом пробы Стандарт, чтобы активировать кнопку Серия разведений. Нажмите кнопку Серия разведений, чтобы открыть панель Серия разведений (см. следующую ячейку данной таблицы).

Чтобы добавить концентрацию в выбранные лунки, сначала выберите <Все> или выберите имя флуорофора в раскрывающемся меню. Затем введите концентрацию в текстовое поле и установите флажок Загрузить (или нажмите клавишу Enter на клавиатуре). Чтобы удалить концентрацию, выберите ее, нажмите клавишу Back Space, а затем нажмите клавишу Enter на клавиатуре.

Пояснение. Чтобы просмотреть концентрацию, указанную в каждой лунке, выберите Концентрацию вместо Имени мишени (под лунками).

Введите Серию разведений для концентрации стандартных проб, чтобы загрузить стандартную кривую, отображаемую на вкладке Расчет окна Анализ данных.

Укажите Начальную концентрацию для серии разведений, Реплики от (номер начальной реплики) и до (номер конечной реплики), Фактор разведения (количественное изменение концентрации для каждой группы реплик). Выберите По увеличению (серия разведений с увеличением) или По уменьшению (серия разведений с уменьшением). Затем выберите из раскрывающегося списка флуорофор, используемый для серии разведений, и нажмите Применить.

Пояснение. Чтобы просмотреть концентрацию, указанную в каждой лунке, выберите Концентрацию вместо Имени мишени (под лунками).

Выберите Сервис > Показать примечания к лункам для отображения этой панели. Введите примечания к одной или нескольким лункам, выбирая лунки и вводя примечания в раскрывающееся меню. Все добавленные примечания будут отображаться в электронной таблице на вкладке Данные расчета.

Выберите Сервис > Показать имя биологического набора для отображения этой панели. Введите информацию о биологическом наборе пробы для одной или нескольких лунок, выбирая лунки и вводя имя биологического набора в раскрывающееся меню. Все имена биологических наборов, добавленные к лункам, отображаются в окне Анализ экспрессии гена и позволяют использовать параметры группировки проб

Нажмите кнопку Настройки прогона, чтобы открыть окно Настройки прогона для управления списками имен для мишеней и проб, а также для настройки прогона экспрессии гена.

Пояснение. Чтобы добавить несколько имен мишеней и проб, добавьте их в библиотеки на вкладке Плашка пользовательских настроек.

Нажмите кнопку Очистить номер реплики, чтобы удалить номера реплик в выбранных лунках.

Нажмите кнопку Очистить лунки, чтобы удалить все содержимое выбранных лунок.

Примечание. При нажатии на кнопку Очистить лунки безвозвратно удаляется содержимое лунок, но не удаляются данные флуоресценции, собранные во время чтения плашки.

Пункты меню, открывающегося при нажатии правой клавиши мыши на селекторах лунок

Щелкните правой клавишей мыши любую ячейку, чтобы выбрать нужный пункт из приведенных в таблице ниже.

Пункт | Функция
Копировать лунку | Копирует содержимое лунки, которое затем можно вставить в другую лунку или лунки
Вставить лунку | Вставляет содержимое из скопированной лунки в другую лунку или лунки
Копировать в буфер | Копирует текст из лунки в буфер обмена, откуда впоследствии его можно вставить в документ
Копировать как изображение | Копирует вид селектора лунок как изображение
Печать... | Печатает вид селектора лунок
Печать выделенного... | Печатает текущее выделение
Экспорт в Excel... | Экспортирует данные в электронную таблицу Excel
Экспорт в текст... | Экспортирует данные в виде текстового документа
Экспорт в XML... | Экспортирует данные в виде документа XML
Экспорт в HTML... | Экспортирует данные в виде документа HTML
Найти | Осуществляет поиск определенного текста
Экспорт информации о лунках в Excel | Экспортирует текстовую информацию лунки в виде документа XML


Настройки прогона

Откройте окно Настройки прогона, чтобы изменить список мишеней и проб, перечисленных в Редакторе плашки:

  • Мишени. Список имен мишеней для каждой реакции ПЦР, таких как интересующие гены или последовательности. Установите флажок в столбце Ссылка для всех мишеней, являющихся ссылочными генами в прогоне.

  • Пробы. Список имен проб, указывающих источник мишени, например проба, взятая через 1 час (1 ч), или взятая у конкретной особи ("Мышь1"). Установите флажок в столбце Контроль для всех проб, содержащих контрольные пробы для прогона.

Пояснение. Необходимо соблюдать последовательность в написании имен мишеней и проб. Эти имена отображаются на вкладке Экспрессия гена окна Анализ данных, и они также влияют на то, как производится анализ данных. Чтобы добавить последовательный список имен, укажите эти имена в поле Библиотека на вкладке Плашка пользовательских настроек.

Чтобы открыть окно Настройки прогона, выберите один из следующих вариантов:

  • При создании прогона нажмите кнопку Настройки прогона в Редакторе плашки

  • При анализе данных в окне Анализ данных нажмите кнопку Просмотр/редактирование плашки на панели управления, чтобы открыть Редактор плашки, или нажмите кнопку Настройки прогона на вкладке Экспрессия гена.

Измените настройки прогона, чтобы добавить информацию для анализа данных. Например, выберите имена ссылочных генов, контрольные пробы и эффективности. Кроме того, если исследователи обычно используют определенные мишени как ссылочные гены и определенные пробы как контрольные пробы, добавьте эти мишени и пробы в окно Настройки прогона.

Щелкните вкладку Мишени, чтобы просмотреть список мишеней и выбрать одну или несколько мишеней в качестве Ссылки:

Щелкните вкладку Пробы, чтобы просмотреть список имен проб и выбрать одну или несколько проб в качестве Контроля:

Пояснение. Установите флажок Показать настройки анализа, чтобы выбрать вариант представления программой информации о мишенях и пробах в окне Анализ данных.

Чтобы скорректировать настройки в этом окне, используйте следующие функции:

  • Добавьте новое имя мишени или пробы, введя имя в поле Новые и нажав кнопку Добавить, чтобы добавить имя в список.

  • Удалите имя мишени или пробы из списка, установив флажок Удалить имя для этой строки, а затем нажав кнопку Удалить отмеченные элементы.

  • Выберите мишень как ссылочную пробу, установите флажок в столбце Ссылка рядом с именем мишени. Выберите мишени-ссылки, если хотите использовать эти мишени как ссылки в анализе данных экспрессии гена.

  • Выберите пробу как контрольную пробу, установите флажок в столбце Контроль рядом с именем пробы. Выберите контрольные пробы, если хотите использовать эти пробы как контрольные в анализе данных экспрессии гена.

  • Установите флажок Показать настройки анализа для отображения выбора, используемого в анализе Экспрессии гена.

Показать настройки анализа

Установите флажок Показать настройки анализа в окне Настройки прогона, чтобы просмотреть дополнительные параметры для каждого имени мишени или пробы. Скорректируйте параметры настроек анализа, чтобы изменить информацию в окне Анализ данных.

Чтобы скорректировать параметры мишени, выполните одно из следующих действий:

  • Щелкните цветной прямоугольник в столбце Цвет, чтобы изменить цвет линии мишени на графике Экспрессия гена.

  • Укажите значение эффективности каждой мишени. Вычислите относительную эффективность каждой мишени, используя один из следующих двух способов: Установите флажок Автоэффективность, если данные включают стандартную кривую и эффективность вычисляется программой. Или введите значение в таблицу, если вычисление эффективности производится вне программы.

Обратите внимание, что отображается эффективность всех мишеней, если выбрана Автоэффективность:

Чтобы скорректировать настройки для пробы, выполните одно из следующих действий:

  • Щелкните цветной прямоугольник в столбце Цвет, чтобы изменить цвет линии пробы на графике Экспрессия гена.

  • Установите флажок в столбце Показать график для отображения пробы на графике Экспрессия гена тем цветом, который выбран в столбце Цвет.

В данном примере все пробы будут отображены на графике Экспрессия гена:

Параметр группировки названий проб

Загрузка в лунки имен набора позволяет анализ проб в одной из четырех конфигураций, определенных параметром группировки названий проб. Эти параметры присутствуют в раскрывающемся меню на вкладке Настройки прогона.

  • Мишень – проба

  • Мишень – биологический набор

  • Мишень – проба_биологический набор

  • Мишень – биологический набор_проба


Диспетчер групп лунок

Окно Диспетчер групп лунок отображает группы лунок для одной плашки. Задайте группы лунок, если требуется проанализировать наборы лунок на одной плашке в окне Анализ данных. Например, создайте группы лунок, если необходимо найти лучший набор праймеров путем сравнения данных различных стандартных кривых.

Примечание. Группой лунок по умолчанию является Все лунки.

Открытие окна Диспетчер групп лунок

Чтобы открыть окно Диспетчер групп лунок, нажмите кнопку Управление группами лунок на панели управления окна анализа данных, или откройте Редактор плашки и нажмите кнопку Группы лунок на панели управления. Используйте группы лунок для выполнения следующих функций:

  • Создание групп лунок в Редакторе плашки путем открытия окна Диспетчер групп лунок;

  • Анализ групп лунок по отдельности в окне Анализ данных.

В данном примере лунки отображаются следующими двумя цветами:

  • Лунки в выбранной группе являются синими (группа 2);

  • Невыбранные лунки являются светло-серыми, независимо от того, что они содержат. Эти лунки не включены в группу 2.

Создание групп лунок

Чтобы создать группы лунок в Диспетчере групп лунок, следуйте приведенным ниже инструкциям:

  1. Нажмите Добавить, чтобы создать новую группу. В раскрывающемся меню отобразится имя группы Группа 1 для первой группы.

  2. Выберите лунки, которые будут составлять группу лунок, на плашке. Выбранные лунки меняют цвет (становятся синими). Чтобы добавить большее число лунок, щелкайте лунки, которые требуется добавить. Повторный щелчок удаляет лунку из группы. Чтобы добавить или удалить группу лунок, нажмите клавишу мыши и, не отпуская ее, выделите группу лунок.

  3. (Необязательно) Измените имя группы, выбрав имя группы в раскрывающемся меню и введя новое имя.

  4. (Необязательно) Создайте новые группы лунок, повторив шаги 1 и 2.

  5. (Необязательно) Просмотрите группы, выбрав имя группы в раскрывающемся списке.

  6. (Необязательно) Удалите группы лунок, выбрав имя группы в раскрывающемся списке и нажав кнопку Удалить.

  7. Нажмите ОК, чтобы завершить действия и закрыть окно, или нажмите Отмена, чтобы закрыть окно без сохранения изменений.

Примечание. После создания групп лунок в окне Анализ данных будет представлен список этих групп в раскрывающемся меню Группа лунок.

Использование групп лунок при анализе данных

Группы лунок разделяют одну плашку на подмножества лунок. Если заданы группы лунок, выберите одну из групп лунок в окне Анализ данных, чтобы провести независимый анализ данных в этой группе. Например, задайте группы лунок для проведения анализа нескольких прогонов, выполнявшихся на одной плашке.

Создайте группы лунок на плашке, чтобы использовать их для независимого анализа данных:

  • Анализируйте каждую группу лунок, используя другой метод порогового уровня базовой линии;

  • Анализируйте каждую группу лунок, используя другую стандартную кривую.


О запуске прогона

Справка по программе CFX Manager™

Начать прогон

Начать прогон

Вкладка Начать прогон содержит последние шаги, необходимые для запуска прогонов ПЦР или ПЦР в реальном времени. Щелкните вкладку Начать прогон в окне Создать прогон , чтобы проверить информацию о прогоне, выбрать блоки прибора и начать выполнение прогона.

Выполните эти инструкции, чтобы начать прогон:

  1. Проверьте Информацию о прогоне. Эта информация содержит имя протокола, имя плашки и добавленные примечания (не являющиеся обязательными). Вернитесь на вкладку Протокол, чтобы изменить протокол. Вернитесь на вкладку Плашка, чтобы изменить плашку. При желании можно добавить примечания о прогоне в текстовое поле Примечания.

  2. Выберите один или несколько блоков в списке Начать прогон на выбранных блоках, установив флажки справа от имен блоков приборов. Нажмите Выбрать все, чтобы выбрать все блоки и запустить их одновременно.

  3. (Необязательно) Измените параметры выбранных блоков, включая объем пробы, настройки крышки и режим эмуляции. Чтобы изменить параметр, щелкните текст и введите новый параметр или выберите пункт меню. Щелкните правой клавишей мыши по списку блоков, чтобы выбрать параметры, отображаемые в списке.

  4. (Необязательно) Нажмите Зажечь индикатор блока, чтобы включить светодиод на крышке выбранного блока и проверить соответствие всех выбранных блоков. Нажмите Открыть крышку или Закрыть крышку, чтобы открыть и закрыть крышку на выбранных блоках.

  5. Нажмите кнопку Начать прогон, чтобы начать прогон на выбранных блоках.

Окно Детали прогона отображается, как только прибор начинает прогон. Используйте это окно для наблюдения за ходом выполнения прогона.


Об окне Детали прогона

Справка по программе CFX Manager™

Детали прогона

Окно Детали прогона

При нажатии кнопки Начать прогон для запуска прогона, программа CFXManager открывает окно Детали прогона. Просмотр информации в этом окне во время прогона помогает отслеживать выполнение эксперимента или менять протокол во время прогона:

  • Вкладка Состояние прогона. Проверьте текущее состояние протокола, откройте крышку, приостановите прогон, добавьте повторения, пропустите шаги или остановите прогон.

  • Вкладка Состояние в реальном времени. Просматривайте данные флуоресценции ПЦР в реальном времени по мере их сбора.

  • Вкладка Время. Полноэкранный таймер с обратным отсчетом для протокола.

Окно Детали прогона отображает выполнение прогона и прочую информацию о прогоне:


Вкладка Состояние прогона

Вкладка Состояние прогона отображает текущее состояние выполняемого прогона в окне Детали прогона. Просмотрите информацию о текущем прогоне на следующих панелях:

  • Панель Состояние прогона. Отображает текущее состояние выполнения протокола, включая текущий шаг, текущее повторение перехода, температуру блока, оставшееся время задержки для текущего шага, температуру пробы и температуру крышки.

  • Кнопки состояния прогона. Используйте эти кнопки для удаленного управления прибором или для прерывания текущего протокола.

  • Панель Информация о прогоне. Отображает подробную информацию о прогоне

Кнопки состояния прогона

Используйте эти кнопки для управления блоком прибора из программы. Эти кнопки отображаются на вкладке Состояние прогона:

Кнопка

Функция

Открытие моторизованной крышки на выбранных приборах

Предупреждение! Открытие крышки во время прогона приведет к приостановке прогона на текущем шаге и может оказать влияние на данные.

Закрытие моторизованной крышки на выбранных приборах

Добавление повторений к текущему шагу перехода (циклу) протокола. Кнопка активна только во время выполнения шага перехода.

Примечание. Добавление повторений приводит к изменению прогона, но не меняет файл протокола, связанный с прогоном. Это действие записывается в Журнал прогона

Пропуск текущего шага в протоколе. Если вы пропускаете шаг перехода, программа запрашивает подтверждение, что требуется пропустить весь шаг перехода и перейти к следующему шагу протокола.

Примечание. Пропуск текущего шага приводит к изменению прогона, но не меняет файл протокола, связанный с прогоном. Это действие записывается в Журнал прогона

Включение светодиода на выбранном приборе для определения выбранных блоков

Приостановка протокола.

Примечание. Приостановка текущего шага меняет прогон путем удлинения времени задержки, но не меняет шаг в файле протокола, связанном с прогоном. Это действие записывается в Журнал прогона

Возобновление выполнения приостановленного протокола

Остановка прогона. Это действие может привести к изменению данных.

Примечание. Остановка протокола приводит к изменению прогона, но не меняет файл протокола, связанный с прогоном. Это действие записывается в Журнал прогона


Вкладка Состояние в реальном времени

Вкладка Состояние в реальном времени отображает данные ПЦР в реальном времени по мере их сбора программным обеспечением на графике амплификации в окне Детали прогона. На этой вкладке также отображается селектор лунок и текст в нижней части окна, описывающий состояние выполнения протокола.

Примечание. Данные в режиме реального времени начинают отображаться только после двух первых чтений плашки в протоколе.

Пояснение. Нажмите кнопку Просмотр/редактирование плашки, чтобы открыть окно Редактор плашки. Во время прогона можно ввести дополнительную информацию о содержимом каждой лунки на плашке. Информация о содержимом каждой лунки является критической для анализа данных. Также можно изменить стили кривой графика в окне Редактор плашки, и все выполненные вами изменения будут видимыми на панели графика амплификации.

Пояснение. Нажмите кнопку Заменить плашку, чтобы открыть окно проводника и выбрать новый файл плашки для загрузки в прогон. Программа CFX Manager проверяет режим сканирования и размер плашки, которые должны соответствовать настройкам прогона, с которыми был начат прогон.

Во время прогона вкладка Состояние в реальном времени отображает данные флуоресценции, как они собраны на каждом цикле.


Вкладка Время

Вкладка Время представляет полноэкранный таймер с обратный отсчетом для текущего прогона. Нажмите эту вкладку в окне Детали прогона, чтобы узнать, сколько времени осталось до завершения прогона.


Об анализе данных

Справка по программе CFX Manager™

Анализ данных

Анализ данных

Программа CFX Manager обрабатывает данные ПЦР в реальном времени автоматически по завершении каждого прогона и открывает окно Анализ данных для отображения этих данных. Это окно содержит ряд вкладок, содержащих графики, плашки и таблицы, которые представляют эти данные и содержимое лунок.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Открытие окна Анализ данных

Окно Анализ данных открывается автоматически в конце прогона для отображения данных прогона. Выберите один из способов открытия существующих файлов данных в окне Анализ данных:

  • Перетащите файл данных (с расширением .pcrd) на основное окно программы и отпустите

  • Выберите Файл > Открыть > Файл данных в основном окне программы, в строке меню, и откройте файл данных

  • Нажмите кнопку Анализ данных в основном окне программы на панели управления и откройте файл данных

  • Выберите Файл > Последние файлы данных, чтобы выбрать из списка десяти недавно открывавшихся файлов данных.

Окно Анализ данных отображает до девяти вкладок. Каждая вкладка содержит данные, проанализированные определенным способом:

Программа отображает вкладку в окне Анализ данных, только если во время прогона были собраны соответствующие данные. Например, вкладки Кривая плавления и Данные кривой плавления не отображаются, если прогон не содержал шаг кривой плавления.

Об анализе данных

Во время анализа данных изменение способа отображения данных никогда не влияет на данные флуоресценции, собранные по каждой лунке оптическим реакционным модулем во время прогона. После того как модуль собрал данные флуоресценции, эти данные нельзя удалить, но можно убрать их из вида и из анализа. Соответственно, изменение содержимого лунок в Редактора плашки может влиять на представление и анализ этих данных флуоресценции, но никогда не удаляет их.

Чтобы изменить содержимое лунок после прогона, нажмите кнопку Просмотр/редактирование плашки в верхней части окна Анализ данных, и откройте Редактор плашки. Введите содержимое каждой лунки в окне Редактор плашки.

Пояснение. Можно добавить или отредактировать информацию о содержимом лунок до, во время или после прогона ПЦР в реальном времени. Необходимо назначить режим сканирования и размер плашки до прогона, эти параметры нельзя менять впоследствии.

Если требуется заменить всю плашку, выберите Сервис > Заменить плашку, чтобы открыть окно проводника и выбрать новую плашку. Программа CFX Manager проверяет режим сканирования и размер новой плашки, которые должны соответствовать настройкам существующей плашки.

Во время анализа данных скорректируйте эти настройки, чтобы выбрать данные и содержимое лунок, которые следует представить в окне Анализ данных:

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.


Окно Анализ данных

Окно Анализ данных содержит строку меню, панель управления и до восьми вкладок. Эти вкладки отображают проанализированные данные в реальном времени одного прогона (файлов протокола и плашки, выполненных на одном приборе). Программа отображает вкладку только в том случае, если имеются данные, доступные для этого типа анализа:

  • Вкладка Расчет . Показывает график амплификации, график стандартной кривой (при наличии данных), селектор лунок и электронную таблицу с данными амплификации для каждой загруженной лунки на плашке. Используйте данные на этой вкладке для задания условий анализа, включая настройки базовой линии для отдельных лунок и настройки пороговых уровней для плашки. Для прогонов со стандартами известного количества вкладка Расчет отображает вычисленную эффективность реакции для стандартной кривой.

  • Вкладка Данные расчета . Отображает таблицу или карту плашки данных расчета, включая выбор таблиц результатов, плашки и данных амплификации (ОЕФ), отображающих данных расчета в различных форматах.

  • Вкладка Кривая плавления . Отображает график кривой плавления, график пика кривой плавления, селектор лунок и электронную таблицу данных кривой плавления для каждой лунки. Данные, отображенные на этой вкладке, используются для измерения температуры плавления (Tm) продуктов ПЦР.

  • Вкладка Данные кривой плавления . Отображает таблицу данных, включая выбор таблиц Пиков плавления, Плашки, Амплификации, ОЕФ и -d(ОЕФ)/dT (данных пика плавления), отображающих данные кривой плавления в различных форматах.

  • Вкладка Экспрессия гена . Отображает данные на графике экспрессии гена, показывающем относительный или нормализованный Cq, и таблицу данных экспрессии гена. Этот анализ требует данных экспрессии по крайней мере от двух мишеней (генов).

  • Вкладка Конечная точка . Отображает таблицу данных конечной точки в каждой лунке. Скорректируйте настройки для изменения положительных и отрицательных вызовов.

  • Вкладка Аллельная дискриминация . Показывает график, представляющий данные из известных и неизвестных проб для определения генотипов в неизвестных пробах. Вкладка отображает селектор ячеек и таблицу этих данных. Скорректируйте настройки для назначения генотипов неизвестным пробам путем сравнения с генотипом известных проб.

  • Вкладка Пользовательский просмотр данных. Одновременно отображает несколько панелей в настраиваемом формате

  • Вкладка Контроль качества. Показывает качество экспериментальных данных на основании правил контроля качества, определенных в Пользовательских настройках.

  • Вкладка Информация о прогоне . Показывает информацию о прогоне, включая протокол, примечания (необязательно), идентификатор (необязательно) и журнал прогона

Пояснение. Измените параметры анализа данных, просмотра данных или экспорта данных в строке меню окна Анализ данных. Правый щелчок мыши по графику, электронной таблице или селектору лунок откроет меню с дополнительными параметрами. Нажмите Просмотр/редактирование плашки, чтобы открыть Редактор плашки и изменить содержимое лунок на плашке.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Советы по анализу данных

Во время анализа данных скорректируйте эти настройки для выбора просматриваемых данных и содержимого лунок:

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Селектор номера шага

Селектор номера шага расположен под стандартной кривой на вкладке Расчет. Программа отображает этот селектор, если протокол содержит более одного шага сбора данных. При выборе шага программа применяет этот выбор ко всем данным, отображаемым в окне Анализ данных. В этом примере выбранный шаг сбора данных - 3 для всех данных на вкладках Расчет и Кривая плавления:


Вкладка Расчет

Вкладка Расчет показывает график амплификации, который отображает относительную флуоресценцию для каждой лунки на каждом цикле. Эта вкладка отображает данные амплификации в следующих четырех представлениях:

  • График амплификации. Отображает относительную флуоресценцию (ОЕФ) для каждой лунки на каждом цикле. Каждая кривая на графике представляет данные, полученные от одного флуорофора в одной лунке. Чтобы добавить или удалить флуорофоры, установите или снимите флажки флуорофоров под графиком.

  • Стандартная кривая. Отображает стандартную кривую с циклом количественного анализа против логарифма начального количества. Легенда отображает Эффективность реакции (E) для каждого флуорофора в лункам с типом пробы Стандарт.

  • Селектор лунок. Позволяет выбрать лунки с данными флуоресценции, которые требуется показать.

  • Таблица лунок. Отображает таблицу с данными расчета, собранными на выбранных лунках.

Пояснение. Правый щелчок мыши по графику, электронной таблице или селектору лунок откроет меню с дополнительными параметрами.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Структура вкладки Расчет

Программа связывает данные на четырех панелях вкладки Расчет. Например, при выделении лунки на селекторе лунки выделяются данные на других панелях.

Вкладка Расчет содержит графики Амплификация и Стандартная кривая:

Пояснение. Чтобы изменить цвет кривых на графике Амплификация, откройте окно Стили кривой графика, нажав кнопку Стили кривой графика на панели управления или щелкнув правой клавишей мыши по графику и выбрав соответствующий пункт меню. Чтобы изменить цвета линий на графике Стандартная кривая, откройте Редактор плашки и нажмите кнопку Выбрать флуорофоры, чтобы открыть окно Выбрать флуорофоры.

Примечание. Если протокол включал более одного шага сбора данных (значок фотоаппарата), выберите шаг с данными, который хотите просмотреть, с помощью селектора Номер шага (под графиком Стандартная кривая).

Примечание. Изменение выбранных лунок в селекторе лунок и снятие и установка флажков на селекторе флуорофоров не приводит к изменениям расчета данных анализа, но меняет содержимое лунок, видимое в электронной таблице и на графиках. Чтобы изменить данные, используемые для анализа данных, исключите лунки из анализа данных в Редакторе плашки. Нажмите кнопку Просмотр/редактирование плашки, чтобы открыть окно Редактор плашки.

Анализ данных для расчета

Программа автоматически устанавливает базовую линию отдельно для каждой лунки. Программа также вычисляет пороговое значение для каждого флуорофора и отображает этот пороговый уровень на графике Амплификация. Выбрав лунки для анализа, проверьте настройки базовой линии и порогового уровня в этих лунках. При необходимости внесите изменения в базовые линии и пороговые уровни в окне Расчет или в окне Пороговые уровни базовой линии.

Анализ данных расчета не требует стандартной кривой. Для создания стандартной кривой данные должны содержать по крайней мере один стандарт с известной концентрацией, которая больше нуля.

Выбор Настроек базовой линии

Выберите Настройки базовой линии для определения способа вычета базовой линии для всех кривых флуоресценции. Выберите Настройки > Настройка базовой линии, чтобы выбрать один из четырех вариантов:

  • Без вычета базовой линии. Программа отображает данные как кривые относительной флуоресценции. Некоторый анализ невозможен при этом режиме анализа, поэтому программа не отображает вкладки Экспрессия гена, Конечная точка и Аллельная дискриминация.

  • С вычетом базовой линии. Программа отображает данные как кривые с вычетом базовой линии для каждого флуорофора в лунке. Программа должна вычесть базовую линию для определения циклов количественного анализа, построить стандартные кривые и определить концентрацию неизвестных проб. Чтобы создать кривую с вычетом базовой линии, программа прокладывает насколько возможно прямую линию через записанную флуоресценцию каждой лунки во время циклов базовой линии, а затем вычитает наиболее подошедшие данные из данных с вычетом фона на каждом цикле.

  • Подбор кривой по точкам с вычетом базовой линии. Программа отображает данные как кривые с вычетом базовой линии и сглаживает кривую с вычетом базовой линии с использованием фильтра центрированного среднего. Процесс происходит таким образом, что каждое значение Cq остается без изменений.

  • Применить коррекцию смещения флуоресценции. Для лунок, значения ОЕФ которых аномально смещаются в течение первых нескольких циклов прогона, программное обеспечение извлекает ориентировочную базовую линию из смежных лунок, для которых была успешно создана горизонтальная базовая линия.

Пояснение. Чтобы вручную установить базовую линию или пороговый уровень для выбранного флуорофора в одной лунке, откройте окно Пороговые уровни базовой линии.

Корректировка отображения данных для вкладки Расчет

Для корректировки данных, просматриваемых на вкладке Расчет, используйте следующие способы:

  • Если протокол производил сбор данных более чем на одном шаге, выберите номер в селекторе Номер шага для просмотра данных для этого шага протокола.

  • Выберите кривые флуорофоров, которые хотите просмотреть, установив флажки рядом с флуорофорами под графиком амплификации. В этом примере выбран FAM, и только кривые FAM будут отображаться на вкладках расчета и кривой плавления.

  • Откройте окно Стили кривой графика, чтобы изменить цвет кривых на графике Амплификация. Чтобы открыть это окно, нажмите кнопку Стили кривой графика на панели управления.

  • Откройте окно Выбрать флуорофоры, чтобы изменить цвет линий на графике Стандартная кривая. Чтобы открыть это окно, нажмите кнопку Просмотр/редактирование плашки, а затем выберите кнопку Выбрать флуорофоры в Редакторе плашки

  • Установите или снимите флажок Логарифмическая шкала, чтобы выбрать линейную (по умолчанию) или полулогарифмическую шкалу для графика амплификации.

  • Щелкните и перетащите линию порогового уровня на графике Амплификация для изменения настроек по умолчанию. Хороший пороговый уровень часто располагается посередине между шумом и плато флуоресценции.

  • Скорректируйте циклы, используемые для определения базовой линии в разделе Циклы базовой линии окна Пороговый уровень базовой линии, если требуется

  • Проверьте, чтобы эффективность стандартной кривой составляла 90 - 105 % и имела достаточно высокое значение R2 (по возможности ближе к 0,99)

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Описание данных для расчета

В этой таблице описаны типы данных, отображаемых на таблице в нижней правой части вкладки Расчет:

Тип данных | Описание
Лунка | Положение лунки на плашке
Флуорофор | Обнаруженный флуорофор
Содержимое | Сочетание типа пробы (обязательно) и номера реплики (необязательно), загруженное в Редактор плашки
Проба | Имя пробы, загруженное в лунки Редактора плашки
Cq | Цикл количественного анализа для каждой кривой

Пояснение. Чтобы внести изменения содержимого и пробы, откройте Редактор плашки, нажав кнопку Просмотр/редактирование плашки.


Вкладка Данные расчета

Вкладка Данные расчета отображает электронную таблицу, описывающую данные расчета, собранные в каждой лунке для каждого цикла. Выберите один из трех вариантов для отображения данных в различных форматах:

  • Таблица Результаты . Отображает данные в представлении электронной таблицы.

  • Таблица Результаты стандартной кривой. Отображает данные стандартной кривой в представлении электронной таблицы

  • Таблица Плашка . Отображает представление данных в каждой лунке в виде карты плашки.

  • Таблица Данные амплификации (ОЕФ) . Выберите эту таблицу для отображения количества ОЕФ в каждой лунке на каждом цикле

Пояснение. Щелкните правой клавишей мыши на таблице для выбора дополнительных параметров. Сортируйте данные в таблице, щелкнув правой клавишей мыши и выбрав параметр Сортировка. Нажмите Просмотр/редактирование плашки, чтобы открыть Редактор плашки и изменить содержимое лунок на плашке.

Таблица Результаты

Выберите таблицу Результаты, чтобы просмотреть следующие столбцы данных для каждой лунки на плашке:

Примечание. Все вычисления стандартного отклонения (SD) применяются к группам реплик, назначенным лункам в окне Редактор плашки. Вычисления усредняют значение Cq для каждой лунки в группе реплик.

Таблица Результаты содержит следующую информацию о результатах прогона:

Информация | Описание
Лунка | Положение лунки на плашке
Флуорофор | Обнаруженный флуорофор
Мишень | Имя мишени амплификации (ген)
Содержимое | Тип пробы и номер реплики
Проба | Описание пробы
Имя биологического набора | Имя для биологического набора (если присутствует)
Cq | Цикл количественного анализа
Среднее Cq | Среднее значение цикла количественного анализа для группы реплик
Станд. откл. Cq C(t) | Стандартное отклонение цикла количественного анализа для группы реплик
Начальное кол-во (SQ) | Оценка начального количества мишени
Логарифм нач. кол-ва | Логарифм начального количества
Среднее нач. кол-ва | Среднее начального количества
Стандартное отклонение начального C(t) | Стандартное отклонение начального количества
Уставка | Температура пробы в лунке для шага градиента
Примечания к лункам | Один круг денатурации, отжига и удлинения или один круг шагов отжига и удлинения в протоколе

Стандартная кривая - таблица результатов

Выберите таблицу результатов стандартной кривой для просмотра вычисленных параметров стандартной кривой.

Эти значения можно скопировать и вставить в документ, выполнив нажатие правой клавишей мыши и выбрав Копировать, или можно создать файл путем выбора одного из параметров экспорта.

Таблица Результаты стандартной кривой содержит следующую информацию:

Информация | Описание
Флуорофор (или Мишень) | Обнаруженный флуорофор (или мишень)
Эффективность % | Эффективность реакции
Уклон | Уклон стандартной кривой
y-отрезок | Точка, на которой отрезок кривая пересекает ось y
R^2 | Коэффициент определения

Таблица Плашка

Выберите таблицу Плашка для просмотра карты плашки по данным для одного флуорофора за раз. Выберите флуорофор, щелкнув вкладку в нижней части таблицы. Таблица Плашка содержит следующие данные, отображаемые на карте плашки:

Таблица Плашка содержит следующую информацию о выбранных флуорофорах на схеме плашки:

Информация | Описание
Содержимое | Тип пробы и номер реплики
Проба | Описание пробы
Номер копии | Начальный номер мишеней в пробе
ОЕФ | Относительные единицы флуоресценции

Таблица Данные амплификации (ОЕФ)

Выберите таблицу Данные амплификации (ОЕФ) для просмотра отдельных чтений ОЕФ для каждой лунки и каждого цикла. Выберите отдельные флуорофоры, щелкнув вкладку в нижней части таблицы. Номера лунок отображаются вверху каждого столбца, а номер цикла отображается в начале строк:

Таблица Данные амплификации (ОЕФ) содержит следующие данные:

Источник данных | Описание
Номер лунки (A2, A3, A4, A5, A6...) | Данные лунок, перечисленные по положению загруженных лунок на плашке
Цикл | Один круг денатурации, отжига и удлинения или один круг шагов отжига и удлинения в протоколе

Корректировка данных для расчета

Для корректировки данных, просматриваемых на вкладке Расчет, используйте следующие способы:

  • Выберите лунки в селекторе лунок на вкладке Расчет, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для полного удаления содержимого лунок в окне Редактор плашки. Например, удалите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.


Вкладка Кривая плавления

Откройте вкладку Кривая плавления для определения температуры плавления (Tm) амплифицированных продуктов ПЦР. Эта вкладка отображает данные кривой плавления в следующих четырех представлениях:

  • Кривая плавления. Просмотр данных реального времени для каждого флуорофора как относительные единицы флуоресценции (ОЕФ) на температуру каждой лунки.

  • Пик плавления. Просмотр отрицательной производной данных ОЕФ на температуру для каждой пробы на графике, отображающем пики. Скорректируйте линию порогового уровня плавления, перетаскивая горизонтальную полосу вверх и вниз.

  • Селектор лунок. Выбор лунок для отображения или скрытия данных.

  • Таблица пика. Просмотрите таблицу данных, собранных в выбранной лунке.

Примечание. Эта таблица отображает только два пика на каждую кривую. Чтобы просмотреть больше пиков, щелкните вкладку Данные кривой плавления.

Пояснение. Правый щелчок мыши по графику, электронной таблице или селектору лунок откроет меню с дополнительными параметрами.

Структура вкладки Кривая плавления

Программа связывает данные на четырех панелях вкладки Кривая плавления. Выделение пика на графике приводит к выделению соответствующей лунки. В приведенном ниже примере выделение кривой на первом пике графика Пик плавления одновременно выделяет контроль (Контроль без матрицы1), показывая, что кривые на первом пике принадлежат пробам контроля без матрицы:

Примечание. Изменение выбранных лунок в селекторе лунок не приводит к изменениям расчета данных анализа, но меняет данные, видимые в электронной таблице и на графиках. Чтобы изменить вычисления, исключите лунки из анализа в Редакторе плашки. Нажмите кнопку Просмотр/редактирование плашки, чтобы открыть окно Редактор плашки.

Анализ данных для кривой плавления

Что касается ДНК-связывающих красителей и нераскалываемых зондов гибридизации, их флуоресценция ярче, чем двух нитей ДНК при отжиге. При подъеме температуры до температуры плавления (Tm), флуоресценция красителя снижается с постоянной скоростью (постоянный уклон). На температуре плавления наблюдается резкое падение флуоресценции с заметным изменением уклона. Скорость изменения определяется вычерчиванием отрицательной первой производной флуоресценции относительно температуры (-dОЕФ/dT). Наибольшая скорость изменения флуоресценции приводит к видимым пикам, и представляет Tm двухспиральных комплексов ДНК.

Программа чертит данные ОЕФ, собранные во время кривой плавления, как функцию температуры. Для анализа данных пика плавления программа назначает начальную и конечную температуру каждому пику, передвигая линию порогового уровня. Основа площади пика определяется положением линии порогового уровня плавления. Валидный пик должен иметь минимальную высоту относительно расстояния между пороговой линией и высотой наибольшего пика. Например, ранее не определенные пики могут попасть в таблицу при перемещении вниз линии порогового уровня, что увеличивает расстояние между линией порогового уровня и наибольшим пиком. Подобным образом перетаскивание линии порогового уровня может привести к тому, что ранее идентифицированные второстепенные пики уйдут с таблицы.

Корректировка данных кривой плавления

Скорректируйте данные кривой плавления одним из следующих способов:

  • Щелкайте и перетаскивайте линии порогового уровня на графике Кривая плавления для включения пиков в анализ данных и исключения их из анализа.

  • Выберите Положительный в раскрывающемся меню Пики для отображения данных таблицы для пиков над линией порога плавления, или выберите Отрицательный для отображения данных таблицы для пиков под линией порога плавления.

  • Откройте окно Стили кривой графика для изменения цвета кривых на графиках Кривая плавления и Пик плавления.

  • Выберите номер в селекторе Номер шага для просмотра данных кривой плавления, собранных на другом шаге протокола. Список содержит более одного шага, если протокол включает чтение плашки (значок фотоаппарата) на двух или более шагах кривой плавления.

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Описание данных для кривой плавления

В этой таблице описана информация, отображаемая в электронной таблице на внизу справа на вкладке Кривая плавления:

Информация | Описание
Лунка | Положение лунки на плашке
Флуорофор | Обнаруженный флуорофор
Содержимое | Сочетание типа пробы (обязательно) и номера реплики (необязательно), загруженное в Редактор плашки
Проба | Имя пробы, загруженное в Редактор плашки
Температура плавления | Температура двух наибольших пиков плавления. Для просмотра всех пиков плавления щелкните вкладку Данные кривой плавления и выберите таблицу Пики плавления
Высота пика | Наивысшая точка пика плавления (-d(ОЕФ)/dT)


Вкладка Данные кривой плавления

Вкладка Данные кривой плавления показывает данные с вкладки Кривая плавления в нескольких электронных таблицах, которые содержат все пики плавления для каждой кривой. Выберите один из четырех вариантов для отображения данных кривой плавления в различных форматах:

  • Таблица Пики плавления. Перечисляет все данные, включая все пики плавления, для каждой кривой.

  • Таблица Плашка. Позволяет просмотреть все данные и содержание каждой лунки на плашке.

  • Таблица Данные амплификации (ОЕФ). Перечисляет количества ОЕФ (относительных единиц флуоресценции) при каждой температуре для каждой лунки.

  • Таблица -d(ОЕФ)/dT. Перечисляет отрицательную скорость изменения ОЕФ при изменении температуры (Т). Это график первой производной для каждой лунки на плашке.

Пояснение. Щелкните правой клавишей мыши на таблице для выбора дополнительных параметров. Сортируйте данные в таблице, щелкнув правой клавишей мыши и выбрав параметр Сортировка. Нажмите Просмотр/редактирование плашки, чтобы открыть Редактор плашки и изменить содержимое лунок на плашке.

Таблица Пики плавления

Выберите таблицу Пики плавления для просмотра информации о следующих данных:

Таблица Пики плавления содержит следующую информацию:

Информация | Описание
Лунка | Положение лунки на плашке
Флуорофор | Обнаруженный флуорофор
Содержимое | Тип пробы
Мишень | Мишень амплификации (ген)
Проба | Имя пробы
Температура плавления | Температура плавления каждого продукта, перечисленная как один пик (наибольший) на строчку таблицы
Высота пика | Высота пика
Начальная температура | Температура в начале пика
Конечная температура | Температура в конце пика

Таблица Плашка

Выберите таблицу Плашка для просмотра следующих данных по каждой лунке на плашке:

Примечание. Чтобы скорректировать пик, вызываемый программой, скорректируйте пороговую линию на графике Пик плавления на вкладке Кривая плавления. Программа вызывает до двух пиков для каждой кривой в лунке.

Таблица Плашка содержит следующую информацию о выбранных флуорофорах на схеме плашки:

Информация | Описание
Содержимое | Сочетание типа пробы (обязательно) и номера реплики (необязательно)
Проба | Описание пробы
Пик 1 | Первый пик плавления
Пик 2 | Второй пик плавления

Таблица ОЕФ

Выберите таблицу ОЕФ, чтобы включить следующую информацию:

В этой таблице приводятся данные, отображаемые во всех таблицах на вкладке Данные кривой плавления:

Информация | Описание
Номер лунки (A1, A2, A3, A4, A5...) | Положение лунки на плашке для загруженных лунок
Температура | Температура плавления амплифицированной мишени. По лунке на строку, несколько лунок для нескольких продуктов в одной лунке

Таблица -d(ОЕФ)/dT

Выберите таблицу -d(ОЕФ)/dT для просмотра следующих данных:

Таблица -d(RFU)/dT содержит следующую информацию:

Информация | Описание
A1, A2, A3, A4, A5... | Положение лунки на плашке для загруженных лунок
-d(ОЕФ)/dT | Отрицательная скорость изменения ОЕФ при изменении температуры (Т)

Корректировка данных кривой плавления

Скорректируйте данные на вкладке Данные кривой плавления любым из следующих способов:

  • Выберите лунки в селекторе лунок на вкладке Кривая плавления, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для полного удаления содержимого лунок в окне Редактор плашки. Например, удалите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.


Вкладка Экспрессия гена

Структура вкладки Экспрессия гена отображает относительную экспрессию мишеней в следующих представлениях:

  • График экспрессии гена. Показывает данные прогона в реальном времени как нормализованную экспрессию (ΔΔCq) или относительное количество (ΔCq)

  • Электронная таблица мишеней. Показывает электронную таблицу с данными экспрессии гена для каждой мишени

Пояснение. Щелкните правой клавишей мыши на графике или таблице для выбора дополнительных параметров. Нажмите Просмотр/редактирование плашки, чтобы открыть Редактор плашки и изменить содержимое лунок на плашке.

Пояснение. Сочетайте и анализируйте несколько прогонов Экспрессии гена, содержащие общие мишени, в Исследовании гена.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Чтобы открыть вкладку Экспрессия гена, откройте файл данных, который содержит прогон экспрессии гена в окне Анализ данных См. Руководство по программе Экспрессия гена для получения подробных сведений о настройке и анализе данных экспрессии гена.

Структура вкладки Экспрессия гена

Программа связывает данные на панелях вкладки Экспрессия гена. Например, при выделении столбца на диаграмме программа выделяет соответствующие данные в электронной таблице.

Пояснение. Щелкните правой клавишей мыши на графике, чтобы выбрать пункты меню, открывающегося при нажатии правой клавиши мыши. Выберите Сортировка из этого меню для изменения порядка имен мишени и пробы на графике.

Анализ данных экспрессии гена

Откройте вкладку Экспрессия гена для оценки относительных различий между реакциями ПЦР в двух или более лунках на плашке. Например, можно оценить относительное число вирусных геномов или относительное число трансфицированных последовательностей в реакции ПЦР. Наиболее частым применением исследования экспрессии гена является сравнение концентраций кДНК в более чем одной реакции для оценки уровня стабильности мРНК.

При использовании точно оцененных контрольных проб в реакциях можно проводить прогон экспрессии гена для нормализации относительных различий целевой концентрации между пробами. Наиболее частым применением этого приложения является оценка концентрации мишени в пробах кДНК для вывода заключения об уровнях мРНК в стабильном состоянии. Обычно один или несколько уровней сообщений гена-ссылки используются для нормализации уровней экспрессии интересующего гена. Гены-ссылки учитывают различия загрузки и другие вариации, представленные в каждой пробе, и они не должны регулироваться изучаемой биологической системой.

Для проведения анализа экспрессии гена содержимое лунок на плашке может содержать следующую информацию:

  • Две или более мишеней (обязательно). Содержимое лунок должно включать как минимум две мишени в двух лунках (мультиплексный прогон) или по крайней мере одну мишень в каждой лунке (прогоны с экспрессией одного гена). Эти мишени представляют разные амплифицированные гены или последовательности в пробах. Более подробная информация приводится в Требованиях к прогону для определения экспрессии гена при создании прогона с экспрессией одного гена или мультиплексного прогона.

  • Одна или несколько ссылок-мишеней. По крайней мере одна мишень должна являться мишенью-ссылкой для нормализованной экспрессии.

  • Общие пробы (обязательно). Для просмотра данных на графике Экспрессии гена реакции должны содержать общие пробы для всех мишеней в реакции. Эти пробы представляют различную обработку или различные условия для каждой из используемых последовательностей (мишени).

  • Одна или несколько контрольных проб. Вычислите уровни экспресии, проведя прогон с контрольными пробами с известным количеством.

Программа вычисляет относительный уровень экспрессии мишени, используя один из этих сценариев при выборе Относительного количества (ΔCq):

  • Относительный уровень экспрессии последовательности-мишени (Мишень 1) относительно другой мишени (Мишень 2). Например, количество одного гена относительно другого гена в одних условиях обработки пробы.

  • Относительный уровень экспрессии одной последовательности-мишени в одной пробе при сравнении с той же мишенью при другой обработке. Например, относительное количество одного гена относительно себя же при разных временных, географических условиях или условиях развития.

Примечание. Без точно определенного количественного содержания контрольных проб в каждом прогоне эта программа не может правильно оценить относительную экспрессию двух проб.

Корректировка данных экспрессии гена

Для корректировки данных, просматриваемых на вкладке Экспрессия гена, используйте следующие способы:

  • Выберите режим анализа в строке меню, выбрав Настройки > Режим анализа

  • Измените порядок полос на графике, щелкнув их правой клавишей мыши и выбрав параметр Сортировка.

  • Выберите режим для анализа данных с использованием Нормализованной экспрессии (ΔΔCq) или Относительного количества (ΔCq)

  • Выберите параметр Данные графика для отображения данных относительно контроля или относительно нуля. При выборе контрольной пробы в окне Создать прогон программа автоматически вычисляет данные относительно контроля

  • Выберите параметр Ось X для отображения данных мишени или пробы на этой оси

  • Выберите параметр Ось Y для использования линейной шкалы, шкалы Log 2 или Log 10

  • Выберите параметр Масштабирование и оставьте без масштабирования, чтобы данные не масштабировались. Выберите Наибольшее для масштабирования данных экспрессии по наибольшему значению или выберите Наименьшее, чтобы масштабировать данные экспрессии по наименьшему значению.

  • Выберите Тип ошибки, чтобы выбрать стандарную ошибку среднего (станд. ошибк. среднего) или стандартное отклонение (станд. откл.).

  • Выберите Коэффициент полосы ошибки графика для корректировки полос ошибок для стандартной ошибки среднего или стандартного отклонения.

  • Нажмите кнопку Настройки прогона, чтобы открыть окно Настройки прогона и изменить информацию о мишенях или пробах, перечисленных в этом прогоне

  • Нажмите кнопку Значение стабильности мишени, чтобы определить стабильность ссылок-мишеней, используемых в прогоне. Значения стабильности мишени можно вычислить всякий раз, если используется более 1 гена-ссылки. Программа рассчитывает два параметра качества для генов-ссылок:

    • Коэффициент вариации (CV) нормализованных относительных количеств гена-ссылки. Более низкое значение CV свидетельствует о большей стабильности

    • М-значение. Мера стабильности экспрессии гена-ссылки

  • Приемлемые значения для стабильно эскпрессируемых генов-ссылок Hellemans и соавт. (2007):

Пробы | Коэффициент вариации | M
Однородный | < 0.25 | < 0.5
Неоднородный | < 0.5 | < 1

  • Нажмите Подробнее, чтобы добавить дополнительные столбцы с данными к таблице

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Описание данных экспрессии гена

В этой таблице описана информация, отображаемая в электронной таблице в нижней части вкладки Экспрессия гена:

Информация | Описание
Мишень | Имя мишени (амплифицированного гена), выбранное в окне Настройки прогона
Проба | Имя пробы, выбранное в окне Настройки прогона
Контроль | Контрольная проба, когда имя пробы выбрано как контроль в окне Настройки прогона
Экспрессия | Нормализованная экспрессия гена (ΔΔ Cq) илиОтносительное количество (Δ Cq) в зависимости от выбранного режима
SEM отн. кол-ва (или SD) | Стандартная ошибка среднего или стандартное отклонение, в зависимости от выбранного варианта
SEM скоррект. экспр. (или SD) | Скорректированное значение вычисления для стандартной ошибки среднего (SEM) или стандартного отклонения (SD) относительной экспрессии, в зависимости от выбранного варианта
Среднее (Cq) | Среднее цикла количественного анализа
Cq SEM (или SD) | Стандартная ошибка среднего или стандартное отклонение цикла количественного анализа, в зависимости от выбранного варианта

Подробнее

При установке флажка Подробнее, в таблицу также включается следующая информация:

Информация | Описание
Набор данных | Данные флуоресценции одного флуорофора в файле данных
Отн. кол-во | Вычисленное относительное количество проб
SD отн. кол-ва | Расчет стандартного отклонения относительного количества
SD скоррект. отн. кол-ва | Вычисленное стандартное отклонение скорректированного относительного количества
Немасшт. экспрессия | Вычисленная немасштабированная экспрессия
SD немасшт. экспр. | Вычисленное стандартное отклонение немасштабированной экспрессии
SD скоррект. немасшт. экспр. | Вычисленное стандартное отклонение немасштабированной экспрессии
Экспрессия | Относительный уровень экспрессии
Лунки | Количество лунок на плашке


Вкладка Аллельная дискриминация

Откройте вкладку Аллельная дискриминация, чтобы назначить генотипы неизвестным пробам. Программа сравнивает пробы с известными генотипами и пробы с неизвестными генотипами, чтобы назначить генотип неизвестным пробам. Программа отображает эти данные аллельной дискриминации в следующих структурах:

  • График ОЕФ или Cq. Просмотрите данные в рельном времени на графике относительных единиц флуоресценции (ОЕФ) или цикла квантификации (Cq) для Аллеля1/Аллеля2. Каждая точка на графике представляет данные, полученные от одного флуорофора в одной лунке.

  • Таблица лунок. Отображает таблицу с данными аллельной дискриминации, полученными на каждой лунке на плашке.

  • Селектор лунок. Позволяет выбрать лунки с данными конечной точки, которые требуется показать.

  • Таблица лунок. Отображает таблицу с данными аллельной дискриминации, полученными на выбранных лунках.

Пояснение. Выберите параметры в строке меню и на панели инструментов окна Анализ данных, чтобы выбрать параметры анализа данных. Правый щелчок мыши по графику, электронной таблице или селектору лунок откроет меню с параметрами. Нажмите Просмотр/редактирование плашки, чтобы открыть Редактор плашки и изменить содержимое лунок на плашке.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Структура вкладки Аллельная дискриминация

Программа связывает информацию на графике, в таблице и селекторе лунок на вкладке. Программа берет среднее значение Cq или ОЕФ для положительных контролей, чтобы автоматически задать линии пороговых уровней для дискриминации аллелей. Скорректируйте пороговые уровни, щелкнув и перетащив линии пороговых уровней:

Примечание. Изменение выбранных лунок в селекторе лунок не приводит к изменениям расчета данных анализа, но меняет содержимое лунок, видимое в электронной таблице и на графике. Чтобы изменить данные, используемые для анализа данных, исключите лунки из анализа данных в Редакторе плашки. Нажмите кнопку Просмотр/редактирование плашки, чтобы открыть окно Редактор плашки.

Анализ данных для аллельной дискриминации

Вкладка Аллельная дискриминация назначает генотипы лункам с неизвестными пробами, используя ОЕФ или цикл квантификации (Cq) проб положительного контроля. Используйте эти данные для идентификации проб с различными генотипами, включая аллель1, аллель2, гетерозиготу, неизвестную пробу, контроль 1 или контроль 2.

Примечание. Данные для аллельной дискриминации должны быть получены в ходе мультиплексных прогонов с минимум двумя флуорофорами. Каждый флуорофор идентифицирует один аллель во всех пробах.

Анализ аллельной дискриминации требует следующего минимального содержания лунок:

  • Два флуорофора в каждой лунке, за исключением лунок, содержащих положительный контроль (в них может содержаться всего один флуорофор);

  • Один флуорофор, общий для всех лунок в группе лунок;

  • Пробы Контроль без матрицы, если требуется нормализовать данные.

Программа автоматически назначает генотип лункам с неизвестными пробами на основании положения вертикальной и горизонтальной пороговых полос, а затем перечисляет вызовы генотипа в электронной таблице. Чтобы автоматически вызвать генотипы, программа использует положительные контроли (если доступны) и оценивает пороговые уровни.

Скорректируйте положение полос пороговых уровней, щелкнув и перетащив их, и программа автоматически скорректирует вычисления для новых назначений генотипа:

  • Если прогон содержит три контроля на плашке, тогда положение полос пороговых уровней основывается на среднем и стандартном отклонении ОЕФ или значений Cq контролей.

  • Если количество контролей меньше трех, тогда положение полос пороговых уровней определяется диапазоном ОЕФ или значениями цикла квантификации для выбранного флуорофора.

Корректировка данных для Аллельной дискриминации

Скорректируйте данные Аллельной дискриминации одним из следующих способов:

  • Щелкните и перетащите полосы порогового уровня на графике Аллельная дискриминация, чтобы скорректировать вызовы в таблице.

  • Выберите флуорофор для каждой оси на графике (ось X и ось Y).

  • Измените вызов вручную, выделив строку таблицы и затем выбрав параметр в списке Вызвать выбранные аллели (включающем Аллель 1, Аллель 2, Гетерозиготу, Отсутствует, Неизвестен, Контроль 1 или Контроль 2).

  • Нажмите Восстановить пороговые уровни по умолчанию, чтобы вернуть вертикальные и горизонтальные полосы в исходное положение, указанное цифрами рядом с полосами.

  • Выберите Cq для Режима отображения, чтобы просмотреть данные как уровни Cq. Выберите ОЕФ, чтобы просмотреть данные в относительных единицах флуоресценции на выбранном цикле. Выберите Нормализовать данные, чтобы нормализовать данные ОЕФ, отображаемые на графике и в таблице.

  • Выберите лунки в селекторе лунок на вкладке Расчет, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Описание данных для аллельной дискриминации

Таблица Аллельная дискриминация справа вверху на вкладке Аллельная дискриминация отображает следующую информацию:

Информация | Описание
Лунка | Положение лунки на плашке
ОЕФ1 или Cq1 | ОЕФ или Cq для Аллеля1
ОЕФ2 или Cq2 | ОЕФ или Cq для Аллеля2
Вызов | Определение аллеля, включая Автоматически, Аллель 1, Аллель 2, Гетерозигота, Отсутствует, Неизвестный, Контроль 1, Контроль 2
Тип | Авто (Автоматически) или Вручную. Описывает способ, которым был сделан вызов. "Автоматически" означает, что вызов определен программой. "Вручную" означает, что вызов выбран пользователем.


Вкладка Конечная точка

Вкладка Конечная точка отображает средние значения ОЕФ для определения, амплифицировалась ли мишень последним (конечным) циклом. Используйте эти данные для определения, присутствует ли специфическая последовательность мишени (положительная) в пробе. Положительные мишени имеют большие значения ОЕФ, чем заданный уровень отсечения.

Пояснение. Чтобы создать протокол конечной точки, откройте вкладку Протокол (окно Создать прогон) и выберите Параметры > Прогон только в конечной точке.

Программа отображает данные конечной точке в структуре вкладки, включающей:

  • Настройки. Корректировка настроек анализа данных.

  • Результаты. Отображает результаты непосредственно после корректировки настроек.

  • Селектор лунок. Позволяет выбрать лунки с данными конечной точки, которые требуется показать.

  • Таблица лунок. Отображает таблицу с конечными ОЕФ, собранными на выбранных лунках.

Пояснение. Правый щелчок мыши по электронной таблице или селектору лунок откроет меню с дополнительными параметрами. Нажмите Просмотр/редактирование плашки, чтобы открыть Редактор плашки и изменить содержимое лунок на плашке.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Для анализа данных конечной точки плашка должна содержать отрицательный контроль, или программа не сможет сделать вызов. Тогда выполните один из двух типов протоколов:

  • Выполните протокол количественного анализа. Создайте стандартный протокол. После завершения прогона откройте окно Анализ данных, скорректируйте настройки анализа на вкладке Количественный анализ, затем щелкните вкладку Конечная точка, чтобы взять цикл конечной точки. Данные конечной точки могут анализироваться в режиме анализа С вычетом базовой линии или Подбор кривой по точкам с вычетом базовой линии

  • Выполните протокол конечной точки. Загрузите протокол конечной точки на вкладку Протокол окна Создать прогон, выберите или создайте плашку на вкладке Плашка и запустите прогон на вкладке Начать прогон.

Структура вкладки для анализа конечной точки

Программа связывает данные, отображаемые на вкладке Конечная точка. Например, при выделении лунки в селекторе лунок (левая нижняя сторона вкладки) эти данные выделяются в электронной таблице с правой стороны вкладки:

Примечание. Изменение выбранных лунок в селекторе лунок не приводит к изменениям расчета данных анализа, но меняет содержимое лунок, видимое в электронной таблице. Чтобы изменить вычисления для Наименьшего значения ОЕФ, Наибольшего значения ОЕФ, Среднего отрицательного контроля и Значения отсечения на панели Результаты, исключите лунки из анализа данных в Редакторе плашки. Нажмите кнопку Просмотр/редактирование плашки, чтобы открыть окно Редактор плашки.

Список Результаты содержит следующую информацию:

  • Наименьшее значение ОЕФ: Наименьшее значение ОЕФ в данных

  • Наибольшее значение ОЕФ: Наибольшее значение ОЕФ в данных

  • Среднее отрицательного контроля: Среднее значение ОЕФ для лунок, содержащий отрицательных контроль

  • Значение отсечения: Вычисляется добавлением устойчивости (ОЕФ или процента диапазона, приведенных в настройках) и среднего отрицательных контролей. Пробы с ОЕФ более значения отсечения будут назваться "Положительными". Для корректировки значения отсечения измените ОЕФ или процент диапазона.

Анализ данных для анализа в конечной точке

Откройте вкладку Конечная точка для анализа окончательных относительных единиц флуоресценции (ОЕФ) для лунок проб. Программа сравнивает уровни ОЕФ для лунок с неизвестными пробами с уровнями ОЕФ для лунок с отрицательными контролями, и "называет" неизвестные пробы положительными. Положительные пробы имеют уровень ОЕФ больше значения отсечения.

Примечание. Для анализа в конечной точке необходима как минумум одна лунка с отрицательным контролем.

Значение отсечения определяет устойчивость для установления, является ли неизвестная проба положительной. Значение отсечения вычисляется по формуле:

Значение отсечения = среднее отрицательного контроля + устойчивость

где устойчивость вычисляется одним из следующих способов:

  • При выборе ОЕФ устойчивость = заданное значение ОЕФ

  • При выборе процента диапазона устойчивость = [(наибольшее значение ОЕФ - среднее отрицательного контроля) x процент диапазона]

Щелкните один из переключателей для выбора устойчивости:

  • ОЕФ. Выберите этот способ для использования абсолютного значения ОЕФ для устойчивости. Минимальное значение устойчивости ОЕФ – 2. Максимальным является абсолютное значение наибольшего значения ОЕФ минус среднее отрицательного контроля. Значение устойчивости ОЕФ по умолчанию равно 10% от всего диапазона ОЕФ.

  • Процент диапазона. Выберите этот способ для использования процентного значения диапазона ОЕФ для устойчивости. Минимальный процент диапазона – 1 процент. Максимальный процент диапазона – 99 процентов. По умолчанию процент диапазона – 10 процентов.

Корректировка анализа данных в конечной точке

Откорректируйте информацию, отображаемую на вкладке Конечная точка, используя следующие методы:

  • Выберите флуорофор из раскрывающегося списка для просмотра данных.

  • Выберите значение Усреднить конечные циклы, чтобы задать количество циклов, используемое программой для вычисления среднего значения ОЕФ конечной точки.

  • Выберите ОЕФ для просмотра данных в относительных единицах флуоресценции.

  • Выберите Процент диапазона для просмотра данных в процентах от диапазона ОЕФ.

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Описание данных для анализа в конечной точке

В этой таблице описана информация, отображаемая в электронной таблице на правой стороне вкладки Конечная точка:

Информация | Описание
Лунка | Положение лунки на плашке
Флуорофор | Обнаруженный флуорофор
Содержимое | Сочетание типа пробы и номера реплики
Конечные ОЕФ | ОЕФ на цикле конечной точки
Вызов | Положительный или пустой. Положительные пробы имеют уровень ОЕФ больше значения отсечения
Проба | Имя пробы, загруженное в лунку Редактора плашки


Вкладка Контроль качества

Откройте вкладку Контроль качества, чтобы быстро оценить качество экспериментальных данных, основанных на правилах контроля качества, которые определены в Пользовательских настройках.

Программа отображает информацию контроля качества в следующих структурах:

  • График амплификации. Отображает относительную флуоресценцию (ОЕФ) для каждой лунки на каждом цикле. Каждая кривая на графике представляет данные, полученные от одного флуорофора в одной лунке.

  • Правила контроля качества. Показывает применяемые в настоящее время правила контроля качества и настройки, определяющие каждое правило. Можно включить или выключить правила, установив флажок рядом с правилом в столбце Использовать правило.

  • Селектор лунок. Выбирает лунки с данными флуоресценции, которые требуется показать.

  • Описание правила. Показывает выбранное правило контроля качества и выделяет лунки, которые не соответствуют правилу.

Исключение лунок, которые не соответствуют контролю качества

Лунки, не соответствующие критериям контроля качества, перечислены в столбце результатов таблицы правил контроля качества и в сводной панели. Эти лунки можно исключить из анализа или включить в анализ путем установки или снятия соответствующего флажка Исключить лунки.


Вкладка Информация о прогоне

Вкладка Информация о прогоне отображает протокол и другую информацию о прогоне для каждого прогона. Откройте эту вкладку для выполнения следующих действий:

  • Просмотр протокола.

  • Ввод и редактирование примечаний. Введите или измените примечания к прогону в текстовом поле Примечания.

  • Ввод и редактирование идентификатора данных. Введите или отредактируйте идентификатор данных в поле Идентификатор, или введите идентификатор автоматически в начале прогона с помощью считывателя штрих-кодов.

  • Просмотр раздела Другое для обнаружения событий, таких как сообщения об ошибках, которые могли появиться в ходе прогона. Просмотр этих сообщений может помочь в поиске и устранении неисправностей в ходе прогона.

Пояснение. Щелчок правой клавиши мыши на протоколе позволяет скопировать, экспортировать или распечатать его. Щелчок правой клавиши мыши по панелям Примечания, Идентификатор и Другое позволяет отменить действие, вырезать, копировать, вставить, удалить или выбрать текст.

Примечание. Шаг кривой плавления включает дополнительные 30 секунд времени задержки.


Вкладка Пользовательский просмотр данных

Вкладка Пользовательский просмотр данных одновременно отображает несколько панелей в настраиваемом формате.

Раскрывающийся список Загрузить предустановленный вид предлагает выбор шаблонов формата отображения. Отображаемое представление по умолчанию зависит от анализируемого файла. Например, если присутствуют данные кривой плавления, отображается представление по умолчанию Ампл.+Плавление.

Представление данных можно дополнительно настраивать, используя следующие способы:

  • Выбрав другой предустановленный вид из раскрывающегося списка

  • Используя раскрывающееся меню, расположенное в верхней части отдельной панели

  • Используя варианты раскрывающихся списков Строки и Столбцы

  • Изменяя размеры отдельной панели путем нажатия и перетаскивания ползунков на границах каждой панели

Пользовательские представления можно сохранить как новые предустановленные шаблоны, нажав Сохранить как предустановленный. Существующие предустановленные шаблоны можно удалить или переименовать, а также можно восстановить предустановленные представления по умолчанию, нажав Управление предустановками.


Отчеты в окне Анализ данных

Справка по программе CFX Manager™

Анализ данных

Отчеты по файлам данных

Окно Отчет отображает информацию о файле анализа данных. Отчет дает ссылки на данные, протокол, плашку и другую информацию о прогоне. Чтобы открыть отчет, выберите Сервис > Отчеты или нажмите кнопку Отчеты на панели управления окна Анализ данных.

Пояснение. Структура отчета может определять тип информации, который появляется в любом отчете, если сохранить отчет как шаблон. Выберите Шаблон > Сохранить или Сохранить как, чтобы сохранить структуру текущего отчета как шаблон.

Пояснение. Откройте страницу Формулы анализа данных, чтобы просмотреть формулы, используемые для анализа данных.

Окно Отчет отображает следующие три раздела:

  • Меню и панель управления отчета. Выберите параметры для форматирования, сохранения и печати отчета или шаблона.

  • Список параметров отчета (вверху, с левой стороны окна). Выберите параметры для отображения в отчете.

  • Панель параметров отчета (внизу, с левой стороны окна). Введите информацию о выбранном параметре.

  • Панель предварительного просмотра отчета (внизу, с левой стороны окна). Воспользуйтесь предварительным просмотром текущего отчета.

Пояснение. Структура отчета определяет тип информации, отображаемой в каждом отчете. Настроив один отчет, можно сохранить его как шаблон для будущих отчетов. Выберите Шаблон > Сохранить или Сохранить как, чтобы сохранить структуру текущего отчета как шаблон.

Создание отчета по анализу данных

Чтобы создать отчет, выполните следующие шаги:

  1. Выполните окончательные корректировки содержимого лунок, выбранных лунок, графиков и таблиц в окне Анализ данных до создания отчета.

  2. Нажмите кнопку Отчет на панели управления окна Анализ данных, чтобы открыть окно Отчет.

  3. (Необязательно) Измените параметры, которые требуется включить в отчет. Отчет открывается с выбранными параметрами по умолчанию. Установите флажки в списке параметров отчета для изменения всех категорий или отдельных параметров в категории. Примечание. Данные, отображаемые в отчете, зависят от текущего выбора на вкладках окна Анализ данных. Например, количественный прогон не может содержать стандартную кривую, поэтому эти данные не отображаются в окне Анализ данных или в отчете по данным.

  4. Порядок категорий и пунктов в отчете можно изменить, щелкнув и перетащив их на нужные относительные позиции. Изменить порядок пунктов можно только в пределах категорий, к которым они принадлежат.

  5. Нажмите кнопку Обновить отчет, чтобы обновить Предварительный просмотр отчета с изменениями в отчете.

  6. Распечатайте или сохраните отчет. Нажмите кнопку Печать отчета на панели управления, чтобы вывести на печать текущий отчет. Выберите Файл > Сохранить, чтобы сохранить отчет как файл в формате PDF (файл Acrobat Reader), MHT (документ Microsoft) или MHTML (документ Microsoft) и выбрать местоположение для хранения файла. Выберите Файл > Сохранить как, чтобы сохранить отчет с новым именем или в новое местоположение.

  7. (Необязательно) Создайте шаблон отчета с нужной вам информацией. Чтобы сохранить текущие настройки отчета в шаблоне, выберите Шаблон > Сохранить как. Теперь можно загрузить шаблон отчета в следующий раз, когда потребуется создать новый отчет.

Список параметров отчета окна Анализ данных

Отчет содержит параметры, которые отображаются в списке. Для выбора или удаления параметра следует установить или снять флажок рядом с ним. Параметры, отображаемые в списке, зависят от типа данных, отображаемого в окне Анализ данных. Например, эти данные не включают данные кривой плавления, поэтому список параметров не содержит раздел Кривая плавления:

Параметры, отображаемые в списке, зависят от данных, доступных в прогоне. Например, Прогон только в конечной точке содержит только данные конечной точки, поэтому вкладка Расчет не отображается в окне Анализ данных и параметр отображения данных расчета не включен в этот список.

Примечание. Данные, отображаемые в отчете, зависят от текущего выбора на вкладках окна Анализ данных. Например, количественный прогон не может содержать стандартную кривую, поэтому эти данные не отображаются в окне Анализ данных или в отчете.

Категории и параметры отчета по анализу данных

Отчет может содержать любой из параметров в каждой категории, описанной в следующей таблице. Категории и параметры в списке зависят от типа данных в окне Анализ данных:

Категория | Параметр | Описание
Заголовок |  | Название, подзаголовок и логотип для отчета
 | Информация об отчете | Дата прогона, имя пользователя, имя файла данных, путь к файлу данных и выбранная группа лунок
 | Примечания | Примечания к отчету
Создать прогон |  |
 | Информация о прогоне | Содержит дату прогона, имя пользователя, имя файла данных, путь к файлу данных и выбранную группу лунок
 | Протокол | Текстовое представление шагов и параметров протокола
 | Отображение плашки | Показывает плашку с информацией по каждой лунке плашки
Расчет |  |
 | Настройки анализа | Содержит номер шага, на котором были собраны данные, режим анализа и способ вычета базовой линии
 | График амплификации | Копия графика амплификации для прогона, содержащего количественные данные
 | График Стандартная кривая | Копия графика стандартной кривой
 | Данные | Электронная таблица с перечислением данных по каждой лунке
Экспрессия гена |  |
 | Настройки анализа | Включает режим анализа, данные графика, параметр масштабирования и ошибку графика
 | Диаграмма | Копия графика экспрессии гена
 | Имена мишеней | Таблица имен
 | Имена проб | Таблица имен
 | Данные | Электронная таблица с перечислением данных по каждой лунке
 | Стабильность мишени | График значений стабильности мишени
Кривая плавления |  |
 | Настройки анализа | Включает номер шага кривой плавления и настройки линии порогового уровня
 | Кривая плавления - график | Копия графика кривой плавления
 | График пиков плавления | Копия графика пиков плавления
 | Данные | Электронная таблица с перечислением данных по каждой лунке
Аллельная дискриминация
 | Настройки анализа | Содержит режим изображения, флуорофоры, пороговые уровни и нормализованные данные
 | Аллельная дискриминация - график | Копия графика аллельной дискриминации
 | Данные | Электронная таблица с перечислением данных по каждой лунке
Конечная точка |  |
 | Настройки анализа | Содержат флуорофор, усреднение конечных циклов, режим, наименьшее значение ОЕФ, наибольшее значение ОЕФ и значение отсечения
 | Данные | Электронная таблица с перечислением данных по каждой лунке
Параметры контроля качества |  |
 | Данные | Таблица с перечислением параметров для каждого правила контроля качества

Панель параметров отчета по анализу данных

Название панели меняется в зависимости от параметра, выделенного в списке параметров отчета. На этой панели можно сделать выбор и ввести информацию. Затем нажмите кнопку Обновить отчет, чтобы обновить панель предварительного просмотра отчета. В этом примере в списке параметров отчета выбран график стандартной кривой, поэтому на панели отображается информация графика стандартной кривой:

Панель предварительного просмотра отчета по анализу данных

Панель предварительного просмотра отчета отображает текущее представление отчета после нажатия кнопки Обновить отчет. Чтобы внести изменения в отчет, выберите параметры отчета в списке и введите информацию в панель параметров отчета:


Пороговые уровни базовой линии

Справка по программе CFX Manager™

Подробности анализа данных

Окно Пороговый уровень базовой линии

Откройте окно Пороговый уровень базовой линии для изменения базовой линии по умолчанию для выбранных лунок или для изменения порогового уровня для каждой кривой флуоресценции на графике амплификации. Чтобы открыть это окно, выполните следующие шаги:

  1. На вкладке Расчет выберите флуорофор, установив флажок для флуорофора под графиком Амплификация.

  2. Выберите Настройки > Пороговый уровень базовой линии, чтобы открыть окно.

Окно содержит две панели, предлагающие следующие функции для выбранного флуорофора:

  • Циклы базовой линии. Скорректируйте начало и конец цикла базовой линии для каждой лунки

  • Пересечение порогового уровня. В режиме определения с единым пороговым уровнем Cq скорректируйте пороговый уровень вручную, введя значение или нажав Определен пользователем и выбрав пороговый уровень из списка

Корректировка базовой линии

Чтобы скорректировать базовую линию, выполните следующие инструкции:

  1. Выберите один флуорофор, установив флажок рядом с флуорофором (вкладка Расчет) под графиком Амплификация.

  2. Выберите Настройки > Пороговый уровень базовой линии в строке меню, чтобы открыть окно Пороговый уровень базовой линии.

  3. Выберите одну или несколько лунок и скорректируйте начало и конец базовой линии для каждой выбранной лунки, меняя номер цикла начала и конца.

  4. Чтобы вернуть все измененные значения в исходное состояние, выберите Сбросить все значения, определенные пользователем.

  5. Нажмите ОК, чтобы подтвердить изменения и закрыть окно.

Чтобы выбрать одну или несколько строк в окне Пороговый уровень базовой линии, используйте один из следующих способов:

  • Выберите один ряд, щелкнув по номеру ряда;

  • Выберите все ряды, щелкнув левый верхний угол списка;

  • Выберите несколько отдельных лунок, удерживая клавишу Ctrl;

  • Выберите несколько лунок в строке, удерживая клавишу Shift.

Корректировка порогового уровня

В режиме определения с единым пороговым уровнем Cq скорректируйте пороговый уровень для флуорофора, указав точное пересечение порогового уровня для выбранного флуорофора. Чтобы скорректировать базовую линию, выполните следующие инструкции:

  1. Выберите один флуорофор на селекторе флуорофоров (вкладка Расчет), установив флажок рядом с именем нужного флуорофора под графиком Амплификация.

  2. Выберите Настройки > Пороговый уровень базовой линии в строке меню, чтобы открыть окно Пороговый уровень базовой линии.

  3. Скорректируйте пересечение порогового уровня для флуорофора, щелкнув Определен пользователем и введя число порогового уровня.

  4. Нажмите ОК, чтобы подтвердить изменения и закрыть окно.


Параметры графика

Справка по программе CFX Manager™

Подробности анализа данных

Диаграммы

Каждый график в окне Анализ данных отображает данные различным образом. На графиках также присутствуют селекторы и параметры корректировки вида данных:

  • Селектор флуорофоров для выбора флуорофоров, отображаемых на графике

  • Выбор логарифмической шкалы для изменения шкалы оси Y

  • Элементы меню, открывающегося при нажатии правой клавиши мыши на всех графиках, включая изменения шкалы и порядка отображения данных

  • Функция увеличения для увеличения области графика и просмотра деталей

  • График стандартной кривой для просмотра стандартов

Чтобы выбрать, какие данные будут отображаться на графике, используйте один из следующих способов:

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.

  • Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления

  • Исключите лунки из анализа (временно) в окне Редактор плашки. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные

Предупреждение. Очистка или исключение лунок из анализа данных приводит к изменению расчета расположения порогового уровня на графике и к изменению любого последующего анализа, зависящего от значений Cq, например, расчета стандартной кривой, количественного определения содержимого неизвестных лунок, анализа экспрессии гена или аллельной дискриминации.

Селектор флуорофоров

Чтобы выбрать один или несколько флуорофоров, установите флажки рядом с именами флуорофоров под графиком Амплификация на вкладке Расчет. Установите флажок рядом с именем флуорофора, чтобы включить этот флуорофор на вкладки Расчет и Кривая плавления. Снимите флажок, если требуется исключить это флуорофор.

На графике Амплификация, показанном ниже, выбран только флуорофор FAM, и соответственно FAM является единственным флуорофором, который отображается на вкладках Расчет и Кривая плавления.

Пояснение. Чтобы скорректировать базовую линию или пороговый уровень для флуорофора, выберите этот флуорофор в селекторе флуорофоров, затем выберите Настройки > Пороговые уровни базовой линии, чтобы открыть окно Пороговые уровни базовой линии.

Выбор логарифмической шкалы

Программа отображает выбор логарифмической шкалы на графике Амплификация на вкладке Расчет. Установите флажок Логарифмическая шкала под графиком для просмотра полулогарифмической шкалы, как показано на этом изображении:

Пояснение. Чтобы увеличить любую область графика Стандартная кривая, нажмите клавишу мыши, выделите область графика, и отпустите клавишу. Чтобы вернуться к просмотру всего графика, щелкните правой клавишей мыши и выберите Установить масштаб по умолчанию из меню.

Увеличение области графика

Увеличьте любой график в окне Анализ данных, чтобы просмотреть детали по одной области, или для изменения отображаемого масштаба. Чтобы увеличить область графика, нажмите клавишу мыши, выберите область графика и отпустите клавишу мыши. Программа меняет масштаб диаграммы и центрирует ее по выбранной области.

Пояснение. Чтобы вернуться к просмотру всего графика, щелкните правой клавишей мыши и выберите Установить масштаб по умолчанию из меню.

График стандартной кривой

Программа создает график стандартной кривой на вкладке Расчет, если данные содержат типы проб, определенные как стандарт (Стд) для одного флуорофора в прогоне.

График Стандартная кривая отображает следующую информацию:

  • Имя каждой кривой (имя флуорофора)

  • Цвет каждого флуорофора

  • Эффективность реакции (E). Используйте эту статистику для оптимизации мультиплексной реакции и выравнивания данных для стандартной кривой

  • Коэффициент определения (R^2). Используйте эту статистику для определения, насколько точно линия описывает данные (критерий согласия)

  • Уклон

  • y-отрезок

Параметры копирования графика

Графики можно скопировать, выбрав указанный ниже пункт меню, открывающегося по нажатию правой клавиши мыши, или нажав значок в правом верхнем углу графика ( [image]) и перетащив в документ Microsoft Word или PowerPoint.

Пункты меню, открывающегося по нажатию правой клавиши мыши

Щелкните правой клавишей мыши по графикам Амплификация, Стандартная кривая, Кривая плавления или Пик плавления, чтобы выбрать следующие пункты меню. Некоторые из этих пунктов относятся ко всем графикам, а другие применимы только к конкретному графику:

Пункт | Функция
Выбранная(ые) лунка(и) или кривая(ые) | Этот пункт доступен, если курсор мыши располагается над кривой флуоресценции. Можно выбрать несколько кривых или лунок путем нажатия и перетаскивания правой клавиши мыши. Выберите просмотр только выбранных элементов, удаление их из вида, задание цвета или исключение их анализа.
Копировать | Копирует диаграмму в буфер обмена
Сохранить изображение как... | Сохраняет изображение диаграммы в графическом файле выбранного типа. Доступны следующие форматы: PNG (по умолчанию), GIF, .JPG, TIF или BMP
Параметры страницы... | Обеспечивает предварительный просмотр и выбор параметров страницы для печати
Печать... | Печатает диаграмму
Показать значения точек | Показывает значения точек при перемещении курсора мыши над точками диаграммы. При выборе этого пункта отображаются значения Cq на графике Амплификация и относительное количество на графике Экспрессия гена.
Установить масштаб по умолчанию | Возвращает к виду графика по умолчанию после увеличения графика
Параметры графика... | Открывает окно Параметры графика для изменения графика, включая изменение названия графика, выбор ограничений для осей X и Y, отображение линий сетки и отображение вспомогательных меток на осях
Только график Амплификация
Показать значения порогового уровня | Отображает значение порогового уровня для каждой кривой амплификации на графике
Стили кривой... | Открывает окно Стили кривой графика для изменения стилей кривой графика, отображаемой на вкладках Расчет и Кривая плавления
Пороговый уровень базовой линии... | Открывает окно Пороговые уровни базовой линии для изменения базовой линии или порогового уровня каждого флуорофора (изменения появляются на графике Амплификация на вкладке Расчет)
Только график Экспрессия гена
Сортировка... | Открывает окно Сортировка графика Экспрессия гена для изменения порядка имен мишеней и проб на графике (отображается только на вкладке Экспрессия гена)
Использовать скорректированные стандартные отклонения | Позволяет изменить график для отображения скорректированного стандартного отклонения или стандартного отклонения (отображается только на вкладке Экспрессия гена)
Использовать сплошные цвета для столбцов | При выборе отображает столбцы сплошным цветом. Отмените выбор, чтобы отображать столбцы градиентом цвета
Метки оси X | Позволяет выбрать, как отображать метки оси X: горизонтально или под углом


Режим определения Cq

Данные графика амплификации на вкладке Расчет отображают относительную флуоресценцию (ОЕФ) для каждой лунки на каждом цикле. Каждая кривая на графике представляет данные, полученные от одного флуорофора в одной лунке. Эти данные используются для определения значений Cq для каждой лунки по каждому флуорофору. Программа использует один из следующих двух режимов определения значений Cq:

Регрессия: Этот режим применяет модель нелинейной регрессии с несколькими переменными к отдельным кривым лунок, а затем использует эту модель для вычисления оптимального значения Cq. В этом режиме линия порогового уровня не отображается.

Единый пороговый уровень: Этот режим использует значение единого порогового уровня для вычисления значения Cq на основании точки пересечения порогового уровня отдельными кривыми флуоресценции.

Выберите Настройки > Режим определения Cq в строке меню окна Анализ данных для выбора режима анализа.


Формулы анализа данных

Программа CFX Manager автоматически вычисляет формулы и отображает полученную информацию на вкладках окна Анализ данных. Программа использует следующие формулы и определения для расчета, анализа данных экспрессии гена и аллельной дискриминации:

  • Эффективность реакции для вкладок Расчет и Экспрессия гена

  • Относительное количество (ΔCq) для вкладки Экспрессия гена

  • Относительное количество с контрольной пробой, выбранной для вкладки Экспрессия гена

  • Стандартное отклонение относительного количества для вкладки Экспрессия гена

  • Коэффициент нормализации для вкладки Экспрессия гена

  • Нормализованная экспрессия (ΔΔCq) для вкладки Экспрессия гена

  • Нормализованная экспрессия с контрольной пробой, выбранной для вкладки Экспрессия гена

  • Стандартное отклонение для нормализованной экспрессии для вкладки Экспрессия гена

  • Нормализованная экспрессия, масштабированная по наибольшей пробе для вкладки Экспрессия гена

  • Нормализованная экспрессия, масштабированная по наименьшей пробе для вкладки Экспрессия гена

  • Стандартное отклонение масштабированной нормализованной экспрессии для вкладки Экспрессия гена

  • Формулы скорректированных значений для вкладки Экспрессия гена

  • Формула отсечения для вкладки Конечная точка

  • Нормализованная ОЕФ для вкладки Аллельная дискриминация

Эффективность реакции для вкладок Расчет и Экспрессия гена

Эффективность реакции (E) описывает, как производится мишень с каждым циклом протокола. Эффективность 100% означает, что с каждым циклом мишень удваивается. Имеющиеся доказательства позволяют предположить, что использование точного измерения эффективности для каждого набора праймер-зонд даст более точные результаты при анализе данных с математическими формулами, используемыми на вкладке Экспрессия гена.

По умолчанию для расчета экспрессии гена используется значение эффективности 100%. Обычно в ходе количественного анализа оценивается и записывается эффективность каждого набора праймер-зонд. Чтобы оценить эффективность реакции, создайте стандартную кривую с использованием серии разведений репрезентативной пробы в соответствующем динамическом диапазоне, затем запишите эффективность для последующего анализа экспрессии гена. Если прогон включает стандартную кривую, программа автоматически вычисляет эффективность и отображает ее под стандартной кривой на вкладке Расчет (окно Анализ данных).

Эффективность (E) в формулах эффективности относится к "эффективностям", описанным Pfaffl (2001) и Vandesompele и соавт. (2002). В этих работах эффективность, равная 2 (точное удваивание каждый цикл), равнозначна эффективности 100% в данной программе.

E = 10^(-1/уклон)

где:

  • уклон = уклон линии, полученный из стандартной кривой

Можно преобразовать свои вычисления эффективности в вычисления, используемые программой, используя следующую математическую взаимосвязь:

  • E = (% эффективности * 0,01) + 1

  • % эффективности = (E - 1) * 100

Если вы не хотите, чтобы программа вычисляла эффективность, или если вы не включаете стандартную кривую, введите записанную эффективность для своего прогона на вкладку Мишени окна Настройки прогона:

  • Автоэффективность. Для этой настройки программа использует значения эффективности, вычисленные по стандартной кривой в прогоне, поэтому их не нужно вводить от руки. Чтобы можно было использовать Автоэффективность, прогон должен содержать стандарты, которые дадут действительные стандартные кривые на вкладке Расчет.

  • Стандарты автоэффективности. Для этой настройки эффективности программе необходимо минимум два стандарта в различных концентрациях. В целом, рекомендуется использовать стандарты, содержащие по крайней мере три раза по четыре пробы в соответствующем динамическом диапазоне

Относительное количество (ΔCq)

Относительное количество (ΔCq) для любой пробы (интересующего гена) вычисляется по формуле:

где:

  • E = Эффективность набора праймера и зонда. Эта эффективность вычисляется по формуле (% эффективности * 0,01) + 1, где 100% эффективности = 2

  • Cq (МИН) = Среднее значение Cq для пробы с наименьшим средним Cq для интересующего гена

  • Cq (проба) = Среднее значение Cq для пробы

  • GOI = Интересующий ген (одна мишень)

Относительное количество, когда выбран контроль

Когда назначена контрольная проба (контроль), относительное количество (RQ) для любой пробы (GOI) с интересующим геном вычисляется по формуле:

где:

  • E = Эффективность набора праймера и зонда. Эта эффективность вычисляется по формуле (% эффективности * 0,01) + 1, где 100% эффективности = 2

  • Cq (контроль) = Среднее значение Cq для контрольной пробы

  • Cq (проба) = Среднее значение Cq для всех проб с интересующим геном

  • GOI = Интересующий ген (одна мишень)

Стандартное отклонение относительного количества

Стандартное отклонение относительного количества вычисляется по формуле:

где:

  • SD относительного количества = Стандартное отклонение относительного количества

  • SD Cq = Стандартное отклонение Cq пробы (интересующего гена)

  • Относительное количествопробы = Относительное количество пробы

  • E = Эффективность набора праймера и зонда. Эта эффективность вычисляется по формуле (% эффективности * 0,01) + 1, где 100% эффективности = 2

  • GOI = Интересующий ген (одна мишень)

Коэффициент нормализации

Знаменатель формулы нормализованной экспрессии называется коэффициентом нормализации. Этот коэффициент нормализации является геометрическим средним относительных количеств всех эталонных мишеней (генов) для данной пробы, как описано формулой:

где:

  • RQ = Относительное количество

  • n = Количество ссылок-мишеней

  • GOI = Интересующий ген (одна мишень)

Нормализованная экспрессия (ΔΔCq)

Нормализованная экспрессия является относительным количеством мишени (гена), нормализованным по количествам ссылок-мишеней (генов или последовательностей) в вашей биологической системе. Чтобы выбрать ссылки-мишени, откройте окно Настройки прогона и установите флажок для каждой мишени, которая служит геном-ссылкой.

Вычисление нормализованной экспрессии описывается следующей формулой, которая использует вычисленное значение относительного количества (RQ):

где:

  • RQ = Относительное количество пробы

  • Ссылка = Ссылка-мишень в прогоне, которая содержит одну или несколько ссылок-мишеней в каждой пробе

  • GOI = Интересующий ген (одна мишень)

Учитывая, что ссылки-мишени не меняют свой уровень экспрессии в вашей биологической системе, вычисление нормализованной экспресии происходит за счет различия загрузки или различий количества клеток, представленных в каждой из ваших проб.

Нормализованная экспрессия, когда выбран контроль

Если в окне Настройки прогона выбрана контрольная проба, программа задает уровень экспрессии контрольной пробы, равный 1. В этой ситуации программа нормализует относительные количества всей экспрессии мишени (гена) к контрольному количеству (1). Эта нормализованная экспрессия равнозначна анализу немасштабированной нормализованной экспрессии, если выбран контроль.

Стандартное отклонение для нормализованной экспрессии

Перемасштабирование значения нормализованной экспрессии завершается делением стандартного отклонения нормализованной экспрессии на значение нормализованной экспрессии для наибольшего или наименьшего отдельного уровня экспрессии, в зависимости от параметра масштабирования, выбранного на вкладке Экспрессия гена. Стандартное отклонение (SD) коэффициента нормализации вычисляется по формуле:

где:

  • RQ = Относительное количество пробы

  • SD = Стандартное отклонение

  • NF = Коэффициент нормализации

  • Ссылка = Ссылка-мишень

  • n = Количество ссылок-мишеней

Если назначена контрольная проба, нет необходимости производить перемасштабирование по стандартному отклонению, как показано здесь:

где:

  • NE = Нормализованная экспрессия

  • RQ = Относительное количество пробы

  • SD = Стандартное отклонение

  • GOI = Интересующий ген (одна мишень)

Нормализованная экспрессия, масштабированная по наибольшему

Когда прогон не содержит контрольных проб, масштабируйте нормализованную экспрессию (NE) для каждой мишени (гена) путем деления уровня экспрессии каждой пробы на наибольший уровень экспрессии во всех пробах. Программа задает для наибольшего уровня экспрессии значение 1 и перемасштабирует все уровни экспрессии проб. Масштабирование по наибольшему вычисляется по следующей формуле:

где GOI = интересующий ген (одна мишень)

Нормализованная экспрессия, масштабированная по наименьшей пробе

Когда прогон не содержит контрольных проб, масштабируйте нормализованную экспрессию (NE) для каждой мишени (гена) путем деления уровня экспрессии каждой пробы на наименьший уровень экспрессии во всех пробах. Программа задает для наименьшего уровня экспрессии значение 1 и перемасштабирует все уровни экспрессии проб. Масштабирование по наименьшему вычисляется по следующей формуле:

где GOI = интересующий ген (одна мишень)

Стандартное отклонение для масштабированной нормализованной экспрессии

Перемасштабирование масштабированного значения нормализованной экспрессии (NE) завершается делением стандартного отклонения (SD) нормализованной экспрессии на значение нормализованной экспрессии для наибольшего (МАКС) или наименьшего (МИН) уровня экспрессии, в зависимости от выбранного параметра масштабирования.

Примечание. Если назначена контрольная проба, нет необходимости производить перемасштабирование по стандартному отклонению.

Формула расчета приведена здесь:

где:

  • NE = Нормализованная экспрессия

  • SD = Стандартное отклонение

  • GOI = Интересующий ген (мишень)

  • МАКС = Наибольший уровень экспрессии

  • МИН = Наименьший уровень экспрессии

Формулы скорректированных значений

Разница между скорректированными значениями и нескорректированными значениями будет заметна только в том случае, если стандартная кривая была создана как часть прогона ПЦР в реальном времени. Программа использует три формулы для определения распространения ошибки:

  • Стандартная ошибка

  • Стандартная ошибка для нормализованной экспрессии

  • Стандартная ошибка для нормализованного интересующего гена (мишени)

Формула расчета стандартной ошибки приведена здесь:

где

  • n = Количество ссылок-мишеней (генов)

  • SD = Стандартное отклонение

Формула стандартной ошибки для коэффициента нормализации в нормализованной экспрессии приведена здесь:

где:

  • n = Количество ссылок-мишеней

  • SE = Стандартная ошибка

  • NE = Нормализованная экспрессия

  • RQ = Относительное количество

Формула стандартной ошибки для нормализованного интересующего гена (Ген x) приведена здесь:

где:

  • SE = Стандартная ошибка

  • GOI = Интересующий ген (одна мишень)

  • NF = Коэффициент нормализации

  • n = Количество ссылок-мишеней

Формула отсечения для анализа в конечной точке

Формула значения отсечения, отображаемая на вкладке Конечная точка, вычисляется с использованием среднего данных отрицательного контроля в следующей формуле:

Значение отсечения = среднее отрицательного контроля + устойчивость

Где устойчивость вычисляется одним из следующих способов:

  • ОЕФ. Выберите этот способ для использования абсолютного значения ОЕФ для устойчивости. Минимальное значение устойчивости ОЕФ – 2. Максимальным является абсолютное значение наибольшего значения ОЕФ минус абсолютное значение наименьшего значения ОЕФ. Значение устойчивости ОЕФ по умолчанию равно 10% от всего диапазона ОЕФ.

  • Процент диапазона. Выберите этот способ для использования процентного значения диапазона ОЕФ для устойчивости. Минимальный процент диапазона – 1 процент. Максимальный процент диапазона – 99 процентов. По умолчанию процент диапазона – 10 процентов.

Нормализованная ОЕФ для аллельной дискриминации

Установите флажок Нормализованная на вкладке Аллельная дискриминация для нормализации ОЕФ на графике аллельной дискриминации. Нормализация приводит данные на графике в диапазон от 0 до 1 по обеим осям. Для нормализации данных плашка должна содержать лунки с типом проб контроль без матрицы (NTC) для Аллеля 1 и Аллеля 2. Для этого графика данные ОЕФ нормализованы по значениям контроля без матрицы как линейное сочетание ОЕФ, специфичных для Аллеля 1 и Аллеля 2. Этот график является эффективным способом представления данных ОЕФ.

Вычисления нормализованной ОЕФ производится по формулам, представленным Livak и соавт. (1995).


Строка меню окна Анализ данных

Строка меню в окне Анализ данных содержит следующие элементы меню:

Выберите одну из следующих функций в строке меню:

Пункт меню | Команда | Функция
Файл | Сохранить | Сохраняет файл
 | Сохранить как | Сохраняет файл с новым именем
 | Повторить прогон | Извлекает протокол и файл плашки из текущего прогона для повторного выполнения прогона
 | Закрыть | Закрывает окно Анализ данных
Вид | Журнал прогона | Открывает окно Журнал прогона для просмотра журнала прогона текущего файла данных
Настройки | Режим определения Cq | Позволяет выбрать Режим определения Cq, который будет применяться к данным. Выберите режим Регрессия или Единый пороговый уровень для анализа данных
 | Настройка базовой линии | Позволяет выбрать способ вычета базовой линии для выбранных групп лунок в данных
 | Режим анализа | Позволяет выбрать режим анализа данных по флуорофорам или по мишеням
 | Циклы для анализа | Открывает окно Циклы для анализа
 | Пороговые уровни базовой линии | Открывает окно Пороговые уровни базовой линии для корректировки базовой линии или порогового уровня
 | Стили кривой графика | Открывает окно Стили кривой графика
 | Просмотр/редактирование плашки | Открывает Редактор плашки для просмотра и редактирования плашки
 | Включить все исключенные лунки | Все исключенные лунки будут включены в анализ
 | Выделение мышью | Включает и выключает одновременное выделение данных при движении курсора мыши. Пояснение. Если выделение мышью отключено, нажатие и удерживание клавиши Ctrl временно включает выделение
 | Восстановить структуру окна по умолчанию | Возвращает структуру окна по умолчанию
Экспорт | Экспорт всех листов данных в Excel | Экспорт всех листов данных в указанную папку в формате Excel
 | Экспорт файла RDML | Экспорт данных в формате файла RDML
 | Выборочный экспорт | Открывает окно Выборочный экспорт для указания элементов для экспорта, типа файла и последовательности столбцов
 | Экспорт в папку LIMS | Производит экспорт данных в папку LIMS. Формат файла може быть задан из основного окна в Сервис > Параметры > LIMS
Сервис | Отчеты... | Открывает отчет по данным для этого файла данных
 | Отчеты по группам лунок | Открывает окно Отчеты по группам лунок для указания групп лунок, шаблона и папки назначения
 | Импорт калибровки флуорофора | Позволяет выбрать калибровочный файл для применения к текущему файлу данных.
 | Заменить плашку | Открывает окно проводника для выбора нового файла плашки для этого файла данных.


Панель управления окна Анализ данных

Панель управления окна Анализ данных обеспечивает быстрый доступ к важным функциям анализа данных.

Выберите функцию на панели управления Анализ данных.

Пункт панели управления | Имя | Функция
 | Сохранить | Сохраняет текущий файл данных
 | Печать | Выводит на печать выбранное окно
 | Стиль кривой графика | Открывает окно Стиль кривой графика
 | Отчет | Открывает отчет по данным для текущего файла данных
 | Выборочный экспорт | Открывает окно Выборочный экспорт для указания настроек экспорта данных
 | Управление группами лунок | Открывает окно Диспетчер групп лунок для указания групп лунок
 | Группа лунок | Позволяет выбрать имя группы лунок из раскрывающегося меню. По умолчанию выбран вариант Все лунки
 | Режим анализа | Позволяет выбрать режим Флуорофор или режим Мишень для анализа данных
 | Просмотр/редактирование плашки | Открывает Редактор плашки для просмотра и редактирования содержимого лунок
 | Справка | Открывает справку по программе для поиска информации об анализе данных


Параметры экспрессии гена

Вкладка Экспрессия гена оценивает относительное различие между концентрациями мишени. Программа вычисляет следующие количественные значения по стандартным формулам.

В целом рекомендуется корректировать данные на вкладке Расчет перед просмотром вкладки Экспрессия гена. Для анализа экспрессии гена выберите один из следующих вариантов:

  • Выбор режима определения экспрессии гена. Выберите Нормализованная экспрессия гена (ΔΔCq) (по умолчанию) или Относительное количество (ΔCq)

  • Данные графика. Выберите относительно контроля или относительно нуля

  • Ось X. Выберите Мишень или Проба

  • Ось Y. Выберите Линейная шкала, Log 2 или Log 10

  • Масштабирование. Выберите без масштабирования, по наибольшему, по наименьшему

  • Тип ошибки. Выберите Стандартную ошибку среднего (SEM) или Стандартное отклонение (SD)

  • Коэффициент полосы ошибки графика. Выберите ± 1, 2 или 3 (SEM или SD)

  • Меню, открывающиеся по нажатию правой клавиши мыши. Выберите пункт в меню графика (по нажатию правой клавиши мыши) или в меню таблицы (по нажатию правой клавиши мыши)

Нормализованная экспрессия гена (ΔΔCq)

Для нормализации данных используйте измеренный уровень экспрессии одного или нескольких генов-ссылок (мишеней) как коэффициент нормализации. Гены-ссылки являются мишенями, не регулируемыми в изучаемой биологической системе, например, актин, GAPDH или Histone H3.

Формулы для вычисления нормализованной экспресии гена включают в себя:

  • Нормализованная экспрессия

  • Нормализованная экспрессия с выбранной контрольной пробой

  • Коэффициент нормализации

  • Стандартное отклонение для нормализованной экспрессии

  • Стандартное отклонение для масштабированной нормализованной экспрессии

Для настройки анализа нормализованной экспрессии гена (ΔΔCq) выполните следующие шаги:

  1. Откройте файл данных (с расширением .pcrd).

  2. Просмотрите данные на вкладкеРасчет окна Анализ данных. Скорректируйте данные, изменив пороговый уровень и Режим анализа.

  3. Щелкните вкладку Экспрессия гена.

  4. Выберите контроль на вкладке Пробы окна Настройки прогона. Если назначена контрольная проба, программа нормализует относительные количества для всех генов по контрольному количеству, для которого задан уровень 1.

  5. Выберите гены-ссылки для прогона на вкладке Мишень окна Настройки прогона. Анализ экспрессии гена требует наличия одной ссылки среди мишеней в пробах.

  6. Выберите режим Нормализованная экспрессия (ΔΔCq), если он еще не выбран, и просмотрите уровни экспрессии на вкладке Экспрессия гена.

Относительное количество (ΔCq)

По определению, данные относительного количества не нормализованы. Этот метод используется для подсчета проб, не содержащих гены-ссылки (мишени). Относительное количество является концентрацией одной мишени относительно другой мишени. Обычно исследователи, не использующие гены-ссылки, уверены в одном из следующих соображений при создании прогона:

  • Каждая проба представляет одинаковое количество мишени в каждой из биологических проб. Обычно исследователи предпочитают загружать одинаковую массу РНК или кДНК в каждую лунку, потому что масса нуклеиновых кислот считается эффективным способом нормализации полученных данных. Соответственно, не требуется модификация данных относительного количества для получения нормализованных данных, поскольку данные нормализованы схемой эксперимента.

  • Любые расхождения в количестве загруженной биологической пробы будут нормализованы после прогона определенным методом анализа данных вне программы. Например, исследователь может предпочесть просто разделить значение относительного количества на коэффициент нормализации. Другими, не исключительными вариантами могут быть масса нуклеиновых кислот, загруженных для каждой пробы (относительное количество/количество ДНК, представленное в каждой пробе), количество клеток, из которых была выделена нуклеиновая кислота (относительное количество/количество клеток, представленных в каждой пробе) и масса ткани, из которой была выделена нуклеиновая кислота (относительное количество/масса ткани, представленная в каждой пробе)

Нормализуйте загрузку, разделив значение относительного количества на коэффициент нормализации в этом списке примеров:

  • Масса нуклеиновой кислоты, загруженной для каждой пробы. Используйте относительное количество/количество (нг) ДНК, представленной в каждой пробе, как коэффициент нормализации.

  • Количество клеток, из которых была выделена нуклеиновая кислота. Используйте относительное количество/количество клеток, представленной в каждой пробе как коэффициент нормализации.

  • Масса ткани, из которой была выделена нуклеиновая кислота. Используйте относительное количество/массу ткани, представленную в каждой пробе как коэффициент нормализации.

Примечание. Список содержит не все возможные коэффициенты нормализации.

При вычислении относительного количества используются следующие формулы:

  • Относительное количество

  • Относительное количество с контрольной пробой

  • Стандартное отклонение относительного количества

Для анализа относительного количества (ΔCq) выполните следующие шаги:

  1. Откройте файл данных (с расширением .pcrd).

  2. Просмотрите информацию о пороговом уровне и базовой линии в данных, при необходимости внесите изменения.

  3. Щелкните вкладку Экспрессия гена.

  4. Измените выбранные мишени и пробы в окне Настройки прогона.

  5. Выберите Относительное количество (ΔCq) из раскрывающегося меню.

Пояснение. Для сравнения результатов с данными из других прогонов экспрессии гена откройте новое Исследование гена или добавьте файл данных к существующему Исследованию гена.

Данные графика

Параметры данных графика позволяют представлять данные на графике экспрессии гена, используя один из следующих вариантов:

  • Относительно контроля. Постройте график с масштабом осей от 0 до 1. Если в прогоне назначена контрольная проба, выберите этот вариант для быстрой визуализации повышающей и понижающей регуляции мишени.

  • Относительно нуля. Постройте график по данным с началом в нулевой точке.

Пояснение. Отредактируйте имена мишеней и проб в окне Настройки прогона.

Параметры оси X

Параметры оси Х позволяют выбрать имя, которое будет отображаться на оси Х графика экспрессии гена:

  • Мишень. Выберите для отображения имени мишени

  • Проба. Выберите для отображения имени пробы

Пояснение. Измените выбранные мишени и пробы в окне Настройки прогона.

Параметры оси Y

Параметры оси Y позволяют использовать одну из трех шкал для графика экспрессии гена:

  • Линейную. Выберите этот вариант для отображения линейной шкалы

  • Log 2. Выберите этот вариант для оценки проб по большему динамическому диапазону

  • Log 10. Выберите этот вариант для оценки проб по очень большому динамическому диапазону

Параметры масштабирования

Выберите нормализованная экспрессия гена (ΔΔCq), чтобы активировать параметры масштабирования на графике экспрессии гена. Выберите один из этих параметров масштабирования для вычисления и представления данных экспрессии гена таким образом, который наиболее подходит вашей схеме эксперимента:

  • Немасштабированная экспрессия. Этот параметр представляет немасштабированную нормализованную экспрессию гена

  • Наибольшее. Масштабируйте нормализованную экспрессию гена до наибольшего значения для каждой мишени, разделив уровень экспрессии каждой пробы на наибольший уровень экспрессии во всех пробах. Этот параметр масштабирования использует формулу масштабирования до наибольшего

  • Наименьшее. Пересчитайте нормализованную экспрессию гена для каждой мишени, разделив уровень экспрессии каждой пробы на наименьшее значение экспрессии во всех пробах. Этот параметр масштабирования использует формулу масштабирования до наименьшего

Тип ошибки

Выберите параметр для типа вычислений ошибки (полос ошибки) на графике экспрессии гена:

  • Стандартная ошибка среднего (по умолчанию, SEM)

  • Стандартное отклонение (SD)

Коэффициент полосы ошибки графика

Выберите коэффициент для полос ошибки на графике экспрессии гена. Выберите одно из следующих целых чисел: +/- 1 (по умолчанию), 2 или 3. Тип коэффициента меняется при выборе Типа ошибки:

  • SEM для стандартной ошибки среднего

  • SD для стандартного отклонения

Пункты меню, открывающегося при нажатии правой клавиши мыши, для графика экспрессии гена

Щелкните правой клавишей мыши на графике экспрессии гена, чтобы выбрать следующие пункты:

Пункт | Функция
Копировать | Копирует график в буфер обмена
Сохранить как изображение | Сохраняет график на диаграмме в виде графического файла. Тип изображения по умолчанию – PNG. В числе других типов файлов GIF, JPG, TIF и BMP.
Параметры страницы... | Позволяет выбрать параметры страницы для печати
Печать... | Печатает график
Показать значения точек | Отображает относительное количество для каждой точки на графике при размещении курсора над этой точкой
Установить масштаб по умолчанию | Возвращает масштаб по умолчанию после увеличения графика
Параметры графика... | Открывает окно Параметры графика Экспрессии гена для корректировки шкалы на графике
Сортировка | Производит сортировку порядка отображения проб или мишеней на осях графика
Использовать скорректированные стандартные отклонения | Производит вычисление полос ошибки с использованием формулы скорректированного стандартного отклонения
Использовать сплошные цвета для столбцов | При выборе отображает столбцы сплошным цветом. Отмените выбор, чтобы отображать столбцы градиентом цвета
Метки оси X | Позволяет выбрать, как отображать метки оси X: горизонтально или под углом

Пояснение. Щелкните правой клавишей мыши на таблице, чтобы выбрать пункт.


Параметры просмотра электронной таблицы

Справка по программе CFX Manager™

Подробности анализа данных

Электронные таблицы

Электронные таблицы, отображаемые в программе CFX Manager, содержат следующие возможности для сортировки и передачи данных:

  • Выбор пункта меню, раскрывающегося при нажатии правой клавиши мыши, включая копирование, печать, экспорт и сортировку данных.

  • Сортировка по столбцам (до трех) в таблице для перераспределения данных для просмотра.

  • Выделение данных на связанном с таблицей графике и селекторе лунок, путем удерживания курсора мыши над ячейкой.

Выделение данных

В этом примере вкладка Расчет отображает данные в электронной таблице:

Пункты меню, открывающегося по нажатию правой клавиши мыши

Щелкните правой клавишей мыши по таблице, чтобы выбрать нужный пункт:

Пункт | Функция
Копировать | Копирует содержимое выбранных лунок в буфер обмена. Пояснение. Вставьте содержимое лунок в электронную таблицу, такую как таблица Excel
Копировать как изображение | Копирует электронную таблицу как графический файл и позволяет вставить ее в файл, принимающий графический файл, например, текстовый файл, графический файл или электронную таблицу
Печать... | Печатает текущий вид таблицы
Печать выделенного... | Печатает текущее выделение
Экспорт в Excel... | Экспортирует данные в электронную таблицу Excel
Экспорт в текст... | Экспортирует данные в текстовый редактор
Экспорт в XML... | Экспортирует данные в формат XML
Экспорт в HTML | Экспортирует данные в редактор HTML
Найти... | Осуществляет поиск текста
Сортировка... | Сортирует данные максимум по трем столбцам Пояснение. Чтобы изменить порядок столбцов, щелкните верхнюю часть столбца и перетащите его на новое место
Выбрать столбцы... | Открывает окно Выбрать столбцы для выбора столбцов, которые будут отображены.

Сортировка столбцов

Сортируйте столбцы одним из следующих способов:

  • Щелкните и перетащите столбец на новое место в таблице.

  • Щелкните правой клавишей мыши и выберите Сортировка для того чтобы открыть окно Сортировка.

Пояснение. Для сортировки одного столбца щелкните его и перетащите на новое место.

Чтобы сортировать данные по трем столбцам в окне Сортировка, выполните следующие шаги:

  1. Щелкните правой клавишей мыши на таблице, чтобы открыть меню.

  2. Выберите Сортировка в меню, открывающемся при нажатии правой клавиши мыши, чтобы открыть окно Сортировка.

  3. В окне Сортировка выберите название первого столбца для сортировки. Сортируйте данные по возрастанию или по убыванию.

  4. (Необязательно) Выберите более одного названия столбца, выбрав название в раскрывающемся меню. Выберите По возрастанию или По убыванию для сортировки столбца в таком порядке.

  5. Нажмите ОК для сортировки данных или нажмите Отмена для прекращения сортировки.


Окно Стили кривой графика

Откройте окно Стили кривой графика для корректировки внешнего вида кривых на графиках амплификации и кривой плавления на вкладках Расчет и Кривая плавления. Чтобы открыть это окно, выполните следующие шаги:

  1. Выберите один флуорофор в селекторе флуорофоров под графиком Амплификация.

    Примечание. Окно Стили кривой графика отображает кривую для одного флуорофора за раз.

  2. Нажмите кнопку Стили кривой на панели управления окна Анализ данных или выберите Настройки > Стили кривой графика в строке меню окна Анализ данных.

Определение стилей кривой графика

Используйте средства окна Стили кривой графика для изменения внешнего вида кривых на графике амплификации, а также для предварительного просмотра изменений в селекторе лунок в нижней части окна:

  • Выберите определенный набор лунок, используя селектор лунок в нижней части окна. Или можно выбрать лунки, которые содержат один тип пробы в раскрывающемся меню в столбце Лунки, включая типы пробы: Неизвестен, Стандарт, Контроль без матрицы, Положительный контроль, Отрицательный контроль или Контроль без ревертазы.

  • Щелкните прямоугольник в столбце Цвет, чтобы выбрать цвет для кривой и отобразить этот цвет на селекторе лунок.

  • Выберите символ из раскрывающегося меню в столбце Символ.

  • Нажмите одну из кнопок Быстрый выбор цвета, чтобы применить цвета, как указано:

    • Случайные по лункам - случайные цвета для каждой лунки

    • Случайные по репликам - случайные цвета для каждой реплики

    • Использовать цвета флуорофоров - цвет дается каждому флуорофору

    • Использовать цвета мишеней - цвет дается каждой мишени

    • Использовать цвета проб - цвет дается каждой пробе


Селектор лунок в окне Анализ данных

Справка по программе CFX Manager™

Подробности анализа данных

Лунки в окне Анализ данных

Селектор лунок в окне Анализ данных отображает все лунки на плашке. Селектор содержит как пустые, так и загруженные лунки. Загруженные лунки содержат содержимое лунок, внесенное в лунки окна Редактор плашки.

Для изменения данных, отображаемых в окне Анализ данных, измените выбранные лунки одним из следующих способов:

  • Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных. Выбранные лунки имеют синий цвет, а невыбранные - серый.

  • Выберите группу лунок в окне Анализ данных для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления. Только лунки, принадлежащие к данной группе лунок, отображаются в селекторе лунок.

  • Исключите лунки из анализа (временно) в окне Редактор плашки или через меню, раскрывающееся по нажатию правой клавиши мыши, когда курсор мыши расположен над кривой флуоресценции на графике или над лункой в селекторе лунок. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения. Исключенные лунки удаляются из селектора лунок.

  • Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона. Очищенные лунки не отображаются в селекторе лунок.

Выбор лунок в окне Анализ данных

Щелкните лунки в селекторах лунок окна Анализ данных. Выберите одну или несколько лунок, чтобы отобразить или скрыть данные. Скрытые лунки отображаются более светлыми, и программа не показывает эти данные на графиках или в таблицах во всем окне Анализ данных. Однако скрытые данные включаются в анализ данных.

Пояснение. Чтобы удалить данные из расчетов анализа данных, исключите лунки из анализа данных, выберите группы лунок или очистите лунки.

Чтобы скрыть или отобразить данные, связанные с одной или несколькими лунками, выполните следующее:

  • Чтобы скрыть одну лунку, выделите и щелкните ее. Чтобы отобразить ее, выделите и щелкните снова.

  • Чтобы скрыть несколько лунок, нажмите клавишу мыши, выделите лунки и отпустите клавишу. Чтобы отобразить эти лунки, снова нажмите клавишу мыши, выделите лунки и отпустите клавишу.

  • Щелкните верхний левый угол плашки, чтобы скрыть все лунки. Щелкните верхний левый угол плашки снова, чтобы отобразить все лунки.

  • Щелкните начало столбца или строки, чтобы скрыть содержащиеся в них лунки. Щелкните повторно начало столбца или строки, чтобы отобразить содержащиеся в них лунки.

В этом примере данные из лунок в строках от E до H (более темного цвета) отображаются в графиках и таблицах, а данные из лунок в строках от A до D (более светлого цвета) скрыты:

Создание групп лунок в Редакторе плашки

Объедините любые лунки на плашке в подмножества для независимого анализа данных. При создании Групп лунок в окне Диспетчер групп лунок имена групп отображаются в окне Анализ данных в списке Выберите группы лунок.

Пояснение. Чтобы открыть Редактор плашки, нажмите кнопку Просмотр/редактирование плашки в окне Анализ данных. Также группы лунок можно изменить, нажав кнопку Управление группами лунок на панели управления окна Анализ данных.

В этом примере в меню Группы лунок выбраны Все лунки, и лунка 7H выделена. Все данные во всех лунках с содержимым отображаются на графиках и в таблицах:

В этом примере в меню Группы лунок выбрана группа 2. Обратите внимание, когда выбрана группа 2, только лунки этой группы отображаются как имеющие содержимое в селекторе лунок. Данные из этих лунок отображаются в графиках и электронных таблицах, лунка G9 выделена:

Примечание. Лунки, не принадлежащие к группе лунок Группа 2, не отображаются на плашке, и данные для этих лунок не включаются в вычисления для анализа данных.

Временное исключение лунок в Редакторе плашки

Расположите курсор мыши над кривой флуоресценции на графике, графиком стандартной кривой или лункой в селекторе лунок и выберите Исключить лунки из меню, раскрывающегося при нажатии правой клавиши мыши.

Исключите лунки из анализа (временно) в окне Редактор плашки.

Пояснение. Чтобы открыть Редактор плашки, нажмите кнопку Просмотр/редактирование плашки в окне Анализ данных.

Чтобы исключить лунки, выполните следующие инструкции:

  1. Выберите одну или несколько лунок в селекторе лунок.

  2. Нажмите Исключить лунки из анализа, чтобы исключить выбранные лунки. Этот флажок устанавливается под элементами управления Редактора плашки.

Чтобы выбрать одну или несколько лунок на плашке, используйте следующие способы:

  • Щелкните одну лунку, чтобы выбрать ее.

  • Щелкните верхний левый угол плашки, чтобы выбрать все лунки в селекторе лунок.

  • Щелкните столбец или строку для выбора этих лунок.

В этом примере одна лунка (под курсором) была исключена из анализа данных в Редакторе плашки. Обратите внимание, что исключенная лунка маркирована звездочкой (*):

Исключенная лунка не отображается в селекторе лунок (окно Анализ данных) после того, как была исключена в окне Редактор плашки, и данные из этой лунки не включаются в анализ данных:

Очистка лунок в Редакторе плашки

Очистите содержимое лунок в Редакторе плашки.

Предупреждение! Очистка лунок в Редакторе плашки удаляет все записи содержимого лунок. Восстановить удаленное содержимое нельзя. Однако при удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.

Чтобы очистить содержимое лунки, выполните следующее:

  1. Выберите одну или несколько лунок в селекторе лунок Редактора плашки.

  2. Нажмите кнопку Очистить лунки. Обратите внимание, что очищенные лунки становятся пустыми.

Примечание. При очистке лунок не удаляются данные флуоресценции, собранные прибором во время прогона.

Чтобы очистить одну или несколько лунок, выберите лунки одним из следующих способов:

  • Щелкните одну лунку, чтобы выбрать ее.

  • Щелкните верхний левый угол плашки, чтобы выбрать все лунки в селекторе лунок.

  • Щелкните столбец или строку для выбора этих лунок.

В этом примере очищенные лунки (под курсором) являются пустыми в окне Редактор плашки:

Копирование лунок

Чтобы скопировать лунку, а затем вставить эту информацию в другую лунку, следуйте инструкциям ниже:

  1. Выберите лунку, которую нужно скопировать.

  2. Щелкните правой клавишей мыши и выберите Копировать лунку.

  3. Выберите лунку или лунки, в которые нужно вставить содержимое.

  4. Щелкните правой клавишей мыши и выберите Вставить лунку.


Селектор лунок

Селектор лунок позволяет выбирать данные, отображаемые на каждой вкладке окна Анализ данных. Селекторы отображают все лунки на плашке, включая лунки с содержимым (введенным в Редакторе плашки) и пустые лунки. Содержимое и выбор лунок меняется в зависимости от следующих правил:

  • Загруженные лунки. Лунки, загруженные содержимым в Редакторе плашки, отображаются синим цветом для выбранных лунок или светло-серым - для невыбранных лунок. Содержимое указывается текстом, приводящим введенный тип пробы.

  • Пустые лунки. Лунки, не содержащие текст, показаны темно-серым цветом. Примечание. Эти лунки могут содержать данные флуоресценции, собранные прибором во время прогона, но программа не будет отображать эти данные, пока содержимое не будет загружено в лунку в Редакторе плашки

В этом примере селектор лунок отображает следующие три типа лунок:

  • Выбранные загруженные лунки (синие). Они содержат загруженный тип пробы Неизв. Данные из этих выбранных лунок появятся в окне Анализ данных.

  • Невыбранные загруженные лунки (светло-серые). Эти лунки содержат загруженные типы проб Стд и К+. Данные из этих невыбранных лунок не появятся в окне Анализ данных.

  • Невыбранные незагруженные лунки (темно-серые). Эти лунки не имеют содержимого, загруженного в окне Редактор плашки.

Пункты меню, открывающегося по нажатию правой клавиши мыши

Щелкните правой клавишей мыши по селектору лунок, чтобы выбрать нужный пункт:

Пункт | Функция
Лунка XX | Просмотреть только эту лунку, удалить эту лунку из вида, задать цвет для этой лунки или исключить эту лунку из анализа
Выбранные лунки (нажать правую клавишу мыши и выделить перетаскиванием мыши) | Просмотреть только эти лунки, скрыть эти лунки из вида, задать цвет этих лунок или исключить эти лунки из анализа
Копировать | Копирует содержимое лунки в буфер обмена, включая тип пробы и (необязательно) номер реплики
Копировать как изображение | Копирует вид селектора лунок как изображение
Печать... | Печатает вид селектора лунок
Печать выделенного... | Печатает текущее выделение
Экспорт в Excel... | Экспортирует данные в электронную таблицу Excel
Экспорт в текст... | Экспортирует данные в виде текстового документа
Экспорт в XML... | Экспортирует данные в виде документа XML
Метки лунок | Изменить метки лунок на Тип пробы, Имя мишени или Имя пробы


Об исследовании гена

Справка по программе CFX Manager™

Исследование гена

Исследование гена

Создайте исследование гена для сравнения данных экспрессии гена одного или нескольких прогонов ПЦР в реальном времени с помощью калибратора между прогонами для нормализации данных между прогонами.

Примечание. Для создания исследования гена данные экспрессии гена должны содержать общую пробу в каждом файле данных. Программное обеспечение использует эту общую пробу, чтобы нормализовать данные между прогонами. Выберите имена проб в окне Настройки прогона.

Создайте исследование гена путем добавления данных из одного или нескольких файлов данных (с расширением .pcrd) в исследование гена. После включения файлов данных в исследование гена программа объединяет их в один файл (с расширением .mgxd). Для передачи файла исследования гена коллеге просто перешлите его по электронной почте. Для безопасного хранения исследования гена сохраните файл на резервный диск.

Примечание. Максимальное количество проб, которое можно проанализировать в исследовании гена, ограничено объемом ОЗУ и виртуальной памяти компьютера.

Перед тем, как импортировать данные в исследование гена, выполните следующие действия в окне Анализ данных:

  • Проверьте, что пробы с одинаковым содержанием имеют одинаковые имена. В исследовании гена программа предполагает, что лунки с одним именем мишени или пробы содержат одинаковые пробы;

  • Скорректируйте базовую линию и пороговый уровень (Cq) на вкладке Расчет для оптимизации данных каждого прогона, прежде чем добавлять их в исследование гена;

  • Выберите группу лунок, которую требуется включить в исследование гена.

Окно Исследование гена содержит две вкладки:

  • Вкладка Создать исследование. Щелкните эту вкладку, чтобы управлять прогонами в файле исследования гена. Добавление файлов данных в исследование гена или удаление их из него не приводит к изменению исходных данных в этом файле.

  • Вкладка Анализ исследования. Щелкните эту вкладку, чтобы просмотреть данные экспрессии гена в сочетании прогонов.

Калибровка между прогонами исследования гена

Попытка калибровки между прогонами автоматически проводится в каждом исследовании гена для каждой мишени для нормализации колебаний между прогонами между мишенями, анализ которых проводится в отдельных прогонах ПЦР (в других файлах .pcrd).

Чтобы программное обеспечение распознавало пробу как калибратор между плашками, у нее должно быть одинаковое имя мишени, имя пробы и, если используется, имя набора для всех сравниваемых плашек.

Примечание. По крайней мере одна проба-"калибратор между прогонами" должна присутствовать в исследовании гена, чтобы была произведена калибровка между прогонами. Мишени без проб, которые могут использоваться для калибровки между прогонами, будут обрабатываться без коррекции в исследовании гена (не рекомендуется).

Во время калибровки между прогонами используется алгорим расчета попарных различий между значениями Cq (ΔCq) для всех проб, которые квалифицируются как калибраторы между прогонами. Все данные в исследовании гена нормализуются калибратором между прогонами для вычисления наименьшего среднего значения ΔCq. Если файлы данных в исследовании гена содержат более одного калибратора между прогонами, тогда доминирующим калибратором между прогонами становится калибратор с наименьшим средним значением ΔCq. Доминирующий калибратор затем используется для корректировки всех значений Cq в исследовании гена.

Для нахождения доминирующего калибратора между прогонами программное обеспечение вычисляет среднее значений ΔCq для всех калибраторов между прогонами данной мишени (гена), а затем использует многоуровневый алгоритм для определения доминирующего калибратора между прогонами для всех данных. Алгоритм определения доминирующего калибратора между прогонами включает следующую иерархию:

  1. Задание доминирующего калибратора мишени с наибольшим числом общих групп реплик в данном парном сравнении.

  2. Если какие-либо мишени имеют одинаковое число общих групп реплик, тогда применяется задание доминирующего калибратора мишени с наименьшим диапазоном значений ΔCq в парных сравнениях. Этот диапазон проверяется сравнением абсолютного значения разницы между максимальным и минимальным ΔCq для калибраторов между прогонами данной мишени.

  3. Если какие-либо мишени имеют одинаковый диапазон значений ΔCq, тогда используется задание доминирующего калибратора мишени с наименьшим абсолютным значением среднего ΔCq для соответствующих проб калибратора между прогонами.

  4. Если какие-либо мишени имеют одинаковые значения среднего ΔCq, тогда используется задание доминирующего калибратора группе реплик с наименьшим ΔCq.

Примечание. Первый файл данных, импортированный в исследование гена, всегда будет служить "центральным" файлом для парного сравнения во время калибровки между прогонами.


Отчет исследования гена

Откройте окно Отчет исследования гена, чтобы собрать в отчет данные исследования гена. Чтобы открыть отчет из окна Исследование гена, выберите Сервис > Отчеты. Окно Отчет исследования гена содержит следующие три панели:

  • Панель Список параметров отчета;

  • Панель Параметры отчета;

  • Панель Предварительный просмотр отчета.

Пояснение. Структура отчета может определять тип информации, который появляется в любом отчете, если сохранить отчет как шаблон. Выберите Шаблон > Сохранить или Сохранить как, чтобы сохранить структуру текущего отчета как шаблон.

Чтобы создать отчет, выполните следующие шаги:

  1. При необходимости скорректируйте данные и графики исследования гена до создания отчета.

  2. Выберите Сервис > Отчеты, чтобы открыть окно Отчет исследования гена.

  3. Выберите содержание отчета путем установки и снятия флажков в списке параметров отчета, тем самым выбирая и удаляя параметры.

  4. (Необязательно) Отредактируйте каждый параметр отчета на панели параметров отчета.

  5. Нажмите кнопку Обновить отчет, чтобы обновить панель предварительного просмотра отчета. Панель предварительного просмотра отображает вид отчета.

  6. Распечатайте или сохраните отчет. Нажмите кнопку Печать на панели управления, чтобы вывести на печать текущий отчет. Выберите Файл > Сохранить, чтобы сохранить отчет как файл в формате PDF (файл Adobe Acrobat Reader), MHT (документ Microsoft) или MHTML (документ Microsoft) и выбрать местоположение для хранения файла. Выберите Файл > Сохранить как, чтобы сохранить отчет с новым именем или в новое местоположение.

  7. Создайте шаблон отчета, если создан отчет с содержанием, которое требуется включать во все отчеты. Чтобы создать шаблон, выберите Шаблоны > Сохранить как для сохранения текущего отчета в виде шаблона.

Список параметров отчета исследования гена

Отчет исследования гена содержит список параметров для создания отчета. Параметры в этом списке зависят от типа данных, доступных в исследовании гена. Измените содержание отчета путем выбора и удаления параметров, содержащихся в списке.

Отчет исследования гена может содержать все параметры, перечисленные в таблице:

Параметр | Субзапись | Описание
Заголовок |  | Название, подзаголовок и логотип для отчета
 | Информация об отчете | Дата, имя пользователя, имя файла данных, путь к файлу данных и выбранная группа лунок
 | Список файлов исследования гена | Список всех файлов данных в исследовании гена
 | Примечания | Примечания к отчету
Параметры анализа |  | Список параметров, выбранных для анализа данных
Диаграмма |  | График экспрессии гена, отображающий данные исследования гена
Имена мишеней |  | Список мишеней в исследовании гена
Имена проб |  | Список проб в исследовании гена
Данные |  | Таблица с данными
Калибровка между прогонами |  | Данные калибровки между прогонами

Параметры отчета исследования гена

Укажите текст отчета путем ввода текста и изображений на панелях параметров. В данном примере панель отображает заголовок и логотип отчета.

Предварительный просмотр отчета исследования гена

Панель предварительного просмотра отображает вид отчета. Вид отчета меняется при выборе и редактировании параметров отчета.


Вкладка Создать исследование в окне Исследование гена

Справка по программе CFX Manager™

Исследование гена

Вкладка Создать исследование

Вкладка Создать исследование отображает список всех прогонов в исследовании гена.

  • Добавление прогонов. Нажмите кнопку Добавить файлы данных, чтобы выбрать файл в окне проводника. Чтобы быстро добавить прогоны в исследование гена, перетащите файлы данных (с расширением .pcrd) в окно Исследование гена.

    Пояснение. Чтобы в исследовании гена отображались данные одной группы лунок, эта группа должна быть выбрана перед импортом файла данных.

  • Удаление прогонов из исследования гена. Выберите один или несколько файлов в списке и нажмите Удалить. Удаление файлов из исследования гена не приводит к изменению данных в самих файлах.

  • Добавление примечаний к исследованию гена. Введите текст в окно Примечания, чтобы добавить комментарии к файлам и анализу в данном исследовании гена.

Таблица Создать исследование перечисляет файлы в исследовании гена с указанием следующей информации:

Название столбца | Описание
Имя файла | Имя файла данных прогона (с расширением .pcrd)
Папка файлов | Каталог, в в котором хранится файл данных для каждого прогона в исследовании гена
Дата создания | Дата сбора данных прогона
Имя группы лунок | Имя группы лунок, выбранное при добавлении файла в исследование гена. Пояснение. Чтобы в исследовании гена были проанализированы данные одной группы лунок, эта группа лунок должна быть выбрана в окне Анализ данных перед импортом файла данных в исследование гена.
Шаг | Шаг протокола, содержавший чтение плашки для сбора данных в реальном времени
Сетка | Открывает карту плашки и содержимого лунок в каждом из прогонов, включенных в исследование гена


Вкладка Анализ исследования в окне Исследование гена

Справка по программе CFX Manager™

Исследование гена

Вкладка Анализ исследования

На вкладке Анализ исследования отображены данные всех прогонов, которые добавлены в Исследование гена. Откройте эту вкладку для анализа данных и определите перечисленные ниже параметры для графика экспрессии гена:

  • Режим. Показать Нормализованную экспрессию (ΔΔCq) или Относительное количество (ΔCq);

  • Данные графика. Показать Относительно нормы или Относительно контроля на графике (доступно только для анализа относительного количества (ΔCq));

  • Параметры оси X. Изменить подписи оси Х графика на Проба или Мишень;

  • Параметры оси Y. Изменить подписи оси Y графика на Линейный, Log 2 или Log 10;

  • Параметры масштабирования. Выберите Наибольшее значение, Наименьшее значение или оставьте данные Без масштабирования. Этот параметр доступен только в случае отсутствия контрольных проб;

  • Ошибка графика. Выберите коэффициент для полос стандартного отклонения на графике, включая ±1, 2 или 3;

  • Кнопка Настройки прогона. Выберите варианты отображения мишеней и проб в окне Настройки прогона;

  • Флажок Подробнее. Нажмите Подробнее, чтобы добавить больше столбцов с данными к графику.

При выделении пробы на графике Экспрессия гена выделяется соответствующая ячейка таблицы под графиком.

Таблица данных исследования гена

В таблице приводятся сведения обо всех мишенях и пробах в исследовании гена.

Пояснение. Щелкните правой клавишей мыши по таблице, чтобы вызвать меню параметров.

В следующей ниже таблице описывается информация, содержащаяся в таблице исследования гена.

Информация | Описание
Мишень | Имя мишени (амплифицированного гена), выбранное в окне Настройки прогона
Проба | Имя пробы, выбранное в окне Настройки прогона
Контроль | Контрольная проба, когда имя пробы выбрано как контроль в окне Настройки прогона
Экспрессия | Нормализованная экспрессия (ΔΔCq) или Относительное количество (ΔCq), в зависимости от выбранного режима
SEM отн. кол-ва (или SD) | Стандартная ошибка среднего или стандартное отклонение, в зависимости от выбранного варианта
SEM скоррект. экспр. (или SD) | Скорректированное значение вычисления для стандартной ошибки среднего (SEM) или стандартного отклонения (SD) относительной экспрессии, в зависимости от выбранного варианта
Среднее (Cq) | Среднее циклов количественного анализа
SEM отн. кол-ва (или SD) Cq | Стандартная ошибка среднего или стандартное отклонение цикла количественного анализа, в зависимости от выбранного варианта

Данные Подробнее в окне Исследование гена

Установите флажок Подробнее, чтобы отобразить дополнительные столбцы в таблице исследования гена.

При установке флажка Подробнее добавляются столбцы со следующей информацией:

Информация | Описание
Набор данных | Данные флуоресценции одного флуорофора в одном файле данных
Отн. кол-во | Вычисленное относительное количество проб
SD отн. кол-ва | Расчет стандартного отклонения относительного количества
SD скоррект. отн. кол-ва | Вычисленное стандартное отклонение скорректированного относительного количества
Немасшт. экспрессия | Вычисленная немасштабированная экспрессия
SD немасшт. экспр. | Вычисленное стандартное отклонение немасштабированной экспрессии
SD скоррект. немасшт. экспр. | Стандартное отклонение скорректированного значения немасштабированной экспрессии
Экспрессия | Относительная экспрессия
Лунки | Количество лунок на плашке


О приборах

Справка по программе CFX Manager™

Приборы

Приборы

Программное обеспечение CFX Manager работает со следующими приборами серии 1000:

  • Системы ПЦР в реальном времени CFX96 Touch и CFX384 Touch;

  • Термоциклер C1000 Touch

  • Термоциклер S1000, подключенный к термоциклеру C1000;

Можно управлять несколькими приборами, просматривая их список и свойства в разделах:

  • Обнаруженные приборы

  • Приборы

  • Свойства прибора

  • Мастер калибровки


Термоциклер C1000

Справка по программе CFX Manager™

Приборы

Термоциклер C1000 Touch

Термоциклер C1000 Touch является наиболее универсальным из приборов, с которыми работает программное обеспечение CFX Manager .

Термоциклер C1000 Touch можно настроить за считанные минуты. Чтобы приступить к использованию этого прибора, следуйте описанию установки, содержащемуся в инструкции по эксплуатации термоциклера C1000 Touch. Копии всех руководств (в формате PDF) расположены в папке Documentation установочного компакт-диска CFX Manager .

Подключите термоциклер C1000 Touch к компьютеру посредством USB-кабеля (номер по каталогу 184-8000) и запустите его под управлением программного обеспечения CFX Manager . Термоциклер C1000 работает с реакционными модулями с тремя размерами блока. Выберите имеющий 96-луночный, двойной 48/48 лунок или 384-луночный блок реакционный модуль

Чтобы вставить реакционный модуль и начать работу на термоциклере C1000, следуйте приведенным ниже инструкциям:

  1. При необходимости удалите установленный ранее реакционный модуль из термоциклера C1000 Touch, чтобы отсек модуля был открыт.

  2. Возьмите реакционный модуль, удерживая его за обе стороны над боковыми вентиляционными отверстиями. Затем опустите реакционный модуль в отсек прибора C1000 Touch, предназначенный для реакционного модуля. Оставьте около 2 см пространства перед модулем при установке его в отсек.

  3. Продвиньте реакционный модуль вперед, а затем поднимите фиксатор, чтобы он достиг одного уровня с сторонами корпуса C1000 Touch. Фиксатор проталкивает модуль вперед и закрепляет его на месте.

  4. Подключите кабель питания, входящий в комплект поставки, к базе термоциклера, а затем к розетке электропитания. Подключите поставляемый USB-кабель к порту USB-A, расположенному на задней стороне термоциклера C1000 Touch, для обмена данными с компьютером. Подключите другой конец USB-кабеля к порту USB компьютера.

Примечание. Используйте только входящий в комплект поставки кабель USB 2.0 (номер по каталогу 184-8000). Другие кабели могут не обеспечивать достаточное экранирование.

Подробные сведения о настройке прибора приводятся в инструкции по эксплуатации термоциклера C1000.

Пояснение. Копию любой инструкции по эксплуатации в формате PDF можно найти на веб-сайте компании Bio-Rad Laboratories (www.bio-rad.com), введя наименование продукта в поле Search (Поиск), выбрав Documents (Документы) из раскрывающегося меню и нажав кнопку go (Переход).


Термоциклер S1000

Программа CFX Manager может управлять термоциклером S1000, подключенным к термоциклеру C1000 Touch. Этот термоциклер проводит прогоны ПЦР на 96-луночных, двойных 48/48 лунок и 384-луночных блоках.

Примечание. Не подключайте термоциклер S1000 непосредственно к компьютеру. Программа распознает прибор S1000, только если он подключен к термоциклеру C1000 Touch USB-кабелем, а термоциклер C1000 Touch подключен к компьютеру.

Термоциклер S1000 можно настроить за считанные минуты. Чтобы приступить к использованию этого прибора, следуйте описанию установки, содержащемуся в инструкции по эксплуатации термоциклера S1000. Копии всех руководств (в формате PDF) расположены в папке Documentation установочного компакт-диска CFXManager .

Чтобы приступить к использованию термоциклера S1000 под управлением программного обеспечения, следуйте приведенным ниже инструкциям:

  1. Установите термоциклер C1000 Touch и подключите его к компьютеру.

  2. Загрузите реакционный модуль в отсек для реакционного модуля термоциклера S1000.

  3. Подключите кабель питания, входящий в комплект поставки, к базе термоциклера S1000, а затем к розетке электропитания. Подключите поставляемый USB-кабель к порту USB-A, расположенному на задней стороне термоциклера S1000, для обмена данными между термоциклером С1000 Touch и компьютером. Подключите другой конец USB-кабеля к порту USB термоциклера S1000.

Примечание. Используйте только входящий в комплект поставки кабель USB 2.0 (номер по каталогу 184-8000). Другие кабели могут не обеспечивать достаточное экранирование.

Подробные сведения о настройке прибора S1000 приводятся в инструкции по эксплуатации термоциклера S1000.

Пояснение. Копию любой инструкции по эксплуатации в формате PDF можно найти на веб-сайте компании Bio-Rad Laboratories (www.bio-rad.com), введя наименование продукта в поле Search (Поиск), выбрав Documents (Документы) из раскрывающегося меню и нажав кнопку go (Переход).


Приборы CFX96 и CFX384

Справка по программе CFX Manager™

Приборы

Системы детекции продуктов ПЦР в реальном времени CFX96 Touch и CFX384 Touch

Приборы CFX96 Touch и CFX384 Touch проводят ПЦР и собирают данные флуоресценции во время прогона ПЦР в реальном времени. Система состоит из базы термоциклера C1000 Touch с оптическим реакционным модулем CFX96 или CFX384 и работает под управлением программного обеспечения CFX Manager . Программное обеспечение может одновременно контролировать до четырех приборов CFX96 Touch или CFX384 Touch или смешанное сочетание из четырех приборов серии 1000.

Система CFX Touch настраивается за считанные минуты. Чтобы приступить к использованию этого прибора, следуйте описанию установки, содержащемуся в инструкции по эксплуатации Системы CFX96 Touch. Копии всех руководств (в формате PDF) расположены в папке Documentation установочного компакт-диска CFXManager .

Оптический модуль CFX96 или CFX384 размещается в отсеке термоциклера C1000 Touch и закрепляется в нем для работы. Чтобы вставить реакционный модуль CFX96 или CFX384, выполните следующие инструкции:

  1. При необходимости удалите установленный ранее реакционный модуль из термоциклера C1000 Touch, чтобы отсек модуля был открыт.

  2. Возьмите оптический реакционный модуль CFX96 или CFX384 за углубления над боковыми вентиляционными отверстиями.

  3. Поднимите модуль CFX96 или CFX384 в отсек для реакционного модуля C1000 Touch и установите в отсек. Убедитесь, что модуль практически полностью закрывает логотип компании Bio-Rad на передней части термоциклера C1000 Touch.

  4. Протолкните модуль CFX96 или CFX384 назад, пока он не прекратит движение.

  5. Поднимите фиксатор, чтобы закрепить модуль на месте.

  6. Подключите кабель питания, входящий в комплект поставки, к базе термоциклера, а затем к розетке электропитания. Подключите поставляемый USB-кабель к порту USB-A, расположенному на задней стороне термоциклера C1000, для обмена данными с компьютером. Подключите другой конец USB-кабеля к порту USB компьютера.

Примечание. Используйте только входящий в комплект поставки кабель USB 2.0 (номер по каталогу 184-8000). Другие кабели могут не обеспечивать достаточное экранирование.

Подробные сведения о настройке оптических реакционных модулей CFX96 и CFX384 см. в инструкции по эксплуатации систем CFX96 Touch/CFX384 Touch. Копии всех руководств (в формате PDF) расположены в папке Documentation установочного компакт-диска.

Пояснение. Копию любой инструкции по эксплуатации в формате PDF можно найти на веб-сайте компании Bio-Rad Laboratories (www.bio-rad.com), введя наименование продукта в поле Search (Поиск), выбрав Documents (Документы) из раскрывающегося меню и нажав кнопку go (Переход).


Мастер калибровки

Системы ПЦР в реальном времени CFX96 Touch и CFX384 Touch имеют заводскую калибровку для распространенных флуорофоров. Для правильного считывания флуорофора во время прогона каждый прибор должен быть откалиброван для этого флуорофора на том же типе плашки, который используется для прогонов. Каждый прибор поддерживает список калиброванных флуорофоров и связанных с ними типов плашки, который программа открывает в Мастере калибровки.

Откройте Мастер калибровки, чтобы калибровать CFX96 Touch и CFX384 Touch, системы ПЦР в реальном времени.

Чтобы открыть Мастер калибровки окно, выполните следующие шаги:

  1. Выберите прибор на панели Обнаруженные приборы, выделив значок прибора.

  2. Выберите Сервис > Мастер калибровки красителей, чтобы открыть окно Калибровка красителей.

Калибровка систем CFX96 Touch и CFX384 Touch

Каждый прибор поддерживает список калиброванных флуорофоров и плашек. Эти калибровки являются специфическими для каждого прибора, и каждый прибор поддерживает список калиброванных флуорофоров и связанных с ними типов плашек.

Для калибровки систем ПЦР в реальном времени CFX96 Touch и CFX384 Touch выполните следующие шаги:

  1. На панели Обнаруженные приборы щелкните прибор, который требуется калибровать, чтобы выделить его.

  2. Выберите Сервис > Мастер калибровки красителей, чтобы открыть окно Мастер калибровки и просмотреть список калиброванных флуорофоров.

  3. На панели Калибровать новые или существующие флуорофоры выберите флуорофор, который хотите калибровать, из раскрывающегося списка. Если в списке нет имени флуорофора, введите имя в поле для добавления в список.

  4. Выберите тип плашки. Если в списке нет типа плашки, введите его в поле для добавления в список.

  5. Выберите канал для флуорофора. Сведения о возбуждении и диапазоне обнаружения каждого канала см. в таблице в разделе Калиброванные флуорофоры и каналы.

  6. Для добавления флуорофора нажмите кнопку Добавить к плашке. Для удаления всех флуорофоров нажмите кнопку Очистить плашку.

  7. (Необязательно) Повторите шаги 1-6, чтобы добавить каждый флуорофор к плашке.

  8. После добавления флуорофоров нажмите Просмотр плашки, чтобы открыть Отображение плашки с красителем. Используйте это окно как руководство по загрузке красителей нg плашку.

  9. Начните подготовку 96- или 384-луночной плашки к калибровке красителя посредством пипетирования раствора красителя в каждую лунку по образцу, показанному в отображении плашки с чистым красителем. Для каждого флуорофора заполните 4 лунки 50 мкл (для 96-луночной плашки) или 30 мкл (для 384-луночной плашки) раствора 300 наномоль/л красителя. Обратите внимание, что хотя бы половина плашки должна содержать пустые лунки.

  10. Герметизируйте плашку тем способом, который будете использовать в прогоне.

  11. Поместите калибровочную плашку в блок и закройте крышку. Затем нажмите Калибровать и ОК, чтобы подтвердить нахождение плашки в блоке.

  12. По завершении калибровочного прогона программой CFXManager открывается диалоговое окно. Нажмите Да, чтобы завершить калибровку и открыть окно Просмотр калибровки красителя.

Калиброванные на заводе флуорофоры и каналы

Все приборы имеют заводскую калибровку на каждом канале для распространенных флуорофоров. В ходе прогона производится возбуждение и обнаружение следующих флуорофоров в плашках с белыми или с прозрачными лунками на приборах, перечисленных в следующей таблице:

Калиброванные на заводе флуорофоры (только для плашек с белыми или с прозрачными лунками) | Канал | Приборы, собирающие данные на этом канале
FAM™, SYBR™ Green I | 1 | Все приборы: CFX96, CFX384
VIC®, HEX™, TET™, Cal Gold 540™ | 2 | Все приборы: CFX96, CFX384
ROX™, TEXAS RED®, Cal Red 610™ | 3 | CFX96 и CFX384
CY5, Quasar 670™ | 4 | CFX96 и CFX384
Quasar 705™ | 5 | только CFX96
FRET | 6 | CFX96 и CFX384

Просмотр калиброванных красителей

Для просмотра калиброванных на текущий момент красителей на приборе выполните следующие шаги:

  1. Правым щелчком мыши выберите значок одного прибора на панели Обнаруженные приборы.

  2. Выберите Свойства в меню, открывающемся при нажатии правой клавиши мыши, чтобы открыть окно Свойства прибора.

  3. Щелкните вкладку Калиброванные красители.

  4. Нажмите Информация, чтобы просмотреть подробные сведения о предыдущей калибровке.


Обнаруженные приборы

Справка по программе CFX Manager™

Приборы

Панель Обнаруженные приборы

Панель Обнаруженные приборы содержит список всех обнаруженных приборов. Этот список содержит все приборы, представленные значками, имена которых являются серийными номерами (по умолчанию).

Пояснение. Щелкните правой клавишей мыши на любом приборе на панели Обнаруженные приборы, чтобы открыть окно Свойства прибора и переименовать прибор (это имя будет отображаться рядом со значком прибора вместо серийного номера).

Список приборов также содержит отдельные блоки (блок A и блок B) каждого двойного реакционного модуля.

Примечание. Чтобы отобразить или скрыть панель Обнаруженные приборы, выберите Вид > Обнаруженные приборы в строке меню.

В этом примере показаны три обнаруженных прибора:

  • Один термоциклер C1000 (C48FEM00) с двойным 48-луночным реакционным модулем (показан как блок A и блок B);

  • Один термоциклер S1000 (S96FEM01) с 96-луночным блоком, подключенный к термоциклеру C1000 с именем C48FEM00;

  • Одна система CFX96 (CFX96M02).

Щелкните правой клавишей мыши значок прибора или блок и выберите одно из следующих действий:

  • Просмотреть состояние. Открывает окно Детали прогона;

  • Зажечь индикатор блока. Зажигает индикатор блока на приборе;

  • Открыть крышку. Закрывает моторизированную крышку выбранного блока прибора

  • Закрыть крышку. Закрывает моторизированную крышку выбранного блока прибора

  • Переименовать. Позволяет изменить имя прибора

  • Свойства. Открывает окно Свойства прибора

  • Свернуть все. Сворачивает список приборов в панели Обнаруженные приборы

  • Развернуть все. Разворачивает список приборов в панели Обнаруженные приборы

  • Запустить с открытой крышкой... Запускает прогон с открытой крышкой оптического модуля

  • Извлечь файлы данных... Извлекает файлы данных, собранные в автономном режиме

Чтобы подключить прибор, выполните следующие инструкции:

  1. Подключите термоциклер , прибор CFX96 или прибор CFX384 к компьютеру в достаточной степени экранированным кабелем USB (184-8000).

  2. Подключите термоциклер S1000 к , прибору CFX96 или прибору CFX384 в достаточной степени экранированным кабелем USB (184-8000).

  3. Включите приборы. В течение нескольких секунд появятся значки подключенных приборов.

Примечание. Если прибор не появляется на панели Обнаруженные приборы в течение минуты, см. раздел устранение неисправностей. Для предотвращения потери данных и проблем при подключении используйте в достаточной степени экранированный кабель USB (номер по каталогу 184-8000) при подключении к другому прибору или к компьютеру.

Выберите один или несколько блоков в верхней части панели, щелкнув значок блока прибора, а затем нажав одну из следующих кнопок:

  • Нажмите Просмотреть состояние, чтобы просмотреть текущее состояние выбранного прибора (блока);

  • Нажмите Открыть крышку, чтобы открыть моторизованные крышки на выбранном приборе реального времени;

  • Нажмите Закрыть крышку, чтобы закрыть моторизованные крышки на выбранном приборе реального времени;

  • Нажмите Просмотреть сводку, чтобы открыть окно Приборы;

Примечание. Если обнаружен только один прибор, кнопка Просмотреть сводку недоступна. Для просмотра окна Приборы для одного прибора выберите Просмотр > Приборы или выполните двойной щелчок правой клавишей мыши на значке блока.


Окно Приборы

Окно Приборы отображает список обнаруженных приборов и их состояние. Откройте окно Приборы, нажав кнопку Просмотреть сводку на панели Обнаруженные приборы.

В этом окне отображается список имен блоков, который содержит текущее состояние всех обнаруженных приборов, перечисленных по блокам. Выберите один или несколько блоков и нажмите кнопки на панели управления, чтобы изменить состояние каждого прибора. Выполните щелчок правой клавишей мыши в окне, чтобы внести изменения в список имен блоков.

Панель управления окна Приборы

Панель управления окна Приборы содержит следующие кнопки и функции.

Кнопка | Название кнопки | Как использовать
 | Создать прогон | Позволяет создать прогон на выбранном блоке. Выберите один или несколько блоков и нажмите кнопку, чтобы открыть окно Создать прогон.
 | Стоп | Останавливает текущий прогон на выбранных блоках
 | Приостановить | Приостанавливает текущий прогон на выбранных блоках
 | Возобновить | Возобновляет прогон на выбранных блоках
 | Зажечь индикатор блока | Зажигает светодиодный индикатор на крышке выбранных блоков. Используйте эту кнопку для определения выбранных блоков
 | Открыть крышку | Открывает моторизованную крышку на выбранных блоках
 | Закрыть крышку | Закрывает моторизованную крышку на выбранных блоках
 | Скрыть выбранные блоки | Скрывает выбранные блоки в списке приборов
 | Отобразить все блоки | Отображает выбранные блоки в списке приборов
 | Показать | Позволяет выбрать, какие блоки отображать в списке. Можно выбрать отображение всех обнаруженных блоков, всех бездействующих блоков, всех блоков, запущенных текущим пользователем, или всех запущенных блоков.

Меню, открывающееся по нажатию правой клавиши мыши

Щелкните правой клавишей мыши в окне Приборы, чтобы изменить список параметров на панели Выбранные блоки – Начать прогон. Выберите один из вариантов в меню, открывающемся по нажатию правой клавиши мыши:

  • Имя блока. Просмотр имени блока

  • Тип. Просмотр размера и типа блока

  • Состояние. Просмотр текущего состояния блока

  • Пользователь. Просмотр текущего пользователя, выполнившего вход в программу

  • Осталось. Просмотр времени, оставшегося в текущем прогоне

  • Копировать. Копирование всего списка

  • Копировать как изображение. Копирование списка как графического файла

  • Печать. Печать списка

  • Печать выделенного. Печать только выбранных ячеек списка

  • Экспорт в Excel. Экспорт списка как файла в формате Excel

  • Экспорт в текст. Экспорт списка в виде текстового файла

  • Экспорт в XML. Экспорт списка как файла XML

  • Экспорт в HTML. Экспорт списка как файла HTML

  • Найти. Поиск текста в списке

  • Сортировка. Сортировка списка путем выбора до трех столбцов данных в окне Сортировка


Выполнение прогонов на нескольких приборах

Справка по программе CFX Manager™

Приборы

Управление несколькими приборами

Программное обеспечение CFX Manager позволяет управлять несколькими термоциклерами и приборами ПЦР в реальном времени через соединения USB. Просмотреть список всех подключенных приборов и их свойств можно здесь:

  • Панель Обнаруженные приборы. На этой панели отображены все обнаруженные системой приборы;

  • Окно Приборы. В этом окне приводится список всех обнаруженных приборов со сведениями об их состоянии и кнопками для управления прогоном;

  • Окно Свойства прибора . Откройте это окно, чтобы удалить транспортировочный винт, переименовать приборы и модули и просмотреть калибровочный файл;

  • Мастер калибровки . Откройте это окно, чтобы просмотреть калиброванные на текущий момент флуорофоры, используя Просмотр калибровки, и калибровать новое сочетание флуорофора и плашки в Мастере калибровки.

Чтобы подключить прибор к компьютеру и программе, следуйте инструкциям по приведенным ниже ссылкам:

  • Термоциклер C1000 Touch

  • Термоциклер S1000;

  • Системы ПЦР в реальном времени CFX96 Touch и CFX384 Touch;

Программное обеспечение CFX Manager управляет приборами серии 1000 через соединение USB. Например, можно одновременно использовать следующие сочетания приборов:

  • До четырех приборов с детекцией продуктов ПЦР в реальном времени.. Например, можно одновременно использовать системы ПЦР в реальном времени CFX96 Touch и CFX384 Touch

  • Сочетание в общей сложности четырех приборов при одновременном использовании систем реального времени и термоциклеров. Например, можно одновременно подключить одну систему ПЦР в реальном времени CFX96 Touch, два термоциклера C1000 Touch и один термоциклер S1000.

Примечание. Для предотвращения потери данных при подключении к другому прибору или к компьютеру используйте в достаточной степени экранированный кабель USB (номер по каталогу 184-8000).


О журналах

Справка по программе CFX Manager™

Журналы программы

Журналы программы

Программа CFX Manager отслеживает информацию о состоянии прибора во время прогона. Используйте эти журналы для отслеживания событий, которые происходили на приборах и в программе, а также для поиска и устранения неисправностей:

  • Журналы приложения. Список журналов событий, фиксирующих состояние программы во время всех прогонов.

  • Журналы прогона. Журналы, отображающие информацию о событиях, которые произошли на приборе во время каждого прогона, в результате которого был создан файл данных.

Пояснение. Программа также создает настраиваемые отчеты Данные и Исследование гена о данных в окнах Анализ данных и Исследование гена.


Журналы приложения

Программа CFX Manager ведет журнал всех событий, произошедших на одном приборе в течение всех прогонов. Откройте этот журнал для отслеживания информации о прогонах на одном приборе, включая следующие столбцы информации о каждом событии:

  • Дата. Дата и время события.

  • Сообщение. Описание зафиксированного события.

  • Серьезность. Описание серьезности события. Большинство событий содержат только информацию (Инфо).

  • Журнал. Имя прибора, серийный номер или окно программы, зафиксировавшее событие.


Журналы прогона

Журнал прогона перечисляет все события, которые произошли на каждом приборе в ходе одного прогона. Откройте этот журнал для отслеживания информации о событиях, которые произошли в ходе одного прогона.

Чтобы открыть журнал прогона в окне Анализ данных, выберите Вид > Журнал прогона.


О пользовательских настройках

Справка по программе CFX Manager™

Пользователи и настройки

Пользователи и настройки

Программа CFX Manager содержит средства для управления пользователями программы. Назначайте роли всем пользователям программы, определяя их права и привилегии. Программа управляет следующими ролями пользователей:

  • Администратор (обязательно). Администратор обычно управляет правами всех пользователей программы.

Пояснение. Это единственный пользователь с правом открывать окно Администрирование пользователей, поэтому каждая лаборатория должна иметь одного администратора, которым обычно является заведующий лабораторией

  • Исследователь (необязательно). Исследователь обычно управляет лабораторией, может наблюдать за работой пользователей с ролями Оператор и Гость

  • Оператор (необязательно). Оператор обычно выполняет прогоны

  • Гость (необязательно). Гость обычно имеет ограниченные права. Он не может просматривать или открывать файлы других пользователей. Это роль для исследователя из другой лаборатории.

Управление пользователями и их правами производится в следующих окнах:

  • Пользовательские настройки. Откройте окно для просмотра и редактирования пользовательских настроек каждого пользователя

  • Администрирование пользователей. Откройте окно, чтобы управлять пользователями и правами пользователей. Администратор - единственный пользователь программы, который может открывать это окно и управлять правами пользователей


Уведомление по электронной почте

Справка по программе CFX Manager™

Пользователи и настройки

Настройка уведомлений по электронной почте

Для настройки уведомлений по электронной почте для компьютера, использующего программное обеспечение CFX Manager , запустите окно Параметры, выбрав Сервис > Параметры в главном меню программы или нажав кнопку Настроить исходящую электронную почту на вкладке Электронная почта.

Примечание. Всегда консультируйтесь со специалистами отдела ИТ, обслуживающими ваш компьютер, относительно доступа во внутреннюю сеть и интернет, прежде чем вносить изменения в компьютер.

Конфигурирование электронной почты

Нажмите кнопку Настроить исходящую электронную почту, чтобы открыть окно Параметры, настроить сервер SMTP и отправить тестовое письмо по электронной почте с компьютера. Укажите следующие данные:

  • Имя сервера SMTP. Имя сервера SMTP, указанное поставщиком услуг интернет.

  • Порт. Номер порта сервера SMTP, указанный поставщиком услуг интернет. Обычно равен 25.

  • Использовать SSL. Следует ли использовать протокол SSL (Secure Sockets Layer). Некоторые серверы SMTP требуют, чтобы он использовался, другие требуют, чтобы он не использовался.

  • Использовать адрес "Отправитель", заданный по умолчанию. Как правило, можно оставить установленный по умолчанию флажок. Однако некоторые серверы SMTP требуют, чтобы все отправляемая почта имела адрес "Отправитель", принадлежащий к определенному домену, т.е. @moyakompaniya.ru. В этом случае необходимо снять флажок и указать действительный адрес "Отправитель" в текстовом поле Адрес "Отправитель".

  • Требуется проверка подлинности. Многие серверы SMTP требуют проверку подлинности. В этом случае нужно установить флажок и ввести Имя пользователя и Пароль.

  • Проверить электронную почту. Чтобы проверить настройки электронной почты, введите один или несколько адресов в текстовое поле Проверить адрес электронной почты. При вводе нескольких адресов в качестве разделителя нужно использовать запятую. Затем нажмите кнопку Проверить электронную почту.

Примечание: Ряд серверов SMTP не поддерживает вложения, другие вводят ограничения на размер файлов. Если вы будете использовать CFX Manager для отправки по электронной почте файлов данных и отчетов, то можете проверить способность своего сервера отправлять вложения, установив флажок Проверить вложение и задав размер вложения в Мб до 5 мегабайтов (Мб) или более.


Администрирование пользователей

Откройте окно Администрирование пользователей в основном окне программы:

  • Выберите Пользователь > Администрирование пользователей

  • Нажмите кнопку Администрирование пользователей в строке меню

Если вы вошли в систему как Администратор, откройте окно Администрирование пользователей, чтобы управлять пользователями и правами пользователей:

  • Управление пользователями. Добавление и удаление пользователей и назначение роли каждому пользователю;

  • Управление правами. Измените права для ролей пользователя (Исследователь, Оператор или Гость)

Примечание. Только администраторы могут вносить изменения в этом окне. Другие пользователи могут только просматривать его.

Чтобы присвоить роль пользователю, выберите роль в списке в окне Администрирование пользователей. В этом примере пользователю Гость добавлено право сохранять файлы:

Добавление и удаление пользователей программы

Только администратор программы может добавлять или удалять пользователей. Чтобы добавить пользователей программы на панели Управление пользователями, выполните следующие шаги:

  1. Введите имя пользователя для нового пользователя программы.

  2. Выберите роль пользователя. Роли ограничивают права пользователей. Роль по умолчанию – Исследователь.

  3. (Необязательно) Введите полное имя и пароль для нового пользователя программы.

  4. Нажмите ОК, чтобы открыть диалоговое окно и подтвердить намерение закрыть окно Администрирование пользователей.

  5. Нажмите Да, чтобы закрыть диалоговое окно и окно Администрирование пользователей.

Чтобы удалить пользователя программы, выполните следующие действия:

  1. В панели Управление пользователями установите флажки в столбце Удалить рядом с каждым пользователем, которого нужно удалить.

  2. Нажмите ОК, чтобы открыть диалоговое окно и подтвердить намерение закрыть окно Администрирование пользователей.

  3. Нажмите Да, чтобы закрыть диалоговое окно и окно Администрирование пользователей.

Примечание. Список пользователей программы всегда должен содержать одного администратора.

Назначение прав ролям пользователей

Окно Администрирование пользователей обеспечивает доступ к ролям и правам пользователей. Программное обеспечение содержит четыре роли:

  • Администратор (обязательно). Администратор обладает всеми правами. Это нельзя изменить. Администратор может добавить и удалить пользователей программы и изменить права для каждой роли

  • Исследователь. По умолчанию исследователь обладает всеми правами

  • Оператор. По умолчанию оператор обладает всеми правами за исключением пропуска циклов и создания исследования гена

  • Гость. По умолчанию гость может только просматривать файлы, у него нет иных прав

Чтобы задать права для роли, выполните следующие действия: Только администратор программы может изменить права роли:

  1. В панели Управления правами установите флажки в столбце с именем роли для добавления или удаления права. Укажите одно или несколько прав в списке. Чтобы восстановить права по умолчанию для всех ролей, нажмите кнопку Восстановить права, заданные по умолчанию.

  2. Нажмите ОК, чтобы открыть диалоговое окно и подтвердить намерение закрыть окно Администрирование пользователей.

  3. Нажмите Да, чтобы закрыть диалоговое окно и окно Администрирование пользователей.

Чтобы просмотреть свою текущую роль пользователя и свои права, выберите Пользователь > Администрирование пользователей. Свяжитесь с Администратором программы для изменения настроек пользователя, прав и ролей, перечисленных в окне Администрирование пользователей. Исследователи, операторы и гости могут только просматривать свои настройки пользователя, права и роли.


Пользовательские настройки

Программа CFX Manager отслеживает настройки каждого пользователя, выполнившего вход в программу в окне Вход.

Для изменения пользовательских настроек откройте окно Пользовательские настройки одним из следующих способов:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Щелкните одну из вкладок в окне Пользовательские настройки для просмотра и изменения настроек:

  • Электронная почта. Укажите адреса электронной почты, на которые хотите получать подтверждения о завершении прогона. Программа также может отправлять письмо с вложенным файлом данных

  • Файлы. Укажите, где расположены файлы по умолчанию, и куда следует сохранять файлы

  • Протокол. Укажите настройки по умолчанию для Редактора протокола

  • Плашка. Укажите настройки по умолчанию для Редактора плашки, включая библиотеки имен мишеней и проб.

  • Анализ данных. Укажите настройки по умолчанию для окна Анализ данных

  • Экспрессия гена. Укажите настройки по умолчанию для данных экспрессии гена

  • Контроль качества. Укажите настройки по умолчанию для модуля контроля качества анализа данных.

  • Выборочный экспорт. Укажите настройки по умолчанию для Выборочного экспорта


О руководствах

Справка по программе CFX Manager™

Руководства по программе

Руководства по программе

Эти руководства содержат краткие инструкции по началу работы с использованием программного обеспечения CFX Manager . Щелкните одну из ссылок, чтобы открыть руководство по программе:

  • Загрузка диалогового окна Создать прогон

  • Создание нового протокола

  • Создание новой плашки

  • Создание прогона по определению экспрессии гена

  • Повторить прогон


Создание прогона для определения экспрессии гена

Создайте и проведите прогон для определения экспрессии гена, выполнив следующие шаги. Щелкайте ссылки на каждом шаге, чтобы получить подробные сведения:

  1. Проверка требований. Просмотрите требования к прогону по определению экспрессии гена, включая требования к проведению мультиплексной экспрессии и экспрессии одного гена, а также когда использовать нормализованную, а когда – относительную экcпрессию.

  2. Создание плашки в Редакторе плашки. До начала прогона загрузите лунки плашки, указав по крайней мере минимальную необходимую информацию в Редакторе плашки. Затем загрузите остальное содержимое каждой лунки до, во время или после прогона.

    Примечание. Убедитесь, что выбран правильный режим сканирования для флуорофоров в прогоне. В противном случае прибор не сможет собрать точные данные флуоресценции.

  3. Назначение ссылок-мишеней и контрольной пробы в Редакторе плашки (необязательно). Назначьте все ссылки-мишени (необходимо) и контрольную пробу (необязательно) в окне Настройки эксперимента.

  4. Загрузка реакций в блок и запуск прогона. Загрузите микроплашки или пробирки, содержащие реакции, в блок. Затем выберите блок и нажмите кнопку Начать прогон на вкладке Начать прогон.

  5. Наблюдение за прогоном (необязательно). После запуска прогона открывается окно Детали прогона, в котором отображается процесс выполнения прогона. По окончании прогона открывается окно Анализ данных.

  6. Выбор режима анализа экспрессии гена (необязательно). В окне Анализ данных выберите режим анализа.

  7. Выбор параметров построения графика (необязательно). Настройте графики на диаграмме путем выбора параметров в окне Анализ данных.

  8. Настройка электронной таблицы (необязательно). Систематизируйте и экспортируйте электронные таблицы с данными в окне Анализ данных.

Требования к прогону для определения экспрессии гена

Требования к прогону для определения экспрессии гена зависят от содержания реакций:

  • ПЦР с экспрессией одного гена. Проведите прогон по определению экспрессии одного гена, используя в реакциях один флуорофор;

  • ПЦР с мультиплексной экспрессией. Проведите прогон по определению мультиплексной экспрессии, используя в реакциях более одного флуорофора.

Для проведения прогона по определению экспрессии гена загрузите лунки следующим обязательным и необязательным содержимым:

  • Две или более мишеней. Две мишени должны быть загружены обязательно

  • Одна или несколько ссылок-мишеней (необязательно). Выберите ссылочные мишени для анализа данных в режиме Нормализованная экспрессия (ΔΔCq), при котором производится нормализация данных по одной или нескольким ссылкам. Прогоны, не содержащие ссылки, должны анализироваться с использованием режима Относительное количество (ΔCq), при котором вычисляется относительное количество

  • Две пробы. Необходимы две пробы. Контрольная проба не является обязательной.

  • Одна контрольная проба (необязательно). Включите одну контрольную пробу

Пояснение. Выберите ссылки-мишени и контрольные пробы в окне Настройки прогона. Нажмите кнопку Настройки прогона, чтобы открыть это окно.

Например, в этой таблице показано минимальное содержание лунок (и ваших реакций ПЦР) для прогона с определением экспрессии одного гена:

Лунка 1 Мишень1 Проба1 | Лунка 2 Мишень1 Проба2
Лунка 3 Мишень2 Проба1 | Лунка 4 Мишень2 Проба2

Для проведения прогона по определению мультиплексной экспрессии загрузите лунки следующим содержимым:

  • Две или более мишеней в каждой лунке. Две мишени должны быть загружены обязательно

  • Выберите одну или несколько ссылок-мишеней (необязательно). Выберите ссылки-мишени для анализа данных в режиме Нормализованная экспрессия (ΔΔCq). Прогоны, не содержащие ссылки, должны анализироваться с использованием режима Относительная экспрессия (ΔCq)

  • Две пробы. Две пробы должны быть загружены обязательно

  • Выберите одну контрольную пробу (необязательно). Вычислите изменения уровня экспрессии, используя контрольную пробу с известным количеством

Пояснение. Выберите ссылки-мишени и контрольные пробы в окне Настройки прогона. Нажмите кнопку Настройки прогона, чтобы открыть это окно.

Например, в этой таблице показано минимальное содержание лунок (и ваших реакций ПЦР) для прогона с определением мультиплексной экспрессии:

Лунка 1

Мишень1

Мишень2

Проба1

Лунка 2

Мишень1

Мишень2

Проба2

Назначение ссылок-мишеней

Выберите мишени для использования как ссылочные гены (необязательно), выполнив следующие шаги:

  1. Откройте Редактор плашки или откройте вкладку Экспрессия гена в окне Анализ данных.

  2. Нажмите кнопку Настройки прогона (в Редакторе плашки или на вкладке Экспрессия гена), чтобы открыть окно Настройки прогона.

  3. Щелкните вкладку Мишени, если открыта не она.

  4. Установите флажок Ссылка для каждой мишени, которая служит геном-ссылкой.

  5. (Необязательно) Установите флажок Показать настройки анализа, чтобы увеличить число отображаемых столбцов. Эффективность реакции по умолчанию составляет 100% для любой мишени. Если прогон содержит стандартную кривую, нажмите Автоэффективность, чтобы программа использовала эффективность по стандартной кривой в расчетах. Если требуется использовать определенное значение эффективности реакции, введите это значение в поле Эффективность (%).

В этом примере мишенью-ссылкой является Actin.

Назначение контрольной пробы

Выберите пробы для использования как контрольные пробы (необязательно), выполнив следующие шаги:

  1. Откройте Редактор плашки или откройте вкладку Экспрессия гена в окне Анализ данных.

  2. Нажмите кнопку Настройки прогона (в Редакторе плашки или на вкладке Экспрессия гена), чтобы открыть окно Настройки прогона.

  3. Щелкните вкладку Пробы.

  4. Установите флажок Контроль для каждой пробы, служащей контрольной в этом прогоне. Программа назначает контрольной пробе уровень экспрессии 1, для всех остальных проб значения уровня экспрессии представлены относительно контрольной.

В этом примере контрольной пробой является проба 0ч.

Выбор режима определения экспрессии гена

После прогона выполните эти шаги, чтобы выбрать режим (необязательно) в окне Анализ данных:

  1. Откройте файл данных и щелкните вкладку Экспрессия гена.

  2. Выберите режим из раскрывающегося меню справа от графика. Выберите режим Нормализованная экспрессия (∆∆Cq) для нормализации количества по мишеням-ссылкам или режим Относительное количество (∆Cq) для отображения количества относительно других мишеней в пробах без мишени-ссылки.

Выбор параметров графика

Выберите параметры построения графика (необязательно) для организации данных, отображаемых на графике:

  1. Выберите параметр из раскрывающегося меню Данные графика. Выберите относительно контроля (начало установлено на единицу и относительно контрольной пробы) или относительно нуля (начало установлено на ноль).

  2. Выберите, что будет отображаться по оси X: проба или мишень. Выберите Проба для отображения имени пробы по оси Х или Мишень для отображения имени мишени.

  3. Выберите шкалу оси Y: линейная, Log 2 или Log 10.

  4. Выберите Масштабирование для отображения по наибольшему значению, по наименьшему значению или без масштабирования. Этот параметр доступен только в случае отсутствия контрольных проб.

  5. Выберите ошибку графика, задающую коэффициент для стандартного отклонения. Настройкой по умолчанию является +/-1 стандартное отклонение. Доступны настройки +/-2 и +/- 3 стандартных отклонения.

  6. (Необязательно) отсортируйте данные по оси Х графика для удобства анализа, щелкнув правой клавишей мыши по изображению графика и выбрав Сортировка.

  7. (Необязательно) Выполните щелчок правой клавишей мыши по диаграмме, чтобы скопировать график и вставить его в другое приложение. Также можно сохранить копию графика в виде графического файла и выбрать формат файла.

В этом примере на изображении показаны параметры графика по умолчанию:

Организация и экспорт данных в электронную таблицу

Используйте один из вариантов для организации данных в электронной таблице (необязательно):

  1. Щелкните название любого столбца для сортировки данных по значениям, содержащимся в данном столбце. Сортировка может производиться по трем столбцам.

  2. Выполните щелчок правой клавишей мыши по электронной таблице, чтобы выбрать экспорт результатов в электронную таблицу Excel или текстовый файл.

На рисунке показаны пункты меню, раскрывающегося при нажатии правой клавиши мыши, для данных электронной таблицы:


О ресурсах

Справка по программе CFX Manager™

Ресурсы

Ресурсы компании

Компания Bio-Rad Laboratories предоставляет многие ресурсы для исследователей. Эти ресурсы содержат полезную информацию о проведении прогонов ПЦР и ПЦР в реальном времени с использованием программного обеспечения CFXManager и приборов серии 1000:

  • Часто задаваемые вопросы. Содержат информацию об анализе данных

  • Пояснения и советы. Содержат информацию об использовании программы

  • Ссылки. Содержат литературу по анализу данных

  • Глоссарий. Содержит термины, используемые в программе и на приборах

  • Поиск и устранение неисправностей. Перечисляет варианты решения проблем, связанных с программой и приборами

  • Средства справки по программе. Содержит ресурсы, доступные в программе для поиска информации о работе с программой

  • Приборы, запасные части, реактивы и расходные материалы из пластика. Перечисляет номера по каталогу и описания, включая приборы, реакционные модули, реактивы и расходные материалы из пластика для проведения прогонов ПЦР и ПЦР в реальном времени

Ниже представлены дополнительные ресурсы по проведению ПЦР и прогонов ПЦР в реальном времени с использованием программного обеспечения CFXManager и приборов серии 1000:

  • Литература Bio-Rad. Найдите руководства по эксплуатации, технические заметки, руководства по приложению и прочую литературу

  • Контакты Bio-Rad Laboratories. Найдите местные сайты, номера телефонов и адреса электронной почты

  • Средства справки по программе. Узнайте, как удобнее пользоваться справкой по программе

Найдите литературу Bio-Rad

Чтобы найти технические заметки, руководства по приложению и другую полезную литературу о программном обеспечении и термоциклерах серии 1000 на веб-сайте Bio-Rad Laboratories, выполните следующие шаги:

  1. Откройте веб-обозреватель и наберите www.bio-rad.com, чтобы открыть веб-сайт компании Bio-Rad Laboratories

  2. Выберите страну из раскрывающегося меню, если хотите связаться с отделениями Bio-Rad Laboratories вне США и Канады или найти литературу на своем языке

  3. Введите "CFX", "серия 1000", "в реальном времени" или "термоциклер" в поле Search (Поиск) в верхней части веб-страницы

  4. Выберите раскрывающееся меню Documents (Документы), чтобы найти все доступные документы, включая текущие версии инструкций по эксплуатации и технические указания

Пояснение. Найдите копии в формате PDF инструкций по эксплуатации CFX96, C1000, и S1000 в папкеDocuments на установочном компакт-диске программы CFX Manager .

Как связаться с Bio-Rad Laboratories

Компания Bio-Rad Laboratories имеет отделения по всему миру для вашего удобства. Свяжитесь с торговыми представителями или командой технической поддержки в своей стране или регионе через местное отделение компании Bio-Rad. Выполните следующие инструкции для поиска информации о местном отделении Bio-Rad Laboratories:

  1. Откройте веб-обозреватель и наберите www.bio-rad.com, чтобы открыть веб-сайт компании Bio-Rad Laboratories

  2. Чтобы найти местные отделения компании Bio-Rad Laboratories, выберите свою страну из раскрывающегося меню на главной странице сайта

  3. Просмотрите контактную информацию на веб-странице для поиска контактной информации местного отделения Bio-Rad Laboratories

Средства справки по программе

Сайт справки по программе предлагает следующие средства:

  • Выберите вкладку Поиск или Указатель на сайте справки для поиска дополнительной информации

  • Откройте глоссарий, чтобы найти термины, используемые в программе. Широко распространенные термины см. в словаре ПЦР или глоссарии

  • Нажмите клавишу F1 на клавиатуре, чтобы открыть справку по программе, в которой можно найти информацию по большинству окон программы

  • Чтобы напечатать страницу справки, щелкните ее правой клавишей мыши и выберите Печать.

  • Щелкните ссылку www.bio-rad.com внизу каждой страницы, чтобы открыть веб-сайт компании Bio-Rad Laboratories для поиска информации и ресурсов


Уведомление об авторском праве

Уведомление об авторском праве Minpack (1999) University of Chicago. Все права сохранены

Распространение и использование в исходной и бинарной формах с изменениями или без них разрешено при выполнении следующих условий:

  • При дальнейшем распространении исходных кодов должно сохраняться уведомление об авторском праве, этот список условий и приведенный ниже отказ от права:

"При дальнейшем распространении двоичных кодов должно сохраняться уведомление об авторском праве, этот список условий и приведенный ниже отказ от права"

  • Распространяемая документация для конечных пользователей при наличии таковой должна воспроизводить следующее заявление:

"Этот продукт содержит программное обеспечение, разработанное в Чикагском университете (University of Chicago) в рамках деятельности Argonne National Laboratory.


Часто задаваемые вопросы

Приведенный ниже список является перечнем вопросов (В) и ответов (О) об анализе данных ПЦР в рельном времени в программе CFX Manager .

В: Зачем нормализовывать данные?

О: Не нормализованные по некоторым причинам данные относительного количества сложны для интерпретации. Представьте случай, когда вы загрузили 1 мкг РНК в одну лунку, и 10 нг – в другую. При проведении анализа относительного количества по результатам такой выборки, тот факт, что проба 10 нг имеет меньшее значение относительного количества, является нерелевантным. Скорее всего, он будет результатом использования меньшего количества РНК, а не результатом биологической реакции.

В: Почему формула Относительное количество, если выбрана контрольная проба отличается от формулы, указанной на сайте geNorm?

О: Тут вычисления программы CFX Manager отличаются от указанных на сайте geNorm. В случае этого веб-сайта результаты не масштабируются к контролю, пока не вычислена нормализованная экспрессия. Это назвается перемасштабированной нормализованной экспрессией в таблице для этого примера.

В: Как нормализованная экспрессия, вычисляемая программой CFX Manager , соответствует модели, введенной M. Pfaffl (2001)?

О: Если вы оцениваете один ген-ссылку и один интересующий ген, вы получите в точности такие же результаты с использованием программы CFX Manager , какие получили бы в случае использования модели, введенной M. Pfaffl (2001). Однако стандартные отклонения могут несколько различаться.

В: Как нормализованная экспрессия, как она вычисляется программой, соотносится с моделью, описанной Dr. Jo Vandesompele на сайте geNorm?

О: Программа CFXManager использует модели, описанные на сайте geNorm, и даст вам такие же результаты.

В: Как мне назначить Имена мишеней (генов) на вкладке Экспрессия гена?

О: Если вы не назначили Имена мишеней при первоначальном создании плашки или в случае, если вы изучали более пяти генов, нажмите кнопку Просмотр/редактирование плашки, чтобы открыть Редактор плашки и назначить имена мишеней лункам на плашке.

В: Я могу использовать собственные имена мишени (гена) и пробы (условия)?

О: Да. Откройте окно Настройки прогона, чтобы добавить имена на вкладки Мишени и Пробы, где вы также можете указать полные имена и удалить имена из списка. Или можно добавить длинные списки имен Мишеней и Проб в соответствующие Библиотеки на вкладке Плашка Пользовательских настроек. Эти имена отображаются на оси в различных представлениях графика, включая экспрессию гена.

В: Как определить эффективности?

О: Обычно эффективность для каждого набора праймеров (или набора праймер/зонд) оценивается и записывается во время разработки анализа. Создайте стандартную кривую с использованием серии разведений репрезентативной пробы в соответствующем динамическом диапазоне, и затем запишите эффективность для последующего анализа экспрессии гена.


Глоссарий

Просмотрите определения слов, используемых в программе CFXManager , в данном глоссарии.

Амплификации эффективность (E): Измерение того, как точно большинство циклов ПЦР в данном прогоне приводят к точному двукратному увеличению продукта. Эффективность, равная 2, представляет точное двукратное увеличение продукта в каждом цикле, и равнозначна эффективности 100% в программе. Надежные данные анализа показаны эффективностью 100%.

Состояние: См. Проба.

Цикл: Серия повторяемых шагов в протоколе ПЦР. В трехшаговом протоколе повторяющимися шагами являются денатурация, отжиг и удлинение. В протоколах реального времени каждый цикл также должен содержать параметр захвата данных, называемый чтением плашки.

Слой красителя: Каждый флуорофор в одной пробе. Например, проба с тремя флуорофорами имеет три слоя красителя. Система CFX96 или CFX384 собирает данные для каждого слоя красителя в пробе.

Режим эмуляции: Выполните протокол ПЦР, используя скорость нагрева/охлаждения других приборов, включая термоциклеры iCycler и DNA Engine.

GOI: Интересующий ген. То же самое, что интересующая мишень.

Петля перехода: Повторяемый цикл шагов в протоколе, часто обозначенный стрелкой от последнего шага к первому шагу в цикле. Эквивалентен одному циклу в типичном протоколе ПЦР.

Повторение перехода: Один набор повторяемых шагов в шаге перехода, создающий одну петлю перехода.

Шаг перехода: Первый шаг в повторении перехода, где начинается повторение.

Прибор: Родовое слово для любого термолциклера ПЦР, системы детекции в режиме реального времени или реакционного модуля.

Петля: Один цикл шагов в повторении перехода, часто обозначенный стрелкой от последнего шага к первому шагу в петле. Один цикл содержит один или несколько шагов протокола. Например, шаг перехода может содержать 30 петель от шага 1 до шага 3. См. Переход

NRT: Контроль без ревертазы (обратной транскриптазы). Контрольная проба, не содержащая энзим обратную транскриптазу.

NTC: Контроль без матрицы. Контрольная проба, не содержащая матрицу ПЦР.

Оптический реакционный модуль: Блок, крышка и оптический модуль для проведения ПЦР в реальном времени.

Реакционный модуль: Блок и крышка, которые устанавливаются на шасси или базу термоциклера для проведения прогонов ПЦР или ПЦР в реальном времени. См. Оптический реакционный модуль.

Прогон: Один прогон, созданный и выполняемый на приборе.

Проба: Идентифицирующее условие для образца, загруженного в одну или несколько пробирок или лунок микроплашки. Например, имя пациента, у которого пробы крови отбирались через 0 ч, 2 ч, 4 ч и 6 ч после терапии.

Мишень: Интересующая последовательность нуклеиновых кислот, например ген или последовательность кДНК. См. GOI.

Лунка: В программе CFX Manager лунка описывает одну реакцию на файле плашки. Обычно представляет собой содержимое одной лунки на плашке или содержание одной пробирки.

Группа лунок. Группа лунок на плашке, определенная в окне Диспетчер групп лунок. В целом, группа лунок содержит ряд лунок, которые вы хотите проанализировать совместно в окне Анализ данных.


Приборы, запасные части и принадлежности

На этой странице перечислены приборы и программное обеспечение серии 1000, а также некоторые рекомендуемые реактивы и расходные части из пластика.

Серия 1000 содержит приборы и программное обеспечение, перечисленные в данной таблице:

Номер по каталогу | Описание
Приборы и реакционные модулы
184-1100 | Шасси термоциклера C1000 Touch
184-2000 | Шасси термоциклера S1000
184-0148 | Двойной 48/48 быстрый реакционный модуль
184-0196 | 96-луночный быстрый реакционный модуль
184-0197 | 96-луночный реакционный модуль с глубокими лунками
184-0138 | 384-луночный реакционный модуль;
184-5096 | Оптический реакционный модуль CFX96
185-5196 | Система детекции продуктов ПЦР в реальном времени CFX96 Touch
185-1196 | Термоциклер C1000 Touch с 96-луночным быстрым реакционным модулем
185-1197 | Термоциклер C1000 Touch с 96-луночным реакционным модулем с глубокими лунками
185-1148 | Термоциклер C1000 Touch с двойным быстрым реакционным модулем 48/48
185-1138 | Термоциклер C1000 Touch с 384-луночным реакционным модулем
185-2196 | Термоциклер S1000 с 96-луночным быстрым реакционным модулем
185-2197 | Термоциклер S1000 с 96-луночным реакционным модулем с глубокими лунками
185-2148 | Термоциклер S1000 с двойным быстрым реакционным модулем 48/48
185-2138 | Термоциклер S1000 с 384-луночным реакционным модулем
Проограммное обеспечение и принадлежности
184-5000 | Программные обеспечение CFX Manager
184-5001 | Программное обеспечение CFX Manager, Security Edition, лицензия на 1 пользователя
184-5005 | Программное обеспечение CFX Manager, Security Edition, лицензия на 5 пользователей
184-5010 | Программное обеспечение CFX Manager, Security Edition, лицензия на 10 пользователей
184-5008 | Программное обеспечение CFX Manager, китайское издание
184-5028 | Программное обеспечение CFX Manager, русское издание
184-5025 | Программное обеспечение прецизионного анализа плавления, с калибровочным набором
184-8000 | USB-кабель *

*Для предотвращения потери данных используйте в достаточной степени экранированный кабель USB (номер по каталогу 184-8000) при подключении к другому прибору или к компьютеру.

Используйте следующие рекомендованные реактивы и расходные части из пластика с приборами и программным обеспечением серии 1000

Номер по каталогу | Описание
Реактивы для обратной транскрипцим
170-8890 | Набор для синтеза кДНК iScript, 25 реакций х 20 мкл
170-8896 | Набор для синтеза кДНК iScript Select, 25 реакций х 20 мкл
170-8892 | Одношаговый набор для ПЦР в режиме реального времени iScript с SYBR Green, 50 реакций х 50 мкл
170-8894 | Одношаговый набор для ПЦР в режиме реального времени iScript для зондов, 50 реакций х 50 мкл
Смеси для ПЦР в реальном времени
172-5848 | iQ Multiplex Powermix, 50 реакций х 50 мкл
170-8860 | iQ Supermix, 100 реакций х 50 мкл
170-8880 | iQ SYBR Green Supermix, 100 реакций х 50 мкл
172-5200 | SsoFast EvaGreen Supermix, 200 реакций х 20 мкл
172-5230 | SsoFast Probes Supermix, 200 реакций х 20 мкл
172-5996 | SsoFast EvaGreen Control Assay, содержит шаблон ДНК, праймеры, воду и суперсмесь
Изделия из пластика для амплификации
HSP-9601 | Hard-Shell® тонкостенные 96-луночные плашки для ПЦР "с юбкой", прозрачные лунки, белые лунки, 50
HSP-9655 | Hard-Shell® тонкостенные 96-луночные плашки для ПЦР "с юбкой", белые лунки, белые стенки, 50
HSP-3801 | Hard-Shell® тонкостенные 384-луночные плашки для ПЦР "с юбкой", прозрачные лунки, прозрачные стенки, 50
HSP-3865 | Hard-Shell® тонкостенные 384-луночные плашки для ПЦР "с юбкой", белые лунки, черные стенки, 50
HSP-3901 | Hard-Shell® тонкостенные 384-луночные плашки для ПЦР "с юбкой", прозрачные лунки, прозрачные стенки, 50
TLS-0801 | Низкопрофильные стрипы для 8 пробирок 0,2 мл без крышек, прозрачные, 120 (960 пробирок)
TLS-0801 | Низкопрофильные стрипы для 8 пробирок 0,2 мл без крышек, белые, 120 (960 пробирок)
TCS-0803 | Optical Flat 8-Cap Strips, для пробирок и плашек 0,2 мл, ультрачистые, 120
MLL-9601 | Multiplate низкопрофильные 96-луночные плашки для ПЦР "без юбок", прозрачные, 25
MLL-9651 | Multiplate низкопрофильные 96-луночные плашки для ПЦР "без юбок", прозрачные, 25
MSB-1001 | Microseal® 'B' адгезивный уплотнитель, оптически чистый, 100


Список литературы

Справка по программе дает ссылки на следующие источники:

Breslauer KJ, Frank R, Blöcker H, and Marky LA. Predicting DNA duplex stability from the base sequence, Proc. Nat. Acad. Sci., 83,3746-50 (1986)

Hellemans J, Mortier G, De Paepe A, Speleman F, and Vandesompele J. qBase relative quantification framework and software for management and automated analysis of real-time quantitative PCR data, Genome Biol., 8, R19 (2007)

Livak JL, Marmaro J and Todd JA. Towards fully automated genome-wide polymorphism screening, Nature Genetics, 9, 341-342 (1995)

Pfaffl MW. A new mathematical model for relative quantification in real-time RT-PCR, Nucleic Acids Research, 29(9), 2002-2007 (2001)

Vandesompele J, De Preter K, Pattyn F, Poppe B, Van Roy N, De Paepe A, and Speleman F. Accurate normalization of real-time quantitative RT-PCR data by geometric averaging of multiple internal control genes, Genome Biology, 3(7), 1-12 (2002)


Пояснения и советы

Программа CFX Manager предлагает эти пояснения и советы для удобства проведения прогонов и анализа данных:

Окно программы | Пояснения и советы
Общее | Откройте любой файл протокола, плашки, данных, или исследования гена, перетащив его из папки Windows в открытое окно программы
 | Распечатайте или экспортируйте информацию, отображаемую во многих окнах, щелкнув правой клавишей мыши график, таблицу или селектор лунок
 | Экспортируйте данные в разные форматы, включая электронные таблицы, изображения и текст
 | Измените расположение открытых окон в основном окне программы, выбрав параметры из меню Windows в строке меню программы
 | Чтобы изменить размер окна, щелкните и перетащите его края
 | Откройте окно Пользовательские настройки, чтобы выбрать значения по умолчанию, которые активируются каждый раз при входе в программу
 | Добавьте файлы данных в исследование гена, перетаскивая из папки Windows в открытое окно Исследования гена
 | Откройте несколько файлов анализа данных и исследования гена одновременно
 | Нажмите Настройки или меню Сервис для поиска дополнительных функций в каждом окне программы
Приборы | Переименуйте приборы, перечисленные в панели Обнаруженные приборы, щелкнув правой клавишей мыши по значку прибора, выбрав Переименовать в меню, открывающемся при нажатии правой клавиши мыши, чтобы открыть окно Свойства прибора. Затем введите имя в поле Переименовать и нажмите кнопку Переименовать
Вкладка Протокол и Редактор протокола | Чтобы указать расположение вставленного шага в Редактор протокола, выберите До или После в поле Вставить шаг в верхней части вкладки.
 | Чтобы добавить или удалить файлы протоколов, перечисленные в меню Быстрая загрузка, добавьте или удалите файлы протоколов (с расширением .pcrl) в папку или из папки ExpressLoad. Чтобы найти эту папку, выберите Сервис > Папка данных пользователя в строке меню основного окна программы.
Вкладка Плашка и Редактор плашки | Чтобы просмотреть информацию о содержимом лунки плашки, дважды щелкните лунку для открытия окна Информация о лунке
 | Чтобы добавить или удалить плашки, перечисленные в меню Быстрая загрузка, добавьте или удалите файлы плашек (с расширением .pltd) в папку или из папки ExpressLoad. Чтобы найти эту папку, выберите Сервис > Папка данных пользователя в строке меню основного окна программы.
 | Выберите заготовку плашки (QuickPlate) из меню Быстрая загрузка, что быстро приступить к выполнению прогона ПЦР в реальном времени. Чтобы удалить данные заготовки плашки, выберите все лунки на плашке и нажмите Очистить содержимое. Затем подробно укажите содержимое лунок во время или после прогона.
 | Для сравнения данных в окнах Анализ данных или Исследование гена имена мишеней и проб должны быть одинаковыми на одной и на разных плашках. Имена должны иметь одинаковые пунктуацию и количество пробелов.
 | Чтобы временно добавить новое имя мишени к раскрывающемуся меню на текущей плашке, введите новое имя в раскрывающееся меню и нажмите клавишу Enter на клавиатуре. Чтобы добавить имена проб ко всем плашкам, добавьте их в Библиотеки на вкладке Плашка пользовательских настроек или введите их в окне Настройки прогона.
Анализ данных | Щелкните правой клавишей мыши по графику, таблице или иному представлению, чтобы изменить параметры просмотра и анализа данных
 | Выделите все данные для одного флуорофора в окне Анализ данных, удерживая курсор над именем флуорофора
 | Выберите лунки в селекторе лунок, чтобы сосредоточить внимание на подмножестве данных.
 | Выберите группу лунок для просмотра и анализа подмножества лунок на плашке. Выберите группу лунок по имени в раскрывающемся меню Группы лунок на панели управления
 | Исключите лунки из анализа (временно) в окне Редактор плашки. Например, исключите лунки, содержащие данные, которые могут искажать анализ, и сразу оцените изменения.
 | Очистите лунки для удаления содержимого лунок в окне Редактор плашки. Например, очистите лунки, которые содержат грязные или неточные данные. При удалении содержимого не удаляются данные флуоресценции, собранные во время прогона.


Поиск и устранение неисправностей

При возникновении определенных проблем с программой или прибором, обратитесь к этим источникам:

  • При проблемах с аппаратным обеспечением прочитайте разделы установка и устранение неисправностей в инструкции по эксплуатации прибора

  • При проблемах с программным обеспечением прочитайте далее этот раздел или обратитесь к печатной версии инструкции по эксплуатации CFX Manager

Программа CFX Manager предлагает следующие советы по обнаружению и устранению неисправностей:

  • Ошибки связи

  • Просмотрите Журнал прогона и журнал приложения

  • Действия во время или после Сбоя питания

Ошибки связи

Обычно проблемы связи прибора и программы могут быть разрешены следующими действиями:

  • Проверьте, что на компьютере достаточно оперативной памяти и свободного места на жестком диске. Минимальный объем ОЗУ - 1 Гб, минимальный объем пространства на жестком диске – 10 Гб.

  • Перезагрузите компьютер. Не забудьте сохранить рабочие файлы перед перезагрузкой

Журнал прогона и журнал приложения

Перед тем, как приступать к новому прогону, каждый инструмент проводит самодиагностику для определения, что он работает в соответствии с техническими характеристиками. Программа записывает результаты самодиагностики прибора в файл Журнал прогона и Журнал приложения. При обнаружении проблемы в одном или нескольких прогонах откройте журналы прогона и приложения, чтобы определить момент возникновения проблемы.

Действия при сбое питания

При сбое электропитания прибор и компьютер отключаются. Если сбой питания был коротким, прибор возвращается к выполнению протокола, но в Журнале приложения появится запись о сбое питания. В зависимости от продолжительности сбоя питания и настроек компьютера, а также от шага протокола прибор и программное обеспечение пытаются продолжить работу:

  • Если выполняется шаг протокола, на котором не происходит чтение плашки, прибор возобновляет выполнение протокола сразу же после подачи электропитания

  • Если выполняется шаг протокола, на котором происходит чтение плашки, прибор подождет перезапуска программы и восстановления связи для сбора данных. В этом случае выполнение протокола продолжится, только если программное обеспечение не будет выключено компьютером. После запуска компьютера и программного обеспечения продолжится выполнение протокола

При длительном сбое питания может потребоваться открыть моторизованную крышку на реакционном модуле, чтобы извлечь пробы. Выполните следующие действия, чтобы открыть модуль вручную, удалив пластину фиксатора:

  1. Снимите реакционный модуль с шасси C1000. Обратитесь к инструкциям по эксплуатации прибора за сведениями об удалении модуля.

  2. Расположите модуль на краю стола, чтобы передняя часть модуля выступала на 2 дюйма за край стола, как показано на рисунке:

  3. С помощью отвертки выверните два больших винта снизу спереди реакционного модуля (под кнопкой для открытия крышки). Не удаляйте маленькие винты, расположенные на передней стороне модуля. Вы услышите, как откроется защелка внутри модуля. На этом рисунке показаны два больших винта:

  4. Попробуйте открыть крышку реакционного модуля. Обратите внимание, что защелка (темная пластмасса) больше не закреплена. Выньте пробы из блока.

  5. Повторно соберите реакционный модуль с открытой крышкой, поместив на место защелку и закрепив ее большими винтами. На рисунке показано правильное расположение защелки:


Экспорт

Четыре варианта экспорта доступны в раскрывающемся меню Экспорт.

Экспорт всех листов данных в Excel

Выберите Экспорт > Экспорт всех листов данных в Excel для экспорта видов электронных таблиц со всех вкладок программного обеспечения CFX Manager в отдельные файлы формата Excel.

Экспорт файлов RDML

Выберите Экспорт > Экспорт файлов RDML, чтобы открыть окно Сохранить как и указать имя и местоположение файла для файла в формате RDML (Real-Time PCR Data Markup Language). RDML представляет собой структурированный и универсальный стандарт данных для обмена данными количественного ПЦР (кПЦР). Этот стандарт данных является текстовым файлом в формате XML (Extensible Markup Language). Для получения дополнительной информации о формате обмена данными RDML см. веб-сайт Международного консорциума RDML (http://www.rdml.org).

Выборочный экспорт

Выберите Экспорт > Выборочный экспорт, чтобы открыть окно, в котором можно задать поля для экспорта и формат файла.

  1. Выберите формат экспорта из следующих форматов экспорта файла (текст *.txt, CSV *.csv, Excel 2007 *.xlsx, Excel 2003 *.xls, XML *.xml и HTML *.html).

  2. Выберите элементы для экспорта, установив соответствующие флажки.

  3. Нажмите кнопку Экспорт, чтобы открыть окно Сохранить как и указать имя файла и местоположение для экспортированного файла.

Экспорт в папку LIMS

Выберите Экспорт > Экспорт в папку LIMS, чтобы открыть окно Сохранить как и указать имя файла для LIMS-совместимого формата файла, который будет сохранен в предварительно заданном местоположении папки LIMS. Для получения дополнительной информации о создании файлов LIMS, об управлении этими файлами и о том, как их использовать, см. раздел Интеграция LIMS


Отчеты по группам лунок

Для создания отчета только по определенным группам лунок выберите Сервис > Отчеты по группам лунок в меню окна Анализ данных.

Окно Отчеты по группам лунок отображает следующие разделы:

  • Группы лунок. Выберите группы лунок, которые требуется включить в отчет.

  • Шаги амплификации. При наличии нескольких шагов, в которых производился сбор данных, выберите нужный шаг.

  • Шаги плавления. Для данных кривой плавления можно выбрать шаг, который требуется включить в отчет, при наличии нескольких шагов.

  • Папка назначения. Чтобы выбрать другую папку для итоговых данных, нажмите кнопку "...".

  • Использовать шаблон отчета по умолчанию.

  • Выбрать шаблон отчета. Если требуется другой шаблон, не являющийся шаблоном по умолчанию, при нажатии кнопки "..." откроется окно, в котором можно выбрать нужный шаблон.

  • Открыть папку назначения. Открывает папку назначения, если были созданы отчеты.

  • Просмотр созданных отчетов. Автоматически открывает отчеты после их создания.


Циклы для анализа

Справка по программе CFX Manager™

Подробности анализа данных

Циклы для анализа

Циклы, используемые для анализа данных, можно изменить таким образом, чтобы использовались только данные между указанными циклами.

Оригинальные настройки можно сбросить, выбрав Восстановить значения по умолчанию.

Примечание. Удаление циклов из начальных циклов может оказать значительное влияние на определение базовой линии.


Прогоны LIMS

Справка по программе CFX Manager™

Начало работы

Интеграция LIMS

Программу CFX Manager можно настроить на использование с Лабораторной системой управления информацией (LIMS). Для интеграции LIMS программному обеспечению CFX Manager требуется информация о схеме плашки, созданная платформой LIMS (файл LIMS, *.plrn), файл протокола, созданный с использованием программного обеспечения CFX Manager (*.prcl), установленное местоположение экспорта данных и установленный формат экспорта.

Настройка папки LIMS и параметров экспорта данных

  1. Выберите Сервис > Параметры из основной строки меню программы, затем выберите вкладку LIMS , чтобы определить местоположение папки, которая будет содержать протокол LIMS (*.prcl), файл LIMS (*.plrn) и экспортированные данные.

  2. По завершении прогона файл экспорта данных LIMS может быть создан автоматически в дополнение к файлу данных программы CFX Manager *.pcrd. Установите флажок Автоматически экспортировать данные после прогона, чтобы данные экспортировались автоматически после завершения прогона.

  3. Нажмите кнопку Настройки экспорта данных, чтобы указать, какой формат файлов использовать для экспортированных данных, и какие поля информации экспортировать.

Создание протокола LIMS

Для выполнения прогона LIMS должен быть создан файл протокола (*.prcl) программы CFX Manager и сохранен в назначенном местоположении папки протоколов LIMS, указанном на вкладке LIMS окна Параметры.

Создание файла LIMS

Файл LIMS (*.plrn) содержит сведения о схеме плашки и имя файла протокола. Этот файл создан вашим внутренним LIMS. Программа CFX Manager будет использовать файл LIMS для создания файла плашки, который будет использоваться совместно с названным файлом протокола для выполнения прогона и создания данных.

Следующие шаги должны выполняться специалистом LIMS.

  1. Выберите Сервис > Папка данных пользователя > Образцы файлов > Шаблоны из основной строки меню программы.

  2. Выберите CFX96 Plate Import Template.csv или CFX384 Plate Import Template.csv и импортируйте в свою внутреннюю LIMS

  3. Используя LIMS, завершите шаблон, заполнив требуемые поля, как указано в таблице ниже.

  4. Сохраните шаблон с расширением имени файла .plrn непосредственно в назначенное местоположение папки файлов LIMS.

Предупреждение! Требуется изменение расширения файла .csv на .plrn, чтобы программа CFX Manager узнала файл и начала прогон LIMS.

Пояснение. Чтобы быстро просмотреть местоположение назначенного местоположения папки файлов LIMS, выберите

Сервис > Папка файлов LIMS из строки меню основного окна программы.

Определение содержимого файла LIMS .csv:

Номер строки

Описание

Определение содержимого

1

Заголовок плашки

Проверяет, что файл находится в формате импорта плашки, совместимом с программой CFX Manager

2

Поле/Данные/Инструкция

заголовки столбцов

3

Версия

Версия файла = 1

4

Размер плашки

Должен быть 96 или 384

5

Тип плашки

Должен быть "BR White" или "BR Clear"

6

Режим сканирования

Указывает способ сканирования, который используется оптическим реакционным модулем. Должен быть "Только SYBR/FAM", "Все каналы" или "FRET"

7

Единицы

Единицей проб должен быть один из следующих вариантов: "число копий", "крат разведения", "микромоли", "наномоли", "пикомоли", "фемтомоли", "аттомоли", "миллиграммы", "микрограммы", "нанограммы", "пикограммы", "фемтограммы", "аттограммы" или "проценты"

8

Идентификатор прогона

Краткое описание или штрих-код, определяющий этот прогон

9

Примечание к прогону:

Описание прогона

10

Протокол прогона

Имя файла протокола для прогона
11 | Файл данных | Имя файла результатов прогона; в настоящее время не используется и зарезервирован для будущих разработок
12-14 | TBD | Зарезервирован для будущих разработок
15 | Пустой | Пустой
16 | Данные плашки | Заголовок раздела данных плашки
17 Лунка, Краситель канала 1, Краситель канала 2, Краситель канала 3, Краситель канала 4, Краситель канала 5, FRET, Тип пробы, Имя пробы, Мишень канала 1, Мишень канала 2, Мишень канала 3, Мишень канала 4, Мишень канала 5, Мишень FRET, Имя набора, Реплика, Количество канала 1, Количество канала 2, Количество канала 3, Количество канала 4, Количество канала 5, Количество FRET, Примечание к лунке, Цвет лунки канала 1, Цвет лунки канала 2, Цвет лунки канала 3, Цвет лунки канала 4, Цвет лунки канала 5, Цвет лунки канала FRET

Краситель канала может иметь только имя калиброванного красителя, например "FAM"

Мишень, Имя пробы и Примечание к лунке должны содержать только одну строку текста

Поле типа пробы может быть одним из следующих: "Неизвестная", "Стандарт", "Положительный контроль", "Отрицательный контроль", "Контроль без матрицы" или "Контроль без ревертазы".

Поле реплики должно содержать положительное целое число. Значение не может быть равным нулю.

Количество представляет собой концентрацию пробы в десятичной форме.

Поле цвета лунки должно быть 32-разрядным целым числом (aRGB) в десятичной форме, т.е. Номер цвета 0xff8080ff (шестнадцатеричный) = 8355585 (десятичный)

Запуск прогона LIMS

Для запуска прогона LIMS:

  1. Откройте файл LIMS, используя один из следующих способов:

  • Перетащите файл .plrn в окно программного обеспечения CFX Manager или на значок рабочего стола

  • Выберите Сервис > Папка файлов LIMS из строки меню основного окна программы. Дважды щелните нужный файл .plrn, чтобы открыть прогон.

  • Выберите Файл > Открыть > Файл LIMS из строки меню основного окна программы. Выберите файл .plrn из папки LIMS и нажмите Открыть.

  2. Чтобы запустить прогон для выбранного файла LIMS, выберите прибор и щелкните Начать прогон . Содержимое файла LIMS и связанный файл протокола используются для завершения вкладок протокола и плашки.

Экспорт данных в LIMS

По завершении прогона файл данных программы CFX Manager (.pcrd) создается и сохраняется в установленное местоположение папки экспорта данных.

При выборе Автоматически экспортировать данные после прогонав параметрах LIMS, в то же местоположение будет сохранен второй файл данных, совместимый с извлечением данных LIMS. Содержимое и формат файла определяются с использованием настроек формата экспорта данных LIMS. Чтобы экспортировать данные вручную, выберите Экспорт > Экспорт в папку LIMS из основной строки меню программы.


Калькулятор основной смеси

Справка по программе CFX Manager™

Начало работы

Калькулятор основной смеси

Чтобы открыть калькулятор основной смеси, нажмите кнопку Калькулятор основной смеси на панели управления или выберите Сервис > Калькулятор основной смеси из основного окна.

Чтобы задать реакционную основную смесь:

  • Выберите метод определения SYBR Green/EvaGreen или Зонды.

  • Измените имя мишени по умолчанию, выделив имя мишени в раскрывающемся списке мишеней, введя новое имя мишени в поле Мишень, затем нажав клавишу Enter на клавиатуре.

  • Введите начальную и конечную концентрации для прямого и обратного праймеров и зондов.

  • Можно добавить дополнительные мишени, нажав кнопку Создать. Чтобы удалить мишени, выберите мишень с помощью раскрывающегося списка мишеней и щелкните Удалить.

Предупреждение! При удалении мишени из списка мишеней она автоматически удаляется из всех расчетов основных смесей, в которых используется.

Скорректируйте концентрацию суперсмеси, объем реакции на лунку, избыток объема реакции, объем шаблона, который будет добавлен в каждую ячейку и число реакций, прогон которых будет осуществлен.

  • Установите флажок рядом с мишенью (только одна может выть выбрана для основной смеси SYBR Green/EvaGreen) или мишенями (для мультиплексных реакций зонда). Перечислены вычисленные объемы соединений, требуемых для основной смеси.

  • Для печати таблицы расчетов основной смеси щелкните Печать.

  • Нажмите кнопку Задать как значение по умолчанию для установки количеств ввода в разделах Мишень и Создание основной смеси как новых значений по умолчанию.

  • Для сохранения содержимого окна Калькулятор основной смеси щелкните ОК.


Строка меню

Строка меню основного окна программы содержит следующие элементы:

Выберите эти команды из меню в строке меню:

Пункт меню | Команда | Функция
Файл | Создать | Создайте протокол, плашку, прогон или исследование гена
 | Открыть | Откройте существующие файлы, включая файлы протокола (.prcl), плашки (.pltd), данных (.pcrd) и исследования гена (.mgxd)
 | Последние файлы данных | Просмотрите список десяти последних просмотренных файлов и выберите файл для открытия в окне Анализ данных
 | Повторить прогон | Откройте протокол и плашку из завершенного прогона в окне Создать прогон
 | Выход | Выход из программы
Вид | Журнал приложения | Отобразите журнала приложения для программы
 | Отчеты о прогонах | Отобразите список отчетов о прогонах и выберите отчет для просмотра
 | Мастер запуска | Откройте Мастер запуска
 | Создать прогон | Откройте окно Создать прогон
 | Приборы | Откройте окно Приборы
 | Обнаруженные приборы | Отобразите или скройте панель Обнаруженные приборы
 | Панель управления | Отобразите или скройте панель управления в верхней части основного окна
 | Строка состояния | Отобразите или скройте строку состояния в нижней части окна
Пользователь | Выбрать пользователя | Открывает окно Вход для смены пользователей программы
 | Изменить пароль | Измените пароль пользователя
 | Пользовательские настройки | Открывает окно Пользовательские настройки
 | Администрирование пользователей | Управляйте пользователями в окне Администрирование пользователей
Сервис | Мастер калибровки красителей | Откройте окно Калибровка красителей для калибровки прибора для нового флуорофора
 | Планировщик | Откройте Планировщик, чтобы зарезервировать приборы и настроить напоминания
 | Калькулятор основной смеси | Откройте Калькулятор основной смеси для определения количество компонентов реакции, необходимых для прогона
 | Мастер создания протокола | Открывает окно Мастер создания протокола для создания нового протокола
 | Калькулятор температуры отжига | Открывает окно Калькулятор температуры отжига для расчета температуры отжига праймеров
 | Просмотр журнала состояний блока | Отображает журнал блока термоциклера
 | Папка данных приложения | Открывает папку данных приложения для просмотра файлов программы
 | Папка данных пользователя | Откройте папку Данные для просмотра файлов данных и образцов файлов
 | Папка файла LIMS | Открывает папку файлов LIMS
 | Журнал прогона | Открывает список всех созданных файлов данных
 | Свойства всех приборов | Отображает свойства всех обнаруженных приборов, в том числе их серийные номера
 | Архивы данных и файлы журналов | Позволяет выбрать и добавить файлы в архив для хранения или отправки по электронной почте
 | Параметры | Позволяет настроить параметры электронной почты и указать папки LIMS по умолчанию
Окно | Каскад | Расположите окна программы одно на другом
 | Сверху вниз | Расположите окна программы сверху вниз
 | Справа налево | Расположите окна программы справа налево
 | Закрыть все | Закройте все открытые окна
Справка | Содержимое | Откройте справку по программе для поиска информации о работе с программой и приборами
 | Указатель | Отображает указатель в справке по программе
 | Поиск | Позволяет провести поиск справки по программе
 | Веб-сайт - введение в экспрессию гена | Откройте веб-сайт для поиска информации о проведении прогонов ПЦР и ПЦР в реальном времени
 | Веб-сайт реагентов ПЦР | Просмотрите веб-сайт с перечнем реагентов Bio-Rad для традиционной ПЦР и ПЦР в реальном времени
 | Веб-сайт расходных материалов ПЦР из пластика | Просмотрите веб-сайт с перечнем расходных материалов Bio-Rad для реагентов ПЦР и прогонов ПЦР в реальном времени
 | Веб-сайт обновления программного обеспечения | Позволяет просмотреть веб-сайт с перечнем обновлений программного обеспечения
 | Проверка обновлений | Обеспечивает проверку программой CFX Manager всех доступных обновлений программного обеспечения
 | О программе | Открывает окно, в котором указана версия программы


Планировщик

Справка по программе CFX Manager™

Начало работы

Планировщик

Используйте Планировщик для резервирования доступа к прибору(ам). Для доступа к Планировщику щелкните кнопку Планировщика на панели управления или выберите Сервис > Планировщик из основного окна.

Настройка Планировщика

  1. При первом открытии Планировщика все пользователи, приборы и настройки электронной почты SMTP будут импортированы из программы CFX Manager.

  2. Чтобы добавить новый инструмент, выберите Вид > Сведения о приборе или нажмите кнопку Управление приборами под списком приборов в основном окне планировщика. В окне Сведения о приборе введите имя прибора в столбец Имя. Выберите модель из раскрывающегося меню или оставьте поле пустым, чтобы запланировать не перечисленные в списке типы приборов. Можно ввести серийные номера базы и оптической головки.

  3. Чтобы добавить нового пользователя, выберите Вид > Сведения о пользователе или нажмите кнопку Управление пользователями под списком пользователей. В окне Сведения о пользователе введите имя нового пользователя в столбец Имя. Можно ввести адрес электронной почты, чтобы использовать возможность отправки электронных уведомлений.

ПРИМЕЧАНИЕ. Требуется настроить сервер SMTP, чтобы включить электронные уведомления.

  4. Чтобы удалить прибор или пользователя, откройте соответствующее окно сведений и установите соответствующий флажок в столбце Удалить.

Предупреждение! Все события, связанное с этим прибором или пользователем, будут удалены из календаря.

Пункты строки меню в окне Планировщик:

Пункт меню | Команда | Функция
Файл | Предварительный просмотр | Открывает окно предварительного просмотра для корректировки настроек печати
 | Печать | Печатает календарь, как он выглядит на экране
 | Выход | Закрывает Планировщик
Вид | Сведения о приборе | Открывает окно сведений о приборе для просмотра, изменения, добавления или удаления имени, модели или серийных номеров базы или оптической головки приборов.
 | Сведения о пользователе | Открывает окно сведений о пользователе для просмотра, изменения, добавления или удаления пользователей Планировщика
 | Файл журнала | Позволяет просмотреть журнал действий Планировщика
Сервис | Импорт из CFX Manager | Импорт приборов, пользователей или настроек электронной почты SMTP из программы CFX Manager
 | Очистка событий | Удаляет из календаря события, устаревшие более чем на период времени, указанный в окне параметров
 | Параметры | Открывает окно для указания настроек календаря по умолчанию, создает значок на рабочем столе, позволяет выбрать выполнение Планировщике при запуске программы и определяет параметры очистки

Вход в события Планировщика

Чтобы запланировать событие:

  1. Дважды щелкните соответствующую ячейку в календаре или нажмите правую клавишу и выберите Новое событие.

  2. Выберите прибор и пользователя из раскрывающегося списка (Рис. 17).

  3. Скорректируйте время начала и завершения. После появления события в календарном виде его можно переместить в другой временной период, нажав и перетаскивая запись на новую позицию в календаре.

  4. Назначьте цвет этому событию (на выбор).

  5. Чтобы включить электронное письмо или всплывающее напоминание, которое будет появляться в заданное время перед началом события, установите флажок Напоминание и выберите из раскрывающегося списка, за какой период времени до события должно появляться напоминание.

Предупреждение! Чтобы напоминание активировалось, должен быть запущен Планировщик. При свернутом окне Планировщика всплывающие напоминания и напоминания по электронной почте смогут появляться в запланированное время. Выберите Закрыть, чтобы выйти из Планировщика.

Очистка событий

Выберите Сервис > Очистка событий для удаления из календаря событий, устаревших более чем на период времени, указанный в окне параметров.

Предупреждение! Будет удалены все события, созданные ранее указанного периода.

Параметры планировщика

Выберите Сервис > Параметры для определения настроек отображения, очистки и запуска Планировщика. Щелкните Восстановить значения по умолчанию, чтобы восстановить настройки Планировщика по умолчанию.


Строка состояния

Строка состояния располагается в нижней части основного окна программы. Эта строка отображает текущее состояние программы.

Примечание. Чтобы отобразить или скрыть строку состояния, выберите Вид > Строка состояния в строке меню.

С левой стороны отображается текущее состояние приборов:

С правой стороны отображается текущее имя пользователя, дата и время:

Чтобы изменить размер основного окна, нажмите и перетаскивайте правый угол строки состояния.


Кнопки панели управления

Нажмите кнопку на панели управления основного окна программы для быстрого доступа к часто используемым командам программы:

Примечание. Чтобы отобразить или скрыть панель управления, выберите Вид > Панель управления в строке меню.

Кнопка | Название кнопки | Действие
 | Открыть файл данных | Открывает окно проводника для нахождения файла данных (с расширением *.pcrd) и открытия его в окне Анализ данных
 | Открыть исследование гена | Открывает окно проводника для нахождения файла исследования гена (с расширением *.mgxd) и открытия его в окне Исследование гена
 | Создать новое исследование гена | Открывает пустое окно Исследование гена для добавления файлов и создания нового исследования
 | Планировщик | Открывает Планировщик для резервирования прибора ПЦР для использования
 | Калькулятор основной смеси | Открывает Калькулятор основной смеси для определения реакционных смесей
 | Печать | Выводит на печать текущее окно программы
 | Мастер запуска | Открывает Мастер запуска, обеспечивающий быстрый доступ к часто используемым функциям программы
 | Создать прогон | Открывает окно Создать прогон для проведения прогона
 | Мастер создания протокола | Открывает окно Мастер создания протокола для создания нового протокола
 | Выбрать пользователя | Открывает окно Вход для смены пользователей программы
 | Пользовательские настройки | Открывает окно Пользовательские настройки
 | Справка | Открывает окно справки по программе для поиска информации о работе с программой и приборами


Подробное описание создания плашки

Создайте плашку путем загрузки содержимого лунок в программу CFX Manager до, во время или после прогона. Подробные сведения по созданию плашки содержатся в следующих инструкциях:

  • Открытие окна Редактор плашки;

  • Окно Выбрать флуорофоры;

  • Загрузка серии реплик в лунки;

  • Загрузка стандартной кривой в серии разведений в лунки;

  • Создание групп лунок в окне Диспетчер групп лунок для анализа подмножеств лунок как независимых прогонов.

Пояснение. Для изменения настроек по умолчанию в окне Редактор плашки введите изменения на вкладке Плашка пользовательских настроек.

Открытие окна Редактор плашки

Чтобы открыть окно Редактор плашки, выберите один из перечисленных ниже вариантов:

  • Чтобы создать новую плашку, выберите Файл > Создать > Плашку или нажмите кнопку Создать на вкладке Плашка;

  • Чтобы открыть существующий файл плашки, выберите Файл > Открыть > Плашку или нажмите кнопку Выбрать на вкладке Плашка;

  • Чтобы редактировать текущую плашку, нажмите кнопку Редактировать;

  • Чтобы открыть плашку, связанную с файлом данных, в окне Анализ данных, нажмите Просмотр/редактирование плашки. Откроется плашка, связанная с используемым файлом данных.

Пояснение. Большинство настроек плашки можно менять до и после прогона, за исключением режима сканирования и размера плашки. Для изменения настроек плашки по умолчанию введите изменения на вкладке Плашка пользовательских настроек.

Окно Выбрать флуорофоры

Чтобы открыть окно Выбрать флуорофоры, нажмите кнопку Выбрать флуорофоры в Редакторе плашки. Это окно отображает все возможные для использования в прогоне флуорофоры.

Пояснение. Флуорофоры, отображаемые в окне, ограничены режимом сканирования, выбранном в Редакторе плашки и флуорофорами, калиброванными на данном приборе.

Чтобы выбрать флуорофор в списке, выполните следующие шаги:

  1. Установите флажок Выбранные рядом с именем флюорофора.

  2. (Необязательно) Для изменения цвета, отображаемого для каждого флуорофора, нажмите цветной прямоугольник в столбце Цвет и выберите новый цвет для флуорофора.

  3. Нажмите ОК, чтобы сохранить изменения и закрыть окно.

В этом примере выбран флуорофор SYBR, который отображается зеленым цветом.

Загрузка Серии реплик

Серия реплик описывает реплицированные пробы на плашке. Чтобы загрузить серию реплик, выполните следующие шаги:

  1. Выделите лунки на плашке.

  2. Нажмите кнопку Серия реплик, чтобы открыть соответствующую панель.

  3. Выберите начальный размер группы реплик, чтобы описать количество повторяющихся проб в каждом наборе лунок. Например, если повторяются три пробы в каждом наборе лунок, размер группы реплик имеет значение "3".

  4. Выберите номер реплики для описания номера первой группы повторяющихся проб в выбранных лунках. Обычно первый номер реплики имеет значение "1".

  5. Выберите направление для группы реплик. Выберите Горизонт., если номера реплик присваиваются слева направо, или Вертик., если номера реплик присваиваются сверху вниз.

  6. Нажмите Применить, чтобы загрузить номера реплик в выбранные лунки.

В этом примере пробы содержат "3" набора реплик в каждой группе, и эти группы реплик загружены в лунки сверху вниз (Вертикально), начиная с номера "1":

В этом примере показано итоговое содержание лунок:

Обратите внимание, что тип пробы теперь указывает номер реплики (Неизв-1, Неизв-2 и Неизв-3). В этом примере курсор располагается рядом с первым типом пробы Неизв., находящимся в группе реплик 1. Обратите внимание, что порядок загрузки является вертикальным, поэтому номер реплики в вертикальном направлении остается тем же.

Загрузка стандартов в серии разведений

Загрузите стандарты для прогона на панели серии разведений, чтобы создать стандартную кривую. Чтобы загрузить серию разведений, выполните следующие шаги:

  1. Выделите лунки, содержащие последовательные реплики стандартов.

  2. Выберите Стандарт в списке Тип пробы.

  3. Установите флажок рядом с одним или несколькими флуорофорами, маркирующими стандарты. Обратите внимание, что открыты панели Реплики и Концентрация.

  4. Укажите начальную концентрацию для серии стандартной кривой.

  5. Выберите реплики в серии разведений.

  6. Введите фактор разведения.

  7. Выберите порядок По увеличению или По уменьшению для серии разведений.

  8. Нажмите Применить, чтобы загрузить серию разведений в выбранные лунки.

В этом примере серия разведений содержит семь групп реплик (от Стд-1 до Стд-7), с тремя лунками в каждой группе:


Повторить прогон

Повторите прогон, открыв окно Создать прогон с протоколом и плашкой из существующего файла данных. Чтобы повторить прогон, сначала загрузите протокол и плашку из существующего файла данных в окно Создать прогон:

  • В окне Анализ данных выберите Файл > Повторить прогон, чтобы загрузить текущий прогон из файла данных;

  • В окне Мастер запуска выберите Повторить прогон, чтобы открыть окно проводника и выбрать файл данных прогона (с расширением .pcrd)

  • В основном окне программы выберите Файл > Повторить прогон, чтобы открыть окно проводника и выбрать файл данных прогона (с расширением .pcrd);

Когда откроется окно Создать прогон, выполните следующие инструкции:

  1. Щелкните вкладку Протокол и выберите протокол. Если необходимо отредактировать протокол до выполнения прогона, нажмите Редактировать, чтобы открыть окно Редактор протокола и внести изменения.

  2. Щелкните вкладку Плашка и выберите плашку. Если необходимо отредактировать плашку до начала прогона, нажмите Редактировать, чтобы открыть окно Редактор плашки и внести изменения (только для прогонов в режиме реального времени).

  3. Щелкните вкладку Начать прогон. Выберите блоки приборов и добавьте другие настройки прогона, затем нажмите кнопку Начать прогон, чтобы приступить к выполнению прогона.


Свойства прибора

Справка по программе CFX Manager™

Приборы

Окно Свойства прибора

Окно Свойства прибора обеспечивает удобный способ просмотра сведений об одном приборе. Откройте это окно для выполнения следующих действий:

  • Изменение имени прибора, отображаемого в данном окне и на панели Обнаруженные приборы;

  • Просмотр серийного номера прибора и реакционных модулей;

  • Установка или удаление транспортировочного винта при необходимости транспортировки прибора;

  • Просмотр списка калиброванных флуорофоров (красителей) и открытие окна Просмотр калибровки флуорофора.

Чтобы открыть окно Свойства прибора, щелкните правой клавишей мыши по значку прибора на панели Обнаруженные приборы. Окно Свойства прибора содержит три вкладки:

  • Свойства. Просмотр серийных номеров и переименование термоциклера и реакционного модуля;

  • Транспортировочный винт. Позволяет вынуть транспортировочный винт при работе с прибором или установить его при необходимости транспортировки прибора

  • Калиброванные красители. Просмотр списка калиброванных красителей для прибора. Чтобы калибровать новые флуорофоры, откройте Мастер калибровки.

Именование прибора на вкладке Свойства

Именем по умолчанию для приборов и реакционных модулей является серийный номер. Имя прибора появляется во многих местоположениях, включая панель Обнаруженные приборы, окно Приборы и окно Свойства прибора. В этом примере программой обнаружены два прибора CFX96:

Чтобы переименовать прибор для простоты идентификации, следуйте этим инструкциям:

  1. На панели Обнаруженные приборы правой клавишей мыши щелкните значок прибора и выберите Переименовать или Свойства из меню, чтобы открыть окно Свойства прибора.

  2. В окне Свойства прибора введите новое имя в поле Переименовать в правом верхнем углу вкладки Свойства.

    Примечание. Если прибор не может быть переименован пользователем, выполнившим вход в программу, кнопка Переименовать неактивна.

  3. Нажмите Переименовать, чтобы сохранить новое имя.

Вкладка Транспортировочный винт

Вкладка Транспортировочный винт содержит инструкции по установке и удалению транспортировочного винта. Чтобы предотвратить повреждение оптических реакционных модулей, необходимо устанавливать транспортировочный винт перед каждой транспортировкой систем CFX96 Touch и CFX384 Touch.

Чтобы установить транспортировочный винт, нажмите кнопку Установить транспортировочный винт и следуйте дальнейшим инструкциям на вкладке.

Чтобы удалить транспортировочный винт, нажмите кнопку Вынуть транспортировочный винт и следуйте дальнейшим инструкциям на вкладке.


Реакционные модули

Приборы серии 1000 работают с реакционными модулями четырех размеров для прогонов ПЦР и ПЦР в реальном времени. Реакционные модули добавляются и удаляются за несколько минут без помощи инструментов:

  • 96-луночный быстрый реакционный модуль, с возможностью градиента;

  • 96-луночный глубокий реакционный модуль, с возможностью градиента;

  • 384-луночный реакционный модуль;

  • двойной быстрый реакционный модуль 48/48 лунок, с возможностью градиента;

  • Оптический реакционный модуль CFX96, с возможностью градиента (требуется шасси термоциклера C1000);

  • Оптический реакционный модуль CFX384, с возможностью градиента (требуется шасси термоциклера C1000).


Просмотр калибровки флуорофора

Откройте окно Просмотр калибровки красителя для просмотра списка калиброванных флуорофоров и плашек для одного прибора. Чтобы открыть это окно, выполните следующие действия:

  1. На панели Обнаруженные приборы щелкните правой клавишей мыши значок прибора и выберите Свойства, чтобы открыть окно Свойства прибора.

  2. Щелкните вкладку Калиброванные красители.

  3. Нажмите кнопку Информация в столбце Детали, чтобы открыть окно Просмотр калибровки флуорофора для этого калибровочного прогона. Окно просмотра также открывается в конце калибровочного прогона (см. Мастер калибровки).


Панель управления окна Редактор плашки

Панель управления в окне Редактор плашки обеспечивает быстрый доступ к важным функциям загрузки плашки:

Пояснение. Для изменения настроек по умолчанию в окне Редактор плашки откройте вкладку Плашка пользовательских настроек.

Выберите одну из следующих функций на панели управления:

Пункт панели управления | Имя | Функция
 | Сохранить | Сохраняет текущий файл плашки
 | Печать | Выводит на печать выбранное окно
 | Масштаб | Меняет используемое увеличение при просмотре плашки
 | Режим сканирования | Позволяет выбрать режим сканирования для указания прибору, по каким каналам собирать данные флуоресценции во время прогона. Можно выбрать Все каналы (по умолчанию), только SYBR/FAM или FRET (только 6 канал)
 | Группы лунок | Открывает окно Диспетчер групп лунок и позволяет задать группы лунок для этой плашки
 | Стили кривой графика | Откройте окно Стили кривой графика, чтобы изменить цвет кривых или символ кривых амплификации.
 | Справка | Открывает справку по программе для поиска информации о плашках


Окно Таблица плашки

Справка по программе CFX Manager™

Плашка

Окно Просмотр таблицы плашки

Окно Просмотр таблицы плашки отображает содержимое плашки в Редакторе плашки. Откройте окно Просмотр таблицы плашки, выбрав Сервис > Показать электронную таблицу в строке меню Редактора Плашки.

Откройте электронную таблицу для импорта или экспорта содержимого лунок в Excel или в иной формат с разделителями табуляцией:

  • Нажмите Импорт, чтобы импортировать содержимое лунок из файла с разделителями-запятыми

  • Нажмите Экспорт, чтобы экспортировать содержимое лунок в файл Excel (формат .csv) Этот шаблон можно редактировать и использовать для импорта информации о содержимом лунок

Можно использовать сортировку или редактировать столбцы следующими способами:

  • Сортируйте таблицу по данным, содержащимся в одном столбце, нажав треугольник рядом с названием столбца;

  • Редактируйте содержимое столбца, имеющего звездочку (*) в названии, выбирая ячейку и вводя в нее текст.

Примечание. Выберите единицы для данных стандартной кривой в столбце Количество, открыв Редактор плашки и выбрав Настройки > Единицы в строке меню. После прогона плашки данные по этим стандартам отображаются на графике Стандартная кривая вкладки Расчет (окно Анализ данных) с выбранными единицами измерения.

Щелкните правой клавишей мыши по электронной таблице, чтобы выбрать один из следующих пунктов меню:

  • Копировать. Копирует всю таблицу;

  • Копировать как изображение. Копирует таблицу как графический файл;

  • Печать. Печатает электронную таблицу;

  • Печать выделенного. Печатает только выбранные ячейки;

  • Экспорт в Excel. Экспортирует файл как файл в формате Excel;

  • Экспорт в текст. Экспортирует файл как текстовый файл;

  • Экспорт в XML. Экспортирует файл как файл XML;

  • Экспорт в HTML. Экспортирует файл как файл HTML;

  • Найти. Производит поиск текста в электронной таблице;

  • Сортировка. Сортирует таблицу путем выбора до трех столбцов данных в окне Сортировка.


Строка меню окна Редактор плашки

Строка меню в окне Редактор плашки содержит следующие элементы меню:

Выберите одну из следующих функций в строке меню:

Пункт меню

Команда

Функция

Файл

Сохранить

Сохраняет файлы плашки

Сохранить как

Сохраняет файл плашки с новым именем файла

Выход

Закрывает Редактор плашки

Настройки

Размер плашки

Позволяет выбрать размер плашки, отражающий количество лунок в блоке прибора. Можно выбрать 384-луночную плашку для CFX384, 96-луночную для CFX96

Примечание. Плашка должна быть калибрована для выбранного флуорофора.

Тип плашки

Выбор типа лунок на плашке с пробами, включая BR White (с белыми лунками) и BR Clear (с прозрачными лунками).

Примечание. Если используется новый тип плашки, он должен быть калиброван.

Примечание. Для точного анализа данных необходимо, чтобы тип плашки соответствовал плашке, используемой для размещения проб в прогоне.

Числовое представление

Позволяет выбрать или отменить выбор экспоненциального представления

Единицы

Позволяет выбрать единицы измерения для отображения в электронных таблицах. Можно выбрать число копий, крат разведения, микромоли, наномоли, пикомоли, фемтомоли, аттомоли, миллиграммы, микрограммы, нанограммы, пикограммы, фемтограммы, аттограммы или проценты

Сервис

Показать электронную таблицу

Отображает информацию о плашке в виде электронной таблицы для экспорта или печати

Руководство по загрузке плашки

Отображает краткое руководство по загрузке плашки

Показать примечания к лункам

Позволяет выбрать отображение этой панели в элементах управления загрузкой лунок. Можно ввести примечания к одной или нескольким лункам.

Показать имя биологического набора

Позволяет выбрать отображение этой панели в элементах управления загрузкой лунок. Можно ввести имена биологического набора для одной или нескольких лунок.

Повернуть плашку

Выберите для поворота содержимого плашки на 180 градусов


Режим сканирования

Оптические реакционные модули CFX96 и CFX384 производят возбуждение и детекцию флуорофоров максимум по пяти (CFX384) или шести (CFX96) каналам. Выберите Режим сканирования в Редакторе плашки, чтобы выбрать каналы, которые будет сканировать прибор во время прогона.

Выберите один из следующих режимов сканирования для детекции калиброванных флуорофоров на следующих каналах:

  • Все каналы. Включает каналы 1-5 на системе CFX96 и каналы 1-4 на системе CFX384, но не включает канал 6 (FRET);

  • Только SYBR/FAM. Включает канал 1, что обеспечивает быстрое сканирование;

  • FRET. Включает только канал 6, что обеспечивает быстрое сканирование.

Примечание. Система MiniOpticon сканирует только каналы 1 и 2. Соответственно, программа не отображает выбор режима сканирования при выборе 48-луночной плашки.


Окно Выбрать флуорофоры

В окне Выбрать флуорофоры перечислены текущие и калиброванные флуорофоры в окне Редактор плашки по каналам. Чтобы открыть окно Выбрать флуорофоры, нажмите кнопку Выбрать флуорофоры на правой стороне окна Редактор плашки. Количество флуорофоров, перечисленных в окне Выбрать флуорофоры, зависит от Режима сканирования, выбранного в Редакторе плашки. После начала прогона внести изменения в режим сканирования нельзя.

Примечание. Нельзя добавлять в этот список флуорофоры, пока не будет произведена калибровка новых флуорофоров на приборе в окне Мастер калибровки. После калибровки новый флуорофор добавляется в окно Выбрать флуорофоры.

Откройте окно Выбрать флуорофоры, чтобы внести следующие изменения в список флуорофоров:

  • Установите или снимите флажок Выбранные рядом с именем флуорофора, чтобы добавить флуорофоры на плашку или удалить их с плашки. При добавлении флуорофора его имя добавляется к списку на правой стороне окна Редактор плашки;

  • Щелкните цветной прямоугольник в столбце Цвет рядом с именем флуорофора и выберите новый цвет, которым будет обозначаться этот флуорофор в окне Редактор плашки и на графике Стандартная кривая (на вкладке Расчет окна Анализ данных);

Примечание. До начала прогона программа проверяет, были ли флуорофоры, указанные для плашки, калиброваны на данном приборе. Нельзя выполнить прогон на плашке, если она содержит флуорофоры, которые не были калиброваны на данном приборе.

Пояснение. Чтобы изменить цвет кривых на графиках Амплификация, Кривая плавления и Пик плавления, откройте окно Стили кривой графика в окне Анализ данных.

Список флуорофоров в окне Выбрать флуорофоры содержит флуорофоры из следующих источников:

  • Калиброванные на заводе флуорофоры. Список флуорофоров по умолчанию в программе CFX Manager содержит все калиброванные на заводе флуорофоры для реакционных модулей CFX96 и CFX394;

  • Режим сканирования. Режим сканирования ограничивает число каналов, используемых прибором для сбора данных, и тем самым ограничивает список флуорофоров по умолчанию;

  • Дополнительные калиброванные флуорофоры. Программа добавляет имена флуорофоров в список по умолчанию, если используется Мастер калибровки для калибровки нового флуорофора на приборе.


Кнопки окна Редактор протокола

Окно Редактор протокола содержит кнопки для редактирования протокола. Во-первых, выберите шаг протокола, выделив его. Затем нажмите одну из кнопок Редактора протокола в левой нижней части окна Редактор протокола, чтобы изменить протокол.

Пояснение. Чтобы указать, куда вставлять новый шаг, выберите До или После в раскрывающемся меню Вставить шаг в верхней части вкладки. Настройкой по умолчанию является После.

В этой таблице описаны функции каждой из кнопок Редактора протокола:

Кнопка

Функция

Вставить шаг температуры до или после выбранного шага

Вставить шаг градиента до или после выбранного шага

Вставить переход до или после выбранного шага

Вставить кривую плавления до или после выбранного шага. Время задержки по умолчанию составляет 5 секунд

Примечание. Шаг кривой плавления включает дополнительные 30 секунд времени задержки.

Добавить или удалить чтение плашки на выбранном шаге

Откройте окно Параметры шага, чтобы изменить параметры выбранного шага. Параметры шага включают чтение плашки, температуру, диапазон градиента, инкремент, скорость нагрева/охлаждения, время, удлинение и звук.

Пояснение. Для задержки шага бесконечно (бесконечное удерживание) введите нуль (0,00) в настройки времени.

Удалить выбранный шаг

Вставка шага

Чтобы вставить шаг температуры до или после выбранного шага в окне Редактор протокола, следуйте приведенным ниже инструкциям:

Для добавления и редактирования шага температуры в окне Редактор протокола:

  1. Выберите шаг рядом с шагом, который хотите добавить, щелкнув по нему в графическом или текстовом представлении.

  2. В раскрывающемся меню Вставить шаг на панели управления выберите До или После, чтобы вставить шаг до или после выбранного шага.

  3. Вставьте шаг температуры, нажав кнопку Вставить шаг.

  4. (Необязательно) Измените температуру или время задержки, щелкнув температуру по умолчанию в графическом или текстовом представлении и введя новое значение температуры.

  5. (Необязательно) Чтобы вставить в шаг чтение плашки, нажмите кнопку Добавить чтение плашки на шаге.

  6. (Необязательно) Нажмите кнопку Параметры шага, чтобы ввести параметр инкремента или удлинения в окне Параметры шага.

В этом примере новый шаг был вставлен после шага 2:

Добавление или удаление чтения плашки

Чтобы добавить или удалить чтение плашки, нажмите кнопку, название которой меняется следующим образом:

  • Добавить чтение плашки к шагу. Если выбранный шаг не содержит чтение плашки, можно добавить его;

  • Удалить чтение плашки. Если выбранный шаг уже содержит чтение плашки, его можно удалить.

Чтобы добавить чтение плашки к шагу или удалить чтение плашки в окне Редактор протокола, следуйте приведенным ниже инструкциям:

  1. Выберите шаг, на который требуется добавить или из которого требуется удалить чтение плашки.

  2. Нажмите кнопку Добавить чтение плашки к шагу, чтобы добавить чтение плашки к выбранному шагу, или нажмите кнопку Удалить чтение шага, чтобы удалить чтение плашки из выбранного шага.

Примечание. Для проведения прогона ПЦР в режиме реального времени протокол должен содержать одно или несколько чтений плашки.

В этом примере шаг 4 включает чтение плашки. Обратите внимание, что значок фотоаппарата в графическом представлении (вверху) показывает, что шаг 4 включает чтение плашки:

Вставка градиента

Чтобы вставить шаг градиента до или после выбранного шага в окне Редактор протокола, следуйте приведенным ниже инструкциям:

  1. Выберите шаг рядом с шагом, который хотите добавить, щелкнув по нему в графическом или текстовом представлении.

  2. Выберите размер плашки для градиента, выбрав Настройки > Тип градиента в строке меню Редактора протокола.

  3. В меню Вставить шаг на панели управления Редактора протокола выберите До или После, чтобы вставить шаг до или после выбранного шага.

  4. Вставьте шаг градиента, нажав кнопку Вставить градиент.

  5. Измените диапазон градиента температуры, щелкнув температуру по умолчанию в графическом или текстовом представлении и введя новое значение температуры. Также можно нажать кнопку Параметры шага, чтобы ввести диапазон градиента в окне Параметры шага.

  6. Измените время задержки, щелкнув время по умолчанию в графическом или текстовом представлении и введя новое значение времени.

На этом рисунке показан шаг градиента по умолчанию:

Вставка перехода

Чтобы вставить шаг перехода до или после выбранного шага в окне Редактор протокола, следуйте приведенным ниже инструкциям:

  1. Выберите шаг рядом с шагом, который хотите добавить, щелкнув по нему в графическом или текстовом представлении.

  2. В раскрывающемся меню Вставить шаг на панели управления выберите До или После, чтобы вставить шаг до или после выбранного шага.

  3. Вставьте переход, нажав кнопку Вставить переход.

  4. (Необязательно) Измените шаг перехода или количество повторений переходов, щелкнув количество по умолчанию в графическом или текстовом представлении и введя новое значение.

В этом примере шаг перехода вставлен в конец протокола, и цикл перехода включает шаги 3 и 4:

Вставка кривой плавления

Чтобы вставить шаг кривой плавления в окне Редактор протокола, следуйте приведенным ниже инструкциям:

  1. Выберите шаг рядом с шагом, который хотите добавить, щелкнув по нему в графическом или текстовом представлении.

  2. В раскрывающемся меню Вставить шаг на панели управления выберите До или После, чтобы вставить шаг до или после выбранного шага.

  3. Вставьте кривую плавления, нажав кнопку Вставить кривую плавления.

  4. Измените диапазон температуры плавления или инкремент времени, щелкнув число по умолчанию в графическом или текстовом представлении и введя новое значение. Также можно нажать кнопку Параметры шага, чтобы ввести диапазон градиента в окне Параметры шага.

Примечание. Невозможно вставить шаг кривой плавления в цикл перехода.

В этом примере шаг кривой плавления добавлен после шага 6:

Изменение параметров шага

Чтобы вставить шаг градиента до или после выбранного шага в окне Редактор протокола, следуйте приведенным ниже инструкциям:

  1. Выберите шаг, щелкнув по нему в графическом или текстовом представлении.

  2. Нажмите кнопку Параметры шага, чтобы открыть окно Параметры шага.

  3. Добавьте или удалите параметры путем ввода значения, редактирования значения или установки флажка.

В этом примере показан шаг 3 (выбранный) с добавленным временем Удлинения 1 секунда на цикл.

3 (выбранный шаг):

В этом примере к выбранному шагу добавлен градиент 10°C. Обратите внимание, что некоторые параметры недоступны на шаге градиента. Шаг градиента не может включать инкремент или изменение скорости нагрева/охлаждения.

Примечание. Градиент выполняется с наименьшей температурой в передней части блока (строка H) и наибольшей температурой в задней части блока (строка A).

Чтобы изменить Параметры шага для выбранного шага, выполните следующие инструкции для каждого параметра:

  • Чтение плашки. Установите флажок, чтобы включить чтение плашки;

  • Температура. Введите температуру-мишень от 0,0 до 100,0°C;

  • Градиент. Введите диапазон градиента от 1,0 до 24,0°C. Например, введите 10 для градиента, который начинается на температуре-мишени (строка H) и поднимается на 10°C (строка A);

  • Инкремент. Введите инкремент температуры от -10,0 до 10,0°C/цикл. Например, чтобы поднимать температуру на 0,5°C каждый цикл, введите 0,5. Чтобы понижать температуру на 0,5°C каждый цикл, введите -0,5;

  • Скорость нагрева/охлаждения. Диапазон возможных скоростей нагрева/охлаждения зависит от размера блока. Введите температуру от 0,1 до 5,0°C/цикл для 96-луночного блока, чтобы дать инструкцию термоциклеру поднимать и понижать температуру блока с этой скоростью. Максимальная скорость нагрева/охлаждения для 384-луночного блока составляет 2,5°C/цикл;

  • Время. Введите время задержки от 1 секунды (0:01) до 18 часов (18:00:00). Например, наберите "1", чтобы ввести 0:01 секунды, и "300", чтобы ввести 3 минуты (3:00);

  • Удлинение. Введите время от -60 до 60 секунд на цикл, чтобы сократить или удлинить время задержки на каждом цикле. Например, введите 0,5, чтобы удлинить шаг на полсекунды в каждом цикле;

  • Звук. Установите флажок, чтобы включить звуковой сигнал по окончании шага.

Пояснение. При вводе значения, лежащего вне доступного для параметра диапазона, программа заменяет введенное число ближайшим по значению числом, принадлежащим диапазону. Чтобы найти верхнюю или нижнюю границу диапазона, введите любое число вне диапазона для параметра шага, чтобы программа автоматически заменила его ближайшим числом, принадлежащим к диапазону.

Кнопка Удалить шаг

Чтобы удалить шаг в окне Редактор протокола, следуйте приведенным ниже инструкциям:

  1. Выберите (выделите) шаг протокола в графическом или текстовом представлении.

  2. Нажмите кнопку Удалить шаг, чтобы удалить выбранный шаг.

Предупреждение! Это действие нельзя отменить.


Строка меню окна Редактор протокола

Строка меню в окне Редактор протокола содержит следующие элементы меню:

Выберите одну из следующих функций в строке меню:

Пункт меню | Команда | Функция
Файл | Сохранить | Сохраняет текущий протокол
 | Сохранить как | Сохраняет текущий протокол с другим именем или в другое местоположение
 | Закрыть | Закрывает окно Редактор протокола
Настройки | Настройки крышки | Открывает окно Настройки крышки для изменения настроек крышки. Задает температуру крышки и температуру крышки по умолчанию
Сервис | Калькулятор градиента | Позволяет выбрать тип блока для шага градиента.
 | Калькулятор времени прогона | Позволяет выбрать количество лунок и режим сканирования для вычисления ориентировочного времени прогона


Панель управления окна Редактор протокола

Панель управления в окне Редактор протокола обеспечивает быстрый доступ к важным функциям:

Пояснение. Чтобы изменить объем пробы и температуру отключения крышки по умолчанию, введите значения по умолчанию на вкладке Протокол пользовательских настроек.

Выберите одну из следующих функций на панели управления:

Элемент панели управления | Имя | Функция
 | Сохранить | Сохраняет текущий файл данных
 | Печать | Выводит на печать выбранное окно
 | Вставить шаг | Позволяет выбрать После или До для вставки шагов после или до выбранного (выделенного) шага
 | Объем пробы | Позволяет выбрать объем пробы (в мкл) от 0 до 50 (для 96-луночного блока)или от 0 до 30 (для 384-луночного блока). Введенный объем пробы определяет режим управления температурой. Введите ноль (0), чтобы выбрать режим блока.
 | Время прогона | Отображает ориентировочное время прогона на основании шагов протокола и скорости нагрева/охлаждения
 | Справка | Открывает справку по программе для поиска информации о протоколах


Управление температурой

Справка по программе CFX Manager™

Протоколы

Режим управления температурой

Прибор использует один из двух режимов управления температурой для определения момента, когда проба достигает температуры-мишени, заданной протоколом. Введите объем пробы в редакторе протокола, чтобы выбрать режим управления температурой:

  • Рассчитанный режим. При вводе объема пробы от 1 до 50 мкл (для 96-луночного блока) или от 1 до 30 мкл (для 384-луночного блока) термоциклер вычисляет температуру пробы на основании объема пробы. Это стандартный режим.

  • Режим блока. При вводе объема пробы, равного нулю (0) мкл, термоциклер записывает температуру пробы равной измеренной температуре блока.

Пояснение. Для протоколов с прогоном только в конечной точке объем пробы можно редактировать в списке Выбранных блоков на вкладке Начать прогон.


Автоматические обновления для программного обеспечения и приборов

Можно произвести автоматическое обновление программного обеспечение и приборов с помощью программы CFX Manager.

Доступность обновлений проверяется тремя способами:

  1. Программа автоматически проверяет наличие обновлений при каждом запуске CFX Manager и при каждом подключении нового прибора к компьютеру при работающей программе.

  2. Сообщение, указывающее, что доступны новые обновления, отображается в нижней части основного окна программы CFX Manager. При нажатии на сообщение появляется окно Обновления.

  3. Выбор Справка > Проверка обновлений.

Когда доступно обновление, окно Обновления предоставляет три варианта выбора:

  • Если доступно только обновление программного обеспечения, выберите Обновить.

  • Если доступны обновления для программного обеспечения и приборов, по умолчанию будут выбраны оба типа обновлений. Для обновления программного обеспечения требуется обновление приборов для всех подключенных приборов, чтобы обеспечить надлежащую связь.

  • Обновление приборов можно производить без обновления программного обеспечения, убрав флажок обновления программного обеспечения.

Если выбрано обновление программного обеспечения и обновление приборов, программа произведет обновление, выполнит повторный запуск, в затем начнется обновление приборов. После завершения обновления приборов их потребуется перезапустить.

Для загрузки последних обновлений требуется подключение к интернету компьютера, на котором работает программа CFX Manager. Чтобы обновить программное обеспечение необходимо, чтобы все окна анализа данных были закрыты и все приборы бездействовали.

Когда прибор подключен к компьютеру, программа CFX Manager проверяет его на совместимость с установленной версией программы CFX Manager. Если программное обеспечение прибора не является совместимым, оно будет обновлено автоматически. Для этой операции не требуется подключение к интернету.

Чтобы окно обновлений не появлялось каждый раз. когда доступны новые обновления, снимите флажок Уведомить при наличии обновлений в окне Обновления. Чтобы включить всплывающее окно Обновления, выберите Справка > Проверка обновлений из основной строки меню программы, и установите флажок Уведомить при наличии обновлений.


Извлечение файлов данных из базы термоциклера

Файлы данных, размещенные в базе термоциклера, можно извлечь на жесткий диск подсоединенного компьютера. Чтобы извлечь файлы, выполните следующие шаги:

  1. Находясь в основном окне программы, выберите прибор на панели Обнаруженные приборы.

  2. Щелкните правой клавишей мыши и выберите Извлечь файлы данных...

  3. Выберите местоположение папки для сохранения извлеченных файлов.

  4. Нажмите ОК.

Примечание. На компьютер будут извлечены все папки данных реального времени, находящиеся в базе термоциклера.


Вкладка Контроль качества окна Пользовательские настройки

Справка по программе CFX Manager™

Пользователи и настройки

Вкладка Контроль качества

Выберите вкладку Контроль качества окна Пользовательские настройки, чтобы задать правила контроля качества для применения к данным в модуле Анализ данных. Программа производит валидацию данных по включенным тестам и заданным значениям.

Примечание. Лунки, не проходящие по параметру контроля качества, могут быть исключены из анализа на вкладке Контроль качества окна Анализ данных.

Укажите, чтобы задать значения отсечения или включить следующие правила контроля качества:

  • Отрицательный контроль с Cq менее XX. Введите значение отсечения Cq.

  • Контроль без матрицы с Cq менее XX. Введите значение отсечения Cq.

  • Контроль без ревертазы с Cq менее XX. Введите значение отсечения Cq.

  • Положительный контроль с Cq более XX. Введите значение отсечения Cq.

  • Неизвестная без Cq.

  • Стандарт без Cq.

  • Эффективность более XX. Введите значение отсечения эффективности реакции, рассчитанное для стандартной кривой.

  • Эффективность менее XX. Введите значение отсечения эффективности реакции, рассчитанное для стандартной кривой.

  • Стандартная кривая R^2 менее XX. Введите значение отсечения R^2 для стандартной кривой.

  • Стандартное отклонение группы реплик Cq более XX. Введите значение отсечения стандартного отклонения, рассчитанного для каждой группы реплик.


Выборочный экспорт

Просмотрите настройки экспорта, установленные пользователем, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Экспрессия гена:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Выберите вкладку Выборочный экспорт в окне Пользовательские настройки, чтобы указать элементы по умолчанию, которые будут экспортируемыми данными в файл указанного формата из следующих категорий:

  • Описание пробы. Лунка, Флуорофор, Имя мишени, Содержимое, Номер реплики, Имя пробы, Имя биологического набора, Примечание к лунке

  • Количественный анализ.Cq, Начальное количество, Стандартное отклонение Cq, Стандартное отклонение количества

  • Кривая плавления. Температура плавления, Высота пика плавления, Начальная температура пика плавления и Конечная температура пика плавления

  • Конечная точка. Вызов конечной точки и Конечные ОЕФ

Пояснение. Чтобы восстановить настройки по умолчанию, указанные на рисунке, нажмите кнопку Восстановить значения по умолчанию. Затем для сохранения настроек нажмите ОК и закройте окно.


Вкладка Файлы окна Пользовательские настройки

Просмотрите настройки для файлов и папок, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Файлы:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Выберите вкладку Файлы для вывода списка местоположений по умолчанию для открытия и сохранения файлов. Обратите внимание, что можно указать расположение для каждого типа файлов:

  • Папка по умолчанию для создания файлов. В качестве папки по умолчанию выберите папку, в которой нужно сохранять новые файлы. Выберите местоположение для каждого типа файлов (протокол, плашка, данные или исследование гена)

  • Выбор файла для создания прогона. Выберите файлы протокола и плашки по умолчанию, которые появятся в окне Создать прогон

  • Префикс файла данных. Определите текст начала имени для файлов данных. Настройка по умолчанию инструктирует программу создавать имя файла, которое начинается с имени пользователя (пользователя, вошедшего в программу), даты (создания файла) и имени прибора (серийного номера прибора или имени прибора)

Пояснение. Нажмите кнопку "..." справа от каждого текстового поля, чтобы открыть окно проводника и нати папку.


Вкладка Плашка окна Пользовательские настройки

Просмотрите настройки для плашки, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Плашка:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Выберите вкладку Плашка, чтобы указать следующие настройки по умолчанию для нового файла плашки в окне Редактор плашки:

  • Тип плашки. Выберите из списка тип лунки на плашке по умолчанию

  • Размер плашки. Выберите в списке размер плашки по умолчанию

  • Единицы измерения. Выберите единицы, используемые для описания концентрации содержимого лунок, содержащих стандарты. Программа использует эти единицы для создания стандартной кривой в окне Анализ данных на вкладке Расчет

  • Экспоненциальное представление. Выберите экспоненциальное представление для просмотра единиц измерения концентрации в этом представлении

  • Режим сканирования. Выберите режим сканирования по умолчанию, чтобы задать количество каналов для сканирования во время прогона. Выберите Все каналы, чтобы собрать данные с каждого канала

  • Флуорофоры. Установите флажки для выбора флуорофоров по умолчанию для каждой лунки на плашке. Каждая плашка должна содержать как минимум один флуорофор. Этот список флуорофоров отображается в окне Выбрать флуорофоры

  • Библиотеки. Введите имена мишеней и проб, которые обычно используете в прогонах. Задайте имена мишений для генов и последовательностей и имена проб для проб в прогонах. Этот список имен появляется в списке на вкладках Мишени и Пробы окна Настройки прогона


Вкладка Анализ данных окна Пользовательские настройки

Просмотрите настройки для окна Анализ данных, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Анализ данных:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Выберите вкладку Анализ данных, чтобы изменить настройки по умолчанию для новых данных Расчет, Алельная дискриминация и Конечная точка, которые отображаются в окне Анализ данных.

Примечание. Программа применяет пользовательские настройки к анализу данных в конце прогона.

Для данных расчета задайте следующие параметры:

  • Режим анализа. Выберите способ определения базовой линии по умолчанию для режима анализа. Выберите Подбор кривой по точкам с вычетом базовой линии, Без вычета базовой линии или С вычетом базовой линии

  • Режим определения Cq. Регрессия или Единый пороговый уровень

  • Логарифмическое представление. Выберите Вкл для вывода полулогарифмическего графика данных амплификации. Выберите Вык для вывода линейного графика.

Для данных аллельной дискриминации задайте следующие параметры:

  • Режим отображения. Выберите ОЕФ для отображения данных как графика ОЕФ, или выберите Cq, чтобы отобразить график циклов количественного анализа

  • Нормализовать данные. Этот параметр доступен только при выборе ОЕФ. Выберите Нет для отображения ненормализованных данных. Выберите Да для нормализации данных по контрольной пробе

Для данных в конечной точке задайте следующие параметры: Укажите количество конечных циклов для усреднения при расчете данных в конечной точке:

  • ПЦР. Введите количество циклов ПЦР для усреднения конечных циклов для данных количественного анализа (по умолчанию – 5)

  • Прогон только в конечной точке. Введите количество циклов для Прогона только в конечной точке для усреднения конечных циклов для данных конечной точки

Для данных кривой плавления выберите обнаружение положительных или отрицательных типов пика.

Для селектора лунок выберите маркировку лунок типом пробы, именем мишени или именем пробы


Вкладка Электронная почта окна Пользовательские настройки

Просмотрите настройки для электронной почты, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Электронная почта:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Выберите вкладку Электронная почта в окне Пользовательские настройки, чтобы указать адреса электронной почты, на которые будут приходить подтверждения о завершении прогона. Можно выбрать, чтобы к письму прикреплялись журналы или файлы данных или файл отчета.

Примечание. Для настройки уведомлений по электронной почте с компьютера, на котором работает программа CFX Manager , нажмите кнопку Настроить исходящую электронную почту, чтобы запустить окно Настройки электронной почты.


Вкладка Экспрессия гена окна Пользовательские настройки

Просмотрите настройки для анализа экспрессии гена, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Экспрессия гена:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Щелкните вкладку Экспрессия гена в окне Пользовательские настройки, чтобы указать настройки по умолчанию для нового файла данных экспрессии гена:

  • Относительно:. Выберите относительно контроля или нуля. Для построения графика данных экспрессии гена с началом в точке 1 (относительно контроля) выберите Относительно контроля. При назначении контрольной пробы в окне Создать прогон программа автоматически вычисляет данные относительно контроля. Выберите Относительно нуля, чтобы программа игнорировала контрольные пробы, и это является выбором по умолчанию, если не назначена контрольная проба в окне Создать прогон

  • Ось X. Постройте график Мишень или Проба по оси Х

  • Ось Y. Постройте линейный, Log 2 или Log 10 график по оси Y

  • Масштабирование. Задайте параметры масштабирования для графика. Не масштабируйте график или задайте масштаб по наибольшему или наименьшему значению

  • Метод. Задайте режим анализа по умолчанию, включая нормализованную экспрессию (ΔΔCq) или относительную экспрессию (ΔCq)

  • Полоса ошибки. Выберите стандартное отклонение или стандартную ошибку среднего

  • Стандартные отклонения. Определите коэффициент стандартного отклонения для построения полос ошибки. Выберите ±1, ± 2 или ± 3

Примечание. Программа применяет пользовательские настройки к экспрессии гена во время анализа данных в конце прогона.

Пояснение. Чтобы восстановить настройки по умолчанию, указанные на рисунке, нажмите кнопку Восстановить значения по умолчанию. Затем для сохранения настроек нажмите ОК и закройте окно.


Вкладка Протокол окна Пользовательские настройки

Просмотрите настройки для Редактора протокола и Мастера создания протокола, открыв окно Пользовательские настройки, используя один из следующих способов, и нажав вкладку Протокол:

  • Нажмите кнопку Пользовательские настройки в основном окне программы на панели управления

  • Выберите Пользователь > Пользовательские настройки в основном окне программы, в строке меню

Выберите вкладку Протокол, чтобы указать следующие настройки по умолчанию для нового файла протокола в окне Редактор протокола:

  • Редактор протокола. Задайте настройки по умолчанию, отображаемые в окне Редактор протокола. Выберите объем пробы по умолчанию, чтобы описать объем каждой пробы в лунках плашки (в микролитрах), и выберите температуру, при которой происходит отключение крышки во время прогона

  • Мастер создания протокола. Выберите настройки по умолчанию, отображаемые в окне Мастер создания протокола. Введите температуру отжига по умолчанию. Укажите длину ампликона по умолчанию для прогонов, в которых используется полимераза iProof, а также для прогонов, в которых используется iTaq или другие полимеразы.