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Bio-Rad Resources

Table 1 lists Bio-Rad resources and how to locate what you need.
Table 1. Bio-Rad resources

Resource How to Contact

Local Bio-Rad Laboratories Find local information and contacts on the Bio-Rad website
representatives by selecting your country on the home page
(www.bio-rad.com). Find the nearest international office
listed on the back of this manual.

Technical notes and literature |Go to the Bio-Rad website (www.bio-rad.com). Type a
search term in the Search box and select Documents to find
links to technical notes, manuals, and other literature.

Technical specialists Bio-Rad’s Technical Support department is staffed with
experienced scientists to provide customers with practical
and expert solutions. To find local technical support on the
phone, contact your nearest Bio-Rad office. For technical
support in the United States and Canada, call 800-424-6723
(toll-free phone) and select the technical support option.

Writing Conventions Used in This Manual

This manual uses the writing conventions listed in Table 2.
Table 2. Conventions used in this manual

Convention Meaning

TIP: Provides helpful information and instructions, including information
explained in further detail elsewhere in this manual

NOTE: Provides important information, including information explained in
further detail elsewhere in this manual

WARNING! Explains very important information about something that might
damage the researcher, damage an instrument, or cause data loss

X>Y Select X and then select Y from a toolbar, menu, or software window

For information about safety labels used in this manual and on the CFX96 Touch system or the CFX384
Touch system, see, “Safety and Regulatory Compliance” on page iii.



CFX96 Touch and CFX384 Touch Systems Instruction Manual

Safety and Regulatory Compliance

For safe operation of the CFX96 Touch System or the CFX384 Touch System, we strongly recommend
that you follow the safety specifications listed in this section and throughout this manual.

Safety Warning Labels

Warning labels posted on the instrument and in this manual warn you about sources of injury or harm.
Refer to Table 3 to review the meaning of each safety warning label.

Table 3. Meaning of safety warning labels

CAUTION: Biohazard! This symbol identifies components that may become contaminated
with biohazardous material.

CAUTION: Risk of danger! This symbol identifies components that pose a risk of personal
injury or damage to the instrument if improperly handled. Wherever this symbol appears,
consult the manual for further information before proceeding

CAUTION: Hot surface! This symbol identifies components that pose a risk of personal
injury due to excessive heat if improperly handled




Instrument Safety Warnings

The warning labels shown in Table 4 also display on the instrument and refer directly to the safe use of the
CFX96 Touch System or the CFX384 Touch System.

Table 4. Instrument safety warning labels

Icon Meaning

Warning about risk of harm to body or equipment.

Operating the CFX96 Touch or CFX384 Touch real-time PCR detection system before
reading this manual can constitute a personal injury hazard. For safe use, do not operate
this instrument in any manner unspecified in this manual. Only qualified laboratory
personnel trained in the safe use of electrical equipment should operate this instrument.
Always handle all components of the system with care and with clean, dry hands

Warning about handling biohazardous materials.
When handling biohazardous samples, adhere to the recommended precautions and
guidelines, and comply with any local guidelines specific to your laboratory and location.

Warning about risk of burning.

A thermal cycler generates enough heat to cause serious burns. Wear safety goggles or
other eye protection at all times during operation. Always allow the sample block to return
to idle temperature before opening the lid and removing samples. Always allow maximum
clearance to avoid accidental skin burns

Warning about risk of explosion.
The sample blocks can become hot enough during the course of normal operation to cause
liquids to boil and explode

B =

NOTE: For information about the C1000™ thermal cycler, refer to the C1000 thermal cycler
instruction manual.

Safe Use Specifications and Compliance

Table 5 lists the safe use specifications for the CFX96 Touch System and the CFX384 Touch Systems.
Shielded cables (supplied) must be used with this unit to ensure compliance with the Class A FCC limits.

Table 5. Safe use specifications

Safe Use Requirements Specifications

Temperature Indoor use Ambient temperature of 15 - 31°C. Relative humidity
maximum of 80% noncondensing

Altitude Up to 2,000 meters above sea level

REGULATORY COMPLIANCE

This instrument has been tested and found to be in compliance with all applicable requirements of the
following safety and electromagnetic standards:
e |[EC 61010-1:2001 (2nd ed.), EN61010-1:2001 (2nd ed). Electrical Equipment for
Measurement, Control, and Laboratory Use - Part 1: General requirements
e |[EC 61010-2-010:2005, EN61010-2-010:2003. Safety requirements for electrical equipment
for measurement, control, and laboratory use. Part 2-010: Particular requirements for
laboratory equipment for the heating of materials
e |[EC 61010-2-081:2001+A1, EN61010-2-081:2002+A1. Safety requirements for electrical
equipment for measurement, control, and laboratory use. Part 2-081: Particular requirements
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for automatic and semi-automatic laboratory equipment for analysis and other purposes
(includes Amendment 1)

e EN 61326-1:2006 (Class A). Electrical equipment for measurement, control, and laboratory
use. EMC requirements, Part 1: General requirements

This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in
accordance with the instruction manual, may cause harmful interference to radio communications.
Operation of this equipment in a residential area is likely to cause harmful interference, in which case the
user will be required to correct the interference at his own expense.

Hazards

The CFX96 Touch and CFX384 Touch real-time PCR detection systems are designed to operate safely
when used in the manner prescribed by the manufacturer. If the CFX96 Touch or CFX384 Touch system or
any of its associated components are used in a manner not specified by the manufacturer, the inherent
protection provided by the instrument may be impaired. Bio-Rad Laboratories, Inc. is not liable for any
injury or damage caused by the use of this equipment in any unspecified manner, or by modifications to
the instrument not performed by Bio-Rad or an authorized agent. Service of the CFX96 Touch or CFX384
Touch system should be performed only by Bio-Rad personnel.

Biohazards

The CFX96 Touch and CFX384 Touch systems are laboratory products. However, if biohazardous
samples are present, adhere to the following guidelines and comply with any local guidelines specific to
your laboratory and location.

GENERAL PRECAUTIONS
e Always wear laboratory gloves, coats, and safety glasses with side shields or goggles
e Keep your hands away from your mouth, nose, and eyes
e Completely protect any cut or abrasion before working with potentially infectious materials

¢ Wash your hands thoroughly with soap and water after working with any potentially infectious
material before leaving the laboratory

¢ Remove wristwatches and jewelry before working at the bench
e Store all infectious or potentially infectious material in unbreakable leak-proof containers
¢ Before leaving the laboratory, remove protective clothing

¢ Do not use a gloved hand to write, answer the telephone, turn on a light switch, or touch
anything that other people may touch without gloves

¢ Change gloves frequently. Remove gloves immediately when they are visibly contaminated

¢ Do not expose materials that cannot be properly decontaminated to potentially infectious
material

e Upon completion of the operation involving biohazardous material, decontaminate the work
area with an appropriate disinfectant (for example, a 1:10 dilution of household bleach)

¢ No biohazardous substances are exhausted during normal operations of this instrument

SURFACE DECONTAMINATION

WARNING! To prevent electrical shock, always turn off and unplug the instrument prior to performing
decontamination procedures.



The following areas can be cleaned with any hospital-grade bactericide, virucide, or fungicide
disinfectant:

e Quter lid and chassis
¢ |nner reaction block surface and reaction block wells
e Control panel and display
To prepare and apply the disinfectant, refer to the instructions provided by the product manufacturer.

Always rinse the reaction block and reaction block wells several times with water after applying a
disinfectant. Thoroughly dry the reaction block and reaction block wells after rinsing with water.

WARNING! Do not use abrasive or corrosive detergents or strong alkaline solutions. These agents can
scratch surfaces and damage the reaction block, resulting in loss of precise thermal control.

DISPOSAL OF BIOHAZARDOUS MATERIAL

The CFX96 Touch or CFX384 Touch system contains no potentially hazardous chemical materials.
Dispose of the following potentially contaminated materials in accordance with laboratory local, regional,
and national regulations:

e (Clinical samples
¢ Reagents
¢ Used reaction vessels or other consumables that may be contaminated

Chemical Hazards

The CFX96 Touch or CFX384 Touch system contains no potentially hazardous chemical materials.

Explosive or Flammability Hazards

The CFX96 Touch or CFX384 Touch system poses no uncommon hazard related to flammability or
explosion when used in a proper manner as specified by Bio-Rad Laboratories.

Electrical Hazards

The CFX96 Touch or CFX384 Touch system poses no uncommon electrical hazard to operators if installed
and operated properly without physical modification and connected to a power source of proper
specification.

Transport

Before moving or shipping the C1000 Touch™ thermal cycler, or CFX96 or CFX384 optical reaction
module, decontamination procedures must be performed. Always move or ship the C1000 Touch thermal
cycler chassis and CFX96 or CFX384 optical reaction module in separate containers with the supplied
packaging materials which will protect the instrument from damage. If appropriate containers cannot be
found, contact your local Bio-Rad office.

Storage

The CFX96 Touch or CFX384 Touch system can be stored under the following conditions:
e Temperature range: —20 to 60°C
¢ Relative humidity: maximum 80%

Vi
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Disposal

The CFX96 Touch or CFX384 Touch real-time PCR detection system contains electrical or electrical
materials; it should be disposed of as unsorted waste and must be collected separately, according to
European Union Directive 2002/96/CE on waste and electronic equipment — WEEE Directive. Before
disposal, contact your local Bio-Rad representative for country-specific instructions.

Vi
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1 System Installation

Read this chapter for information about setting up the CFX96 Touch™ or CFX384 Touch™
system:

¢ Unpacking the optical reaction module (page 1)
e System requirements (page 1)

e System overview (page 2)

e Setting up the system (page 4)

¢ Installing CFX Manager™ software (page 7)

e Software files (page 8)

¢ Running experiments (page 9)

Unpacking the Optical Reaction Module

Your CFX96™ or CFX384™ optical reaction module shipment includes these components:
e Optical reaction module
e USB cable
¢ CFX Manager software installation CD
¢ Instruction manual
¢ CFX Manager software quick guides for system installation, protocol, plate, data
analysis, gene expression analysis, and qbaseP'-US software setup
e CFX Manager software video tutorial

Remove all packing materials and store them for future use. If any items are missing or
damaged, contact your local Bio-Rad office.

System Requirements

To operate the CFX96 Touch or CFX384 Touch system, use the following power sources and
cables:
¢ Input power. 100 - 240 VAC, 50 - 60 Hz

¢ Indoor use. Ambient temperature of 15 - 31°C. Relative humidity maximum of 80%,
noncondensing.
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e USB cable. If the system is going to be controlled by a computer via a USB cable, the
provided cable from Bio-Rad is sufficiently shielded for use.

NOTE: For a full list of the safety and compliance requirements for this instrument,
see “Safety and Regulatory Compliance” on page iii.

System Overview

The CFX96 Touch system or CFX384 Touch system includes two components:

¢ Optical reaction module. This module includes an optical system to collect fluorescent
data and a thermal cycler block

NOTE: The serial number of the CFX96 or CFX384 optical reaction module is
located on the back.

e C1000™ Touch thermal cycler base. The C1000 Touch base includes a user interface
to control the system when running in stand-alone mode, the power button, and ports
(both on the back panel) to connect to a computer

Indicator LED — 4 -

Open button

Touch panel

Figure 1. Front view of the CFX96 Touch system.
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When open, the CFX96 Touch or CFX384 Touch system includes the features shown in
Figure 2.

|
i

Inner lid with heater plate

Block

Figure 2. Inside view of the CFX96 Touch system.

i i WARNING! Avoid touching the inner lid or block: These surfaces can be hot.

¢ Inner lid with heater plate. The heater lid maintains temperature on the top of the
consumable to prevent sample evaporation. Avoid touching or otherwise contaminating
the heater plate. Never poke anything through the holes; the optics shuttle system could
be damaged

¢ Block. Load samples in this block before the run

¢ Close button. Press this button on the inside of the lid to close the motorized lid
WARNING! Prevent contamination of the instrument by spills, and never run a
reaction with an open or leaking sample lid. For information about general cleaning
and maintenance of the instrument, see “Instrument Maintenance” (page 139).

The back panel of the C1000 Touch chassis includes these features (Figure 3):

¢ Power switch. Press the power switch to turn on power to the system

¢ Power input. Plug in the power cord here

e Ethernet port. Connect an ethernet cable to email run logs and stand-alone data files

e USB connections. Use these ports to connect the CFX96 Touch system or CFX384
Touch system to a computer or to connect an S1 000™ thermal cycler
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Power Power Ethernet

switch  input port USB connections

Figure 3. Back panel of C1000 Touch thermal cycler.

A WARNING! Avoid contact with the back panel of the C1000 Touch cycler during

operation.

Setting up the system

The CFX96 Touch or CFX384 Touch real-time PCR detection system should be installed on a

clean, dry, level surface with sufficient cool airflow to run properly. The CFX96 Touch system or
CFX384 Touch system can be run in two modes: stand-alone or software-controlled. If you are
running the system under software-controlled mode, make sure there is sufficient space for a
computer during setup.

To insert the optical reaction module into the reaction module bay of the C1000 Touch
thermal cycler chassis, follow these instructions:

1. Place the C1000 Touch thermal cycler chassis in a suitable location with the locking bar
down. Remove any previously installed reaction modules.



CFX96 Touch and CFX384 Touch Systems Instruction Manual

2. Lift the optical reaction module using the handle indents above the side air vents
(Figure 4).

CFX96 optical
reaction module

C1000 Touch
thermal cycler
chassis

Figure 4. Lifting the optical reaction module into the C1000 Touch chassis.

3. Position the module in the reaction module bay of the C1000 Touch thermal cycler
chassis, leaving about 2 cm of space in the front. When in the chassis bay, the optical
module should be covering the Bio-Rad logo in front of the bay of the C1000 Touch

chassis.
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4.

5.

6.

7.

8.

9.

Reach around and pull up the locking bar of the C1000 Touch until it is flush with the
sides of the module bay. This action moves the module forward, locking it into place
(Figure 5).

Locking bar

Figure 5. Locking the optical module into place.

Check that the module is completely and evenly seated in the C1000 Touch base. Check
the space around the bottom of the module. There should be no extra space between
the module and the base; the space should be even.

Plug the power cord into the back of the C1000 Touch base (Figure 3) and into an
appropriate three-pronged electrical outlet.

Press the power switch on the back panel of the C1000 Touch thermal cycler to start the
system.

Follow the instructions on the C1000 Touch front panel to remove the red shipping screw
from the inner heater lid.
Open the optical module lid by pressing the button below the Bio-Rad logo.

Turn the screw counterclockwise to remove it from the hole in the inner heated lid
that corresponds to well A1 for the CFX96 module or to the well adjacent to the left
side of B1 for the CFX384 module.

Remove the shipping plate from the thermal cycler block.

10.Close the optical module lid by pressing the button positioned in front of the block.

11.Press the Screw Removed button to confirm the shipping screw has been removed.

NOTE: If the shipping screw is not removed at this step, it will be detected by CFX
Manager software. Follow instructions to remove the screw (page 18).

TIP: The shipping screw must be in place when the module is shipped. Save this
screw in a safe place for future shipping.
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Installing CFX Manager Software

CFX Manager software is run on a personal computer (PC) with either the Windows XP,
Windows Vista, or Windows 7 operating system and is required to analyze real-time PCR data
from the CFX96 Touch System or CFX384 Touch System. This software can also be used to
control the CFX96 system or CFX384 system in software-controlled mode. Table 6 lists the
computer system requirements for the software.

Table 6. Computer requirements for CFX Manager software

System Minimum Recommended

Operating system [Windows XP Professional SP2 and |Windows XP Professional SP2 and

above, Windows Vista Home above or Windows 7.
Premium or Windows 7 Home
Premium and above.

Drive CD-ROM drive CD-RW drive

Hard drive 10 GB 20 GB

Processor speed (2.0 GHz 2.0 GHz

RAM 1 GB RAM (2 GB for Windows 2 GB RAM
Vista)

Screen resolution {1024 x 768 with true-color mode 1280 x 1024 with true-color mode

USB USB 2.0 High-Speed port USB 2.0 High-Speed port

To install CFX Manager software:

1.

The software must be installed on the computer by a user with administrative privileges.
Make sure you are logged in with administrative privileges.

Place the CFX Manager software CD in the computer’s CD drive.

The software launch page should appear automatically. Double-click Install Software on
the software launch page (Figure 6).

TIP: Click the Documentation button to find searchable PDF copies of the instrument
manuals and other documentation.

Follow the instructions on-screen to complete installation. When completed, the Bio-Rad
CFX manager software icon will appear on the desktop of the computer.

If the launch page does not appear automatically, double-click (CD drive):\Bio-Rad
CFX, then open and follow instructions in the Readme.ixt file. See “Installing the
Software Manually” on page 142.
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Install Software Documentation Firmware Drivers
=2

PCR Legal and Authorization Notices

Figure 6. Software installation screen.

Installing the Drivers

If the CFX96 Touch System or CFX384 Touch System is going to be run in software-
controlled mode, drivers must be installed on the computer. Use only the supplied USB
cable, which is sufficiently shielded to prevent data loss.

To install the system drivers:

1.

Connect the C1000 Touch thermal cycler chassis to the computer by plugging a USB
cable into the USB 2.0 A port located on the back of the chassis (Figure 3) and then
connecting the cable to the USB 2.0 B port located on the computer.

If it is not already turned on, turn on the system using the power switch on the back of
the C1000 Touch thermal cycler chassis. Follow the instructions in the Found New
Hardware Wizard that launches after the instrument is first detected by the computer.

On the first screen, select Yes, this time only to instruct the Windows operating system
to connect to Windows Update to search for software. Click Next.

Instruct the wizard to Install the software automatically. Click Next to continue
installing the drivers.

Click Finish at the software installation completion screen when the drivers are installed.

Software Files

CFX Manager software stores information about runs in specific files (Table 7):

Table 7. Open these file types with CFX Manager software

File Type Extension |[How to View and Edit File

Protocol .prcl Select in Run Setup and edit in Protocol Editor
Plate .pltd Select in Run Setup and edit in Plate Editor
Data .pcrd View and analyze in Data Analysis window
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Table 7. Open these file types with CFX Manager software (continued)

File Type Extension |[How to View and Edit File

Gene Study .mgxd View and analyze in Gene Study window
Stand-alone pre-data |.zpcr Contains fluorescence readings from stand-alone
file operation that are converted into a data file

LIMS

.plrn Contains plate setup and protocol information required to
conduct a LIMS compatible run

Running Experiments

Recommended Plastic Consumables

For optimal results, Bio-Rad recommends the following consumables for the CFX384 Touch
System (catalog numbers are provided in bold):

HSP-3805. Low-profile 384-well Hard-Shell® plates with clear shell and white wells
HSP-3866. Low-profile 384-well Hard-Shell plates with black shell and white wells
MSB-1001. Microseal® ‘B’ adhesive seals, optically clear

The CFX96 Touch System accepts both low profile 0.2 ml plates and tubes. Bio-Rad
recommends the following consumables for optimal results:

MLL-9601. Low-profile 96-well unskirted plates with clear wells

MLL-9651. Low-profile 96-well unskirted plates with white wells

HSP-9601. Hard-Shell 96-well skirted plates with white shell and clear wells
HSP-9655. Hard-Shell 96-well skirted plates with white shell and white wells
TLS-0801. Low-profile 0.2 ml 8-tube strips without caps, clear wells
TLS-0851. Low-profile 0.2 ml 8-tube strips without caps, white wells
TCS-0803. Optical flat 8-cap strips, for 0.2 ml tubes and plates

MSB-1001. Microseal ‘B’ adhesive seals, optically clear

Loading the Block

To load your reactions in the block, follow these suggestions:

Click the Open Lid button located on software’s Start Run tab (see “Start Run Tab”
on page 27), or press the lid button on the front of the system (Figure 1) to start
opening the motorized lid.

Place the 0.2 ml microplate or tube strips with sealed lids in the block. Check that
the tubes are completely sealed to prevent leakage. For optimal results load sample
volumes of 10-25 pl for the CFX96 Touch System and load sample volumes of 5-20
ul for the CFX384 Touch System.

NOTE: For accurate data analysis, check that the orientation of reactions in the
block is exactly the same as the orientation of the well contents in the software
Plate tab (see “Plate Tab” on page 27). If needed, edit the well contents before,
during, or after the run.

WARNING! When running the CFX96 Touch System, always balance the tube
strips or cut microplates in the wells (Figure 7). For example, if you run one tube
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strip on the left side of the block, run an empty tube strip (with caps) on the right
side of the block to balance the pressure applied by the heated lid.

Filled tube

Tube strip for
strip

balance

Figure 7. Balance the tube strips or cut microplates in the block.

WARNING! Be sure that nothing is blocking the lid when it closes. Although there
is a safety mechanism to prevent the lid from closing if it senses an obstruction, do
not place anything in the way of the closing lid.

Shutting Down the System

To shut down the CFX96 Touch System, follow these suggestions:

e After a run, click the open lid button on the front of the CFX96 Touch System to
access the samples loaded in the thermal cycler block.

¢ Remove the samples from the block and click the close lid button to close the lid of
the CFX96 Touch System.

Press the power switch on the back panel of the C1000 Touch thermal cycler to power down
the system.
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2 CFX Manager' Software

Read this chapter for information about getting started with CFX Manager software.
¢ Main software window (page 12)
e Startup Wizard (page 15)
¢ Detected Instruments pane (page 16)
e Status Bar (page 17)
¢ Instrument Properties window (page 17)
e Master Mix Calculator (page 20)
e Scheduler (page 21)
¢ Tips and tricks (page 24)

11



CFX Manager™ Software

Main Software Window

Features available in the main software window are provided in Figure 8

File  Wiew User Tools ‘Windows Help I Menu bar
SINEEEE
frl E "’ﬂ igi-' 24] ||3%) |G (5Es \.f.a ? Toolbar
Detected Inshuments
Crx [E——
e CF3551MDD Detected Instruments Pane
© MOD000001
[C
Startup Wizard L.3)| startup Wizard
(%) Creste a new Run CFXSE ~
() Repeat a Run
(O Dpen aDataFie
() Dpen aGene Study
O Open User Preferences
Descrption
Set up the protocol and plate to begin a un.
Adveays show on starhup 0K Cancel
- Selected Instrument
Lf.‘,ﬂ View Statug

] Open Lid

£

Al Instruments

Clos= Lid

EEE] View Summary

II

firstrument(s) Mooooo01:1dke, CRxossIM00:ide | Status bar

Menu Bar

Figure 8. The main software window.

The menu bar of the main software window provides the items listed in Table 8.

Table 8. Menu bar items in the main software window.

Menu Item Command Function
File New Create a new protocol, plate, run, or gene study.
Open Open existing files, including protocol (.prcl), plate

stand-alone run files (.zpcr).

Recent Data Files

files and select one to open in Data Analysis.

Repeat a Run

run.

Exit the software program.

12

(-pltd), data (.pcrd), and gene study (.mgxd) files,
View a list of the ten most recently viewed data

Open the Run Setup window with the protocol and
plate from a completed run to quickly repeat the
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Table 8. Menu bar items in the main software window. (continued)

Menu Item Command Function
View Application Log Display the application log for the software.
Run Reports Select a run report to review from a list.
Startup Wizard Open the Startup Wizard.
Run Setup Open the Run Setup window.
Instrument Summary Open the Instrument Summary window.
Detected Instruments Show or hide the Detected Instruments pane.
Toolbar Show or hide the main software window toolbar.
Status Bar Show or hide the main software window status
bar.
User Select User Open the Select User window to change software
users.
Change Password Change your user password.
User Preferences Open the User Preferences window.
User Administration Manage users in the User Administration window.
Tools Dye Calibration Wizard |Open the Dye Calibration window to calibrate an
instrument for a new fluorophore.
Protocol AutoWriter Open the Protocol AutoWriter window to create a
new protocol.
Ta Calculator Open the Ta Calculator window to calculate the
annealing temperature of primers.
Scheduler Open the Scheduler to make reservations for
instrument use.
Master Mix Calculator |Open the Master Mix Preparation calculator.
View Block Status Log |View a log of the thermal cycler block.
Application Data Folder |Open the Application Data folder to view software
files.
User Data Folder Open the Data folder to view protocol, plate, and
data files.
LIMS File Folder Open the LIMS folder.
Run History Show all data files in the Run History folder.
Properties All View properties of all detected instruments,
Instruments including serial numbers.
Zip Data and Log Files |Choose and condense selected files in a zipped
file for storage or to email.
Options Configure software email and LIMS settings.
Windows Cascade Arrange software windows on top of each other.
Tile Vertical Arrange software windows from top to bottom.
Tile Horizontal Arrange software windows from right to left.
Close All Close all open software windows.

13
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Table 8. Menu bar items in the main software window. (continued)

Menu Item Command Function
Help Contents Open software Help for more information about
running PCR and real-time PCR.
Index View the index in the software Help.
Search Search software Help.
Gene Expression Open a website to find information about running
Gateway Web Site PCR and real-time PCR runs.

PCR Reagents Web Site |View a website that lists Bio-Rad PCR and real-
time PCR reagents.

PCR Plastic View a website that lists Bio-Rad consumables for

Consumables Web Site |PCR and real-time PCR runs.

Software Web Site View a website that lists Bio-Rad PCR and real-
time PCR amplification software.

Check For Updates Check for software or instrument updates.

About Open a window to see the software version.

Toolbar Buttons

Click a button in the toolbar of the main software window (Table 9) for quick access to
common software commands.

Table 9. Toolbar buttons in the main software window.

Button Button Name Function
Open a Data File Open a browser window to locate a data file (*.pcrd
-@ extension) and open it in the Data Analysis window.
Open a Gene Study Open a browser window to locate a gene study file
—!lﬂ (.mgxd extension) and open it in the Gene Study
4 window.
¢ Create a New Gene Open the Gene Study window to add files and create
Stud a new study.
uun | y y
! l Print Print the current software window.
| —
oy Scheduler Open the Scheduler to reserve a PCR instrument.
24,
Master Mix Calculator |Open the Master Mix Calculator window to set up
:12.) reaction mixes.
3

14
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Table 9. Toolbar buttons in the main software window. (continued)

Button Button Name Function
Startup Wizard Open the Startup Wizard to link to common software
functions.
Run Setup Open the Run Setup window to set up a run.

Protocol AutoWriter

Open the Protocol AutoWriter window to create a new
protocol.

Select User

Open the Select User window to change software
users.

User Preferences

Open the User Preferences window.

< 5@ & 2

Help

Open the software Help window for more information
about running PCR and real-time PCR.

Startup Wizard

The Startup Wizard automatically appears when CFX Manager software is first opened. If it is
not shown, click the Startup Wizard button on the main software window toolbar.

Options in the Startup Wizard include the following:
¢ Create a new Run (page 25). Set up the protocol and plate to begin a new run.

NOTE: Select the appropriate instrument in the pull-down list to make sure the
default plate settings match the instrument to be used for the run.

¢ Repeat a Run. Set up an run with the protocol and plate from a completed run. If
needed, you can edit the run before the starting

e Open a Data File (page 63). Open a data file to analyze results

¢ Open a Gene Study (page 107). Open a multi-file gene expression study to analyze
results from multiple gene expression runs

¢ Open User Preferences (page 120). Open the User Preferences window to customize
software settings

15



CFX Manager™ Software

Detected Instruments Pane

Connected instruments appear in the Detected Instruments pane (Figure 9). This list shows
each instrument as an icon named with the serial number (default). The list of instruments also
shows individual blocks (Block A and Block B) for each dual-block reaction module installed
on a C1000™ or S1000™ thermal cycler.
Figure 9 shows four detected instruments:

® One C1000 thermal cycler (C48FSIMO00) with a dual 48/48 reaction module

e One S1000 thermal cycler (S96FSIMO01) with a 96-well block, which is connected to
the C1000 thermal cycler called C48FSIM00O

¢ One CFX384™ system (CFX384SIM03)
* One CFX96™ system (CFX96SIMO02)

Detected Instruments

C43F5IMO0.A

S~ CABFSIMO0E
S SOEFSIMOT

e

CR-3845IM03
CR-365IM02

CFX

CFX

Figure 9. Instruments listed in the Detected Instruments pane.

Right-click the instrument icon or block to select one of these options:

¢ View Status. Open the Run Details window to check the status of the selected
instrument block

¢ Flash Block Indicator. Flash the indicator LED on the instrument

¢ Open Lid. Open a motorized lid on the selected instrument block

¢ Close Lid. Close a motorized lid on the selected instrument block

¢ Rename. Change the name of the instrument

¢ Properties. Open the Instrument Properties window

¢ Collapse All. Collapse the list of instruments in the Detected Instruments pane
e Expand All. Expand the list of instruments in the Detected Instruments pane

16
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You can also control a block by clicking an instrument block icon in the Detected Instrument
pane and then clicking a button in the Selected Instrument pane (Figure 10).

Selected Instrument

@ View Status

#J  OpenlLid

#Y  CloseLid

All Instruments

== View Summary

Figure 10. Buttons at the bottom of the Detected Instruments pane.
¢ (Click View Status to open the Run Details window to check the status of the
selected instrument block
¢ (Click Open Lid to open the motorized lids on the selected instrument
e C(lick Close Lid to close the motorized lids on the selected instrument
¢ C(Click View Summary to open the Instrument Summary window

If only one instrument is detected, the View Summary button does not appear. To view the
Instrument Summary window for a single instrument, select View > Instrument Summary.

Status Bar

The left side of the status bar at the bottom of the main software window shows the current
status of the instruments. View the right side of the status bar to see the current user name,
date, and time. Click and drag the lower right corner of the status bar to resize the main
window.

Instrument Properties Window

To open the Instrument Properties window to view information about an instrument, right-click
the instrument icon in the Detected Instruments pane (Figure 9). The window includes three
tabs (Figure 11):

¢ Properties. View serial numbers and the C1000 Touch thermal cycler name

¢ Shipping Screw. Remove the shipping screw to run the instrument or install the
shipping screw when you want to transport the instrument

17
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e Calibrated Dyes. View the list of calibrated fluorophores

Instrument Properties - [CFX96SIM01] X

&% Propetties | LJ Shipping Screw h Calibrated Dyes

Rename your instrument. Use alphabetic characters and 1

numbers. Click Rename button to apply.
Property Current Latest &
Nickname |-
Model CFX96

Serial Numbers

Base CFXSESIMO1
Block ALPADT23
Optics Shuttle SHUTO123

Optical Reaction Module HEADD123
» I N

Firmware Yersions

HC12 1.0113.0

FX2 1.35

Fxa270 1.0242127

CFXDSP 1.100 )
8051 Motorized Lid 50 v

Figure 11. Instrument Properties window.

Properties Tab

The default name for an instrument is the C1000 Touch thermal cycler serial number, which
appears in many locations, including the Detected Instruments pane (Figure 9).

To rename an instrument for ease of identification, follow these instructions:
¢ In the Instrument Properties tab, type a name in the Rename box at the top of the
Properties tab and hit the Rename button to save the new name

The Properties tab displays important serial numbers for the connected instrument, including
the thermal cycler and reaction module. The firmware versions are also displayed.

Shipping Screw Tab

The Shipping Screw tab includes instructions for installing or removing the red shipping screw.
To prevent damage to the optical reaction modules, install the shipping screw any time you
ship the CFX96 Touch system or CFX384 Touch system.

NOTE: If the shipping screw is detected by the software, the Instrument Properties

window automatically opens with the Shipping Screw tab in front. Follow the
instructions to remove the screw.
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The information in this tab changes depending on whether the shipping screw is installed or
removed. For example, to install the shipping screw, click the Install Shipping Screw button
and follow the instructions (Figure 12).

Instrument Properties - [CFX96T-SIM00] 3]

3 > T
& Pmpevl\ﬁxl iz Stipping Screw | [ Calbrated Dyes
Shipping Screw is removed.

Instuctions
1. Cick InstallShiping Screw.
2. Open the Optical Module fid

3insert the red shipping screw into the hole in the.
inner heated ld that corresponds to well A1.

4. Click OK to confirm the screw status.

Figure 12. Instructions for installing the shipping screw.

Calibrated Dyes Tab

Open the Calibrated Dyes tab (Figure 13) to view the calibrated fluorophores and plates for the
selected instrument. Click an Info button to see detailed information about a calibration.

Instrument Properties - [CFX96SIM0O0] K @
R " P | i
[ ] lissitucsn WA, Coroviom | ,
Fluorophore ) Channel {) Plate Type ¢ CalibratedBy ¢ Date O Emors § Detail ° ;
1 al F LGaId 1 BR Clear Factory 5/30/2007 £:35:53 PM
2 CalFL Gold 1 BR White Factory 5/30/2007 £:35:53 PM
3 CalFLRed 1 BR Clear Factory 5/30/2007 6:35:53 PM
4 CalFLRed 1 BR ‘white Factory 5/30/2007 6:35:53 PM
5 5 4 BR Clear Factory 5/30/2007 6:35:53 PM ‘
g Cvs 4 BR White Factory 5/30/2007 6:35:53 PM
7 FaM 1 BR Clear Factory 5/30/2007 £:35:53 PM
g FaM 1 BR White Factory 5/30/2007 B:35:53 PM
g HEX 2 BR Clear Factory 5/30/2007 6:35:53 PM
10 HEX 2 BR White Factory 5/30/2007 6:35:53 PM
11 Quasar 670 4 BR Clear Factory 5/30/2007 6:35:53 PM
12 Quasar 670 4 BR White Factory 5/30/2007 £:35:53 PM
13 Quasar 705 5 BER Clear Factory 5/30/2007 6:35:53 PM

Figure 13. Calibrated Dyes tab in the Instrument Properties window.
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Master Mix Calculator

To open the Master Mix Calculator, click the Master Mix Calculator button in the toolbar
(Table 9) or select Tools > Master Mix Calculator from the main window.

Master Mix Calculator, fg|
Reaction
Detection tMethod: {(*) 5vBR Green/EvalGreen ) Probes
Target
Create New l |SYEH_target_1 v| ’ Remove ] [ Remove &l
Starting Concentration Firal Concentration
Forward Primer - |1U g | ||:umu:u|a‘|.t| () V| 200 & n
Reverse Primer : |‘ID = | |pmg|l."|_l| (] v| 00 | M

b azter Miv Setup
Chooze SYBR Green Target to Calculate

SYBR_target_1

o
o

!D
-

Murnber of Reactions

Feaction Yolume Per el 20

4k
=

Template Yalume pl

Supermix Concentration 20 %) =

Excess Reaction Yaolume i
Carmpaonent Yolume Per Reaction [pl] | Total Wolume for 98 Reactions + [3)%
Supermi il 10,000 1008.0
10 pM Forward Primer [SYBR_targ... 0.400 403
10 pM Reverse Primer [SYER_targ... 0.400 40.3
Template [1.00) (100.8]
Wiater 8200 23266
Total Yolume [Excluding Template] 19.000 1915.2

Print ] [ Set gz Default ][ Restore Defaults ] [ ] H Cancel

Figure 14. Master Mix Calculator window.
To set up a reaction master mix:

1. Select either SYBR® Green/EvaGreen or Probes detection method.

2. Edit the default target name by highlighting the target name in the drop-down target list,
entering a new target name in the Target box, and pressing Enter on the keyboard.

3. Enter the starting and final concentrations for your forward and reverse primers and any
probes.

4. Additional targets can be added by clicking the New button. To delete targets, select the
target using the drop-down target list and click Remove.

20



CFX96 Touch and CFX384 Touch Systems Instruction Manual

WARNING! Removing a target from the target list also removes it from any master
mixes calculations it is used in.

5. Adjust the Supermix Concentration, Reaction Volume Per Well, Excess Reaction Volume,
template volume that will be added to each well, and the Number of Reactions that will
be run.

6. Check the checkbox next to the target (only one can be chosen per SYBR® Green/
EvaGreen master mix) or targets (for probe multiplex reactions). The calculated volumes
of the components required for the master mix are listed.

7. To print a master mix calculations table click Print.

8. Click the Set as Default button to set the quantities input in the Target and Master Mix
Setup sections as new defaults.

9. To save the contents of the Master Mix Calculator window click OK.

Scheduler

Use the Scheduler to reserve access to an instrument(s). To access the Scheduler click the
Scheduler button in the toolbar (Table 9) or select Tools > Scheduler from the main window.

& Bio Rad Schaduler (v 1.0.1.0728) EE&X

File  Wiew  Tools

Calender Wiew ! work Week ~

< July > < 2010 > ( ‘ Maonday, July 26 Tuesday, July 27 Wednesday, July 28 Thursday, July 29 Friday, July 30
SMITWTF 35
% 1.2 3 i
Al
“ 4 5 86 7 8 910 8
Z 1112 13 14 15 16 17
W18 19 20 21 22 23 24
| Today | 1% o CFx96 Lab 2_Frank
s CFx96 Lab 2_Keith
CFY9 Lab 2 11w
5
12mm
1m
Manage Instruments
5
Users 2
B3] admin
Keith 3w
Mary
Frank.
4 oo
Cm

Close

Figure 15. Scheduler main window.
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To Set up the Scheduler

1.

User Details ﬁ

The first time Scheduler is opened, any User, Instrument, and SMTP email settings will
be imported from CFX Manager software.

. To add a new instrument, select View > Instrument Details or click the Manage

Instruments button below the Instruments list (Figure 15) in the scheduler main window.
In the Instrument Details window, enter the instrument name in the Name column.
Choose a model from the drop-down menu or leave it blank to schedule instrument
types not listed. Entering base and optical head serial numbers is optional.

To add a new user, select View > User Details or click the Manage Users button below
the Users list. In the User Details window (Figure 16), enter the new user name in the
Name column. An email address can be entered so that optional electronic notifications
can be sent.

NOTE: The SMTP server needs to be set up in order for electronic notifications to be
enabled.

Mame Full Hame E-mail Delete
admin
Keith
tary
Frank

O aogo

[ OF ] [ Cancel ]

Figure 16. Scheduler User Details window.

4. To remove an instrument or user, open the appropriate details window and check the

corresponding box in the Delete column.

WARNING! All events associated with this instrument or user will be removed from
the calendar.

Scheduler Menu Bar

The Scheduler menu bar contents are listed in Table 10.
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Table 10. Menu bar items in the Scheduler.

Menu ltem |Command Function

File Print Preview Open the print preview window to adjust print
settings.

Print Print the calendar as it appears on the screen.
Exit Exit the Scheduler.

View Instrument Details Open the instrument details window to view, edit,
add, or delete the name, model, or base or optical
head serial numbers.

User Details Open the User Details window to view, edit, add, or
delete Scheduler users.
Log File View the Scheduler activity log.
Tools Import from CFX Imports instruments, users, or SMTP email settings
Manager from CFX Manager software.

Cleanup Events

Delete events from the calendar older than the
period of time specified in the options window.

Options

Open a window to specify default calendar
settings, create a desktop icon, choose to run the
Scheduler at startup, or define cleanup parameters.

Entering Scheduler Events

To schedule an event:
1. Double-click in the appropriate cell in the calendar or right-click and choose New Event.

2. Select the instrument and user from the drop-down list (Figure 17).

3. Adjust the start and end times. Once an event appears in the calendar view, it can be
moved to another time period by clicking and dragging the entry to a new position in the
calendar.

4. Assign a color to this event (optional).

5. To include an email or a pop-up reminder that will appear at a specified time prior to the
start of an event, check the Reminder checkbox and choose an advance notification
time period for the drop-down list.

WARNING! Scheduler must be running for reminders to be activated. Minimizing
the Scheduler window will enable pop-up and email reminders to occur at the
scheduled time. Selecting Close will quit the Scheduler.
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CFX96 Lab 1_Mary

Tnstrument: ([ [CF%96 Lab 1 ;
Users: Mary
Start time: |7/27/2010 L0:00:00 AM Bl O alday event
End time: |7{27/2010 10:30:00 AM =3 Reminder |15 minutes
calor: |[] [ show Popup
Description: Send E-mail
| Delete | | Recurrence | | (o] 4 | | Cancel |

Figure 17. Scheduler New Event window.

Cleanup events

Select Tools > Cleanup Events to delete events from the calendar older than the period of
time specified in the Scheduler Options window (below).

WARNING! All events older than the specified date will be deleted.

Scheduler Options

Select Tools > Options to define Scheduler display, cleanup, and launch settings. Click
Restore Defaults to restore the Scheduler default settings.

Options E|

Scheduler

Calender Yiew:

Calender
wiork, Days
[ ] 5unday Monday Tuesday Wednesday Thursday Friday [ | Saturday

Start Time: | 5:00:00 &M @ End Time:  g:00:00 PM @
Show weekends in the Month view

Dizplay desktop icon
Run the Scheduler when the computer starke

Duning cleanup, delete events older than maonthz
Restore Defaults [ ] ] [ Cancel

Figure 18. Scheduler Options window.
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3 Performing Runs

Read this chapter for information about performing runs using CFX Manager™ software:
¢ Run Setup window (page 25)
¢ Protocol tab (page 26)
e End point only runs (page 26)
e Plate tab (page 27)
e Start Run tab (page 27)
¢ Run Details window (page 28)
¢ Instrument Summary window (page 31)

Run Setup Window

The Run Setup window provides quick access to the files and settings needed to set up and
start a run. To open the Run Setup window, perform one of these options:

¢ (Click the Create a New Run option in the Startup Wizard (page 15)
¢ (Click the Run Setup button in the main software toolbar (page 14)
¢ Select File > New > Run in the main software menu bar (page 12)

The Run Setup window includes three tabs:

¢ Protocol. Click the Protocol tab to select an existing protocol to run or edit, or to create
a new protocol in the Protocol Editor window (page 33)

¢ Plate. Click the Plate tab to select an existing plate to run or edit, or to create a new
plate in the Plate Editor window (page 41)

e Start Run. Click the Start Run tab (page 27) to check the run settings, select one or
more instrument blocks, and begin the run
NOTE: If the protocol currently selected in the Protocol tab does not include a step
with a plate read for real-time PCR analysis, then the Plate tab is hidden. To view
the Plate tab, add a “Plate Read” (page 35) in at least one step in the protocol.

NOTE: Start a new run from a previous run by selecting File > Repeat a Run in the
main software menu bar. Select the data file (.pcrd) for the run you want to repeat.

25



Performing Runs

The Run Setup window opens with the Protocol tab in front (Figure 19). To open another tab,
click that tab or click the Prev or Next button at the bottom of the window.

=

Run Setup. @

Options

(] Protocol [EE) Plate ll> Start Run

Express Load

CFX_2stepmp.prel v
Selected Protocol

CFX_2stepémp.prcl

Preview

Est. Run Time: 01:03:00 (96 Wells-All Channels) Sample Yolume: 25ul

1 2 3 4

950 C 950 C
; 300 0:10

\ ]
\ G |2
\ 550 C 0 N
0:30 T D

@ o

2
33 x

Figure 19. Run Setup window, including the Protocol, Plate, and Start Run tabs.

Protocol Tab

26

The Protocol tab shows a preview of the selected protocol file loaded in Run Setup (Figure 19).
A protocol file contains the instructions for the instrument temperature steps as well as
instrument options that control the ramp rate and lid temperature.

Select one of the following options to select an existing protocol, create a new protocol, or edit
the currently selected protocol:

¢ Create New button. Open the Protocol Editor to create a new protocol

¢ Select Existing button. Open a browser window to select and load an existing protocol
file (.prcl extension) into the Protocol tab

Express Load pull-down menu. Quickly select a protocol to load it into the Protocol tab

TIP: To add or delete protocols in the Express Load menu, add or delete files (.prcl
extension) in the ExpressLoad folder. To locate this folder, select Tools > User
Data Folder in the menu bar of the main software window

Edit Selected button. Open the currently selected protocol in the Protocol Editor

End Point Only Runs

To run a protocol that contains only an end point data acquisition step, select Options > End
Point Only Run from Options in the menu bar of the Run Setup window. The default end point
protocol, which includes two cycles of 60.0°C for 30 sec, is loaded into the Protocol tab.

To change the step temperature or sample volume for the end point only run, click the Start
Run tab and edit Step Temperature or Sample Volume.
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Plate Tab

The Plate tab shows a preview of the selected plate file loaded in Run Setup (Figure 20). In a
real-time PCR run, the plate file contains a description of the contents of each well, the scan
mode, and the plate type. CFX Manager software uses these descriptions for data collection
and analysis.

Select one of the following options to select an existing plate, create a new plate, or edit the
currently selected plate:
¢ Create New button. Open the Plate Editor to create a new plate

¢ Select Existing button. Open a browser window to select and load an existing plate file
(.pltd extension) into the Plate tab

e Express Load pull-down menu. Quickly select a plate to load it into the Plate tab

TIP: To add or delete plates in the Express Load menu, add or delete files (.pltd
extension) in the ExpressLoad folder. To locate this folder, select Tools > User
Data Folder in the menu bar of the main software window.

¢ Edit Selected button. Open the currently selected plate in the Plate Editor

[A£] Protocal 2:3) Plate nj} Stait Run
= ickPlate pltd v
Select Existing .. Qu el
Selected Plate
QuickPlate. pitd Edk Selected..
Preview
Fluorophotes:  FAM, HEX, ROX, Cy5. Quasar 705 Flate Type: BR Whie Scan Mode: All Channels
1 2 3 4 5 6 7 8 S 10 1 12
A Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
B unk Unk Unk Unk Unk Unk Unk Unk Unk Unk unk Unk
C Unk Unk Unk Unk Unk Unk Unk Unk Unk Unle Unk Unk
D Unk unk Unk Unk Unk unk Unk Unk Unk Unk Unk Unk
E Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
F Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
G Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk
H Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk Unk

Figure 20. Plate tab window.

Start Run Tab

The Start Run tab (Figure 21) includes a section for checking information about the run that is
going to be started, including the selected protocol and plate files, and a section for selecting
the instrument block.

¢ Run Information pane. View the selected Protocol file, Plate file, and data acquisition
Scan Mode setting. Enter optional notes about the run in the Notes box.

e Start Run on Selected Block(s) pane. Select one or more blocks, edit run parameters
(if necessary), and then click the Start Run button to begin the run
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Options

(] Protocol | (23) Plate| 1> Statt Run
Run Information
Protocol :  CFX_2stepAmp.prcl

Plate : QuickPlate_96 wells_All Channels.pltd

Notes :

ScanMode: Al Channels
Start Run on Selected Block(s]

Block Name A Type Run Status Sample Volume ID/Bar Code

[CFX365IMO0 CFX365IMO0 Idle i

Select All Blocks

@ Flash Block Indicator ] [/_5 OpenLid ] [Q Close Lid

Figure 21. Start Run tab.
NOTE: You can override the Sample Volume loaded in the Protocol file by selecting
the volume in the spreadsheet cell and typing a new volume.
NOTE: A run ID can be entered for each block by selecting the cell and typing an ID
or by selecting the cell and scanning with a bar code reader.

To add or remove run parameters from the spreadsheet in the Start Run on Selected Block(s)
pane, right-click the list and select an option in the menu to display. Choose the value to
change by clicking the text inside the cell to select it and then typing in the cell, or by selecting
a new parameter from the pull-down menu. Editable parameters include:

¢ Lid Temperature. View the temperature of the lid. Override the lid temperature by
selecting the text and typing a new temperature

Buttons for Controlling the Instrument

Click the following buttons in the Start Run tab to remotely operate the selected instruments:
e Start Run. Start the run on the selected instrument blocks
¢ Flash Block Indicator. Flash the indicator LED on the selected instrument blocks
e Open Lid. Open the motorized lid on selected instrument blocks
¢ Close Lid. Close the motorized lid on selected instrument blocks

Run Details Window

When you click the Start Run button, CFX Manager software prompts you to save the name of
the data file and then opens the Run Details window. Review the information in this window to
monitor the progress of a run.

¢ Run Status tab. Check the current status of the protocol, open the lid, pause a run, add
repeats, skip steps, or stop the run

¢ Real-time Status tab. View the real-time PCR fluorescence data as they are collected
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Time Status tab. View a full-screen countdown timer for the protocol

Figure 22 shows the features of the Run Details window.

/@ Run Status Fiealtime Status ® Time Status

Run Status

B®B0 C

10:00

Run Infomation

2 3 4
AD PDAR
CFx_Z2steptmp. prol

FAM WIC PDAR
DuickPlateZ_36 wells_all
Channels. pltd

Frotocol

Plate:

20 C

Sample Volume: | 250l

015

Scan Mode: | Al Channels

E0.0 C Data File Name:

1:30

admin_2010-08-08
07-65-43_CF<365IMO00.pc
rd

=R =N

Hotes:

Step 1 of 4 45.0°C for 00:08:11
Repeat 1 of 1 | Remaining 02:14:11
Running

l/j Open Lid l lﬁ Close Lid

| s

Sample: 95.0 'C
Licl 105 °C

Indicator

(@

l Skip Step Flash Blnck l

Figure 22. Run Details window showing the Run Status tab.

Run Status Tab

The Run Status tab (Figure 22) shows the current status of a run in progress in the Run Details
window and provides buttons (below) to control the lid and change the run in progress.

Run Status pane. Displays the current progress of the protocol
Run Status buttons. Click one of the buttons to remotely operate the instrument or to

interrupt the current protocol

Run Information pane. Displays run details

Run Status Tab Buttons

Click one of the buttons listed in Table 11 to operate the instrument from the software or to
change the run that is in progress.

NOTE: Changing the protocol during the run, such as adding repeats, does not change the
protocol file associated with the run. These actions are recorded in the Run Log.

Table 11. Run Status buttons and their functions.

Button Function
Open the motorized lid on selected instruments.
‘ﬂ Upen Lid | WARNING! Opening the lid during a run pauses the
run during the current step and might alter the data.
Close the motorized lid on selected instruments.
‘ # 1 Close Lid ‘
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Table 11. Run Status buttons and their functions. (continued)

Button Function
Add more repeats to the current GOTO step in the protocol.
Add Repeats This button is available only when a GOTO step is running.

SEin Sten

Skip the current step in the protocol. If you skip a GOTO step,
the software verifies that you want to skip the entire GOTO
loop and proceed to the next step in the protocol.

-~ Flazh Block
“f |ndic:ator

Flash the LED on the selected instrument to identify the
selected blocks.

U U Pause

Pause the protocol.

NOTE: This action is recorded in the Run Log.

Uik Resume

Resume a protocol that was paused.

@ Stop

Stop the run before the protocols ends, which may alter your
data.

Real-time Status Tab

The Real-time Status tab (Figure 23) shows real-time PCR data collected at each cycle during
the protocol after the first two plate reads.
TIP: Click the View/Edit Plate button to open the Plate Editor window. During the run, you
can enter more information about the contents of each well in the plate.

Run Details - CFX Run [CFX965IM00] - admin_2010-08-12 15-59-35_CFX965IM00. pcrd

@ Run Status E@ Realtime 5tatus; G Time Status

Amplification |;'i

SYER ‘well Group: | All'wells  w Step Number. | 3 [Amp] .
1 E 4 [5 7 [ [ 0 1 1z el O Fluor & Target ¢ Cortert & Sample O
A SYBR Actin Unkn-01 OHr %
g Junkt [Junke [Junks ][ unks ][ unks ][ unke | unke | unks ][ unks {funkio J[unkes JJunkez BOZ  SYBR  Actin Unkn-02  1Hr
© Junke [[unke [Junks J[unks [Junks [[urke Junke [ unke | unks JJunkio JJunke: Junkez BO3  |SYBR  Adtin Unkn03  2Hr
D furkt |Junkz ||unks |{urks || unks || unks | unk? || unks f urks [Junkio Jfunket flunkiz 04 [SYBR |GAPDH |UnknQ4 |DHr
5 BOS  SYBR GAFDH  Unkn05  1Hr
B BOE SYBR GAPDH Unkn-08  2Hr
BO7 SYBR IL1beta Unkn-07  OHr
® BO2 SYBR IL1beta Unkn-08  1Hr
H BO3 SYBR IL1beta Unkn-09  2Hr :
Step 3 of 4 B5.0°C for 00:00:19 Sample: 55.0 C
P P l@ Replace Plate... l Vlew/Ed\l Plate...
Repeat 11 of 50 Remaining 01:09:16 Lid 105 *C

Figure 23. The Real-time Status tab displays the data during a run.
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Replacing a Plate File

During a run replace the plate file by clicking the Replace Plate button (Figure 23) in the Real-
time Status tab. Select the new plate file (.pltd) from the list in the windows browser.

NOTE: CFX Manager software checks the scan mode and plate size for the plate
file; these must match the run settings that were started during the run.

TIP: Replacing a plate file is especially useful if you start a run with a Quick Plate
file in the ExpressLoad folder.

Editing a Plate Setup

The plate setup can be viewed and edited while a run is in progress by selecting the View/Edit
Plate button in the Real-time Status tab. The Plate Editor window will then be presented and
edits can be made as outlined in Chapter 5 (Plates).

NOTE: The trace styles can also be edited from the Plate Editor window and any

changes made will be visible in the amplification trace plot in the Real-time Status

tab.

Time Status Tab

The Time Status tab shows a countdown timer for the current run.

Instrument Summary Window

The Instrument Summary window shows a list of the detected instruments and their status.
Open the Instrument Summary by clicking the View Summary button (Figure 10 on page 17)
in the Detected Instrument pane. Right-click in the Instrument Summary window to change the
list of options that appear.

Figure 24 shows the Instrument Summary window, including the Block Name list and the
current status of all detected instruments. Select one or more blocks and click the buttons in
the toolbar to change the status of each instrument.

Instrument Summary @

b @00 | @22 4] 3| *E o [aeods 3 | ?
Block Name & Type Status Usar Remaning Last Event
[CFROBEMB0 CFRSEEMOD  ide Grart
CFXIEEMOT CPX38EMOT  Ide  Gremt
SSSFEMO2 SSSFEMO2 Ide Grant

Figure 24. Instrument Summary window.
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Instrument Summary Toolbar

The Instrument Summary toolbar includes the buttons and functions listed in Table 12.
Table 12. Toolbar buttons in the Instrument Summary window.

Button Button Name Function
Set Up run Set up a run on the selected block by
B opening the Run Setup window.
a Stop Stop the current run on selected blocks.
UJ Pause Pause the current run on selected blocks.
. Resume Resume the run on selected blocks.
Wb
Flash Block Indicator Flash the indicator LED on the lid of the
¥ selected blocks.
Open Lid Open a selected block motorized lid.
!
/& Close Lid Close a selected block motorized lid.

Hide Selected Blocks

Hide the selected blocks in the
Instrument Summary list.

Show All Blocks

Show the selected blocks in the

3
=3 Instrument Summary list.
e Show Select which blocks to show in the list.
| &ll Blocks

Idle Blocks
My Running Blocks
Al Running Blacks

Select one of the options to show all
detected blocks, all idle blocks, all blocks
that are running with the current user, or
all running blocks.
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4 Protocols

Read the following chapter for information about creating and editing protocol files:
e Protocol Editor window (page 33)
e Protocol Editor controls (page 35)
e Temperature control mode (page 38)
¢ Protocol AutoWriter (page 39)

Protocol Editor Window

A protocol instructs the instrument to control the temperature steps, lid temperature, and other
instrument options. Open the Protocol Editor window to create a new protocol or to edit the
protocol currently selected in the Protocol tab. Once a Protocol is created or edited in the
Protocol Editor, click OK to load the protocol file into the Run Setup window and run it.

Opening the Protocol Editor

To open the Protocol Editor, perform one of these options:

¢ To create a new protocol, select File > New > Protocol or click the Create New
button in the Protocol tab (page 26)

e To open an existing protocol, select File > Open > Protocol or click the Open
Existing button in the Protocol tab (page 26)

¢ To edit the current protocol in the Protocol tab, click the Edit Selected button in the
Protocol tab (page 26)

TIP: To change the default settings in the Protocol Editor window, enter the
changes in the Protocol tab in the User Preferences window (page 122)

Protocol Editor Window

The Protocol Editor window (Figure 25) includes the following features:
e Menu bar. Select settings for the protocol
¢ Toolbar. Select options for editing the protocol

¢ Protocol. View the selected protocol in a graphic (top) and text (bottom) view. Click the
temperature or dwell time in the graphic or text view of any step to enter a new value
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¢ Protocol Editor buttons. Edit the protocol by clicking one of the buttons to the left of

the text view

Protocol Editor, - CFX_2stepAmp. prcl E]

File  Settings  Tools
IE'] | _'% Insert Step | After | | sample volume ul | Est. Run Time 01:09:00 ?
1 2 3 4
c %0 C
00 010
50 € 5
0:30 T
| g
2
3 o=
= i HEm © (e a0
@InsartSleD 2 950 C for 010
3 BEO0 C for 0030
Irsert Gradient +Plate Read
— 4 GOTO 2 .33  moretimes
Insert GOTO END
@_ Irsert Melt Curve
i3] Add Plate Read to Step
Step Options
Lj? Delete Step

Figure 25. Protocol Editor window with buttons for editing protocols.

Protocol Editor Menu Bar

The menu bar in the Protocol Editor window provides the menu items listed in Table 13.

Table 13. Protocol Editor menu bar.

Menu ltem Command Function
File Save Save the current protocol.
Save As Save the current protocol with a new name or in a new
location.
Close Close the Protocol Editor.
Settings Lid Settings Open the Lid Settings window to change or set the Lid
Temperature.
Tools Gradient Select the block type for a gradient step. Choose 96 wells
Calculator or 384 wells.
Run time Select the instrument and scan mode to be used for
Calculator calculating the estimated run time in the Run Setup
window.
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Table 14 lists the functions of the Protocol Editor toolbar buttons.
Table 14. Protocol Editor toolbar buttons.

Toolbar Button

and Menu Name Function

Save Save the current protocol file.

! l Print Print the selected window.
| ——

- |Insert Step Select After or Before to insert steps in a position
Insert Step : | After | H H i
relative to the currently highlighted step.
1 er
Sample Volume |Enter a sample volume in pl between 0 and 50 (for a
sample Vokame : S _]ul 96-well block) or between 0 and 30 (for a 384-well
block).
Sample volume determines the Temperature Control
mode (page 38). Enter zero (0) to select Block mode.
_ Run Time View an estimated run time based on the protocol
Run Time 00:57:00 steps and ramp rate.
Help Open software Help for more information about
éa") protocols.

Protocol Editor Controls

The Protocol Editor window includes buttons for editing the protocol. First, select and highlight
a step in the protocol by left-clicking it with the mouse. Then click one of the Protocol Editor
buttons at the bottom left side of the Protocol Editor window to change the protocol. The
location for inserting a new step, “Before” or “After” the currently selected step, is determined
by the status of the Insert Step box located in the toolbar.

Insert Step Button

To insert a temperature step before or after the currently selected step:
1. Click the Insert Step button.

2. Edit the temperature or hold time by clicking the default value in the graphic or text view
and entering a new value.

3. (Optional) Click the Step Options button to enter an increment or extend option to the
step (page 38).

Add or Remove a Plate Read

To add a plate read to a step or to remove a plate read from a step:
1. Select the step by clicking the step in either the graphical or text view.
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2. Click the Add Plate Read to Step button to add a plate read to the selected step. If the
step already contains a plate read, the text on the button changes so that the same
button reads Remove Plate Read. Click to remove a plate read from the selected step.

Insert Gradient Button

To insert a gradient step before or after the currently selected step:
1. Insert a temperature gradient step by clicking the Insert Gradient button.

2. Make sure the plate size for the gradient matches the block type of the instrument, 96
well or 384 well. Select the plate size for the gradient by selecting Tools > Gradient
Calculator in the Protocol Editor menu bar.

3. Edit the gradient temperature range by clicking the default temperature in the graphic or
text view and entering a new temperature. Alternatively, click the Step Options button to
enter the gradient range in the Step Options window (page 38).

4. Edit the hold time by clicking the default time in the graphic or text view and entering a
new time.

Figure 26 shows the inserted gradient step. The temperatures of each row in the gradient are
charted on the right side of the window.

H ‘ ﬁ !Insert Step | After || sample volume ul lRun Time 01:28:00 ‘ ?

1 i 2 3 4 AN
350 C 3950 C
f 300 0:10 650 C
B C 550 C G
0:30 0:30 ?
- 1
2
3 =k
@ 1 950 C for 3:00 Gradient
[@ Insert Step l — 2 950 C for0:10 Step 3
3 Gradient 550 /650 C for 0:30 a leso |
l Insert Gradient | ] 4 550 C for 0:30 Eoe |
2y + Plate Read Da|cd.5
D == 5 ;?JD 2 .39  more times (c 33_
D |61.4 |
=N E 590 |
F |572.0 |
[t 20d Pite Readto5tep | G [557 |
H |55.0
[ Step Options ] Range g

l (10,0

I@ Delete Step

Figure 26. Protocol with inserted gradient step.

Insert GOTO Button

To insert a GOTO step before or after the selected step:
1. Click the Insert GOTO button.
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2. Edit the GOTO step number or number of GOTO repeats by clicking the default number
in the graphic or text view and entering a new value.

Figure 26 shows an inserted GOTO step at the end of the protocol. Notice that the GOTO loop
includes steps 2 through 4.

Insert Melt Curve Button

To insert a melt curve step before or after the selected step:
1. Click the Insert Melt Curve button.

2. Edit the melt temperature range or increment time by clicking the default number in the
graphic or text view and entering a new value. Alternatively, click the Step Options
button to enter the gradient range in the Step Options window (page 38).

NOTE: You cannot insert a melt curve step inside a GOTO loop.

NOTE: The melt curve step includes a 30 sec hold at the beginning of the step that
is not shown in the protocol.

Figure 27 shows a melt curve step added after step 6.

Bl | & | nsertstep [arer ]| sample vome 5| | Run Time 01:3%:00 | 7

1 2 3 4 5 B
950 C 950 .C %50 C
| 300 0:10 720 C /7010
| \ 550 ¢ i/ 030 G
| 0o ()] ?
1}
2
33 x
" 1950 C for 300
52 w0 C im0
3 550 C for 0:10
V_\_,_]Insutﬁradnem 4 720 C for 0:30
_+PlateRead

GOTO

more times

= =

— 7 M 950 C, increment 05 C,
@_ Insert Melt Curve for 0:05 + Plate Read
END

Figure 27. Protocol with inserted melt curve step.

Step Options

To change a step option for the selected step:
1. Select a step by clicking on the step in the graphic or text view.

2. Click the Step Options button to open the Step Options window.

3. Add or remove options by entering a number, editing a number, or clicking a checkbox.
TIP: To hold a step forever (an infinite hold), enter zero (0.00) for the time.
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Figure 28 shows the selected step with a gradient of 10°C. Notice that some options are not
available in a gradient step. A gradient step cannot include an increment or ramp rate change.

Step Options
Step 1 Gradient
[] Plate Read A 100.0
Temperature (90,0 5 B loos
Gradient [ | °C c [9.4
Increment | ] oCleycle D (9.4
Ramp Rate °Cfsec E [94.1
Time |3:00 | secfeycle E 92_1
Extend | secfcycle G 1908 |
. H :90.0
[ 0K ] [ Cancel ]

Figure 28. Step option for a gradient.

NOTE: A gradient runs with the lowest temperature in the front of the block (row H)
and the highest temperature in the back of the block (row A).
The Step Options window lists the following options you can add or remove from steps:
¢ Plate Read. Check the box to include a plate read
e Temperature. Enter a target temperature for the selected step
¢ Gradient. Enter a gradient range for the step

¢ Increment. Enter a temperature to increment the selected step; the increment amount is
added to the target temperature with each cycle

e Ramp Rate. Enter a rate for the selected step; the range depends on the block size
¢ Time. Enter a hold time for the selected step

e Extend. Enter a time to extend the selected step. The extend amount is added to the
hold time with each cycle

e Beep. Check the box to include a beep at the end of the step

TIP: When you enter a number that is outside the option range, the software
changes the number to the closest entry within the range.

Delete Step Button

To delete a step in the protocol:
1. Select a step in the graphic or text view.

2. Click the Delete Step button to delete the selected step.
WARNING! You cannot undo this function.

Temperature Control Mode

The instrument uses one of two temperature control modes to determine when the sample
reaches the target temperature in a protocol.

TIP: The sample volume can be changed before a run by editing the Sample
Volume parameter in the Start Run tab (see “Start Run Tab” on page 27).

Enter a sample volume in the protocol editor to select a temperature control mode:
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Calculated mode. When you enter a sample volume between 1 and 50 pl (96-well block)
or between 1 and 30 pl (384-well block) the thermal cycler calculates the sample
temperature based on the sample volume. This is the standard mode

Block mode. When you enter a sample volume of zero (0) ul, the thermal cycler records
the sample temperature as the same as the measured block temperature

Protocol AutoWriter

Open the Protocol AutoWriter to quickly write protocols for PCR and real-time PCR runs. To
open the Protocol AutoWriter, select one of these options:

¢ (Click the Protocol AutoWriter button in the main software window toolbar

e Select Tools > Protocol AutoWriter from the menu bar in the main software window

Figure 29 shows a protocol (bottom of window) written by the Protocol AutoWriter.

Protocol AutoWriter |4 @@
Enter T aiget Values/Enzyme Additional Paameters (Ophional)
Amphcon Length M e | Ta Calcuator ] | GradentRange c
Hot Stait Actvation s
Tempet - -
Ameting Tenpseshse (el {800 BT | @ iraq O Proot O Othar | | FusslEension .
Enter Annealing temperature or uce the Ta Calcuator, The Annealing temperature vall be
automaticaly adiusted based on enzyme and speed selections
If using Proof, 3°C will be added to the Ta.
Type
N \ A £\ 7\ N\ & A\ :
'\ \ M\ A F\ A £\ / f :
N\ ‘j‘ \ A\ f A Jr (VA / \ ./ ‘-\ i.‘" AVa {IEAN VA oy a ‘l." \_/‘ x“ [ (@ Reakime PCR
\ \ | \ / \ / \ \:/ \/ ) ®
\/ \ ) \/ \ / \/ \/ \/ | OFcR
S Run Time
Standad Fast Ultratast
01:04:00
Previevs
J 1 2 3 | 4 s
%0 C %0 C i
¥ 300 10 720 C
i 600 C 015 s -
i 020 | C
/ | T
i2
M ox
Corce

Figure 29. Protocol AutoWriter window with a new protocol.

Creating a Protocol with the Protocol AutoWriter

Follow these steps to use the Protocol AutoWriter to create a new protocol:

1. Click the Protocol AutoWriter button on the toolbar to open the Protocol AutoWriter
window.

Enter the Annealing Temperature (Ta) and Amplicon Length in the boxes within the
Enter Target Values/Enzymes pane. If you do not know the annealing temperature for
primers, click the Ta Calculator button to enter the primer sequences and calculate the
annealing temperature. For information about the calculations used in the Ta Calculator,
see Breslauer et al. 1986.
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. Select an enzyme type from the list of options (iTag™ DNA polymerase, iProof™ DNA

polymerase, or Other).

. Add parameters in the Additional Parameters (Optional) pane if you want to add a

Gradient Range, Hot Start Activation temperature, or Final Extension time in the
protocol.

. Select a protocol speed (Standard, Fast, or Ultrafast) by moving the sliding bar in the

Type pane. When you move the sliding bar, the software adjusts the total run time. Select
Real-time PCR to tell the software to collect fluorescence data.

. Review the protocol in the Preview pane and total run time. Make changes as needed.

TIP: Enter the lid temperature and sample volume before each run by editing the
parameters in the Start Run tab (see “Start Run Tab” on page 27).

. Click OK to save the new protocol or click Cancel to close the window without saving

the protocol.

TIP: To edit a protocol written with the Protocol AutoWriter, open the protocol file
(-prcl extension) in the Protocol Editor window (page 33).

NOTE: Bio-Rad Laboratories does not guarantee that running a protocol written in
the Protocol AutoWriter window will always result in a PCR product.
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5 Plates

Read this chapter for information about creating and editing plate files:
¢ Plate Editor window (page 41)
¢ Plate size and type (page 44)
e Scan mode (page 44)
e Select Fluorophores window (page 45)
¢ Well loading controls (page 45)
¢ Well Groups Manager window (page 50)
¢ Plate Spreadsheet View window (page 52)

Plate Editor Window

A plate file contains run parameters, such as scan mode, fluorophores, and well contents, and
instructs the instrument about how to analyze the data. Open the Plate Editor window to
create a new plate or to edit the plate currently selected in the Plate tab. Once a plate file is
created or edited in the Plate Editor, click OK to load the plate file into the Run Setup window
and run it.

To perform a real-time PCR run, you must load the minimum required information in the Plate
Editor: At least one well must contain a loaded sample type and fluorophore.

TIP: Change the well contents before, during, and after completion of the run.
However, the scan mode and plate size cannot be changed during or after the run.

Opening the Plate Editor

To open the Plate Editor window (Figure 30), perform one of these options:

¢ To create a new plate, select File > New > Plate or click the Create New button in
the Plate tab (page 27)

¢ To open an existing plate, select File > Open > Plate or click the Open Existing
button in the Plate tab (page 27)

¢ To edit the current plate in the Plate tab, click the Edit Selected button in the Plate
tab (page 27)

¢ To open the plate associated with a data file, click View/Edit Plate on the toolbarin
the Data Analysis window (page 63)
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Figure 30. Plate Editor window.

Plate Editor Menu Bar

The menu bar in the Plate Editor window provides the menu items shown in Table 15.
Table 15. Plate Editor menu bar.

Menu ltem |Command Function
File Save Save the plate files.
Save As Save the plate file with a new file name.
Close Close the Plate Editor.
Settings Plate Size Select a plate size that reflects the number of wells in
the instrument block. Choose 384-well for the
CFX384™ system or 96-well for the CFX96™ system.
NOTE: Plate Size must be the same as the block size in
the instrument on which the run will proceed.
Plate Type Choose the type of wells in the plate that holds your

samples, including BR White and BR Clear. For
accurate data analysis, the plate type must be the same
as the plate well type used in the run.

NOTE: You must calibrate new plate types (page 137).

Number Convention

Select or cancel the selection for Scientific Notation.
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Table 15. Plate Editor menu bar. (continued)

Menu ltem |Command Function
Units Select the units to show in the spreadsheets when
performing quantification of unknowns vs. a standard
curve.
Tools Show Spreadsheet  |Show the plate information in a spreadsheet view for

View

export or printing.

Plate Loading Guide

Show a guide about how to set up a plate and load the
wells.

Show Well Notes

Select to show this pane in the well loading controls.
Enter notes about one or more wells.

Show Biological Set
Name

Select to show this pane in the well loading controls.
Select to enter Biological Set names for one or more
wells.

Flip Plate

Flip the plate contents 180°.

Plate Editor Toolbar

The toolbar in the Plate Editor provides quick access to important plate loading functions.
Table 16 lists the functions available in the Plate Editor toolbar.

Table 16. Plate Editor toolbar buttons.

Toolbar Button and .
Name Function
Menu
Save Save the current plate file.
! l Print Print the selected window.
o —
: Zoom Increase or decrease magnification in plate view.
Zoom VI
400% '
= T7|1200%
Mo |75 j
X |so% g
= |l25% ,
e - [Scan Mode  |Select a scan mode to instruct the instrument what
SYERJF AN ol channels to collect fluorescence data from during a run.
0 Select All Channels (default), SYBR/FAM only, or FRET.
Well Groups |Open the Well Groups Manager window and set up well
% Well Groups ... groups for the current plate.
Trace Styles |Select the colors and symbol used for the amplification
l&‘] Trace Sty'es e traces_
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Table 16. Plate Editor toolbar buttons. (continued)

Toolbar Button and .

Menu Name Function
Help Open software Help for information about plates.

?
4

Plate Loading [Show a quick guide about how to set up a plate and load
Guide the wells.

@ Flate Loading Guide

Plate Size and Type

The software applies these plate settings to all the wells during the run:

¢ Plate Size. Select a plate size that represents the size of the reaction module block of
your instrument. Choosing the instrument type (CFX96 or CFX384 instrument) from the
pull-down menu option on the Startup Wizard will change the default plate size loaded in
the Plate tab of the Run Settings window. In the Plate Editor, select the plate size from
the Settings menu (Table 15). Plate size cannot be changed during or after the run

¢ Plate Type. Select clear or white wells from the Settings menu. Make sure the
fluorophore being used in the run is calibrated for the selected plate type

NOTE: CFX96 and CFX384 instruments are factory calibrated for many fluorescent
dye and plate combinations. Calibration is specific to the instrument, dye, and
plate type. To calibrate a new combination of dye and plate type on an instrument,
select Tools > Calibration Wizard (see Calibration Wizard on page 137)

Scan Mode

The CFX96 Touch™ system excites and detects fluorophores in six channels. The CFX384
Touch™ system excites and detects fluorophores in five channels. Both systems use multiple
data acquisition scan modes to collect fluorescence data from during a run.

Select one of these scan modes in the Plate Editor window toolbar:

¢ All Channels. Includes channels 1 through 5 on the CFX96 Touch system or channels 1
through 4 on the CFX384 Touch system

¢ SYBR/FAM only. Includes only channel 1 and provides a fast scan
¢ FRET. Includes only the FRET channel and provides a fast scan

Trace Styles

During plate setup and while a run is in progress, the color of the amplification traces can be
modified. These colors will be displayed as the data are being collected and the traces can be
viewed in the Real-time Status window. For more information on Trace Styles, see page 78.
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Select Fluorophores Window

The Select Fluorophores window lists fluorophores that can be selected to load into the Plate
Editor well loading controls. To open the Select Fluorophores window, click the Select
Fluorophores button on the right side of the Plate Editor.

NOTE: The fluorophores listed depend on the scan mode; when SYBR/FAM only is
chosen, only channel 1 fluorophores are shown in the Select Fluorophores window.

NOTE: You cannot add or remove fluorophores in this list; you must calibrate the
new fluorophores on an instrument in the Calibration Wizard (page 137). After
calibration, the new fluorophore is added to the Select Fluorophore window.

Click the Selected check box next to the fluorophore name to add or remove fluorophores to
the list on the right side of the Plate Editor window.

In this example, SYBR® is selected from the list of available fluorophores (Figure 31).

Select Fluorophores @

Channel Fluor Selected Color

: C o —
P
Cal FL Gold [ _
Cal FL Red [ _
C o —

: T —
r o —
Cal Gold 540 [ _
e r o —
TexasRed L

3 ROX [ ]
Texas Red I —
CalRed 610 [ _

‘ o5 C o
Quasar 670 [ _

S Quasar 705 [ _

Figure 31. Select Fluorophores window.
¢ (Click the Color box next to the fluorophore name and select a new color to represent
each fluorophore in the Plate Editor window and Data Analysis charts

NOTE: Before beginning the run, the software verifies that the fluorophores you
specified in the plate are calibrated on that instrument. You cannot run a plate if it
includes fluorophores that have not been calibrated on that instrument.

Well Loading Controls

A plate file contains information about the contents of each well loaded with sample for a run.
After the run, the software links the well contents to the fluorescence data collected during the
protocol and applies the appropriate analysis in the Data Analysis window. For example, wells
loaded with standard sample type are used to generate a standard curve.

When setting up a gene expression run, consider the following guidelines for well contents:

¢ Target Name. One or more targets of interest (genes or sequences) in each loaded well.
Each target is assigned to one fluorophore
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e Sample Name. One identifier or condition that corresponds to the sample in each
loaded well, such as “0 hr,” “1 hr,” or “2 hr”

TIP: Target names and sample names must match between wells to compare data
in the Gene Expression tab of the Data Analysis window. Each name must contain
the same punctuation and spacing. For example, “Actin” is not the same as
“actin,” and “2hr” is not the same as “2 hr.” To facilitate consistency in names,
enter them in the Target and Sample Names Libraries in the Plate tab of the User
Preferences window (page 123).

¢ Biological Set Name. Select Tools > Show Biological Set Name to show this pane
in the well loading controls and then enter Biological Set names for one or more

wells

Select a well to load contents into by left-clicking in the plate view. Hold down the mouse
button and drag to select multiple wells. The buttons and lists on the right side of the plate
view include all the options needed to load the wells (Table 17).

Table 17. Options for loading the plate and wells in the Plate Editor.

Option Function
— - After selecting wells, the Sample Type must be loaded
ampie [ype | Unknown [\ first. Select a Sample Type from the pull-down menu to
Unknawn load it in the selected wells, including Unknown,
Load Standard, NTC (no template control), Positive Control,
Fsh Positive Cortral Negative Control, and NRT (no reverse transcriptase).
Megative Control
HE?: NRT
Fand Target Name Click a Load box to add a fluorophore to the selected
(G wells; each fluorophore corresponds to a target name. To
W g 3
i bl ¢ add fluorophores to the Load list, select them in the
HEX <none: w Select Fluorophores window.
Alle SDaRE & For gene expression analysis or to distinguish among
Cuf | ¢ hones | multiple targets, select a name in the Target Name pull-
—— down menu and press the Enter key to load the target
Uuasar 705 | il * name in the well. To delete a target name, select it, press
Actin the Delete key, and then press the Enter key.
(i 1GAPDH
TIP: To add a new target name to the pull-down menu in
the current plate only, type a name in the pull-down box
and press the Enter key.
s e For gene expression analysis or to distinguish among
O — multiple samples, select a Sample Name from the pull-
. I down menu to load that sample name in the selected
1':':’ wells. To delete a sample name, select it in the menu,
s EH: press the Delete key, and then press Enter.

TIP: To add a new sample name to the pull-down menu in
the current plate, type a new name in the pull-down box
and press the Enter key.
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Table 17. Options for loading the plate and wells in the Plate Editor. (continued)

Option Function
To load replicate numbers, selected wells must contain
Laad Feplicate # identical well contents. If they do not, the software
] 1 o disables this loading control.

I Replicate Series

Click the Load box to add a Replicate # to the selected
wells. Click the Clear Replicate # button to clear the
replicate number from selected cells.

TIP: To load multiple replicate numbers across a series of
wells, click the Replicate Series button.

Feplicate Group Size: 1

TR

Starting Replicate # 1
i*) Horizontal 1:.2;3

|

54

o Y
) Wertical

[ Cancel ] [ Apply ]

In the Replicate Series pane you can apply a replicate
series to a set of selected wells. Enter the Replicate
Group Size by selecting a number that represents the
number of samples (wells) in each group of replicates.
Select a Starting Replicate # to add replicates.

NOTE: You can load replicate groups with replicate
numbers progressing from left to right (Horizontal), or
progressing from top to bottom (Vertical).

Load , Concentration:
11.00E+08

| <All> v

Enter a concentration to the selected wells with standard
sample type by editing or typing a number in the
Concentration box. To apply the concentration to one
fluorophore in the well, select a single fluorophore from
the pull-down menu (<All>) under the concentration box.
To delete a concentration, select it, press the Back Space
key on your keyboard, and then press Enter.

Select multiple wells with a Standard sample type to
activate the Dilution Series button.

Starting
Concentration:

1.00E+08
Replicates from: 1

to: |3
Dilution Factor: |10

O Increasing () Decreasing

TIPS

<All> _ v
[ Cancel ][ Apply ]

Click the Dilution Series button to enter a dilution series
for the concentration of Standard samples, and load a
standard curve.

Enter the Starting Concentration for the dilution series,
the Replicates from (starting replicate number) and to
(ending replicate number), and the Dilution Factor
(amount to change the concentration with each replicate
group). Select Increasing for a dilution series that
increases or select Decreasing for a dilution series that
decreases. Finally, select the fluorophore used for the
dilution series from the pull-down menu and click Apply.

Well Note
v

Select Tools > Show Well Notes to show this pane. Enter
notes about one or more wells by selecting the wells and
typing the notes in the pull-down menu. Any notes you
add appear in the spreadsheet on the Quantification Data
tab.
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Table 17. Options for loading the plate and wells in the Plate Editor. (continued)

Option Function

Select Tools > Show Biological Set Name to show this
Load Biological Set Name pane. Enter biological set information about one or more
wells by selecting the wells and typing a biological set
name in the pull-down menu. Entering Biological Set
Name information enables sample analysis in one of four
configurations defined by the Biological Set Analysis
Options.

] <none> v

Click the Experiment Settings button to open the
'n | Experiment Settings. . Experiment Settings window to manage the lists of
Targets and Samples and to set up a gene expression run.

=

Click the Clear Replicate # button to clear the replicate
Clear Replicate # numbers in the selected wells.

=

Click the Clear Wells button to permanently remove all
Clear 'wells content in the selected wells.

&

NOTE: Well contents can also be copied and pasted into other wells. To do this,
highlight the well that is to be copied (only one well can be copied at a time), right-
click, and select Copy Well. Highlight the wells into which content is be pasted and
select Paste Well. Depress and hold the control key to select non-contiguous wells
to paste content into.

Experiment Settings Window

To open the Experiment Settings window, perform one of these options:
¢ In the Plate Editor, click the Experiment Settings button
¢ While analyzing data in the Data Analysis window, click the Experiment Settings
button in the Gene Expression tab

Open the Experiment Settings window to view or change the list of Targets and Samples
(Figure 32) or to set the gene expression analysis sample group to be analyzed if Biological
Set Names have been added to the wells.

¢ Targets. A list of target names for each PCR reaction, such as a genes or sequences of
interest. Click the Reference column to assign reference genes in a run

e Samples. A list of sample names that indicate the source of the target, such as a sample
taken at 1 hr (1 hr) or taken from a specific individual (“mouse1”). Click the Control
column to assign the control condition for a run
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Figure 32 shows the Targets tab with the analysis settings shown.

Experiment Settings @

Targets \»Samples
Name a Full Name Reference Color | |V ShowChatt | AutoEfficiency = Efficiency(%) S;Q?QJ:

1 Actin 2 _ v 2 95.9 I

2 GAPDH GAPDH v N ~ v 9.7 m

3 1Lib IL1b ] e v v 97.7 (i

4 Tubulin Tubulin [ v v 95.0 ||
New. | | [ 4

Show Analysis Settings

Biological Set Analysis Options:

i Target vs. Sample v:

Figure 32. Targets tab in Experiment Settings window.

Figure 33 shows the Samples Tab with the Analysis Settings shown.

Experiment Settings @

Taigets | Samples |

Name Al FullName Control Color | | Show Chart SF?:::‘;J:
1 o ok A E
N N r
3 2Hr 2Hr | v r
4 cal cal O I ~ O
5 Mouse 1 Mouse 1 O e v r
5 Mouse 2 Mouse 2 [ I v r
7 Mouse 3 Mouse 3 O 4 r
New: l ‘ [ Add ]

Show Analysis Settings
Biological Set &nalysis Options:

‘ Target vs. Sample v

Figure 33. Samples tab in Experiment Settings window.

To adjust the lists in these tabs, use the following functions:

e Add a target or sample name by typing a name in the New box and clicking Add
¢ Remove a target or sample name from the list by clicking the Select to Remove box

for that row and then clicking the Remove checked item(s) button

e Select the target as a reference for gene expression data analysis by clicking the box

in the Reference column next to the name for that target

¢ Select the sample as a control sample for gene expression data analysis by clicking

the box in the Control column next to the name for that sample

Click the Show Analysis Settings box in the Experiment Settings window to view or change

analysis parameters applied in the Gene Expression tab.

To adjust target parameters:
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¢ (Click a cell in the Color column to change the color of the targets graphed in the

Gene Expression chart

¢ Enter a number for the efficiency of a target. The software will calculate the relative
efficiency for a target using Auto Efficiency if the data for a target include a standard
curve. Alternatively, type a previously determined efficiency

To adjust the settings for a sample in the Samples tab:
¢ (Click a color in the Color column to change the color of the samples graphed in the

Gene Expression chart

e (Click a box in the Show Graph column to show the sample in the Gene Expression
chart using a color selected in the Color column

Well Selector Right-Click Menu Items

Right-click any well to select the items listed in the table below.

Table 18. Right-click menu items in the Plate Editor Well Selector window.

Item Function

Copy Well Copy the well contents, which can then be pasted into another
well or wells

Paste Well Paste the contents from a copied well into another well or

wells

Copy to Clipboard

Copy the text from a well to a clipboard that can then be
pasted into a document

Copy as Image

Copy the well selector view as an image

Print...

Print the well selector view

Print Selection...

Print the current selection

Export to Excel...

Export the data to an Excel spreadsheet

Export to Text...

Export the data as a text document

Export to Xml... Export the data as a .xml document
Export to Html... Export the data as a .html document
Find Search for specific text

Export Well Info to Excel

Export the well text information as a .xml document

Well Groups Manager Window

Well groups divide a single plate into subsets of wells that can be analyzed independently in
the Data Analysis window. Once well groups are set up, select one in the Data Analysis
window to analyze the data as an independent group. For example, set up well groups to
analyze multiple experiments run in one plate or to analyze each well group with a different
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Create Well Groups

To create well groups in the Well Groups Manager window, follow these instructions:

1.

Click the Well Groups button in the Plate Editor toolbar or click the Manage Well
Groups button in the Data Analysis window toolbar.

Click Add to create a new group. The pull-down menu shows the group name as Group
1 for the first group.

Select the wells that will compose the well group in the plate view by clicking and
dragging across the group of wells. Selected wells turn blue in color (Figure 34).

(Optional) Change the name of the group by selecting the group name in the pull-down
menu and typing a new name.

(Optional) Create more well groups by repeating steps 1 and 2.

(Optional) Delete well groups by selecting the group name in the pull-down list and
clicking the Delete button.

Click OK to finish and close the window, or click Cancel to close the window without
making changes.

Well Groups Manager @

1 2 3 4 52BN 8 (9 [ 10|71 |12

A
B Unk || Unk|| Unk
(B Unk|| Unk|| Unk

A
D Unk || Unk || Unk
E
F Std1| szdzi sxdal Std4, StdSI SMSI sud7,
G std. 1" sndz" szdz" sul-t“ suls" s:dsl] Std7|
H Std1| I szdzﬂ suﬂ" s:da{l sxdsﬂ Stdsll swd7,

[ 0K ][ Cancel ]

Figure 34. Color of wells in the Well Group Manager window.
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Plate Spreadsheet View Window

The Plate Spreadsheet View window shows the contents of a plate in the Plate Editor. Open
the Plate Spreadsheet View window (Figure 35) by selecting Tools > Show Spreadsheet View
in the Plate Editor menu bar.

Plate Spreadsheet View @

=

Fow a Column A Sample Type Replicate # “Target Mame "Sample Mame | Starting Quantity Units —
4 Urlkn 1 Tubulin Hr [ copy number
B 5 Unkn 2 Tubulin 1Hr M/A copy number
B 6 Unkn 3 Tubulin 2Hr A copy number
& 4 Unkn 1 Tubulin OHr Ve copy number

i 5 Unkn 2 Tubulin 1Hr M/A copy number 3
[ 6 Unkn 3 Tubulin 2Hr A copy number
D 4 Unkn 1 Tubulin OHr Ve copy number
D 5 Unkn 2 Tubulin 1Hr M/A copy number
D 6 Unkn 3 Tubulin 2Hr A copy number

F 3 Std 1 Tubulin cal 1.000E+008  copy number 8
F 4 Sid 2 Tubulin cal 1,000E+007  copy number
F 5 Std 3 Tubulin cal 1.000E+006  copy nurber
F [ Std 4 Tubulin cal 1.000E+005  copy number

F 7 Sid 5 Tubulin cal 1,000E+004  copy number |

F 8 Std 6 Tubulin cal 1.000E+003  copy number
F 9 Std 7 Tubulin cal 1.000E+002  copy number

i 3 Sid 1 Tubulin cal 1,000E+008  copy number |

[ 4 Std 2 Tubulin cal 1.000E+007  copy nurber El

Figure 35. Plate Spreadsheet View window.
Open the spreadsheet view to import or export the well contents to Excel or to another tab-
delimited format.
¢ (Click Import to import well contents from a comma delimited file

¢ Click Export to export a plate spreadsheet template to an Excel file (.csv format).
This template may be edited and used for import of well content information

e Sort or edit a column by selecting it and using these methods:
e Sort the spreadsheet according to the data in one column by clicking the diamond
next to a column name
¢ Edit the contents of a column that has an asterisk (*) at the top by clicking and
typing in each well

NOTE: Select the units for the standard curve data in the Quantity column by
opening the Plate Editor and selecting Settings > Units in the menu bar. After the
plate runs, the data from these standards appear in the Standard Curve chart of the
Quantification tab (Data Analysis window) with the units you select.
Right-click on the spreadsheet to select one of these options from the right-click menu:

e Copy. Copy the entire spreadsheet

e Copy as Image. Copy the spreadsheet as an image file

e Print. Print the spreadsheet

¢ Print Selection. Print only the selected cells

e Export to Excel. Export the file to an Excel spreadsheet

¢ Export to Text. Export the file as a text file

e Export to Xml. Export the file as a .xml file.

e Export to Html. Export the file as a .html file.

¢ Find. Find text in the spreadsheet

e Sort. Sort the spreadsheet by selecting up to three columns of data in the Sort window

52



CFX96 Touch and CFX384 Touch Systems Instruction Manual

6 Stand-Alone Operation

Read this chapter for information about running the CFX96 Touch™ system or CFX384
Touch™ system in stand-alone mode:

Home screen (page 53)

Run setup (page 54)

Exporting data for analysis (page 59)
Creating a data file (page 60)

Setting Up email (page 60)

NOTE: If you are using a C1000™ base, please contact technical support to obtain
a pdf version of the manual for your system.

Home Screen

At start-up, the CFX96 Touch System or CFX384 Touch System runs a self-test to verify proper
functions and then displays the home screen. Use the home screen to begin to operate the
instrument. The home screen provides access to all system operations and displays the date
and time, the name of a logged-in user, the system status, thermal cycler name (defaults to
serial number), and any attached S1000™ thermal cyclers (Figure 36).

NOTE: To rename the thermal cycler, touch Tools > About > Rename “Serial
Number”.

BIORAD) C1000 Touch™ Thermal Cycler

Rewh— SR

CC006622 @
Idle

Figure 36. C1000 Touch™ system home screen.
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To initiate the functions on the home screen, touch the associated buttons:
¢ New Protocol. Create a new protocol.
¢ Protocol AutoWriter. Create a protocol using the AutoWriter tool and Ta calculator.
e Saved Files. Copy, rename, edit, and export files.
¢ Incubate. Incubate samples at a defined temperature.

¢ Tools. Functions include access to system information, email settings, and firmware
updating. Different tools will be available depending on log-in status.

NOTE: The touch screen can be used with or without gloves, and no stylus is
required. Lists that contain more items than will fit within a window can be scrolled
by touching and dragging up or down within the column or by touching the arrow
buttons.

Run Setup

The CFX96 Touch System or the CFX384 Touch System can perform real-time PCR runs
without a computer. Fluorescence data acquired during a run can be exported using the USB
flash drive or choose to have the data emailed if the C1000 Touch base is connected to the
Internet (see Exporting Data Using Email on page 59). The data require CFX Manager™
software for analysis.

To Create a New Protocol:

1. Select New Protocol on the home screen to open a new protocol template (Figure 37).

New Protocol Jan 16, 2010 21:36
olume 30 pl d 105°C
1 2 3 4
| g5°C 95°C

‘ - N G
55°C o
— T
9

r ~

Step 2 |

3:00 0:10 0:30 39X
® =

Figure 37. Default real-time PCR protocol.

NOTE: By default, the protocol template contains a plate read step when a
CFX96™ or a CFX384™ optical reaction module is inserted in the C1000 Touch
thermal cycler chassis.

2. To change the target temperature and the hold time in a temperature step, touch the
appropriate button. Enter a new value using the keypad that appears. Touch OK to
accept the value entered.

TIP: As an alternate method of navigation, an optical mouse can be connected via
a USB port on the C1000 Touch thermal cycler chassis.
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3. (Optional) To insert a new step, select the step prior to the step to be inserted and touch
the Insert button. The steps that can be entered are Temperature, Gradient, Goto, Plate
Read, and Melt Curve. To delete a step, touch the Delete button (Figure 37).

4. (Optional) To change step options, select the step and touch the Options button
(Figure 37). In the Step Options window, the step parameters that can be changed
include the temperature, time, gradient, ramp rate, increment, extension, and add/
remove a plate read (Figure 38).

Step Options

Temperature 55.0°C 65.0°C [ 595°C
648°C WM 58.4°C

645°C (@ 575°C

Time

Gradient

Increment

[63.4°c [ s6.1°c
[ 627°c [ s56°c
o 552°C
| Plate Read | H p 55.0°C

CANCEL

Extend

. 3
s =
b =

Ramp Rate D W s68°C
= 5
- 5
e =

Figure 38. Step Options window.

NOTE: A gradient ranging from 1-24°C can be entered. Once a step has a gradient,
you can edit the gradient temperature by selecting the upper and lower
temperature buttons in the graphic view without opening the Step Options screen.

5. The GOTO step instructs the thermal cycler to repeat a set of steps in a loop to create
the cycles in the PCR run. Select a GOTO step and touch the appropriate button to
change the step or the number of repeats.

Changing Run Parameters

¢ To change the sample volume, touch the Volume field (Figure 37). Enter a new
sample volume in microliters. The sample volume you enter determines the
temperature control mode that is used during a run.
TIP: Entering a sample volume from 1 to 50 (30 for CFX384 system) selects
Temperature Control mode, which is the standard mode. Entering zero (0) selects
Block mode. Temperature mode is the recommended mode because it most
accurately represents the actual sample temperature.

¢ To change the lid temperature, touch the Lid field and enter a new temperature
(Figure 37). The default lid temperatures for the CFX96 and CFX384 modules are
105°C and 95°C, respectively.

Saving a Protocol

¢ Once a protocol has been created, you have the option to save it. Touching the Save
button will display the Save As window in which the Name can be entered, and the
Location and Folder specified (Figure 39). Touch OK to save.
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Save As

Name ( RT GADIENT 1 )

Location ICC006622 ™

Folder |<Root> v

CANCEL New Folder

Figure 39. Save As window.

Running the Protocol

1. To run the protocol, touch the Run button in the Edit Protocol window (Figure 37).

2. Verify the lid temperature (Lid Temp), sample volume (Volume), and file name (File Name
(.zpcr)) that will be used for the run (Figure 40). A default stand-alone data file name is
created prior to the run.

Run 2AMPFST on CC006622

Volume @
Lid Temp

File Name (zpcr) [ .. 3901_CC006622_2AMPFST ]

Scan Mode

/] [ ] [

e
Cancel

——
Additional
Settings

Figure 40. Run confirmation screen.

3. Select a Scan Mode to specify the channels in which fluorescence data should be
collected during a run. Scan modes detect calibrated fluorophores in these channels:
e SYBR/FAM. Collects data only from channel 1 and provides a fast scan
¢ All Channels. Collects data from channels 1 through 5 on the CFX96 Touch
System or channels 1 through 4 on the CFX384 Touch System
¢ FRET. Collects data only from the FRET channel and provides a fast scan

4. (Optional) The Additional Settings window permits the entry of User Name, Email
Address, Sample ID, Ramp Rate, and presents the option to run with the ramp rate of a
DNA Engine thermal cycler.

5. Touch OK to start the run.
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Running a Previously Saved Protocol

¢ To run an existing protocol, select Saved Files from the home screen. After selecting
the location, folder, and file, touch the Run button (Figure 41).

Saved Files Dec 30,2010 10:38

Locations Folders Files Preview
Method: Calc
ﬂ Recent <Root> Lidk 105°C

Volume: 25p1
2AMPFST

@ SC005007 Bio-Rad PCR
Bio-Rad qPCR 2AMPMELT
2GRDAMP

2GRDAMPM

3AMP

New Folder Folder Options File Options

Figure 41. Selecting a saved protocol to run.

¢ To change the cycling parameters for an existing protocol, select it and then touch
the Edit button. The protocol can be run immediately without saving the changes by
touching the Run button, or it can be saved by touching the Save button.

Monitoring a Run

When a run begins, the Status window appears. Review the information in this window to
monitor the progress of a run.

e Status. The Status screen displays the run in progress and presents options to View
Clock, View Curves, Pause, Skip, or Cancel the run. (Figure 42)

Status Jan 10, 2010 21:46
P A Letk [cCo06622 v
1 2 3 4
0 or0
95°C 95°C
G
58°C o
T R 40
o
B 8.0
Step 2
3:00 0:10 0:30 39X

Figure 42. Monitoring a run in the Status screen.

¢ View Clock. Press the View Clock button to view a full-screen countdown timer for
the protocol. Touch View Status to return to the Status screen or View Curves to
view the amplification curve screen.

e View Curves. Touch the View Curves button to display the real-time data traces
(Figure 43). If data are being collected from multiple channels, select the channel to
display using the Channel buttons. Data from only one channel can be displayed on
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screen at a time. If a protocol includes multiple data collection steps, data from an
individual step can be displayed by choosing it from the Step drop-down menu.

Status Dec 30,2010 11:39

Figure 43. View real-time data traces on the Curves screen.

To display traces for specific wells of interest, touch the Select Wells button. Selected wells
are indicated by solid circles. The default setting is all wells selected. To unselect or select a
well, touch the appropriate well on the Well Selector grid (Figure 44). To unselect or select
entire rows or columns, touch the column or row headers. All of the wells in a plate can be
selected or deselected by touching the asterisk (*) in either top corner of the Well Selector grid.

Wel! Selector Jan2,20102331
6 8 0
000000000000
000000000000
000000000000
00000000000
000000000000
000000000000
000000000000
000000000000

@

Figure 44. Well Selector Window.

When using a CFX96 Touch system, a single 96-well Well Selector grid will appear. When using
a CFX384 Touch system, the plate is presented one 96-well quadrant of the plate at a time
(Figure 44). Individual quadrants can be selected by touching the appropriately numbered box
on either side of the Well Selector grid. A view of the entire 384-well plate containing all four
quadrants can be previewed by touching the Preview Plate button.

NOTE: The relative fluorescence scale on the y-axis will initially be scaled from 0 to
1,500. Once the fluorescence intensity exceeds the upper limit, the data will be
autoscaled for the remainder of the run.
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Exporting Data for Analysis

When the run is complete, the fluorescence data need to be transferred to a computer running
CFX Manager software for analysis. The stand-alone data file (.zpcrd) is automatically saved to
the Real-Time Data folder, in the Location column of the Saved Files window.

NOTE: The C1000 Touch thermal cycler stores up to 100 real-time PCR runs.

Exporting Data Using the USB Flash Drive

If a USB flash drive has been placed in a USB flash drive port on the C1000 Touch thermal
cycler, the data (.zpcr) will automatically be saved to the root directory of the USB flash drive
when the run is completed.

If a USB flash drive is not in the thermal cycler at the end of the run, follow these instructions:
1. Touch Saved Files on the home screen to access the file folders (Figure 45).

2. From the Location column, select Real-Time Data.

3. Select the file to export in the File column. Information about the selected file will be
displayed in the Preview pane.

4. To export, touch the File Options button.
5. Touch the OK button to save the file to the attached USB flash drive.

Saved Files Dec 30, 2010 10:38

D — el —
Locations Folders Files Preview

ﬂ REcert <Root> 20101230_101322_S... B:t:éol 2010-10:19
Data File:
@ SC005007 20101230_0852115... Wo0101230 101322 SCo
: 05007_RT POWER
@ Real-Time Data 20101225_030044_5... Wroro aca ode:

SYBR/FAM only
Protocol Name:

20101225_024546_S...

20101225_023156_8... Protocol Contents:

Method: Calc
Lid: 95°C

at @ (a7 e

New Folder Folder Options File Options Edit Run

20101225_021738_S...

Figure 45. Selecting a real-time data file to export to a USB flash drive.

Exporting Data Using Email

You can choose to email your data directly from the C1000 Touch thermal cycler after the run
completes by configuring the email settings (see Setting Up Email on page 60).

To send an email with attached data (.zpcr) at the end of a run, enter an email address in the
Additional Settings window prior to the start of the run.

59



Stand-Alone Operation

Creating a Data File

Stand-alone run data (.zpcr) must be converted to a data file (.pcrd) by CFX Manager software
to be analyzed. Follow these instructions to create a data file from a stand-alone run:

1. Click and drag the .zpcr file from the USB flash drive directory over the main software
window or Select File > Open > Stand-alone Run from the main software window menu
options to select the file name.

2. In the Run File Processor window, click the Select Plate button to import the name of
the plate file the software will use to create the data file (Figure 46).

Run File Processor - 20080725_152353_CC003412_RTRUN.zpcr.
Run File:  E:\20080725_152353_CCO03412_RTRUM.zper

Instrument:  CCO03412
Fun Start Time:  7/25/2008 3:23:53 PM
Protocal:  PCRUN.prel

1 2 3
350 C 3.0 C
300 010 550 C
0:30

Plate:  <Monex Select Plate...

[Create Dratafile.. ] [ Cancel

Figure 46. Assigning a plate file.

NOTE: CFX Manager software checks the scan mode and plate size for the plate
file; these must match the current run settings that were started during the run.

TIP: Load a Quick Plate file to quickly access data from all the wells.

Setting Up Email

After a run is complete, confirmation, a log report, and a .zpcr file can be emailed so that they
can be accessed by any computer connected to the internet. To configure the outgoing email
from the C1000 Touch thermal cycler, use the following instructions:

1. Connect an ethernet cable to the port in the back of the C1000 Touch thermal cycler
chassis.

2. Touch the Log In button on the home screen to log in to the thermal cycler as the
Administrator.

NOTE: The logged in user name appears to the left of the log out button when you
return to the home screen.
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3. Touch the Tools button on the home screen to launch the tools menu.

4. Touch Email Settings in the admin menu.

Setting up the Gmail Server

NOTE: A Gmail account must be set up with user name and password prior to
setting up the instrument Gmail server.

1. Select the Gmail server from the Mail Servers drop-down list.
2. Enter the Gmail account user name and password.

3. Touch the Set As Default checkbox (Figure 47).

User: ADMIN Outgoing Mail (SMTP) Server Settings Dec 30,2010 10:42

(R s mtp gmail.com |
SetAs Default: |,/
Mail Server Address:
Mail Server Port: “

Authentication Required:

Use SSL:

User Name: ralphansell

Password:

TR TR A X

Remove Server New Server Save Test Email

Figure 47. Gmail server is selected, user name and password have been entered, and
this server has been selected as the default server for email communications.

4. Touch the Save button to save the current server settings.
5. Touch the Test Email button.

6. Touch the Test Email Address field and enter an email address using the pop-up
alphanumeric keypad.

7. Touch the Attachment Size in MB field and enter a test attachment size.

NOTE: The allowable limit on attachment size is dictated by your institute’s server.
We recommend testing an attachment size between 0.5 and 5 MB.

8. Touch the Send Email button. A test email will be sent to the test email address.
9. Touch the Cancel button to return to the server settings screen.

10.Touch the Back button to return to the tools menu.

Setting up a custom server
1. Touch the New Server button (Figure 47).
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2. Touch the Mail Server Address button and enter an address using the pop-up
alphanumeric keypad.

3. Touch the Mail Server Port button and enter a value using the pop-up numeric keypad.
4. Touch the Set As Default checkbox.

5. Enter additional information (Authentication required, Use SSL, User Name and
Password) only if required by your server.

TIP: Contact your network administrator for server requirements.
6. Touch the Save button. The new server will appear in the Mail Servers drop-down list.

7. Repeat steps 5-10 in “Setting up the Gmail Server” (page 61).

Removing a Server

1. Select the server to be removed from the Mail Servers drop-down list.
2. Touch the Remove Server button.

3. Touch the Yes button to confirm removal of selected server.
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7 Data Analysis Overview

Read this chapter for information about data analysis:
e Data Analysis window (page 63)
e Quantification tab (page 66)
e Well groups (page 67)
e Data analysis settings (page 67)
e Well selectors (page 71)
e Charts (page 73)
e Spreadsheets (page 74)
e Export (page 75)

Data Analysis Window

During data analysis, changing the way the data are displayed by changing the contents of the
wells in the Plate Editor never changes the fluorescence data that were collected from each
well during the run. Once the module collects fluorescence data, you cannot delete those data
but you can choose to remove data from view and analysis.

To change the content of wells after a run, open the Plate Editor by clicking the Edit/View
Plate button at the top of the Data Analysis window.

TIP: You can add or edit information about the contents of the well before, during,
or after completion of the real-time PCR run. You must assign the scan mode and
plate size before the run, and these parameters cannot change after the run.

CFX Manager™ software processes real-time PCR data automatically at the end of each run
and opens the Data Analysis window to display these data. Choose one of these methods to
open existing data files in the Data Analysis window:

¢ Drag a data file (.pcrd extension) over the main software window and release it

e Select File > Open > Data File in the main software window to select a file in the
Windows browser

¢ Click the Data Analysis button in the main software window toolbar to select a file in
the Windows browser

¢ Select File > Recent Data Files to select from a list of the ten most recently opened
data files
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The Data Analysis window displays multiple tabs (Figure 48), each tab showing the analyzed
data for a specific analysis method or run-specific information. Tabs display only if the data
collected in the run are available for that type of analysis.

Quantification ‘ Quantification Data Melt Curve % Melt Curve Data E[][] Gene Expression | [228] End Point g? Custom Data View oc ﬁ Run Information

Figure 48. Data Analysis window tabs.

Data Analysis Toolbar

The toolbar in the Data Analysis window (Figure 49) provides quick access to important data
analysis functions.

B &«

v || €y view/edit Plate... | 2

@ ‘ L—‘rj ‘ -‘; l; well Group: [ all wells v“ Analysis Mode: vFIuorophore

Figure 49. Toolbar in the Data Analysis window.

Table 19 lists the functions of buttons in the toolbar. Data Analysis Menu Bar
Table 19. Toolbar in the Data Analysis window.

Button Name Function
: Save Save the current data file.
Print Print the selected window.
A
o —
Trace Style Open the Trace Style window.
7
Report Open a Report for the current data file.

Custom Export

Open the Custom Export window to specify the
settings for data export.

: Manage Well Open the Well Groups Manager window to create,
—~—— Groups edit, and delete well groups.
w
Well Group Select an existing well group name from the pull-down

‘; well Group:

menu. The default selection is All Wells.

[@ Analysis Mode:

Analysis Mode

Select to analyze the data in either Fluorophore or
Target mode.

€@ view/Edit Plate

View/Edit Plate

Open the Plate Editor to view and edit the contents of
the wells.
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Table 19. Toolbar in the Data Analysis window. (continued)

Button

Name Function

?

Help

Open the software Help for more information about
data analysis.

Data Analysis Menu Bar

The menu bar in the Data Analysis window provides these menu items.

Table 20 lists the functions of items in the menu bar.

Table 20. Menu bar items in the Data Analysis window.

Menu ltem Command Function

File Save Save the file.

Save As Save the file with a new name.

Repeat Run Extract the protocol and plate file from the
current run to rerun it.

Exit Exit the Data Analysis window.

View Run Log Open a Run Log window to view the run
log of the current data file.

Settings Cq Determination Mode Select Regression or Single Threshold
mode to determine how Cq values are
calculated for each trace.

Baseline Setting Select Baseline Subtraction method for
the selected well groups.

Analysis Mode Select to analyze data by Fluorophore or
by Target.

Cycles to Analyze Select the cycles that are to be analyzed.

Baseline Thresholds Open the Baseline Thresholds window to
adjust the baseline or the threshold.

Trace Styles Open the Trace Styles window.

View/Edit Plate Open the Plate Editor to view and edit the
plate.

Include All Excluded Wells All excluded wells are included in the
analysis.

Mouse Highlighting Turn on or off the simultaneous
highlighting of data with the mouse
pointer.

TIP: If Mouse Highlighting is turned off,
hold down the Control key to temporarily
turn on highlighting.

Restore Default Window Layout |Restores the arrangement of windows to
the default setting.

Export Export All Data Sheets to Excel |Export all the spreadsheet views from

every tab to a separate Excel file.
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Table 20. Menu bar items in the Data Analysis window. (continued)

Menu ltem Command Function

Export RDML File Open a Save As window to specify an
RDML file name and location.

Custom Export... Open the Custom Export window in which
the fields to be exported and the file
format can be specified.

Export to LIMS Folder... Open a window to save data in a pre-
determined format to the LIMS folder.

Tools Reports... Open the Report for this data file.

Well Group Reports...

Open the Well Group Report window to
generate reports for specified well groups.

Import Fluorophore
Calibration...

Select a calibration file to apply to the
current data file.

Replace Plate...

Replace the current plate file in the data
analysis.

Quantification Tab

Each tab in the Data Analysis window displays data in charts and spreadsheets for a specific
analysis method and includes a well selector to select the data you want to show. The Data
Analysis window opens with the Quantification tab (Figure 50) in front. The Amplification chart
data in this tab should be used to determine the appropriate analysis settings for the run.

& Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd

File  View

Settings

Export

Toals

(=] ‘ = ||@ E |E__,“}L | B |&@ well Group: [al wells v |@ finalysis Mods: | Fluorophars - |%V\ewad\t Flate... ‘ ? ]
Group 1 3
Quaniification Quartification Data | il Gene [Z] Allelc Disciimination | {85 Custom Data View ac | B RunInformation
. Amplification - Standard Curve lﬂ
10 T T T
25
: = 20
o H A e ]
ey g
= : g e : 15
B : 4
N N 10
g : : 1
N N s
R 2 3 4 ) B 7 g8
: : Log Starting Quantity
; ; ; ; ; i
o 10 20 30 40 a0 > U::n:mr\
Cycles LDD Scale ——  Fih E= 00 6% R*2=099%F Slope=-34673 y-im=35 408

‘ FAM [JHEX [ TexasRed [ Cy5

Completed

Scan Mode: All Channels | Plate Type @ BR White | Analysis Mode: Baseling Subtracted Curve Fit

StepNumber |3 |w
1 ] E) 4 5 3 7 s a 10 11 12 el ¢ Fluor & Taget ¢ Contert § Sample O Cq <]
A FO3 FaM Tubuln ST cal 2787 I
BOs FaM Tubuln Stz cal 11.21
B Uikl | Uk | Urnk3 GOS FaM Tubuln  Grd3 cal 14,45
= v e | s GOE  FaM Tubulin Gt el 17 96
GO7 FAM Tubulin Gt el ERERD
o Urik1 | Urk2 i Urk3 GOR FAM Tubuln G el 2445
E GOE FAM Tubuln  §HT oal 2795 | _
HO4  FaM Tubuln Gtz cal 115 |~
F St e e e Il Il HOS  FaM Tubuln  §t3 cal 14,53
G Stdl Stdz || std3 Std4 || Sids Stda || sid7 HOG FAM Tubulin Std-4 cal 17.92
HO7  FaM Tubuln G5 cal 2118 [
H sl | sz | s || swe || sws | sws | swr IE8 = o

Figure 50. Quantification tab in the Data Analysis window with Group 1 selected.
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NOTE: The software links the data in the panes of each Data Analysis tab. For
example, highlighting a well by placing the mouse pointer over the well in the well
selector view highlights the data in all the other panes.

Step Number Selector

The CFX96™ system or CFX384™ system can acquire fluorescence data at multiple protocol
steps; the software maintains the data acquired at each step independently. The software
displays the Step Number selector below the Standard Curve chart on the Quantification tab
whenever a protocol contains more than one data collection step. When you select a step, the
software applies that selection to all the data that are shown in the Data Analysis window.
Figure 51 shows the data collection step humber is 3 for all the data.

Step Number : q v

Figure 51. Step Number selection in the Data Analysis window.

Viewing Well Groups in Data Analysis

Wells in the plate can be grouped into subsets for independent analysis using well groups.
When you create well groups in the Well Groups Manager window (page 51), group names
appear in the Data Analysis window Well Groups drop-down list on the toolbar.

TIP: To edit, create, and delete well groups, click the Manage Well Groups button
in the toolbar.

By default, the well group All Wells is selected when the Data Analysis window is first opened,
showing the data in all wells with content shown in the charts and spreadsheets.

Figure 50 shows Group 1 selected in the Well Groups menu. Only the wells in that well group
appear loaded with content in the well selector, and only data for those wells are included in
the data analysis calculations.

Data Analysis Settings

The Amplification chart data in the Quantification tab show the relative fluorescence (RFU) for
each well at every cycle. Each trace in the chart represents data from a single fluorophore in
one well. These data are used to determine G, values for each well on a per fluorophore basis.

The software uses one of two modes to determine Cq values:

e Regression. This mode applies a multivariable, nonlinear regression model to individual
well traces and then uses this model to compute an optimal Cq value

* Single Threshold. This mode uses a single threshold value to calculate the Cyvalue
based on the threshold crossing point of individual fluorescence traces

Select Settings > Cq Determination Mode to choose the C, determination mode.
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Adjusting the Threshold

In Single Threshold mode, adjust the threshold for a fluorophore by clicking on the threshold
line in the Amplification chart and moving the mouse pointer vertically. Alternatively, specify an
exact crossing threshold for the selected fluorophore by following these instructions:

1.

Select one fluorophore in the fluorophore selector in the Quantification tab (Figure 50) by
clicking the boxes next to the fluorophore name located under the Amplification chart.

Select Settings > Baseline Threshold... in the menu bar to open the Baseline
Thresholds window.

Adjust the crossing threshold (Figure 52) for the fluorophore by clicking User Defined
and entering a threshold number.

Baseline Threshold @

Baseline Cycles
® Auto Calculated
O User Defined Bold indicates a changed value.
wel &l Fuor o Baelbe o Beseine )[4
1 FaM 1 18
2 BOS FiM 1 17
3 BOB FiM 1 18 | =
4 C04 FiM 1 13
5 C05 FiM 1 17
& CO6 FiM 1 17
7 D04 FAM 1 16
8 D05 FisM 1 16
3 DOB FAM 1 22
10 FO3 FiM 1 5
11 F04 FiM 1 9
12 FO5 FiM 1 12
13 FOB FiM 1 15
14 |FO7 FaM 1 19 Ei
Reset All User Defined Values
Single Threshold
(@ Auto Calculated:  101.57
O User Defined:

Figure 52. Baseline Threshold window.

4. Click OK to confirm the change and close the window.

Baseline Settings

The software automatically sets the baseline individually for each well. Select the Baseline
Setting to determine the method of baseline subtraction for all fluorescence traces. Select
Settings > Baseline Setting to choose one of these three options:

No Baseline Subtraction. The software displays the data as relative fluorescence
traces. Some analysis is not possible in this analysis mode and therefore the software
does not display the Gene Expression, End Point, and Allelic Discrimination tabs

Baseline Subtracted. The software displays the data as baseline subtracted traces for
each fluorophore in a well. The software must baseline subtract the data to determine
quantification cycles, construct standard curves, and determine the concentration of
unknown samples. To generate a baseline subtracted trace, the software fits the best
straight line through the recorded fluorescence of each well during the baseline cycles
and then subtracts the best fit data from the background subtracted data at each cycle
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¢ Baseline Subtracted Curve Fit. The software displays the data as baseline subtracted
traces and the software smoothes the baseline subtracted curve using a centered mean
filter. This process is performed so that each CG| is left invariant

Along with the latter two options above, the following can also be selected:

¢ Apply Fluorescent Drift Correction. For wells that have abnormally drifting RFU values
during the initial few cycles of a run, the software derives an estimated baseline from
adjacent wells for which a horizontal baseline was successfully generated

Adjusting the Baseline

Once wells for analysis have been selected, check the baseline settings in these wells. Open
the Baseline Threshold window (Figure 52) to change the default baseline for selected wells. To
open this window:
1. Select a single fluorophore in the Quantification tab (Figure 50) by clicking the box next
to the fluorophore name located under the Amplification chart.

2. Select Settings > Baseline Threshold to open the Baseline Threshold window.

To adjust the begin and end baseline cycle for each well:

1. In the Baseline Cycles pane, select one or more wells by clicking the row number,
clicking the top left corner to select all wells, holding down the Control key to select
multiple individual wells, or holding down the shift key to select multiple wells in a row.

2. Adjust the Baseline Begin cycle and Baseline End cycle for all selected wells, or
change the Begin and End cycle number at the bottom of the spreadsheet (Figure 52).

3. To revert the settings back to the last saved values, click Reset All User Defined
Values.

4. Click OK to confirm any changes and close the window.

Analysis Mode

Data can be analyzed and displayed grouped by either fluorophore or target name. To choose
the data analysis mode, select Settings > Analysis Mode or make a selection from the
Analysis Mode drop-down menu in the toolbar.

When Fluorophore is chosen, data traces are displayed by fluorophore as indicated in the
plate setup for that run. Individual fluorophore data are displayed in the amplification and
standard curve chart (if available) by checking the appropriate fluorophore selector
checkboxes located below the amplification chart.

69



Data Analysis Overview

H ‘ﬂé’# “@ | E‘!, ‘La | Ty |“;Wel\6mup: Al wells

v | @ Analysis Mode:  |Fluorophore

v @y viewedt pite... | 7

Quantification Guantification Data EEE Gene Expression End Paint El Allelic Discrimination \!,? Cusztom Data View oc ﬁ Run Information

Amplification
T

=

Standard Curve

1t i
I

if
i

F

Log Starting Quantity

AN/

Cycles

i

3

t
0 40

Log Scale

< Standard

X Unknawn
—— FAM E=00.5% R'2=0.992 Slope=-3 572 y-int=35 408
—— HEY  E=04.2% R'2=0.008 Slope=-3.468 y-int=36 262
—— Texaz Red E= 96.9% R"2=0.900 Slope=-2 200 y-int=35 421

—— Cyf  E=96.0% RE=1.000 Slope=-3 433 y-int=34.216

‘ FiM [# HEX [7] Tesas Red

05

Figure 53. Fluorophore analysis mode selected.
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When Target is selected, data traces are displayed by target name as entered in the plate

setup.
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Figure 54. Target analysis mode selected.

Cycles to Analyze

Step Number: |3 -

To restrict data analysis to a specified range of cycles, select Settings > Cycles to Analyze.
Select the starting cycle and the ending cycle using the arrow buttons or by typing in the

desired values and pressing Enter. Click the Restore Defaults button to return to the cycles
originally used for analysis.

NOTE: Removing cycles from the beginning of a run can have a significant impact
on baselining.
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Well Selectors

Click

the wells in the well selector to show or hide the data in the charts or spreadsheets

throughout the Data Analysis window:

To hide one well, highlight and click the individual well. To show that well, highlight
and click the well again

To hide multiple wells, click and drag across the wells you want to select. To show
those wells, click and drag across the wells again

Click the top left corner of the plate to hide all the wells. Click the top left corner
again to show all wells

Click the start of a column or row to hide those wells. Click the column or row again
to show the wells

Only wells loaded with content (entered in the Plate Editor) can be selected in the well selector,
and their color shows if they are selected. As shown in Figure 55, the well selector shows
these three types of wells:

Selected, loaded wells (blue). These wells contain a loaded Unk (unknown) sample
type. The data from these wells appear in the Data Analysis window

Unselected, loaded wells (light gray). These wells contain loaded Std and Pos sample
types. The data from unselected wells do not appear in the Data Analysis window

Empty wells (dark gray). These wells were not loaded in the Plate Editor window

1 2 3 4 5 6 7 8 9 10 11 12

Unk

Unk

Unk

Unk

Unk

Unk

Unk

Unk

Unk

F st |[ suf2 || stz || st || sws || swe || s
& Std1 " Stz " Std3 || Stdd || Stds || Stdé || Std7
H st |[ iz || ss || st || ss || swe |f s

Figure 55. Three well colors appear in a well selector.

Well Selector Right-Click Menu Items

Right-click on well(s) in the well selector view to select the items listed in Table 21.

Table 21. Right-click menu items in the well selectors.
Item Function
Well XX View only this well, remove this well from view, set color for

this well, or exclude this well from analysis

Selected Wells (right-click and

drag)

View only these wells, remove these wells from view, set color
for these wells, or exclude these wells from analysis

Copy

Copy the content of the well to a clipboard, including Sample
Type and optional Replicate #

Copy as Image

Copy the well selector view as an image

Print...

Print the well selector view

Print Selection...

Print the current selection

71



Data Analysis Overview

72

Table 21. Right-click menu items in the well selectors. (continued)

Item Function

Export to Excel... Export the data to an Excel spreadsheet

Export to Text... Export the data as a text document

Export to Xml... Export the data as a .xml document

Well Labels Change the well labels to Sample Type, Target Name, or
Sample Name

Temporarily Exclude Wells from Analysis

To exclude any wells from data analysis temporarily:

UsING RIGHT-CLICK

1. Right-click on the well in the well selector, on a fluorescence trace, or on a point plotted
on the standard curve. To exclude multiple wells, right-click and drag to highlight multiple

wells, traces, or points.

2. From the right-click menu, choose the appropriate option:

Well > Exclude Well
Selected Wells > Exclude from Analysis

Selected Traces > Exclude these wells from Analysis

Figure 56. Right-click to exclude a well from analysis.
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2000 1 Save Image As... Set Color...
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Print...
0 1 ' - Show Point Yalues ©  Standard
o " 7 | > Unknown

NOTE: To reinclude an excluded well, click on the appropriate well in the well
selector, right-click, and select Include Well XX in Analysis.

USING THE PLATE EDITOR

1. Click the View/Edit Plate button on the toolbar in the Data Analysis window.

2. Select one or more wells in the well selector view.

3. Click Exclude Wells in Analysis (Figure 57) to exclude the selected wells. This checkbox
is at the bottom of the Plate Editor controls on the right side of the window.
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"‘:Tﬁn Experiment Settings... I
— :
| 25 Clear Replicate # I

| B Clear Wells |

E xclude Wells in Analysis

Figure 57. Exclude Wells in Analysis checkbox at bottom of the pane.

4. The excluded wells are marked with an asterisk (*) in the Plate Editor window.
Alternatively, to permanently remove wells from analysis, clear the contents from wells in the
Plate Editor by clicking the Clear Wells button.

WARNING! You will have to reenter any well content that is cleared.

Charts

Each chart in the Data Analysis window displays the data in a different graph and includes
options for adjusting the data. To magnify an area of the chart, select an area by clicking and
dragging the mouse. The software resizes the chart and centers it on the selected area.

TIP: Return the chart to a full view by right-clicking on the chart and selecting Set
Scale to Default from the right-click menu.

Common Right-Click Menu Items for Charts

Right-click menu items are available on all charts. Some of the available items are present for
all charts, and these items can be used to change how the data are displayed or to easily
export the data from a chart (Table 22).

Table 22. Right-click menu items for charts.

Item Function

Copy Copy the chart into the clipboard

Save Image As... Save the chart image in the selected image file type. Select
from these formats: PNG (default), GIF, JPG, TIF, or BMP

Page Setup... Preview and select page setup for printing

Print... Print the chart

Show Point Values Show the point values when the mouse moves over a point
on the chart.

Set Scale to Default Return to the default chart view after magnifying the chart
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Table 22. Right-click menu items for charts. (continued)

Item Function

Chart Options... Open the Chart Options window to change the chart,
including changing the title, selecting limits for the x and y
axes, showing grid lines, and showing minor ticks in the
axes

Charts can be copied into Microsoft Word or PowerPoint documents by clicking on the icon in
the upper right corner of the pane, dragging, and then releasing at the required location. The
image resolution will correspond to that of the screen from which the image was obtained.

NOTE: Menu items that apply to specific charts are described in the next chapter,
Data Analysis Windows (page 77).

Spreadsheets

74

The spreadsheets shown in Data Analysis include options for sorting and transferring the data.
Sort the columns by one of these methods:

¢ (Click and drag a column to a new location in the selected table
e (Click the column header to sort the data in ascending or descending order

To sort up to three columns of data in the Sort window, follow these steps:
1. Right-click on the spreadsheet to open the menu and select Sort.

2. In the Sort window, select the first column title to sort. Sort the data in ascending or
descending order.

3. Select more than one column title by selecting the title in the pull-down menu. Select
Ascending or Descending to sort the column in that order.

4. Click OK to sort the data or click Cancel to stop sorting.

Highlight the data on the associated charts and well selector by holding the mouse pointer
over a cell. If you click in the cell, you can copy the contents to paste into another software
program.

Common Right-Click Menu Items for Spreadsheets

Right-click any spreadsheet view to select the items shown in Table 23.
Table 23. Right-click menu items for spreadsheets.

Item Function

Copy Copy the contents of the selected wells to a clipboard, then
paste the contents into a spreadsheet such as Excel

Copy as Image Copy the spreadsheet view as an image file and paste it
into a file that accepts an image file, such as text, image, or
spreadsheet files

Print... Print the current view

Print Selection... Print the current selection

Export to Excel... Export the data to an Excel spreadsheet
Export to Text... Export the data to a text editor

Export to Xml... Export the data to an Xml file
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Table 23. Right-click menu items for spreadsheets. (continued)

Item Function

Export to Html... Export the data to an Html file

Find... Search for text

Sort... Sort the data in up to three columns

Select Columns... Select the columns that will be displayed in the spreadsheet

Export

Four export options are accessible from the Export drop-down menu.

Export All Data Sheets to Excel

Select Export > Export All Data Sheets to Excel to export all the spreadsheet views from
every tab of CFX Manager software into individual Excel files.

Export RDML Files

Select Export > Export RDML Files to open a Save As window and specify the file name and
location for the Real-Time PCR Data Markup Language (RDML)-formatted file. RDML is a
structured and universal data standard for exchanging quantitative PCR (QPCR) data. The data
standard is a text file in Extensible Markup Language (.xml) format. Refer to the International
RDML Consortium website (www.rdml.org) for additional information about the RDML data
exchange format.

Custom Export

Select Export > Custom Export to open a window in which the fields to be exported and the
file format can be customized (Figure 58).
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1. Select the export format from the following file export formats (Text *.txt, CSV *.csv,
Excel 2007 *.xIsx, Excel 2003 *.xIs, XML *.xml, and HTML *.html).

2. Select the items to be exported by checking the appropriate checkboxes.

3. Click the Export button to open a Save As window to specify the file name and location

Custom, Export

Export Format: | Test [*.txt)

[ ata to Export
Include Fun Information Header

Sample Dezcription

wiel

Fluoraphare

Target Mame
Cantent
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[ well Mote
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[] Caq Standard Deviation
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el Curve
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[] Melt Peak Begin Temperature
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End Puoirt

[] End Paint Cal
] EndRFU

w | Column Separator: | Tab
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[ Set as Default Configuration

Well
Fluorophare
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Content
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Cq

Starting Cuantity

I

Export
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Figure 58. Custom Export window.

for the exported file.

Export to LIMS Folder

Select Export > Export to LIMS Folder to open a Save As window and specify the file name
for the LIMS-compatible file format that will be saved in the pre-defined LIMS folder location.
For more information about creating, managing, and using LIMS files, refer to LIMS Integration

(page 132).
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8 Data Analysis Windows

Read this chapter for more information about the tabs in the Data Analysis window:
¢ Quantification tab (page 77)
e Quantification Data tab (page 81)
e Melt Curve tab (page 83)
e Melt Curve Data tab (page 85)
e End Point tab (page 87)
¢ Allelic Discrimination tab (page 89)
e Custom Data View tab (page 91)
e QC tab (page 92)
¢ Run Information tab (page 93)
e Data file reports (page 94)
e  Well Groups Reports (page 97)

Quantification Tab

Use the data in the Quantification tab (Figure 59) to set the data analysis conditions, including
the baseline settings for individual wells and the threshold settings. The Quantification tab
shows data in these four views:

¢ Amplification chart. Shows the relative fluorescence units (RFU) for each well at every
cycle. Each trace in the chart represents data from a single fluorophore in one well

e Standard curve. This graph is shown only if the run includes wells designated as
Sample Type Standard. It shows a standard curve with the threshold cycle plotted
against the log of the starting quantity. The legend shows the Reaction Efficiency (E) for
each fluorophore in the wells with a standard sample type

¢ Well selector. Selects the wells with the fluorescence data you want to show
e Spreadsheet. Shows a spreadsheet of the data collected in the selected wells
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Wi Data Analysis - Gene Expression Multiplex - Time Course 3.pcrd
File View Settings Export  Toolks

| & |2 | A | B2 | S | @ wen srou: [anwes || (] anatvsis Mo &y view/Edit Plate... | ? ‘
Group 1
li@] auaniiication Quantification Data ” alill Gene =m_ Allsiic: Discrimination ” {8F Custom Daata View ” mc” = F\un\nfurmalinn‘
. Amplification 2 Standard Curve -
10
25
: : - : 20 : 3 : :
10t + H ol : =
2 : Py : L : : :
& : 4 : N N N N
1o R . : : i :
1 + : : - E : : :
. p . & I } I } I }
f : 2 E 4 s 6 7 ]
i : : Log Starting Quantity
< Standard
o 10 20 30 40 0 $ T
Cycles LEQ Scale —— FAud E= 90 5% R"2=0.992 Slope=-3 673 y-int=35 408
FaM [ HEX [] TexasRed [ 45 Step Number [3 v

Well § Fluor & Taget | Content ¢ Sampls ¢ Cg <)

A Fo3 Fiskd Tubulin Std-7 cal 2787
Go4 FaM Tubulin Std-2 cal .21
B G0o FaM Tubulin Std-3 cal 14.48
C GO FaM Tubulin Std-4 cal 17.95
GO7 Fisk Tubulin Std-5 cal 21.19
D Gog Fiskd Tubulin Std-6 cal 24.46
E GO39 (= Tubulin Std-7 cal 27.95
HO4 (= Tubulin Std-2 cal 11.15
F HOS Fak Tubulin Std-3 cal 14563
3 EEcieneneeal
HO7 FaM Tubulin Std-5 cal 21.18 ﬂ
I N 1 1 7 1 1 g

Completed | | |Scan Mode: all Channels | Plate Type : BR White | Analysis Mode: Baseline Subtracted Curve Fit

Figure 59. Layout for the Quantification tab in the Data Analysis window.

Fluorophore Selector

To select the fluorophore data to display in the Quantification tab charts and spreadsheets,
click the fluorophore selector below the Amplification chart. Click the box next to the
fluorophore name to show or hide the fluorophore data throughout the data analysis window.

Trace Styles Window

Open the Trace Styles window (Figure 60) to adjust the appearance of traces in the
amplification and melt curve charts in the Quantification and Melt Curve tabs.

To open this window, follow these steps:

1. Select only one fluorophore in the fluorophore selection boxes (Figure 53 on page 70)
under the Amplification chart.

2. Click the Trace Styles button in the Data Analysis toolbar, select Settings > Trace
Styles in the Data Analysis menu bar, or right-click on a trace and select Trace Styles.
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Trace Styles M (=E3]
Fluorophor: Wells Color Symbol
FaM b/ v L] Nene 1
Color Quick Set
[ Random by Well ] [ Random by Replicate | [ Use Fiuor Colors | [ Use Terget Colors | [ Use Sample Colors
WellLabels: @ Sample Type O TargetName O Sample Name O Symbol

il 2 g 4 5 3 7 8 3 10 1 12

A
B
c
D
E
F
[}
H

Figure 60. Trace Styles window.
Use the tools in the Trace Styles window to adjust appearance of traces and preview the
changes in the well selector at the bottom of the window.

e Select a specific set of wells by using the well selector. Alternatively, select wells that
contain one sample type in the pull-down menu in the Wells column

¢ Click the box in the Color column to select a color for the wells
¢ Select a symbol from the pull-down menu in the Symbol column

¢ A Color Quick Set can be chosen to color the wells in the manner indicated by the
button label: Random by Well, Random by Replicate, Use Fluor Colors, Use Target
Colors, or Use Sample Colors

e Select the Well Labels by clicking either Sample Type, Target Name, Sample Name,
or Symbol
Log Scale Option

Click the Log Scale box at the bottom of the Amplification chart to view the fluorescence
traces in a semilog scale, as shown in Figure 61.

Amplifoaton

RFU

FaM TET

Figure 61. Log Scale option selected in the Ampilification chart.

TIP: To magnify any area of the chart, click and drag the mouse across an area. To
return to a full view, right-click and select Set Scale to Default from the menu.
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Standard Curve Chart

The software creates a Standard Curve chart (Figure 62) in the Quantification tab if the data
include sample types defined as standard (Std) for one fluorophore in the run.

Standard Curve E

Log Starting Quantity
& Standard
3 Unknown

—— GAPOH  E= 96.0% R*2=1.000 Slope=-3 421 y-int=345.310

Figure 62. Standard Curve chart.

The Standard Curve chart displays the following information:

Name for each curve (the fluorophore or target)
Color of each fluorophore or target

Reaction efficiency (E). Use this statistic to optimize a multiplex reaction and to
equalize the data for a standard curve

NOTE: The reaction efficiency describes how much of your target is being
produced with each cycle in the protocol. An efficiency of 100% means that you
are doubling your target with each cycle.

Coefficient of determination, R? (written as R"2). Use this statistic to determine how
correctly the line describes the data (goodness of fit)

Slope
y-intercept

Chart Right-Click Menu Options

In addition to the common right-click menu options to copy, print, and export charts, Table 24
lists the menu options available only on the Amplification chart.
Table 24. Amplification chart-specific right-click menu options.

Menu Option Function

Well XX, Fluor/Target View only this well, remove this well from view, set color for
this trace, or exclude this well from analysis

Selected Traces View only these wells, remove these wells from view, set color
for these traces, or exclude these wells from analysis

Show Threshold Values Display the threshold value for each amplification curve on the
chart

Trace Styles... Open the Trace Styles window to change trace styles that

appear on the Quantification and Melt Curve tabs
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Baseline Thresholds... Open the Baseline Thresholds window to change the baseline
or thresholds of each fluorophore (changes appear in the
Amplification chart in the Quantification tab)

Quantification Tab Spreadsheet

Table 25 shows the types of data shown in the spreadsheet at the bottom right side of the
Quantification tab.

Table 25. Quantification tab spreadsheet content.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Target Target Name loaded in the Plate Editor wells

Content A combination of the Sample Type (required) and Replicate #
(optional) loaded in the Plate Editor

Sample Sample Name loaded in the Plate Editor wells

Cq Quantification cycle for each trace

TIP: To make changes to the Content, Target, and Sample, open the Plate Editor by
clicking the View/Edit Plate button.

Quantification Data Tab

The Quantification Data tab shows spreadsheets that describe the quantification data
collected in each well. Select one of the four options to show the data in different formats:

¢ Results. Displays a spreadsheet view of the data

e Standard Curve Results. Displays a spreadsheet view of the standard curve data

¢ Plate. Displays a view of the data in each well as a plate map

¢ RFU. Choose this spreadsheet to show the RFU quantities in each well for each cycle
TIP: Right-click any spreadsheet for options, including the sort option.

Results Spreadsheet

Select a Results spreadsheet (Figure 63) to see data for each well in the plate.

Lj Quantification E’ Quantification Data EDH Gene Expression End Paint Allelic Discrimination ?,? Custom Data View ac ﬁ Run Information
Results v | Step Number: 3
Well  Fluor & Taget ¢ Content | Sample Bio'?f;c:;sa O Cq { CqMean ¢| CqStd.Dev ¢ Slanin[gsgixantily O LouguSalnalli::\g O
Cy5 GAPDH Unkn OHr Mouse 1 17.03 17.09 0.000 2.014E+05 5.304
BOS CyS GAPDH Unkn THr Mouse 1 17.04 17.04 0.000 2.084E+05 5319
BOG Cy5 GAPDH Unkn 2Hr Mouse 1 17.05 17.05 0.000 2.070E+05 5.316
Co4 Cy5 GAPDH Unkn OHr Mouse 2 17.10 17.10 0.000 1.993E+05 5.301
Cos Cy5 GAPDH Unkn THr Mouse 2 17.08 17.08 0.000 2.026E+05 5.307

Figure 63. Quantification Data tab with Results spreadsheet selected.

NOTE: All Std. Dev (standard deviation) calculations apply to the replicate groups
assigned in the wells in the Plate Editor window. The calculations average the Cq

value for each well in the replicate group.
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The Results spreadsheet includes the types of information listed in Table 26.

Table 26. Results spreadsheet content.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Target Amplification target name (gene)
Content Sample type and Replicate #
Sample Sample description

Biological Set Name

Name of the biological set

C

Quantification cycle

q
Cq Mean Mean of the quantification cycle for the replicate group
Cgq Std. Dev Standard deviation of the quantification cycle for the replicate

group

Starting Quantity (SQ)

Estimate of the starting quantity of the target

Log Starting Quantity

Log of the starting quantity

SQ Mean

Mean of the starting quantity

SQ Std. Dev

Standard deviation of the starting quantity

Set Point

Temperature of sample in the well for a gradient step

Sample Note

One round of denaturation, annealing, and extension or one
round of annealing and extension steps in a protocol

Standard Curve Results Spreadsheet

Select the Standard Curve Results spreadsheet (Figure 64) to see the calculated standard

curve parameters.

Quantification E Quantification Data BB'] Gene Expression End Point Allelic
Standard Curve Results Il 3 (7771 S}

Fluor

FAM
HEX
Texas Red

Efficiency % { Slope O Yentercept R"2 O
95.93 -3.423 35.216 1.000
90.49 -3573 35.408 0.992
94.24 -3.468 36.863 0.998
96.86 -3.399 35.481 0.999

Figure 64. Standard Curve Results spreadsheet in the Quantification Data tab.

These values can be copied and pasted into a document by right-clicking and selecting Copy
or a file can be created by choosing one of the Export options.

Table 27. Standard Curve Results spreadsheet contents.

Information

Description

Fluor (or Target)

Fluorophore (or Target) detected

Efficiency %

Reaction efficiency

Slope

Slope of the standard curve

y-intercept

Point at which the curve intercepts the y-axis
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Information Description

RA2 Coefficient of determination

Plate Spreadsheet

Select the Plate spreadsheet to see a plate map of the data for one fluorophore at a time.
Select each fluorophore by clicking a tab at the bottom of the spreadsheet. Figure 65 shows
the Plate spreadsheet as a plate map.

Quantitation OQuantitation Dala EEE Gene Expression End Peint Allelic: Discrimination

| Step Mumber 3
Dutput: Content Sample Cqg Starting Gluantity
1 2 3 4 ] E 7
Content Std-1 Std-2 Std-3 Std-4 Std-5
Sample
A Cq 11.94 15.31 18.59 22.09 25.42
copy number 1.00e+08 | 1.00e+07 | 1.00e+06 |1.00e+05 | 1.00e+04
Cantent Std-1 Std-2 Std-3 Std-4 Std-5
B Sample
Cq 11.85 15.20 18.47 22.04 2527
COpY hurmber 1.00e+08 | 1.00e+07 | 1.00e+06 | 1.00e+05 | 1.00e+04
Content Std-1 Std-2 Std-3 Std-4 Std-5
Sample
£ Cq 11.87 15.19 18.64 22.07 25.36
copy number 1.00e+08 | 1.00e+07 | 1.00e+06 |1.00e+05 | 1.00e+04

Figure 65. Plate spreadsheet in the Quantification Data tab.

RFU Spreadsheet

Select the RFU spreadsheet to see the relative fluorescence units (RFU) readings for each well
acquired at each cycle of the run. Select individual fluorophores by clicking a tab at the bottom
of the spreadsheet. The well number appears at the top of each column and the cycle number
appears to the left of each row (Figure 66).

EI Quantification [Z[% Quantification Data E‘lﬁﬁ Gene Expression End Point Allelic Discrimination | {@F Custom Data View ac

| StepNumber: 3
Cyle | B4 | B5 | BS | C4 | C5 | cs | pa | D5 | D6 | F3 F4 F5 F6 F7

|:| 271 640 736 329 468 111 0905  -9.41 104 943 77 165 246 232
131 0389 .00 190 315 137 107 982 770 891 193 093 320 951
0167 327 0970 411 201 0139 358 0143 608 144 0126 480 557 141
717 0220 0908 158 292 0287 234 210 479 174 310 570 543 1.5
£76 0228 00805 058 261 217 347 532 30 329 333 429 755 391
128 0527 190 286 223 279 233 133 178 538 454 359 976 670

[= IS, BN VR N

Figure 66. RFU spreadsheet in the Quantification Data tab.

Melt Curve Tab

For DNA-binding dyes and noncleavable hybridization probes, the fluorescence is brightest
when the two strands of DNA anneal. Therefore, as the temperature rises towards the melting
temperature (Tm), fluorescence decreases at a constant rate (constant slope). At the Tm, there
is a dramatic reduction in the fluorescence with a noticeable change in slope. The rate of this
change is determined by plotting the negative first regression of fluorescence versus
temperature (-d(RFU)/dT). The greatest rate of change in fluorescence results in visible peaks
and represents the Tm of the double-stranded DNA complexes.
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The software plots the RFU data collected during a melt curve as a function of temperature. To
analyze melt peak data, the software assigns a beginning and ending temperature to each
peak by moving the threshold bar. The floor of the peak area is specified by the position of the
melt threshold bar. A valid peak must have a minimum height relative to the distance between
the threshold bar and the height of the highest peak.

Open the Melt Curve tab (Figure 67) to determine the Tm of amplified PCR products. This tab
shows the melt curve data in these four views:

Melt Curve. View the real-time data for each fluorophore as RFUs per temperature for
each well

Melt Peak. View the negative regression of the RFU data per temperature for each well
Well selector. Select wells to show or hide the data
Peak spreadsheet. View a spreadsheet of the data collected in the selected well

NOTE: This spreadsheet only shows as many as two peaks for each trace. To see
more peaks, click the Melt Curve Data tab (page 85).

m Quantification L@ Quantification Data Melt Curve % Melt Curve Data EBB Gene Expression End Paint »?} Custom Data View ac ;_H Run Information

Melt Curve IE Melt Peak @

RFU (10%3)
~d(RFU)/T

60 70 80 80

Temperature, Celsius Temperature, Celsius
SYBR Peak Type: | Positive v | StepNumber |7 v
Ll 2l 3 L4 L5 L6 L7 L8 L3 LIl il Wel 0| Flor &/ Taget | Content 0 Sample 0| Mt o [4]
A Stdl || Std2 || Std3 || Std4 || StdS |f Std6 |f Std7 SYBH St 8350
B Stdl || Std2 || Std3 || Std4 || StdS || Std6 || Std7 AD4 SYBR Std-2 8350 L
A0S SYBR Std-3 83.50 ¢
C Std1 || Std2 || Std3 || Std4 || StdS || Std6 || Std7 208 SYBR Stdd 8350 |

Figure 67. Layout of the Melt Curve tab in the Data Analysis window.

Adjust the Melt Curve data by any of these methods:

Click and drag the threshold bars in the Melt Peak chart to include or exclude peaks
in data analysis

Select Positive in the Peaks pull-down menu to show the spreadsheet data for the
peaks above the Melt Threshold line or select Negative to view the spreadsheet data
for the peaks below the Melt Threshold line

Open the Trace Styles window to change the color of the traces in the Melt Curve
and Melt Peak charts

Select a number in the Step Number selector (page 67) to view the Melt Curve data
at another step in the protocol. The list shows more than one step if the protocol
includes plate read (camera icon) in two or more melt curve steps

Select wells in the well selector to focus on subsets of the data

Select a well group (page 67) to view and analyze a subset of the wells in the plate.
Select each well group by name in the Well Group pull-down menu in the toolbar
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Melt Curve Data Tab

The Melt Curve Data tab shows the data from the Melt Curve tab in multiple spreadsheets that
include all the melt peaks for each trace. Select one of these four options to show the melt
curve data in different spreadsheets:

¢ Melt Peaks. List all the data, including all the melt peaks, for each trace
¢ Plate. List a view of the data and contents of each well in the plate
¢ RFU. List the RFU quantities at each temperature for each well

e -d(RFU)/dT. List the negative rate of change in RFU as the temperature (T) changes. This
is a first regression plot for each well in the plate

Melt Peaks Spreadsheet

Select the Melt Peaks spreadsheet (Figure 68) to view melt curve data.

Quantitation Quantitation Data Melt Curve Melt Curve Data Bﬂﬂ Gene Expression | [22¢] End Point

Melt Peaks k v

A1
A02
A03
A04
A0S
A06
A07

Well { Fluor ¢ Content { Target ¢ Sample { Tenpaaxe O

Melt Peak

Height
1502.14
1496.90
1436.51
1523.68
1369.55
1379.17
1282.97

End o

Begin
0 Tel 0 Temperature

mperature
8200
81.50
82.00 |
81.50
8200
8200
8200

SYBR
SYBR
SYBR
SYBR
SYBR
SYBR
SYBR

Std-1
Std-2
Std-3
Std-4
Std-5
Std-6
Std-7

86.00
86.00
86.00
86.00
86.00
86.00
86.00

Figure 68. Melt Peaks spreadsheet in the Melt Curve Data tab.

The Melt Peaks spreadsheet (Figure 68) includes the types of information shown in Table 28.

Table 28. Melt Peaks spreadsheet content.

Information

Description

Well Well position in the plate

Fluor Fluorophore detected

Content Sample Type listed in the Plate Editor window
Target Amplification target (gene)

Sample Sample Name listed in the Plate Editor window

Melt Temperature

The melting temperature of each product, listed as one peak (highest) per
row in the spreadsheet

Peak Height Height of the peak
Begin Temperature at the beginning of the peak
Temperature

End Temperature

Temperature at the end of the peak
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Plate Spreadsheet

Select the Plate spreadsheet (Figure 69) to view melt curve data in a plate format.

NOTE: To adjust the peak that the software calls, adjust the threshold line in the

Quantitation Quantitation Data Melt Curve Melt Curve Data Bﬁﬂ Ge
m v

Output: Content Sample Peak 1 Peak 2

Figure 69. Plate spreadsheet in the Melt Curve Data tab.

Melt Peak chart on the Melt Curve tab.

1 2 3 4 5 6 7 £
Content | Std-1 Std-2 | Std-3 | Std-4 | Std-5 | Std-6 | Std-7 | Sitc
A Sample
Peak1 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.
Peak 2 | None None None None None None None No
Content | Std-1 Std-2 | Std-3 | Std-4 | Std-5 | Std-6 | Std-7 | Stc
Sample
B Pesk1 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.00 | 86.
Peak 2 | None None None None None None None No
Content | Std-1 Std-2 | Std-3 | Std-4 | Std-5 | Std-6 | Std-7 | Stc
e e

The Plate spreadsheet includes the types of information shown in Table 29.

Table 29. Plate spreadsheet content.

Information Description

Content A combination of Sample Type (required) and Replicate #
(optional)

Sample Sample description

Peak 1 First melt peak (highest)

Peak 2 Second (lower) melt peak

RFU Spreadsheet

Select the RFU spreadsheet to view the fluorescence for each well at each cycle acquired

during the melt curve (Figure 70).

J Quantitation _j Quantitation D ata telt Curve I’—TJ Melt Curve Data

*  StepMumber: ¥ Peak Type: Positive
Temperature A3 Ad AS AB A7 A8 A9

12614 12384 13016 12565 11968 12428 11844

5550 128E1 0 123220 129500 1FR08 1191F 0 123F3 0 11803

BE.00 12487 122600 12884 12481 118RE 12R1E 117RT

BEE0 12424 12193 12818 12394 11816 12263 11719

BrO0 12361 12137 12782 12337 11TER 12207 11EFT

5750 12297 120750 12685 1F2300 11F14 12152 11635

GE.00 0 12234 12013 128180 12224 11ER4 12097 11534

Figure 70. RFU spreadsheet in the Melt Curve Data tab.



CFX96 Touch and CFX384 Touch Systems Instruction Manual

Table 30 lists the types of information shown in the RFU spreadsheet.
Table 30. RFU spreadsheet content.

Information Description

Well number (A1, A2, A3, A4, |Well position in the plate for the loaded wells

A5..)

Temperature Melting temperature of the amplified target. Plotted as one
well per row and multiple wells for multiple products in the
same well

-d(RFU)/dT Spreadsheet
Select the -d(RFU)/dT spreadsheet to view the types of data shown in Figure 71.

7] Quantitation Quantitation D ata Melt Curve % Melt Curve Data IEIE

M v
Al AZ A3 A4 A5 AB a7

3661 147594 ATEZS 22593 16281 16452 1785
. 9213 0063 1733 18553 0703 10802 1165
B5.93 4765 5332  BB41 8594 B136 B152 545
.48 317 6.0 051 1554 4.36 4.38 75
A7.0 1847 1870 2570 1110 2206 2560 260
57.51 5768 4024 #1124 323 3|/AED 4657 412
5800 YESS 4730 4403 4080 46VE EY1S B27

EQAO Fo o EoAn (= Rate] EE172 [ata el FAAA coco

Figure 71. The -d(RFU)/dT spreadsheet in the Melt Curve Data tab.

Table 31 lists the types of information shown in the -d(RFU)/dT spreadsheet.
Table 31. -d(RFU)/dT spreadsheet content.

Information Description

Well number (A1, A2, A3, A4, |Well position in the plate for the loaded wells

A5..)

-d(RFU)/dT Negative rate of change in RFU as temperature (T) changes

End Point Tab

Open the End Point tab to analyze final relative fluorescence units (RFUs) for the sample wells.
The software compares the RFU levels for wells with unknown samples to the RFU levels for
wells with negative controls and “calls” the unknown as a Positive or Negative. Positive
samples have an RFU value that is greater than the average RFU value of the negative controls
plus the Cut Off Value.

To analyze the end point data, the plate must contain negative controls or the software cannot
make the call. Run one of these two types of protocols:

¢ Run a Quantification protocol. Set up a standard protocol. After completion of the run,
open the Data Analysis window, adjust the data analysis settings in the Quantification
tab, and then click the End Point tab to pick an end point cycle

¢ Run an End Point Only protocol. Load the End Point Only protocol in the Plate tab of
the Run Setup window, select or create a plate, and start the run
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The End Point tab shows the average RFU values to determine whether or not the target was
amplified by the last (end) cycle. Use these data to determine if a specific target sequence is
present (positive) in a sample. Positive targets have higher RFU values than the cutoff level you
define.

TIP: To create an end point protocol, open the Protocol tab (Run Setup window)
and select Options > End Point Only Run.

The software displays these data in the End Point tab:

Settings. Adjust data analysis settings

Results. Shows the results immediately after you adjust the Settings

Well Selector. Select the wells with the end point data you want to show

Well spreadsheet. Shows a spreadsheet of the end RFU collected in the selected wells

Data Analysis - 5 Color End Point.pcrd =

S

|| @y viewseditPlate... | 2

File View Settings Export  Tools

B &8 R A |G| & |& ve o [aves

28] End Point | 8% Custom Data View | ) Run Information

|
|| [ analysis vode: | Fluorophore

Settings

End
a
B . = Wel &) Fuor | Content O Sample 0| FM0 0 Cal 9

End Cycles To Average: |2 E HE>< Std1 15271 (+) Postive
O RFUs Percent of Range o4 HEX  Std2 10788 (+) Posiive
@ Percentof Range  [10.0 B Ccos HEX Std:3 6245 [(+)Positive
ek 06 HEX  Std4 4035 (+)Positive
Lowest RFU value: 2663 co7 HEX Neg Cul 1887
Highest RFU value: 18293 D03 HEX  Std 15193 (+) Posiive
Negative Control Average: 2682 D04 HEX Std2 10781 (+) Posiive
Cut Dff Value: 4243 D05 HEX  Std3 6234 (+)Positive
D06 HEX  Std4 4013 (+)Positive
D07 HEX  NegCl 1882
E03 HEX  Std1 14530 (+) Posiive

E04 HEX Std-2 10240 (+)

T 1 2 134 15 |67 o 5 w002 E05  HEX 563 5838 (+)Postive
E06 HEX Std-4 3896 (+) Positive

& E07  HEX  NegCul 1882

B FO3 HEX Std-1 14055 (+) Positive
FO4 HEX Std-2 9932 (+) Positive

c st || stz || seds [ seas | Neg Fo5 HEX 3 5826 (+) Posiive
FO6 HEX Std-4 3964  (+)Posttive

D Std1 || Std2 || Std3 || Std4 || Neg FO7 HEX Neg Cul 1883

Figure 72. Layout of the End Point analysis tab.

The Results list includes this information:

Lowest RFU value. Lowest RFU value in the data
Highest RFU value. Highest RFU value in the data
Negative Control Average. Average RFU for the wells that contain negative controls

Cut Off Value. Calculated by adding the tolerance (RFU or Percentage of Range listed in
the Settings) and the average of the negative controls. Samples with RFUs that are
greater than the cutoff value will be called “Positive.” To adjust the cutoff value, change
the RFU or Percentage of Range

The Cut Off Value is calculated using this formula:

Cut Off Value = Negative Control Average + Tolerance

Select a tolerance by one of these methods:

RFUs (default). Select this method to use an absolute RFU value for the tolerance. The
minimum RFU tolerance value is 2. The maximum is the absolute value of the highest
RFU value minus the absolute value of the lowest RFU value. The default RFU tolerance
value is 10% of the total RFU range

Percent of Range. Select this method to use a percentage of the RFU range for the
tolerance. The minimum percent of range is 1%. The maximum percent of range is 99 %.
The default percent of range is 10%
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Adjusting the End Point Data Analysis

Adjust the information shown in the End Point tab by using these methods:
¢ Choose a Fluorophore from the pull-down list to view the data

¢ Choose an End Cycle to Average value to set the number of cycles that the
software uses to calculate the average end point RFU

e Select RFUs to view the data in relative fluorescence units

¢ Select Percentage of Range to view the data as a percentage of the RFU range

e Select wells in the well selector to focus on subsets of the data

e Select a well group (page 67) to view and analyze a subset of the wells in the plate.

Select each well group by name in the Well Group pull-down menu in the toolbar

Data Description for End Point Analysis

Table 32 list the types of information shown in the spreadsheet in the End Point tab.
Table 32. End Point spreadsheet contents.

Information Description

Well Well position in the plate

Fluor Fluorophore detected

Content A combination of the Sample type and Replicate #

End RFU RFU at the end point cycle

Call Positive or Negative, where positive samples have an RFU
value greater than the average RFU of the negative controls
plus the Cut Off Value

Sample Sample Name loaded in the Plate Editor

Allelic Discrimination Tab

The Allelic Discrimination tab assigns the genotypes to wells with unknown samples using the
RFU or Cq of positive control samples. Use this data to identify samples with different
genotypes, including Allele 1, Allele 2, Heterozygote, Unknown, Control 1, or Control 2.

NOTE: The data for allelic discrimination must come from multiplex runs with at
least two fluorophores. Each fluorophore identifies one allele in all samples.
Allelic discrimination analysis requires the following minimal well contents:

¢ Two fluorophores in each well, except the wells that contain positive controls can
contain only one fluorophore

e One fluorophore that is common to all wells in the well group
e NTC (no template control) samples if you want to normalize the data

The software displays allelic discrimination data in these layouts:

* RFU or C, chart. View the data in a graph of RFU or C,, for Allele 1/Allele 2. Each point
in the graph represents data from a single fluorophore in one well

¢ Well spreadsheet. Shows a spreadsheet listing the allelic discrimination data collected
in each well of the plate

¢ Well selector. Select the wells with the end point data you want to show
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90

¢ Well spreadsheet. Shows a spreadsheet listing the allelic discrimination data collected
in the selected wells

I Data Analysis - 2-Target Allelic Discrimination. pcrd
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Figure 73. Layout of the Allelic Discrimination tab in the Data Analysis window.

Adjusting Data for Allelic Discrimination

The software automatically assigns a genotype to wells with unknown samples based on the
positions of the vertical and horizontal threshold bars, and then lists genotype calls in the
spreadsheet view. To automatically call genotypes, the software uses positive controls (when
available) or estimates the thresholds. The software takes an average Cq or RFU for the

positive controls to automatically set the threshold lines for discriminating the alleles.
Adjust the position of the threshold bars by clicking and dragging them; the software
automatically adjusts the calculations to make new genotype assignments:

e |f the run contains three controls in the plate, then the position of the threshold bars
is based on the mean and standard deviation of the RFU or C, of the controls

e If the number of controls is less than three, then the position of the threshold bars is
determined by the range of RFU or threshold cycle values in the selected fluorophore
Adjust allelic discrimination data by using any of these methods:

¢ C(Click and drag the threshold bars in the Allelic Discrimination chart to adjust the calls
in the spreadsheet

e Select a fluorophore for each axis in the chart (X: and Y:) in the settings options in the
bottom right of the window



CFX96 Touch and CFX384 Touch Systems Instruction Manual

¢ Change a call manually by highlighting a row in the spreadsheet and then selecting
an option in the Call Selected Alleles list (including Allele 1, Allele 2, Heterozygote,
None, Unknown, Control 1, or Control 2)

¢ (Click the Restore Default Thresholds button to restore the vertical and horizontal
bars to their original position, which are indicated by the numbers next to the bars

* Select the C Display Mode to view the data as threshold levels. Select RFU
Display Mode to view the data in relative fluorescence units at the selected cycle

e Select Normalize Data to normalize the RFU data shown in the chart and
spreadsheet

Normalization changes the data on the chart to a range from 0 to 1 on both axes. To normalize
the data, the plate must contain wells with no template control (NTC) sample types for both
Allele 1 and Allele 2. For this plot, the RFU data are normalized to the NTC values as a linear
combination of Allele 1— and Allele 2—specific RFUs. This plot is an effective way to present
RFU data.

The calculation for normalized RFU follows the formulas presented in Livak et al. (1995).
Al
AT A+ X(NTC Y 4 a2)

Normalized A, =

Where:
e A, represents RFU for Allele 1

¢ A, represents RFU for Allele 2

e X represents the mean RFU

NTCaq + a2 represents the sum of RFUs for the NTC sample of Allele 1 and Allele 2

Allelic Discrimination Spreadsheet

The Allelic Discrimination spreadsheet at the top right side of the Allelic Discrimination tab
displays the information shown in Table 33.

Table 33. Allelic Discrimination spreadsheet contents.

Information Description

Well Well position in the plate

RFU1 or Cq1 RFU or G, for Allele1

RFU2 or G2 RFU or G, for Allele2

Call Identity of the allele, including automatic Allele 1, Allele 2,
Heterozygote, None, Unknown, Control 1, Control 2

Type Auto (Automatic) or Manual. Describes the way the call was
made. Automatic means the software selected the call.
Manual means the call was chosen by the user

Custom Data View Tab

The Custom Data View tab simultaneously displays multiple panes in a customizable format
(Figure 74).
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The Load a Preset View drop-down list offers a selection of display format templates. The
default view displayed is dependent on the file being analyzed. For example, if Melt Curve data
are present, the Amp+Melt default view is displayed.
The data view can be further customized by:

e Selecting an alternate preset view from the drop-down list

¢ Using the drop-down menu located at the top of an individual pane

¢ Using the Rows and Columns drop-down selection options

¢ Changing individual pane dimensions by clicking and dragging the bars at the

periphery of each pane

Customized views can be saved as new preset templates by clicking Save as Preset. Existing
presets can be deleted, renamed, or the default preset views restored using Manage Presets.
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Completed Scan Mode: All Channels | Plate Type : BR White | Analysis Mode: Baseline Subtracted Curve Fit

Figure 74. Custom Data View tab.

QC Tab

Open the QC tab to quickly assess the quality of the run data based on the rules defined in the
QC tab in the User Preferences window (see QC Tab on page 126 for more information).
The QC tab is divided into four areas (Figure 75):

¢ Amplification chart. Shows the RFU for each well at every cycle. Each trace in the chart
represents data from a single fluorophore in one well

¢ QC rules table. Shows the available QC rules and the settings that define each rule.
Applied QC rules are indicated by a checkmark. A QC rule can be removed by
unchecking the Use box
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Well selector. Selects the wells with the fluorescence data you want to show
QC Rule Summary. Shows the selected QC rule and highlights wells that fail the rule

i Ampiification : i ‘ lﬂ Desciiption 9| Value 9| Use O Results & E\'j’j:E &
0000 vt el R Sk i e s e el S i e ot e | Negative contiol with a Cq less than 38 ¥ ]
INTC with a Caless than 8 O
G000 e MRT with a Cq less than 38 O
Positive: control with a Cq areates than 30 O
A00° ool s Unknown without a Cg m|
= i : P Standard without & Cq O
E 3000 foo Efficiency greater than 1100
Elficiency less than s0.0
A0 $td Curve A2 less than 0980
i Replicate gioup Caq Std Dev gieater than  0.20 ActinF3, Fd, F6, F7, FE O
ol

Negative control with a Cq less than38

Mo wells fail this QC Rule.

Figure 75. QC tab layout.

Excluding Wells that Fail QC

Wells failing QC criteria are listed in the results column of the QC rules table and in the
summary pane. These wells can be excluded or included in analysis by checking or un-
checking the appropriate Exclude Wells checkbox.

Run Information Tab

The Run Information tab (Figure 76) shows the protocol and other information about each run.
Open this tab for the following options:

View the protocol
Enter and edit Notes. Enter or edit notes about the run by typing in the Notes box
Enter and edit data ID for the run by typing in the ID box

View the Other section to see events, such as error messages, that might have
occurred during the run. View these messages to help troubleshoot a run

TIP: Right-click the Protocol to copy, export, or print it. Right-click the Notes, ID, or
Other panes to undo, cut, copy, paste, delete, or select the text.
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Figure 76. Run Information tab layout.

Data File Reports

The Report window (Figure 77) shows information about the current data file in the Data

Analysis window. To open a report, select Tools > Reports or click the Reports button on the
toolbar in the Data Analysis window.

The Report window shows these three sections:
¢ Menu and toolbar. Select options to format, save, and print the report or template
e Options list (top left side of window). Select options to show in the report
¢ Options pane (bottom left side of window). Enter information about a selected option
¢ Preview pane (right side of window). View the current report in a preview
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Figure 77. Example of a Report window for a data file.

TIP: The layout of a report can define the type of information that appears in it if
you save the report as a template. Select Template > Save or Save As to save the
layout of the current report as a template.

Create a Data Analysis Report

To create a report in the Data Analysis window, follow these steps:

1.

Make final adjustments to the well contents, selected wells, charts, and spreadsheets in
the Data Analysis window before creating the report.

Click the Report button in the Data Analysis toolbar to open the Report window.

Change the options you want to include in the report. The report opens with default
options selected. Click the checkboxes in the report options list to change whole
categories or individual options within a category.

NOTE: The data that appear in the report are dependent on the current selections
within the tabs of the Data Analysis window. For example, a quantification run
might not contain a standard curve, and therefore those data do not appear in the
Data Analysis window or in the data report.

The ordering of categories and items within a report can be changed by clicking and
dragging these to the desired relative position. ltems can be reordered only within the
categories to which they belong.

Click the Update Report button to update the Report Preview with any changes.

Print or save the report. Click the Print Report button in the toolbar to print the current
report. Select File > Save to save the report in PDF- (Adobe Acrobat Reader file), MHT-
(Microsoft document), or MHTML- (Microsoft document) file format and select a location
to store the file. Select File > Save As to save the report with a new name or in a new
location.
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7. (Optional) Create a report template with the information you want. To save the current
report settings in a template, select Template > Save or Save As. Then load the report
template the next time you want to make a new report.

Data Analysis Report Categories

A report can include any of the options in each category described in Table 34, depending on
the type of data in Data Analysis window.

Table 34. Data analysis report categories in the options list.

Category Option Description
Header Title, subtitle, and logo for the report
Report Information Run date, user name, data file name,
data file path, and selected well group
Audit Information Supplementary information required for
auditing, including signatures
Notes Notes about the data report
Run Setup

Run Information

Includes the run date, user, data file
name, data file path, and the selected
well group

Protocol Text view of the protocol steps and
options
Plate Display Show a plate view of the information in

each well of the plate

Quantification

Analysis Settings

Includes the step number when data
were collected, the analysis mode, and
the baseline subtraction method

Amplification Chart

Copy of the amplification chart for runs
that include quantification data

Standard Curve Chart

Copy of the standard curve chart

Data

Spreadsheet listing the data in each well

Gene Expression

Analysis Settings

Includes the analysis mode, chart data,
scaling option, and chart error

Chart

Copy of the gene expression chart

Target Names

Chart of the names

Sample Names

Chart of the names

Data

Spreadsheet listing the data in each well

Target Stability

Chart of the target stability values

Melt Curve

Analysis Settings

Includes the melt step number and
threshold bar setting

Melt Curve Chart

Copy of the melt curve chart

Melt Peak Chart

Copy of the melt peak chart

Data

Spreadsheet listing the data in each well
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Table 34. Data analysis report categories in the options list. (continued)

Category

Option

Description

Allelic Discrimination

Analysis Settings

Includes display mode, fluorophores,
cycle, thresholds, and normalized data

Allelic Discrimination
Chart

Copy of the allelic discrimination chart

Data Spreadsheet listing the data in each well
End Point
Analysis Settings Includes fluorophore, end cycles to
average, mode, lowest RFU value,
highest RFU value, and cut off value
Data Spreadsheset listing the data in each well
QC Parameters
Data Spreadsheset listing the parameters for

each QC rule

Well Group Reports

To create reports for specific well groups:
1. Select Tools > Well Group Reports in the data analysis window.

Well Group Reports - SYBR Green Linearity.pcrd @

Well Groups:
Group 1

Amplification Steps: Melt Steps:

Group 2
Group 3
Group 4
All'wWells

Destination Folder:

|C:\Program Files\Bio-Rad\CFX\S ampleFiles\DaataFiles sl

(®) Use the Default Report Template
(O Choose a Report Template:

Open Destination Folder
[[] View Created Reports

[ Create Reports

| [ cancel |

Figure 78. Well Group Reports window.

2. From the Well Groups Reports window (Figure 78) the Well Groups, Amplification Steps,
and Melt Steps to be included in the reports can be specified by checking the
appropriate box.

3. The destination folder can be changed to another location by clicking the ... button.

4. Select Choose a Report Template to choose a template other the default. Click the ...
button to browse for the template file.
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5. Once the reports have been generated, the destination folder can be opened and the
reports viewed by checking the appropriate box.

6. Click Create Reports to create the reports as specified.
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Gene Expression Analysis

Gene

Read this chapter for information about performing Gene Expression Analysis:
¢ Gene Expression (page 99)
¢ Plate setup for gene expression analysis (page 100)
¢ Gene Expression tab (page 100)
e Experiment Settings window (page 105)
e Gene Study (page 107)
¢ Gene Study Report window (page 111)
¢ Gene expression calculations (page 113)

Expression

With the use of stringently qualified controls in your reactions, you can perform a gene
expression run to normalize the relative differences in a target concentration among samples.
Typically, message levels for one or more reference genes are used to normalize the
expression levels of a gene of interest. Reference genes take into account loading differences
or other variations represented in each sample and they should not be regulated in the
biological system being studied.

Open the Gene Expression tab to evaluate relative differences between PCR reactions in two
or more wells. For example, you can evaluate relative numbers of viral genomes or relative
numbers of transfected sequences in a PCR reaction. The most common application for gene
expression study is the comparison of cDNA concentration in more than one reaction to
estimate the levels of steady state messenger RNA.

The software calculates the relative expression level of a target with one of these scenarios:

¢ Relative expression level of a target sequence (Target 1) relative to another target
(Target 2). For example, the amount of one gene relative to another gene under the
same sample treatment

¢ Relative expression level of one target sequence in one sample compared to the
same target under different sample treatments. For example, the relative amount of
one gene relative to itself under different temporal, geographical, or developmental
conditions
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Plate Setup for Gene Expression Analysis

To perform gene expression analysis, the contents of the wells must include the following:

¢ Two or more targets. The two targets that represent different amplified genes or
sequences in your samples

¢ One or more reference targets. At least one target must be a reference target for
normalized expression. Assign all reference targets in the Experiment Settings window
(page 48) to analyze the data in Normalized Expression mode (AAC). Runs that do not

contain a reference must be analyzed using Relative Expression mode (AC)

e Common samples. Your reactions must include common samples (minimum of two
required) to view your data plotted in the Gene Expression tab. These samples represent
different treatments or conditions for each of your target sequences. Assign a control
sample (optional) in the Experiment Settings window (page 48)

The requirements for Gene Expression setup in the Plate Editor depend on whether reaction
contents are singleplex PCR, with one fluorophore in the reactions, or multiplex PCR, with
more than one fluorophore in the reactions.

Figure 79 shows an example of the minimum contents of the wells for a singleplex gene
expression run.

Unk Unk
Targetl Targetl
Samplel Sample2

Unk Unk
Target2 Target2
Samplel Sample2

Figure 79. Example of well contents in a singleplex gene expression run.

Figure 80 shows an example of the minimum contents of the wells for a multiplex gene
expression run.

Unk Unk
Targetl Targetl
Target2 Target2
Samplel | Sample2

Figure 80. Example of well contents in a multiplex gene expression run.

Gene Expression Tab

The Gene Expression tab (Figure 81) in the Data Analysis window shows the relative
expression of targets in these two views:

¢ Gene Expression chart. Shows the real-time PCR data as normalized expression
(AAC) or relative quantity (AC)

¢ Spreadsheet. Shows a spreadsheet of the gene expression data

TIP: Right-click any chart or spreadsheet for options. Click the View/Edit Plate
button to open the Plate Editor and change well contents in the plate.
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Figure 81. Layout of the Gene Expression tab in the Data Analysis window.

TIP: Right-click on the chart to select right-click menu options. Select Sort from
this menu to rearrange the order of the Target and Sample names in the chart.

Normalized Gene Expression

To normalize data, use the measured expression level of one or more reference genes (targets)
as a normalization factor. Reference genes are targets that are not regulated in the biological
system being studied, such as actin, GAPDH, or Histone H3.

To set up normalized gene expression (AAC,) analysis, follow these steps:

1. Open a data file (.pcrd extension).

2. Review the data in the Quantification tab of the Data Analysis window. Make adjustments
to the data, such as changing the threshold and the Analysis Mode.

3. Click the Gene Expression tab.

4. Choose a control in the Samples tab of the Experiment Settings window. If a control is
assigned, the software normalizes the relative quantities for all genes to the control
quantity, which is set to 1.

5. Select reference genes for this run in the Target tab of the Experiment Settings window.
Gene expression analysis requires one reference among the targets in your samples.

6. Select Normalized Expression (AAC,) if it is not already selected and then view the
expression levels in the Gene Expression tab.
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Relative Quantity

By definition, relative quantity (AC) data are not normalized. This method is used to quantitate

samples that do not include any reference genes (targets). Typically, researchers are confident
in one of the following considerations when they set up their run:

e Each sample represents the same amount of template in each biological sample,
possibly the same mass of RNA or cDNA in each well

¢ Any variance in the amount of biological sample loaded will be normalized after the
run by some method in the data analysis outside of the software. For example, a
researcher might choose to simply divide the relative quantity value by the
normalizing factor, possibly the mass of nucleic acid loaded for each sample, or the
number of cells from which the nucleic acid was isolated

Select Relative Quantity (AC,) from the drop-down menu in the chart controls of the Gene
Expression tab to run a Relative Quantity (AC,) analysis.

TIP: To compare results to data from other gene expression runs, open a new Gene
Study (page 109) or add a data file to an existing Gene Study.

Adjusting Gene Expression Data

After selecting your analysis method, adjust the data you view in the Gene Expression tab by
changing the settings options to the right of the chart.

GRAPH DATA

Graph data options allow you to present the data in the graph with one of these two options:

¢ Relative to control. Graph the data with the axis scaled from 0 to 1. If you assign a
control in your run, select this option to quickly visualize upregulation and
downregulation of the target

¢ Relative to zero. Graph the data with the origin at zero

X-AXiS OPTIONS

The X-axis option allows you to select the x-axis data of the Gene Expression graph:
¢ Target. Select this option to graph the target names on the x-axis
e Sample. Select this option to graph the sample names on the x-axis

Y-AXxi1s OPTIONS

The Y-axis option allows you to show the Gene Expression graph in one of these three scales:
¢ Linear. Select this option to show a linear scale
¢ Log 2. Select this option to evaluate samples across a large dynamic range
¢ Log 10. Select this option to evaluate samples across a very large dynamic range

SCALING OPTIONS

Select Normalized Gene Expression (AACq) to activate the scaling options in the Gene

Expression graph. Select one of these scaling options to calculate and present your data in a
manner that best suits your run design:

e Unscaled. This option presents the unscaled normalized gene expression
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¢ Highest. Scale the normalized gene expression to the highest for each target by dividing
the expression level of each sample by the highest level of expression in all the samples.
This scaling option uses the scaled to highest formula

¢ Lowest. Recalculate the normalized gene expression for each target by dividing the
expression level of each sample by the lowest level of expression in all the samples. This
scaling option uses the scaled to lowest formula

¢ Average. Scale the normalized gene expression to the average for each target by
dividing the expression level of each sample by the geometric mean of the expression
levels for all of the samples. This scaling option uses the scaled to average formula

ERROR TYPE

Select an option for the type of error calculations (error bars) in the Gene Expression graph:
e Standard Error of the Mean (default, SEMs)
e Standard Deviation (Std Devs)

CHART ERROR BAR MULTIPLIER

Select a multiplier for the error bars in the Gene Expression graph. Select one of these
integers: +/- 1 (default), 2, or 3. The type of multiplier changes when you select the Error Type:
e SEMs for Standard Error of the Mean

e Std Devs for Standard Deviations

TARGET STABILITY VALUE
Target stability values can be calculated whenever more than one reference gene is used. The
software calculates two quality parameters for the reference genes:

¢ Coefficient of Variation (CV) of normalized reference gene relative quantities. A
lower CV value denotes higher stability

e M-value. A measure of the reference gene expression stability

Table 35. Acceptable values for stably expressed reference genes.
(Hellemans et al. 2007)

Samples Ccv M
Homogeneous <0.25 <0.5
Heterogeneous <0.5 <1

Right-Click Menu Options for Gene Expression Graph

Right-click on the Gene Expression graph to select the items shown in Table 36.
Table 36. Right-click menu items.

Item Function
Copy Copy the chart to a clipboard
Save as Image Save the graph in the chart view as an image file. The default

image type is PNG. The other selections for image file types
include GIF, JPG, TIF, and BMP

Page Setup... Select a page setup for printing
Print... Print the chart view
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Table 36. Right-click menu items. (continued)

Item

Function

Show Point Values

Display the relative quantity of each point on the graph when
you place the cursor over that point

Set Scale to Default

Set the chart view back to the default settings after magnifying
it

Chart Options...

Open the Chart Options window to adjust the graph

Sort

Sort the order that samples or targets appear on the chart x-
axis

User Corrected Std Devs

Calculate the error bars using the corrected standard deviation
formula

Use Solid Bar Colors

Display solid bars in the graph

X-axis labels

Choose to display x-axis labels horizontaly or angled

Gene Expression Spreadsheet

Table 37 describes the information shown in the Gene Expression spreadsheet.
Table 37. Description of information in the spreadsheet on the Gene Expression tab.

Information Description

Target Target Name (amplified gene) selected in the Experiment
Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the Sample Name is selected as a
control in the Experiment Settings window

Expression Normalized Gene Expression (AAC) or Relative quantity (AC)

depending on the selected mode

Expression SEM (or SD)

Standard Error of the Mean or Standard Deviation, depending
on the selected option

Corrected Expression SEM
(or SD)

Corrected value calculation for Standard Error of the Mean
(SEM) or Standard Deviation (SD) of the relative expression,
depending on the selected option

Mean Cq

Mean of the quantification cycle

Cq SEM (or SD)

Standard Error of the Mean or Standard Deviation of the

quantification cycle, depending on the selected option

Show Details Option

When Show Details is selected from the right-click menu of the Gene Expression Spreadsheet,
the spreadsheet shows the information listed in Table 38.

Table 38. Information in the Gene Expression spreadsheet with Show Details selected.

Information

Description

Data Set

Fluorescence data from one fluorophore in the data file

Relative Quantity

Calculated relative quantity of samples

Relative Quantity SD

Standard deviation of the relative quantity calculation
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Table 38. Information in the Gene Expression spreadsheet with Show Details selected.

Information Description

Corrected Relative Quantity |Calculated standard deviation of the corrected relative

SD quantity

Relative Quantity SEM Standard error of the mean of the relative quantity calculation
Corrected Relative Quantity |Calculated standard error of the mean of the corrected relative
SEM quantity

Unscaled Expression

Calculated unscaled expression

Unscaled Expression SD

Calculated standard deviation unscaled expression

Corrected Unscaled
Expression SD

Calculated standard deviation of the unscaled expression

Unscaled Expression SEM

Calculated standard error of the mean unscaled expression

Corrected Unscaled
Expression SEM

Calculated standard error of the mean of the unscaled
expression

Expression

Relative expression level

Wells

Well number in the plate

Experiment Settings Window

Open the Experiment Settings window by clicking the Experiment Settings button in the
Gene Expression tab. In this window, view or change the list of Targets and Samples, select
reference genes, select control samples, or set the Gene Expression Analysis sample group to
be analyzed if Biological Set Names have been added to the wells (Figure 82).

Experiment Settings @

Targets | Samples

1
2
3
4

New:

[ Show Analysis Settings
Biological Set Analysis Options:

Target ws. Sample L

Name a Full Hame Reference

Actin At Ird
GAFCH GAFDH [
ILib IL1b r
Tubulin Tubulin -

Figure 82. Experiment Settings window with Targets tab selected.

To adjust the lists in these tabs, use the following functions:
¢ Add a target or sample name by typing a name in the New box and clicking Add

e Remove a target or sample name from the list by clicking the Remove Name box for
that row and then clicking the Remove checked item(s) button

¢ Select the target as a reference for gene expression data analysis by clicking the box
in the Reference column next to the Name for that target

e Select the sample as a control sample for gene expression data analysis by clicking
the box in the Control column next to the name for that sample
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Biological Set Analysis Options

Loading Biological Set Name in the wells enables samples to be analyzed in one of four
configurations. To access these options from the Gene Expression tab, click the Experiments
Settings button and select an analysis configuration from the drop-down list of Biological Set
Analysis Options.

¢ Target vs. Sample. Only the well sample name is used in the gene expression
calculations

¢ Target vs. Biological Set. Only the biological set name is used in the calculations

¢ Target vs. Sample_Biological Set. The sample name and biological set name are
combined to make a single name used in the calculations

¢ Target vs. Biological Set_Sample. The biological set name and sample name are
combined to make a single name used in the calculations

Show Analysis Settings in Experiment Settings

Click the Show Analysis Settings box in the Experiment Settings window to view or change
analysis parameters applied in the Gene Expression tab:

e (Click a cell in the Color column to change the color of the targets graphed in the
Gene Expression chart

e Enter a number for the efficiency of a target. The software will calculate the relative
efficiency for a target using Auto Efficiency if the data for a target include a standard
curve. Alternatively, type a previously determined efficiency

Figure 83 shows the efficiency of all the targets, which appear if Auto Efficiency is selected.

Experiment Settings E]

Targets | Samples

Name A1 Full Hame Reference Color | [¥ ShowChart | Auto Efficiency | Efficiencyl%)

94,2
95.9

1 Ackin Actin
GAPDH GAPDH
3 1Lib IL1b
4 Tubulin Tubulin

r

96.9

T1RE
U U
<< <A

an.5

MNew:

Show Analysis Settings
Biological Set Analysis Options:

Target vs. Sample £

Figure 83. Targets tab in the Experiment Settings window with Analysis Settings
selected.

To adjust the settings for a sample in the Samples tab:

¢ C(Click a color in the Color column to change the color of the samples graphed in the
Gene Expression chart

¢ (Click a box in the Show Chart column to show the sample in the Gene Expression
chart using a color that is selected in the Color column
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Figure 84 shows the samples with the Show Chart option selected.

Experiment Settings @

Targets || Samples |

Mame & Full Mame Contral Color | [¥ Show Chart
1 OHr OHr Ird [V
) 1Hr 1Hr r - [v
3 2Hr 2Hr r 2
4 cal cal r [v
5 M M r 2
6 wz mz - B "
7 M3 M3 r I

New:

Show Analysis Settings
Biological Set Analysis Options:

Target vs, Sample A

Figure 84. Samples tab in the Experiment Settings window with Analysis Settings
selected.

Gene Study

Create a Gene Study to compare gene expression data from one or more real-time PCR
experiments using an inter-run calibrator to normalize between the experiments. Create a
Gene Study by adding data from one or more data files (.pcrd extension) to the Gene Study;
the software groups them into a single file (.mgxd extension).

NOTE: The maximum number of samples you can analyze in a Gene Study is
limited by the size of the computer's RAM and virtual memory.

Gene Study Inter-Run Calibration

Inter-run calibration is automatically attempted in every gene study for each target to
normalize inter-run variations between targets assayed in separate real-time PCR runs (that is,
different .pcrd files).

For the software to recognize a sample as an inter-plate calibrator, it must share matching
target name, sample name, and, if used, biological set name across every plate being
compared.
NOTE: At least one inter-run calibrator sample must be present in the Gene Study
for inter-run calibration to occur. Targets without appropriate inter-run calibrator
samples will be processed without correction in the Gene Study (not
recommended).

During inter-run calibration, an algorithm is used to calculate the pair-wise differences between
the Cq values (AC,) for all samples that qualify as inter-run calibrators. All data within the Gene

Study are normalized by the inter-run calibrator to calculate the smallest average AC, value.

When the data files within the Gene Study include more than one inter-run calibrator, then the
calibrator with the smallest average AC,, value becomes the dominant inter-run calibrator. The

dominant calibrator is used to adjust all C values in the Gene Study.
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To find the dominant inter-run calibrator, the software calculates the average of the ACq values

for all inter-run calibrators of a given target and then uses a multitiered algorithm to determine
the dominant inter-run calibrator within all the data. The algorithm for finding the dominant
inter-run calibrator includes the following hierarchy:

1. Set the dominant calibrator to the target with the highest number of common replicate
groups in a given pair-wise comparison.

2. If any target has the same number of common replicate groups, then set the dominant
calibrator to the target with the smallest range of AC, values in pair-wise comparisons.

The range is examined by comparing the absolute value of the difference between the
maximum and minimum AC,, for the inter-run calibrators of a given target.

3. If any target has an identical range as the AC, values, then set the dominant calibrator to
the target with the smallest absolute value of average AC, for eligible inter-run calibrator
samples.

4. If any target has identical average AC, absolute values, then set the dominant calibrator
to the replicate group with the smallest AC,.

NOTE: The first data file imported into the Gene Study will always serve as the
“hub” file for pair-wise data comparison during inter-run calibration.

Gene Study Window

The Gene Study window includes two tabs:
¢ Study Setup tab. Click this tab to manage the runs in the Gene Study. Adding or
removing data files in a Gene Study does not change the original data in that file
e Study Analysis tab. Click this tab to view the gene expression data for the combined
runs
Figure 85 shows the Gene Study window, including the Study Setup and Study Analysis tabs.

Gene Study - Gene Study Time Course 3 Files.mgxd @@@
Fie  Tools

€2 sty Senp | ol Study Anasis

O] FieName Fil Folder DateCrested  WelGiowpNome | Step %0
1 [ (TimeCousel | C:\Documents and Settingsijlowery|Desktop|JOL GE 8/14/2007 11:36:01 AM  All Wells 3 )
ot ] Time Course2 C:\Documents and Settings\jlowery\Deskiop\JOL GE 8/14/2007 11:36:01 AM  All Wells 3 ]
3 [ TimeCoused C:\Documents and Settings\jlowery\Desktop\JOL GE 8/14/2007 11:36:01 AM  All Wells 3 ==

Notes: | CFX Gene Study file

Figure 85. Study Setup tab in the Gene Study window.
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Study Setup Tab

Before importing data into a Gene Study, do the following in the Data Analysis window:

¢ Check that samples containing the same content are named with the same name. In
a Gene Study, the software assumes that wells with the same Target or Sample
name contain the same samples

* Adjust the baseline and threshold (C) in the Quantification tab to optimize the data
in each run before you add them to a Gene Study

e Select the well group you want to include in the Gene Study

The Study Setup tab (Figure 85) shows a list of all the runs in the Gene Study.

e Add runs. Click the Add Data Files button to select a file from a browser window. To

quickly add runs to a Gene Study, drag the data files (.pcrd extension) to the Gene Study
window

TIP: In order to show data from one well group in the Gene Study, that group must
be selected before importing the data file.

¢ Remove runs from this Gene Study. Select one or more files in the list and click
Remove

¢ Add notes about the Gene Study. Type in the Notes box to add comments about the
files and analysis in this Gene Study

The Study Setup tab lists the data files in the Gene Study, as described in Table 39.
Table 39. Study Setup tab in the Gene Study window.

Column Title Description

File Name Name of the run data file (.pcrd extension)

File Folder Directory that stores the data file for each run in the Gene
Study

Date Created Date the run data were collected

Well Group Name Name of the well group that was selected when the file was

added to the Gene Study

TIP: In order to analyze one well group in the Gene Study,
that well group must be selected in the Data Analysis
window before importing the data file into the Gene Study

Step Protocol step that included the plate read to collect real-
time PCR data
Grid View Open a plate map of the plate with the data in each of the

runs included in the Gene Study

Study Analysis Tab

The Study Analysis tab shows the data from all runs that are added to the Gene Study. Open
this tab to analyze the data and select these options for the Gene Expression chart:

* Mode. Select Normalized Expression (AAC,) or Relative Quantity (AC,)

e Graph Data. Select Relative to normal or Relative to control in the graph
¢ X-axis options. Select the labels on the x-axis of the graph, including Sample or Target
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e Y-axis options. Change the labels on the y-axis of the graph, including Linear, Log 2, or
Log 10

e Scaling Options. Choose Highest value, Lowest value, or leave the data Unscaled.
This option is available only when your samples do not contain controls

e Graph Error. Select the multiplier for standard deviation bars in the graph, including + 1,
+2,0r+3

e Experiment Settings button. Choose the show options for targets and samples in the
Experiment Settings window

e Show Details checkbox. Click Show Details to add more columns of data to the chart

Highlighting a sample in the Gene Expression chart highlights the corresponding cell in the
spreadsheet below the chart (Figure 86).

(23 Study Setup G@I] Study

Mode:
Gene Expression ]2 "e —
T T T T T T T L 1[AACG) v |
1 DT + + Graph Data:
- b
=
I | i i
w )
] - E
o ; D3 i 3 Sample ~
o % Y-Ais:
fin] - +
1 Log10 v
z 10! & F ‘ .
" — T EI k Scaling:
T oo 1
-% <+ 1 E_lmr Type: )
E 10 3 & | Standard Devistion ~
5 k3 E Chart Error Bar Multiplier:
10'5 x E + |1 % StdDevs
-
7 T R 2
10 3 + } } } 4 t } | “;‘iﬂ Experiment Settings...
OHr 1Hr 2Hr 3Hr AHr SHr BHr THr 8Hr
Qﬂ Inter-run Calibration. . l
Sample
== Iib == Tubdin B% Target Stability Value... ]
: Corrected
Target & Sample O Cl $ Expression ¢ Explsel;swn | Ewpression ¢ MeanCq ¢  CqSD 0
sD
Tubulin 2Hr 205.21060 13378772 133.78772 23.03 093414
Tubulin 3Hr 5417.85080 47870123 47370123 15.50 012858
Tubulin 4Hr 25336.20252 205410282 205410282 1312 011240
Tubulin SHr 110133.19431 775776943 7757.76943 11.08 0.03866
Tubulin 6Hr 246959.82201 21820.45527 21820.45527 9.54 0.12858
Tushulien THr 1154890 43442 93RA1 3RARR 93R3A1 3A3RA 71R ni124n

Figure 86. Study Analysis tab in Gene Study window.

Gene Study Data Spreadsheet

The data spreadsheet in the Gene Study window lists information about each target and
sample in the Gene Study (Figure 86).

Table 40 describes the information shown in the Gene Study spreadsheet.
Table 40. Information in the spreadsheet on the Study Analysis tab.

Information Description

Target Target Name (amplified gene) selected in the Experiment
Settings window

Sample Sample Name selected in the Experiment Settings window

Ctrl Control sample, when the sample name is selected as a
control in the Experiment Settings window
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Table 40. Information in the spreadsheet on the Study Analysis tab. (continued)

Information Description

Expression Normalized Gene Expression (AAC) or Relative Quantity
(AG), depending on the selected mode

Expression SEM (or SD) Standard Error of the Mean or Standard Deviation, depending

on the selected option
Corrected Expression SEM  |Corrected value calculation for Standard Error of the Mean

(or SD) (SEM) or Standard Deviation (SD) of the relative expression,
depending on the selected option

Mean Cq Mean of the quantification cycle

Cq SEM (or SD) Standard Error of the Mean or Standard Deviation of the

quantification cycle, depending on the selected option

Show Details Data

Right-click within the spreadsheet and select Show Details to show additional information
(Figure 87).

Relative Relative Eoreciad Relative Cogected Unscaled lisosied T
Dataset 0| Tewet & Semdle O O O quaniy O quaniysp O Felaive O quaiysen O Redive | O Eipression O Ewresson 9 Erpesion ©

T-HEX Actin OHr # 1.00000 0.02336 0.02336 0.01343 0.01343 N/& N/ NZ&
1-HEX Actin 1Hr 1.10010 0.05310 0.05310 0.03066 0.03066 N/& N/ NZ&

Figure 87. Show Details data in the Gene Study tab.

The spreadsheet adds the information in the columns listed in Table 41.
Table 41. Information added to the spreadsheet when Show Details is selected.

Information Description

Data Set Fluorescence data from one fluorophore in one data file

Relative Quantity Calculated relative quantity of samples

Relative Quantity SD Standard deviation of the relative quantity calculation

Corrected Relative Quantity SD Calculated standard deviation of the corrected relative
quantity

Unscaled Expression Calculated unscaled expression

Unscaled Expression SD Calculated standard deviation unscaled expression

Corrected Unscaled Expression SD |Corrected standard deviation of the unscaled
expression

Expression Relative expression

Wells Well number in the plate

Study Report Window

Open the Gene Study Report window to arrange the Gene Study data into a report. To create a
gene study report, follow these steps:

1. Adjust the Gene Study report data and charts as needed before creating a report.

2. Select Tools > Reports to open the Gene Study report window.
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3. Click the checkboxes in the report options list to select and remove options to choose
the data to display. Select the options shown in Table 42.

Table 42. Categories for a Gene Study report.

Category

Option

Description

Header

Title, subtitle, and logo for the report

Report Information

Date, user name, data file name, data file
path, and the selected well group

Gene Study File List

List of all the data files in the Gene Study

Notes

Notes about the data report

Analysis Parameters

A list of the selected analysis parameters

Chart

Gene Expression chart showing the data

Target Names

List of targets in the Gene Study

Sample Names

List of samples in the Gene Study

Data

Spreadsheet that shows the data

Inter-Run Calibration

Inter-run calibration data

4. Fill in the text for the report by entering text and images in option panes (Figure 88).

Header:
Title

Gene Study Time Course 3 Fi|es.mgxd

Sub-Title
12/20/07 01:09 PM

Alignment: | Center

Logo:

Select Logo...
Update Report

Figure 88. Example of Header and Logo options in a Gene Study report.

5. Click the Update Report button to update the report preview pane. The report preview
pane shows a view of the Report.

6. Print or save the report. Click the Print button in the toolbar to print the current report.
Select File > Save to save the report as a PDF- (Adobe Acrobat Reader file), MHT-
(Microsoft document), or MHTML- (Microsoft document) formatted file and select a
location to store the file. Select File > Save As to save the report with a new name orin a

new location.

7. Create a report template once you create a report with the content you want to include in
all reports. To create a template, select Template > Save or Save As and save the
current report as a template.
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Gene Expression Calculations

CFX Manager™ software calculates formulas automatically and displays the resulting
information in the Data Analysis tabs.

Reaction Efficiency

Evidence suggests that using accurate measure of efficiencies for each primer and probe sets
will give you more accurate results when analyzing gene expression data. The default value of
efficiency used in the gene expression calculations is 100%. To evaluate the reaction
efficiency, generate a standard curve using serial dilutions of a representative sample across a
relevant dynamic range and then record the efficiency for subsequent gene expression
analysis. If your run includes a standard curve, then the software automatically calculates the
efficiency and displays it under the Standard Curve on the Quantification tab when Auto
Efficiency is checked in the Targets tab in the Experiment Settings window.

The efficiency (E) in the efficiency formulas refers to the “efficiencies” as described by Pfaffl
(2001) and Vandesompele et al. (2002). In these publications, an efficiency of 2 (perfect
doubling with every cycle) is equivalent to 100% efficiency in this software. You have the
option to convert your efficiency calculations to those used in the software by using the
following mathematical relationships:

e E = (% Efficiency * 0.01) + 1

* % Efficiency = (E-1)* 100

Relative Quantity

The relative quantity (AC,) for any sample (GOI) is calculated with this formula:

Cqmn—-C
GOl

q (sample) )

Where:

e E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

* Cq i) = Average G, for the Sample with the lowest average C,, for GOI
* Cgq (sample) = Average G, for the Sample

¢ GOI = Gene of interest (one target)

Relative Quantity When a Control Is Selected
When a control sample (control) is assigned, then the relative quantity (RQ) for any sample
(GOI) with a gene of interest is calculated with this formula:

— E (Cq (control) — Cq (sample))

Relative Quantitysamme (GOI) GOl

Where:

e E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

*  Cq (control) = Average C for the control sample
* Cq sample) = Average G for any samples with a GOI

¢ GOl = Gene of interest (one target)
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Standard Deviation of Relative Quantity

The standard deviation of the relative quantity is calculated with the following formula:

SD Relative Quantity = SD Cq o x Relative Quantityg,moie x X LN (Egoy)

Where:
e SD Relative Quantity = standard deviation of the relative quantity
* SD Cq sample = Standard deviation of the C, for the sample (GOI)
¢ Relative Quantity = Relative quantity of the sample

¢ E = Efficiency of primer and probe set. This efficiency is calculated with the formula
(% Efficiency * 0.01) + 1, where 100% efficiency = 2

¢ GOI = Gene of interest (one target)

Normalization Factor

The denominator of the normalized expression equation is referred to as the normalization
factor. The normalization factor is the geometric mean of the relative quantities of all the
reference targets (genes) for a given sample, as described in this formula:
1
. . n
Normalization FaCtorsampIe Goly — (RQsample (Ref 1) x RQsampIe (Ref 2) XX F{Qsample (Ref n))

Where:
¢ RQ = Relative quantity
e n = Number of reference targets
¢ GOl = Gene of interest (one target)

Normalized Expression

Normalized expression (AAC,) is the relative quantity of your target (gene) normalized to the

quantities of the reference targets (genes or sequences) in your biological system. To select
reference targets, open the Experiment Settings window and click the reference column for
each target that serves as a reference gene.

The calculation for normalized expression is described in the following formula, which uses the
calculated Relative Quantity (RQ) calculation:

RQsample (GOI)

Normalized Expressiong, e ol = ;
n

(RQ sample (Ref n))

)xRQ )><...><RQ

sample (Ref 1 sample (Ref 2

Where:
¢ RQ = Relative Quantity of a sample

e Ref = Reference target in a run that includes one or more reference targets in each
sample

¢ GOI = Gene of interest (one target)
Provided that reference targets do not change their expression level in your biological system,

the calculation of normalized expression will account for loading differences or variations in
cell number that are represented in each of your samples.
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Normalized Expression When a Control Is Selected

When you select a control sample in the Experiment Settings window, the software sets the
expression level of the control sample to 1. In this situation, the software normalizes the
relative quantities of all target (gene) expression to the control quantity (a value of 1). This
normalized expression is equivalent to the unscaled normalized expression analysis when a
control is chosen.

Standard Deviation for the Normalized Expression

Re-scaling the normalized expression value is accomplished by dividing the standard
deviation of the normalized expression by the normalized expression value for the highest or
lowest individual expression levels, depending on the Scaling Option you choose. The
standard deviation (SD) of the normalization factor is calculated with this formula:

SD RQsampIe (Ref ‘1))2 (SD RQsample Ref 2)) + + (SD I:{Qsample Ref n))

SDNFn:NFnXJ(anQ nxRQ nx RQ

sample (Ref 1Y sample (Ref 2) sample (Ref n)

Where:
¢ RQ = Relative quantity of a sample
e SD = Standard deviation
e NF = Normalization factor
¢ Ref = Reference target
¢ n = Number of reference targets

When a control sample is assigned, you do not need to perform this re-scaling function on the
standard deviation, as shown in the following formula:

SD NFsampIe 2 SD RQsampIe (GOI)
SD NEsampIe (@o) B NEsampIe (GOI)X/\/( NFsampIe ) +( RQsampIe (GOI) )

Where:
¢ NE = Normalized expression
¢ RQ = Relative quantity of a sample
e SD = Standard deviation
¢ GOl = Gene of interest (one target)

Normalized Expression Scaled to Highest Expression
Level

When the run does not include controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the highest level of expression in all
the samples. The software sets the highest level of expression to a value of 1 and re-scales all
the sample expression levels. The highest scaling is calculated by this formula:

Normalized Expressiong, e oy

Scaled Normalized Expression
P sample (GO) ~ Normalized EXpressionighest sample (GOJ)

Where:
e GOI = Gene of interest (target)
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Normalized Expression Scaled to Lowest Expression
Level

When the run does not include controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the lowest level of expression in all
the samples. The software sets the lowest level of expression to a value of 1 and rescales all
the sample expression levels. The lowest scaling is calculated by this formula:

_ Normalized Expressiong, e o

"~ Normalized Expression, ., et sample (GOI)

Scaled Normalized Expressiong, e ol

Where:
¢ GOI = Gene of interest (target)

Normalized Expression Scaled to Average Expression
Level

When the run does not include controls, scale the normalized expression (NE) for each target
(gene) by dividing the expression level of each sample by the geometric mean level of
expression of all the samples. The software sets the average level of expression to a value of 1
and rescales all the sample expression levels. The average scaling is calculated by this
formula:
Normalized Expressiong,..\c oy

Normalized Expressiongy oy

Scaled Normalized Expressiong, s o)) =

Where:
¢ GOl = Gene of interest (target)
e GM = Geometric mean of normalized expression for all samples

Standard Deviation for the Scaled Normalized Expression

Rescaling the scaled normalized expression (NE) value is accomplished by dividing the
standard deviation (SD) of the normalized expression by the normalized expression value for
the highest (MAX) or lowest (MIN) expression level, depending on which scaling option you
choose.

NOTE: When a control sample is assigned, you do not need to perform this

rescaling function on the standard deviation.
The formula for this calculation is shown here:

SD NE

_ sample (GOI

SD Scaled NE =
NEMAX or MIN (GOI)

sample (GOI)
Where:

e NE = Normalized expression

e SD = Standard deviation

¢ GOl = Gene of interest (target)

e MAX = Highest expression level

e MIN = Lowest expression level
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Corrected Values Formulas

A difference between corrected values and noncorrected values is seen only if a standard
curve is created as part of the real-time PCR run. The software uses three equations in
determining the error propagation:

e Standard Error
e Standard Error for Normalized Expression
e Standard Error for the Normalized Gene of Interest (target)

The formula for standard error is shown here:

Standard Error = Sb

n

Where
¢ n = Number of reference targets (genes)
¢ SD = Standard deviation

The standard error for the normalization factor in the normalized expression formula is shown
here:

SE NFn= NFn \/( SE RQsampIe (Ref 1) )2+( SE RQsampIe (Ref 2) ))2+ ) ( SE F‘Qsample (Ref n) )2

nx SERQ nx SERQ "\W"xSERQ

sample (Ref 1) sample (Ref 2 sample (Ref n)

Where:
¢ n = Number of reference targets
e SE = Standard error
¢ NF = Normalized expression
¢ RQ = Relative quantity

The standard error for normalized gene of interest (GOI) formula is shown here:

SE NFnjz . (SE GOI)Z

SE GOl = GOlnxJ( = ==
n

Where:
e SE = Standard error
¢ GOl = Gene of interest (one target)
¢ NF = Normalization factor
¢ n = Number of reference targets
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10 Users and Preferences

Read this chapter to learn more about managing software users and their preferences:

Log in or Select User (page 119)

User Preferences window (page 120)
Configuring email notification (page 121)
User Administration (page 128)

Log in or Select User

CFX Manager™ software manages multiple users and their preferences. The current, logged in
software user is displayed at the top of the main software window.

CFX Manager software manages who logs in to the software through the Login dialog box
(Figure 89). When you start the software, the Login dialog box opens automatically if there are
two or more users listed in the User Administration window.

3
LR h

UserName : |[EER v

Password :

Figure 89. Login dialog box.

Log in to the software or switch users by following these steps:

1.

o 0D

Open the Login dialog box, if it is not already open, by clicking the Select User button in
the toolbar or selecting User > Select User in the menu bar.

Select a name from the User Name pull-down list. The default is “Admin” (administrator).
Type a password in the Password box.
Click OK to close the Login dialog box and open the software.

To add a new user name and password, contact your software administrator.
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Change a Password

Change a password by following these steps:
1. Select User > Change Password from the main software window menu to open the
Change Password dialog box (Figure 90).

2. Enter the old password in the Old Password box.

3. Enter the new password in the New Password and the Confirm New Password boxes,
respectively.

4. Click OK to confirm the change.

Change Password @

D
’Yﬂ \x

Old Password : I

New Password : :

Confirm New Password :

o (oo

Figure 90. The Change Password dialog box.

User Preferences Window
CFX Manager software tracks the preferences of each user that logs in to the software. To
change user preferences, open the User Preferences window using one of these methods:
e (Click the User Preferences button in the main software window toolbar
e Select User > User Preferences in the main software window menu bar
¢ (Click one of the tabs (Figure 91) to view or change preferences

User Preferences E
EI Email Lj Files Protocol @ Plate hﬂ Data Analysis EEE Gene Expression oc l—a Custom Export

Email Notification Upon Run Eump\ellﬁn -

To | |

[ced |

Piovide one email address per line.

Altach Data File
[] Attach Report File

Configure Outgaoing Email | Outgoing email has not been configured.

Figure 91. User Preferences window with tabs.
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TIP: Click the Restore Defaults button to restore all settings to the default settings
shown in this image. Then click OK to save the settings and close the window.

Email Tab

Select the Email tab (Figure 91) to enter the email addresses where you want to receive
confirmation of the completion of runs. The software can send an attached data file or report
file with the email when the checkboxes next to these options are checked.

Configure Email Notification

Click the Configure Outgoing Email button to open the Options window (Figure 92) to
configure the SMTP server and send a test email from the computer. Input the following:

e SMTP Server Name. The name of the SMTP server as provided by your ISP
e Port. The port number of your SMTP server, as provided by your ISP; this is usually 25

e Use SSL. Whether to use Secure Sockets Layer. Some SMTP servers require this to be
used; others require that it not be used

¢ Use Default “From” Address. This can usually be left in the default checked state.
However, some SMTP servers require all sent email to have a “from” address that is from
a certain domain, for example, <name>@YourCompany.com. If that is the case, this
checkbox must be unchecked and a valid “from” email address must be supplied in the
box labeled “From” Address:

¢ Authentication Required. Many SMTP servers require authentication. If so, this
checkbox must be checked and a User Name and Password must be supplied

¢ Test email. To test the email settings, enter one or more email addresses in the Test
Email Address text box. Multiple email addresses can be separated by a comma. Then
click the Test Email button

=] Email [y LIMS

SMTF Server Mame: | smtp.gmail.com
e.g. smtp.myCompany.com. Contack wour | T Administrator to get the SMTP server
hame.

Part: |25 E
Use 55L:
Usge Default "From'* Address:

Authentication Required:

User Name: | <your account name: Egmail. com

Password:

Test Email Address:

Test Attachment: [

[ Ok ] [ Cancel

Figure 92. Options to configure email.

NOTE: Some SMTP servers do not allow attachments and others allow
attachments only up to certain sizes. If you will use CFX Manager software to email
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Data Files and/or Reports, you may want to test your server's ability to email
attachments by checking the Test Attachment box and setting the Attachment Size
in MB with up to 5 megabytes (MB) or more.

Files Tab

Select the Files tab (Figure 93) to list the default locations for opening and saving files.

e Default Folder for File Creation. Select a default folder where you want to save new
files. Select a location for each file type (Protocol, Plate, Data, or Gene Study file)

¢ File Selection for Run Setup. Select the default protocol and plate files that appear
when you open the Experiment Setup window

¢ Data File Prefix. Define the beginning text of the file name for data files. The default
setting instructs the software to create a file name that starts with the User (user name of
the user who is currently logged in to software), Date (file creation date), and Instrument
Name (instrument serial number or name)

User Preferences @
I:I Email Lj Files Protocel | 22 Plate L’.:l Data Analysis EEE Gene Expression ac [—r_i Custom Export

D efault Folder for File Creation

Pratocal | C:\Documents and SettingsiAll Users\DocumentshBio-R adyCR-A sershadmin B
Plate: | C:\Documents and Settingshall Usersi\Documents\Bio-FadyCRU sershadmin E

Data File:  |C:\Documents and S ettings'all Users\Documents\Bio-R adyCR\ U sershadmin G
Gene Study: | C:ADocuments and 5ettingstAll U sers\Documentsh Bio-Fad\CR-AU sershadmin [:]

File 5election for Fun Setup
Pratocol | C:hDocuments and Settings\All Users\Documents'\Bio-R ad\CFx\ serehadmin'Expressl oad\CFx_Zstepd, D

Plate (96 Wel) | C:\Documents and Settings'All UsershDocuments'Bio-F ad\CFxi sershadmintExpressLoad“QuickPlate_3 E
Plate (384 Wel] | C:A\Documents and SetingstAll UsersiDocuments'Bio-R ad\CFyU sershadminExpressLoadQuick Plate_ D

Plate 48 Wiel]. | C:\Documents and SettingstAll LsersiDocumentsiBin-Rad\CFXW sershadmin'Expressl oadiOuick Plate_ G
Data File

Data File Prefix . | User_Date_|nstrumenth ame

Figure 93. Files tab in the User Preferences window.

TIP: Click the “...” button to the right of each box to open a browser window and
locate a folder.

Protocol Tab

Select the Protocol tab (Figure 94) in the User Preferences window to specify the default
settings for a new protocol file in the Protocol Editor window:
¢ Protocol Editor. Set the default settings that appear in the Protocol Editor. Select a
default Sample Volume to describe the volume of each sample in the wells (in pl) and
select a Lid Shutoff Temperature at which the lid heater turns off during a run

¢ Protocol AutoWriter. Selects default settings that appear in the Protocol AutoWriter,
including default Annealing Temperature for experiments that use iProof™ DNA
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polymerase, iTag™ DNA polymerase, or other polymerases and the default amplicon
length

User Preferences El

EI Ernail [f] Filex Protocol D Plate hﬂ Data Analysiz EIEE Gene Expression ac L:—u% Custom Expart
Protocol Editor

L

Sample Yolume: 25

Shut Off Lid When Black (54
Temperature Goes Below:

ul

4¥
[}

Protocol Autohwiter

Annealing Temperature:  [60.0

LEARE R

Amplicon Length: (100 bp

Figure 94. Protocol tab in the User Preferences window.

Plate Tab

Select the Plate tab in the User Preferences window (Figure 95) to specify the following default
settings for a new Plate file in the Plate Editor window:

Plate Type. Select the default plate well type from the list
Plate Size. Select the default plate size from the list

Units. Select the units used to describe the concentration of the starting template for
wells that contain standards. The software uses these units to create a standard curve in
the Data Analysis Quantification tab

Scientific Notation. Select scientific notation to view concentration units in that notation

Scan Mode. Select a default scan mode to set the number of channels to scan during a
run

Fluorophores. Click checkboxes to select the default fluorophores that appear in the
Plate Editor well loading controls

Libraries. Enter the target and sample names that you typically use in your experiments.
Enter target names to list genes and sequences, and enter sample names to list
conditions for experiment samples. These names appear in the lists of the Targets tab
and Samples tab in the Experiment Settings window
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EI Email Ej Files Protoco\! E Plate | \_{jﬂ D ata Analysis EEE Gene Expression ac Lv_a Custom Export
Settings
Plate Type: | BR Clear v Fhamhaes
Plale Size: | 96 Wells ﬂ [] FamM [] CalRed 10
A [ 5YBR mp=
Urits: | copy rumber v ] HEx [ Quasar 670
S O] TET [ Quasar 705
Scientific Motation [[] Cal Gaold 540 []cC
) [ Ri
ScanMode: | 41l Channels | [] Texas Ried
Libraries

Target Mames:

Sample Mames:

Actin (OHr
GAPDH THr
2Hr

Use text boxes to enter additional names, one name per line.

Restore Defaults

Figure 95. Plate tab in the User Preferences window.

Data Analysis Tab

Select the Data Analysis Tab in the User Preferences window (Figure 96) to change the default
settings for data that appear in the Data Analysis window.

User Preferences

Analysis Mode
(= Fluorophare

PR Guantitation

Log View:

Allelic Discrimination

Cq Determination Made:

) Target

EI Email| [ Files Protocol | (23] P\ale| L’ﬂ Diata Analpsis |EEE Giene Expression ac I:a Custom Export

x

Baseline Setting: |Baselme Subtracted Curve Fit

) Regression (3 Single Threshald

Qo @ ox

Display Mode: (& Thiesheld Cucle O RFU
Homalize Data: ‘fes No
End Poitt
End Cycles to Average:  PCR: fs—c] End Peint Drly Hun:,E

el Curve

Peak Type: (2) Positive () Megative
wiell Selector

‘el Labels: (3) Sample Type () TargetMName (O Sample Name

Figure 96. Data Analysis tab in the User Preferences window.

For analysis mode, select to analyze the data by either Fluorophore or Target.
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For quantification data, select the following settings:

¢ Baseline Setting. Select the default baselining method for analysis mode. Choose
Baseline Subtracted Curve Fit, No Baseline Subtraction, or Baseline Subtracted

e Cq Determination Mode. Select between Regression mode or Single Threshold mode
to determine how Co| values are calculated for each fluorescence trace

¢ Log View. Select On to show a semilogarithmic graph of the amplification data. Select
Off to show a linear graph

For the allelic discrimination data, select the following settings:
* Display Mode. Select RFU to show the data as a graph of the RFU or select Cq to show
a graph of quantification cycles

¢ Normalize Data. This selection is available only when RFU is selected. Select No to
show unnormalized data. Select Yes to normalize the data to the control sample

For the end point data, select the following settings. Select the number of end cycles to
average when calculating the end point calculations:

¢ PCR. Enter a number of cycles for PCR to average the end cycles for quantification data
(default is 5)

¢ End Point Only Run. Enter a number of cycles for End Point Only Run to average the
end cycles for end point data (default is 2)

For the melt curve data, select to detect either positive or negative peaks.

For the well selector panes, select to label wells with sample type, target name, or sample
name.

Expression Tab

Select the Gene Expression tab in the User Preferences window (Figure 97) to specify the
default settings for a new Gene Expression data file.

User. Preferences @

I:I Emal | [ Files Protocel | (225 Plate \_[j Drata Analysis EEE Gene Expression ac L‘Jla Custom Export

Gene Expression Settings

Relative To: (%) Zero () Contral
Wiz () Sample (3) Taget
Yz (8 Linear (O Log2 (O Log 10
Scaling. ) Lowest () Highest (&) Unscaled
Method: () 4Cq (&) AACq
Error Bar, () Std Dev. (%) Std Enor Mean

Error Bar Multiplier |1

Figure 97. Gene Expression tab in the User Preferences window.
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Specify the default settings for a new Gene Expression data file:

QC Tab

Relative to. Select a control or zero. To graph the gene expression data originating at 1
(relative to a control), select Control. When you assign a control sample in the
Experiment Setup window, the software automatically defaults to calculate the data
relative to that control. Select Relative to zero to instruct the software to ignore the
control, which is the default selection when no control sample is assigned in the
Experiment Settings window

X-Axis. Graph the Target or the Sample on the x-axis

Y-Axis. Graph Linear, Log 2, or Log 10 scale on the y-axis

Scaling. Select a scaling option for the graph. Leave the graph unscaled. Alternatively,
choose a scaling option to scale to the Highest value or to the Lowest value

Method. Set the default analysis mode, including normalized expression (AAC,) or
relative expression (AC)

Error Bar. Select Std Dev. for standard deviation or Std. Error Mean for the standard
error of the mean

Error Bar Multiplier. Select the standard deviation multiplier to graph the error bars. The
default is 1. Change the multiplier to either 2 or 3

Select the QC tab in the User Preferences window (Figure 98) to specify QC rules to apply to
data in Data Analysis Module. The software validates the data against the enabled tests and
the assigned values.

NOTE: Wells that fail a QC parameter can easily be excluded from analysis in the
QC module of the Data Analysis Window using the right-click menu option.

User Preferences @
[ Emai| [ Files Frotocal | (2£3] Plate | [/7] Datatnalsis | gli|] Gene Expression| "E] OC |53, Custom Export

Description [ Walug )] Use &
Megative control with a Cq less than 8
NTC with a Cq less than 38
NRT with a Cq less than 8
Positive control with a Cg areater than 30

<

Unknown withaut a Cq
Standard without a Cq
Efficiency greater than 1100
Efficiency less than a0.0
Std Curve R™2 less than 0380
Replicate group Cg Std Dew greater than 0.20

SEEEEEEEE

Figure 98. QC tab in the User Preferences window.

Specify to add cutoff values and to enable the following QC rules:
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Positive control with a Co| greater than xx. Input a Cq cutoff value
Unknown without a C,
Standard without a Cg

Efficiency greater than xx. Input a reaction efficiency cutoff value that is calculated
for the standard curve

Efficiency less than xx. Input a reaction efficiency cutoff value that is calculated for
the standard curve

Std Curve RA2 less than xx. Input a cutoff RA2 value for the standard curve

Replicate group Cq Std Dev greater than xx. Input a cutoff standard deviation that is
calculated for each replicate group

Custom Export Tab

Select the Custom Export tab (Figure 99) to define the default settings for the fields that will be
exported and their export format when the Custom Export option is chosen.

User Preferences @

[ Email| 5 Fies Frotocol | (2] Plate | 7] Dats Analsis EEH Gene Expression oc| 5 Custom Expot

Export Format: | Text [*.tt] ~ | Column Separator: | Tab v

Data to Expart
Include Rur Information Header

Sample Description Exported Columns
el el
Fluorophore — || | Flucrophare
Target Name
Cantent
[] Replicate Mumber
Sample Name
[ Biological Get Name:
[ wel Nate

Target Name
Content
Sample Mame

q
Starting Quantity

] [« ] [}

Quantification
Ca
Starting Quantity
[] Cq Standard Deviation
[ GQuantity Standard Deviation

Melt Curve
[ Melt Temperature
[] Melt Pesk Height
[] Melt Peak Begin Temperature
[] Melt Peak End Temperature

End Point

[] End Pairt Call
[ EndRFLI

Figure 99. Custom Export tab in the User Preferences window.

File export formats include text (*.txt), CSV (*.csv), Excel 2007 (*.xlsx), Excel 2003 (*.xls), XML
(*.xml), and HTML (*.html)

The following items can be chosen for export:

Sample Description. Well, Fluorophore, Target Name, Content, Replicate #, Sample
Name, Biological Set Name, and Well Note

Quantification. C,, Starting Quantity, C, Standard Deviation, and Quantity Standard
Deviation

Melt Curve. Melt Temperature, Peak Height, Melt Peak Begin Temperature, and End
Temperature

End Point. End Point Call and End RFU
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The ordering of the items selected can be changed by highlighting the item and then using the
arrow buttons to the left of the Exported Columns list to move them up or down.

NOTE: Selecting Restore Defaults from any of the User Preferences tabs restores the default
factory settings for all user preferences options.

User Administration

Open the User Administration window in the main software window:
e Select Users > User Administration
¢ Click the User Administration button in the menu bar
If you log in as an Administrator, open the User Administration window to manage users and
user rights:
¢ Manage Users. Add or remove Users and assign each user a Role
¢ Manage Rights. Change rights for user roles (Principal, Operator, or Guest)
NOTE: Only users who are Administrators can edit this window. Other users can
only view it.

To assign a role to each user, select from the list of roles in the User Administration window
(Figure 100). In this example, the Guest user is given the added right to save files.

User Administration @
[ Warsgelsers
User Mame: Full Name Role Password Remove
1 admin Admiristrator 3 [@]
2 Grant Principal K (]
: o 0
4 - [}
Manage Rights (Managed by Administrator only]
Rights Principal Operator Guest
w O
2 [Bddrepeats o artn [m]
3 Perform skip steps O O
4 Perform instrument calibration [m]
5 Apply different callbrations to a date O
g Editorieplace plate duing un [m]
7 Editorieplace the plate after a un O
g Allow instrument file management [m]
g Rename instruments O
10 Save anyfile [m]
11 | Change thieshold and baselines O
12 Piint reports O

Figure 100. User Administration window with three users.

Adding and Removing Software Users

Only a software Administrator can add and remove users. To add software users in the
Manage Users pane, follow these steps:

1. Enter a User Name for the new software user.
2. Select a user Role. These roles restrict the rights of each user. The default is Principal.
3. (Optional) Enter a Full Name and Password for the new software user.

4. Click OK to open a dialog box and confirm that you want to close the window.
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5. Click Yes to close the dialog box and window.

To remove a software user, follow these steps:

1.

In the Manage Users pane, click the box in the Delete list for each software user you
want to remove.

Click OK to open a dialog box and confirm that you want to close the window.

Click Yes to close the dialog box and window.
NOTE: The list of software users must always include one Administrator.

Assign Rights for User Roles

The User Administration window provides access to user roles and rights. The software
includes these four roles:

Administrator (required). Each Administrator has all rights and you cannot change
those rights. The Administrator can also add and remove software users and change the
rights for each role

Principal. By default each Principal has all rights

Operator. By default each Operator has all rights except skipping cycles and creating a
Gene Study

Guest. By default each Guest has no additional rights and can only read files

To specify the rights for each role, follow these steps. Only a software Administrator can
change the rights for any role:

1.

2.
3.

In the Manage Rights pane, click a box under the name of the role to add or remove that
right. Click one or more rights in the list. To change all the rights for all the roles to the
default list, click Restore Default Rights.

Click OK to open a dialog box and confirm that you want to close the window.

Click Yes to close the dialog box and window.

To view your current user role and rights, select User > User Administration. Contact a
software administrator to modify the user settings, rights, and roles listed in the User
Administration window. A Principal, Operator, or Guest user can view only their user settings,
rights, and roles.
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11 Resources

Read this chapter to learn more about resources for the CFX96 Touch™ system or the CFX384
Touch™ system:

Automatic software and instrument updates (page 131)
Retrieving data files from thermal cycler base (page 132)
LIMS integration (page 132)

Calibration Wizard (page 137)

Instrument maintenance (page 139)

Application Log (page 141)

Troubleshooting (page 141)

References (page 145)

Automatic Software and Instrument Updates

Software and instruments can be automatically updated using CFX Manager™ software.

The availability of updates can be determined by three methods:

1.

The software automatically checks for updates each time CFX Manager software is
started and whenever a new instrument is connected to the computer while the software
is running.

2. A message indicating updates are available will be displayed at the bottom of the main

CFX Manager software window. When this message is clicked, the Updates window will
appear.

3. Selecting Help > Check For Updates.

When updates are available, the Updates window allows the following options:

If only a software update is available, select Update.

If both software and instrument updates are available, by default, both of these
updates will be checked. Updating the software requires an instrument update for
any connected instruments to ensure proper communication.

Instruments can be updated without updating the software by unchecking the
software update box.
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When both software and instrument updates are selected, the software will update, restart,
and then the instrument updates will begin. Instruments will need to be restarted once their
updates have been completed.

For the latest updates to be downloaded, the computer running CFX Manager software must
be connected to the Internet. All data analysis windows must be closed and all instruments
idle before updates can begin.

When an instrument is connected to the computer, CFX Manager software will check for
compatibility with the CFX Manager software version installed. If the instrument software is not
compatible, this software will be automatically updated. No Internet connection is required for
this operation.

To prevent the updates window appearing whenever new updates are available, uncheck the
Notify when updates are available box in the Updates window. To reenable the Update
window popup, select Help > Check for Updates from the main software menu bar and
check the Notify when updates are available box.

NOTE: MiniOpticon instruments cannot be updated using the CFX Manager
software.

Retrieving Data Files from the Thermal Cycler Base

Data files located on the thermal cycler base can be retrieved to the hard drive of an attached
computer. To retrieve files, follow these steps:

1. From the main software window, select an instrument from the detected instruments
pane.

2. Right-click and select Retrieve Data Files...
3. Choose a folder location to save the retrieved files.

4. Click Okay.

NOTE: All of the files in the real-time data folder on the thermal cycler base will be
retrieved to the computer.

LIMS Integration

132

CFX Manager software can be configured for use with a Laboratory Information Management
System (LIMS). For LIMS integration, CFX Manager software requires plate setup information
generated by the LIMS platform (a LIMS file, *.plrn), a protocol file created using CFX Manager
software (*.prcl), a defined data export location, and a defined export format.

Setting up LIMS Folder and Data Export Options

1. Select Tools > Options from the main software menu bar then select the LIMS tab
(Figure 101) to define the folder location that will contain the LIMS protocol (*.prcl), LIMS
file (*.plrn), and exported data.
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Options rz|
[ Emai| B LMS |

Default Folders for LIKS

Protocol: |E:\Documents anhd Settingshall Users\application D atahBio-RadWCR-ALIMS |D
LIMS File: |C:\Documents and Settings'all Users\Application Data'Bio-Rad\CRALIMS =]
D' ata Export: |E'\Dncuments and Settingzhall Users\Application D atahBio-RadWCFR<ALIMS |

[ Data Export Settings. .

[ Automatically Export Data after Bun

[ ak. ] [ Cancel

Figure 101. Options window displaying the LIMS settings tab.

2. At run completion, a LIMS data export file can be automatically generated in addition to
the CFX Manager software *.pcrd data file. Check the Automatically Export Data after
Run (Figure 101) box to have the data exported automatically once a run is completed.

3. Click the Data Export Settings button to specify the file format to be used for the
exported data and which information fields will be exported (Figure 102).

LIMS Data Export Format Settings [‘5__<|

Export Format: | TS [ cav) e

[rata to Export
Include Fun Information Header

Sample Dezcription E =zported Columns
[7] well el
[+#] Fluaraphore Zl Fluaraphore
[#] Target Mame Earget Mame
[4] Content ngelr;tName
[] Replicate Mumber | Ca P
[+] Sample Mame Starting Guantity
[] Biological Set Mame
] “whell Note v|
Quantification !l
Cq ¢
Starting Guantity

Cq Standard Deviation
Quantity Standard Deviation

HOEE]

E
o

Curve

kel Temperature

kel Peak Height

tMelt Peak Begin Temperature
kel Peak End Temperature

End Point

[] End Paint Call
] EndRFU

[ Ok ] [ Cancel ]

Figure 102. LIMS Data Export Format Settings window.
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Creating a LIMS Protocol

To start a LIMS run, a CFX Manager software protocol file (*.prcl) must be created and saved in
the designated LIMS protocol folder location specified in the LIMS tab of the Options window.

Creating a LIMS File

A LIMS file (*.plrn) contains the plate setup details and the protocol file name. This file is

generated by your internal LIMS. CFX Manager software will use the LIMS file to create a plate

file that will be used in conjunction with the named protocol file to start a run and generate

data.

The following steps should be performed by a LIMS specialist.

1. Select Tools > User Data Folder > Sample files > Templates from the main software
menu bar.

2. Select either CFX96 Plate Import Template.csv or CFX384 Plate Import Template.csv

and import into your internal LIMS (Figure 103).

& Templates

File and Folder Tasks

Other Places

| SampleFiles
hl—J My Documents
o My Computer

Fil=  Edit %iew Favorites Tools  Help th
Q Back - 7, 'T]L 7~ Search Folders Elv
Address (5 C:\Program Files\Bio-RadyCFXSampleFiles| Templates b ' Go

S Py, 96 Plate Import Template
¥ IECFK 95 Sample Mames Import Template
B CFx 384 Plate Import; Template
I%CFX 354 Sample Mames Impart Template
Igwlinicn:utimn Sample Mames Import Template

2

W

Figure 103. Opening the LIMS CFX96 Plate Import Template

3. Using the LIMS, complete the template by filling in the required fields as listed in
Table 43.

4. Save the template with the file name extension .plrn directly to the designated LIMS file

folder location.

WARNING! Changing the file extension from .csv to .plrn is required for CFX
Manager software to recognize the file and start a LIMS run.

TIP: To quickly view the location of the designated LIMS file folder location, select
Tools > LIMS File Folder from the main software window menu bar.

Table 43. Definition of LIMS .csv file contents.

Column |Row Description Content Purpose

A 1 Plate Header Do not edit. Predefined.

A,B,C 2 Field/Data/ Do not edit. Predefined.
Instruction

B 3 Version Do not edit. Predefined.
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Table 43. Definition of LIMS .csv file contents.

Column |Row Description Content Purpose

B 4 Plate Size Do not edit. Predefined.

B 5 Plate Type Enter “BR White,” “BR Clear,” or other |Required.
calibrated plate type.

B 6 Scan Mode Enter “SYBR/FAM Only:,” “All Required.
Channels,” or “FRET.”

B 7 Units Enter one of the following “copy Required.
number,” “fold dilution,” “micromoles,”
“nanomoles,” “picomoles,”
“femtomoles,” “attomoles,”
“milligrams,” “micrograms,”
“nanograms,” “picograms,”
“femtograms,” “attograms,” or
“percent.”

B 8 Run ID Enter short description or bar code Optional.
identifying this run.

B 9 Run Note Enter run description. Optional.

B 10 Run Protocol Enter protocol file name exactly as Required.
listed.

A 11-15  |TBD/Empty Do not edit. Predefined.

A 16 Plate Data Do not edit. Predefined.
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Table 43. Definition of LIMS .csv file contents.

Column |Row Description Content Purpose
A 14-110 |Well Position Do not edit. Predefined.
B-G Ch1 Dye, Ch2 |Enter one calibrated dye name (for Required.
Dye, Ch3 Dye, |example, “FAM”) for each channel being
Ch4 Dye, Ch5 |used.
Dye, FRET
H Sample Type Enter one of the following sample types |Required.
“Unknown,” “Standard,” “Positive
Control,” “Negative Control,” “NTC,” or
“NRT.”
I Sample Name |Enter sample name. Optional.
J-0 CH1 Target, Enter target name for each channel Optional.
CH2 Target, used.
CH3 Target,
CH4 Target,
CH5 Target,
FRET Target,
P Biological Set |Enter biological set name. Optional.
Name
Q Replicate Enter a positive integer for each set of |Optional.
replicates. The value cannot be zero.
R-W CH1 Quantity, |Enter quantity values for any standards. |Required for
CH2 Quantity, |Enter concentration in decimal form. all standards.
CH3 Quantity,
CH4 Quantity,
CH5 Quantity,
FRET Quantity
X Well Note Enter well note. Optional.
Y-AD 14-110 |Ch1 Well Color, |Enter any user-defined trace style color |Optional.
Ch2 Well Color, |in a 32 bit integer (argb) decimal format.
Ch3 Well Color,
Ch4 Well Color,
Ch5 Well Color,
FRET Well
Color

Initiating a LIMS Run

To initiate a LIMS run:

1. Open a LIMS file using one of the following methods:
¢ Drag and drop the .plrn file onto the CFX Manager software window or desktop
icon

¢ Select Tools > LIMS File Folder from the main software window menu bar.
Double-click on the desired .plrn file to open the run

¢ Select File > Open > LIMS file from the main software window menu bar. Select
the .pirn file from the LIMS folder and click Open
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2. To start the run for a selected LIMS file, select an instrument and click Start Run
(Figure 104). The contents of the LIMS file and linked protocol file are used to complete
the protocol and plate tabs.

Run Setup @
Options
Protocol | (E23) Plate| M Stat Fun

Fun Information
Protocol :  LIMS_fast.prcl

Plate : LIMS001.pltd

Motes :

SoanMade A Channels
Start Fiun on Selected Blockls)
BlockName & Type | RunStats | S0P | ip/Bar Cods
Valume
CFRGEalMn  |CF<aBSIMaN Idie i
Select All Blacks
@ Flash Block Indicator | | #9  OpenLi H,ﬁ Close Lid

Figure 104. Run Setup window with a LIMS run ready to start.

Exporting Data to a LIMS

Upon run completion, a CFX Manager software data (.pcrd) file is generated and saved to the
defined data export folder location (Figure 101).

When Automatically Export Data after Run is selected in LIMS Options, a second data file
compatible with LIMS data retrieval will be saved to the same location. The file format and
contents are defined using LIMS Data Export Format settings. To export this data manually,
select Export > Export to LIMS Folder from the main software window menu bar.

Calibration Wizard

The CFX96 Touch system is factory calibrated for commonly used fluorophores in white-well
and clear-well plates. The CFX384 Touch system is factory calibrated for the same
fluorophores in white-well plates only (Table 44).

Table 44. Factory calibrated fluorophores, channels, and instruments.

Fluorophores Channel |Instrument

FAM, SYBR® Green | 1 CFX96 Touch and CFX384 Touch systems
VIC, HEX, TET, CAL Fluor Gold 540 2 CFX96 Touch and CFX384 Touch systems
ROX, Texas Red, CAL Fluor Red 610 |3 CFX96 Touch and CFX384 Touch systems
CY5, Quasar 670 4 CFX96 Touch and CFX384 Touch systems
Quasar 705 5 CFX96 Touch system only

The CFX96 Touch system or the CFX384 Touch system also includes a channel dedicated to
FRET chemistry; this channel does not require calibration for specific dyes.
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To open the Calibration Wizard to calibrate the CFX96 Touch or CFX384 Touch real-time PCR
system:

1. Select an instrument in the detected instruments pane.

2. Select Tool > Calibration Wizard to open the window and calibrate new dye and plate
combinations (Figure 105).

Figure 105 shows an example of the Dye Calibration window.

Dye Calibration - Base S/N [CFX96SIMO01] - Optical Reaction Module S/N [HEADD123]
Calibrated Fluorophores

Fluorophare ¢ Channel ¢ Plate Type ¢ CalibratedBy ¢ Date ¢ Delete orRestore  Emors ¢ Detall

Calibrate New or Existing Fluorophares

Fluorophore ~ Plate Type Channel ~ Plate column  Fluor Color Add to Plate
[Fam | ; [1 v 2 v | (—
Clear Plate

Settings
Notes ‘ ‘

Calibration Status

>H eady to calibrate

] ‘D Calibrate I\_I [ViewPlate ] @

Figure 105. Dye Calibration window.

Calibrating the CFX96 Touch or CFX384 Touch System

To calibrate the CFX96 Touch system or CFX384 Touch system in the Dye Calibration window:

1. In the calibrate new or existing fluorophores pane, select the fluorophore you want to
calibrate from the pull-down list. If the fluorophore name is not included in the list, type
the name in the box to add it to the list.

2. Select the Plate Type. If the plate type is not included in the list, type the name in the box
to add it to the list.

3. Select a Channel for the fluorophore.

4. Click the Add to List button to add the fluorophore. To clear the plate, click Clear List to
remove all the fluorophores.

5. (Optional) Repeat steps 1- 6 to add each fluorophore you plan to calibrate for the plate.

6. When you finish adding fluorophores, click View Plate to open the Pure Dye Plate
Display. Use this window as a guide for loading dyes into the plate.

7. Begin preparing a 96- or 384-well plate for dye calibration by pipetting dye solution into
each well, following the pattern shown in the Pure Dye Plate Display. For each
fluorophore, fill four wells with 50 pl (96-well plate) or 30 pl (384-well plate) of 300 nM dye
solution. Notice that at least half the plate contains blank wells.

8. Seal the plate using the sealing method you will use in your experiment.
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9. Place the calibration plate in the block and close the lid. Then click Calibrate and click
OK to confirm that the plate is in the block.

10.When CFX Manager software completes the calibration run, a dialog box appears. Click
Yes to finish calibration and open the Dye Calibration Viewer.

11.Click OK to close the window.

Instrument Maintenance

Your CFX96 Touch system or CFX384 Touch system includes a sensitive optical shuttle system
that moves quickly during data collection and a sample block that must heat and cool very
fast. Contamination of these components can interfere with thermal cycling and data
collection.

WARNING! Never allow a reaction to run with an open or leaking sample lid. The
reagents could escape and coat the block, inner lid, and optical head in the shuttle
system. Excessive dirt can dim the signal, and fluorescence contamination can
create excessive background signal. The shuttle system cannot be cleaned except
by trained Bio-Rad service engineers.

Avoid contaminating the CFX96 Touch or CFX384 Touch systems by following these
suggestions:

e Always clean the outside of any containers before placing them in the block

¢ Never run a reaction with a seal that is open, loose, punctured, or otherwise
damaged because you could contaminate the block, inner lid, and optical system

¢ Never run a PCR or real-time PCR reaction with volatile reagents that could explode
and contaminate the block, inner lid, and optical system

¢ (Clean the block and inner lid periodically to prevent the buildup of dirt, biohazardous
material, or fluorescent solutions (see Cleaning the Optical Reaction Module on
page 139)

¢ Never clean or otherwise touch the optical system behind the heater plate holes in
the inner lid (Figure 106)

¢ (Clean the outer lid and C1000 Touch™ base on a regular schedule (for details see
C1000 Touch™ thermal cycler instruction manual)

Cleaning the Optical Reaction Module

The block of the optical reaction module should be cleaned, along with the C1000 thermal
cycler base, on a regular schedule to remove any debris or dirt that might interfere with proper
function. Clean as soon as you discover debris and spilled liquids with a soft, lint-free cloth
that is dampened with water. Cleaning the instrument allows precise instrument function. For
more detailed information about cleaning the C1000 Touch base, see the C1000 thermal cycler
instruction manual.

WARNING! Never use cleaning solutions that are corrosive to aluminum. Avoid
scratching the surface of the C1000 reaction module bay. Scratches and damage
to this surface interfere with precise thermal control.

WARNING! Never pour water or other solutions into the C1000 reaction module
bay. Wet components can cause electrical shock when the thermal cycler is
plugged in.
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Clean the CFX96 or CFX384 optical reaction module as soon as you discover debris, dirt, or
contamination in the block or on the inner lid. Any dirt can interfere with the ability of the block
to change temperature quickly and collect accurate fluorescence data. To clean the reaction
module, follow these guidelines.

WARNING! To prevent electrical shock, always remove the reaction module from
the thermal cycler base or unplug the base before cleaning the instrument.

WARNING! Never touch or allow solutions to touch the optical system that is
located behind the heated plate holes in the inner lid (Figure 106).

Never touch anything
behind these holes

Block (96-well)

Figure 106. Heating plate holes in the inner lid.

TIP: For instructions on handling and cleaning radioactive or biohazardous
materials, consult the guidelines for radiation safety and biosafety provided by your
institution. These guidelines include cleaning, monitoring, and disposal methods
for hazardous materials.

¢ Clean the outer surface. Use a damp cloth or tissue to clean spills off the outside
case. If needed, use a mild soap solution and then rinse the surface with a damp cloth.
Cleaning the cover will prevent corrosion

¢ Clean the cooling fins. Remove dust with a soft brush or damp cloth. Remove any
heavy dust that is deep in the vents with a vacuum cleaner. Use water and a soft, lint-free
cloth to remove debris that is stuck to the fins. Avoid scratching the surface. If needed,
use a mild soap solution and rinse well to remove residue completely. Cleaning the fins
improves precise sample heating and cooling

NOTE: Never use cleaning solutions that are corrosive to aluminum, such as bleach
or abrasive cleansers.

¢ Use of oil in the wells is not recommended. If oil is used, the wells must be cleaned
thoroughly and often. Remove the oil when it is discolored or contains dirt. Use a
solution of 95% ethanol to clean oil. Do not allow oil to build up in the block

¢ Clean the wells in the block. Clean spills immediately to prevent them from drying. Use
disposable plastic pipets with water (recommended), 95% ethanol, or a 1:100 dilution of
bleach in water. Also use a soft, lint-free cloth or paper towel and water to clean the
block. Always rinse the wells with water several times to remove all traces of cleaning
reagents

WARNING! Never clean the block with strong alkaline solutions (strong soap,
ammonia, or high-concentration bleach). Never use corrosive or abrasive cleaning
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solutions. These cleaning agents can damage the block and prevent precise
thermal control.

WARNING! Bleach, ethanol, or soap that is left in the blocks could corrode the
block and destroy plastics during a run. After cleaning, always rinse the wells
thoroughly with water to remove all traces of cleaning reagents.

WARNING! Never heat the block after adding a cleaning solution. Heating the

block with cleaning solution will damage the block, reaction module, and thermal
cycler base.

Clean the inner lid. Use a soft, lint-free cloth and water to remove debris and solutions

from the inner lid surface. Never use abrasive detergents or rough material that will
scratch the surface. Cleaning the inner lid improves precise sample heating and cooling.

Application Log

Before starting a new run, the CFX96 Touch or CFX384 Touch instrument initiates a self-
diagnostic test to verify that it is running within specifications. The software records results of
this test in the Run Log and Application Log file. If you notice a problem in one or more
experiments, open the run and application logs to find out when the problem started.

CFX Manager software tracks information about the state of an instrument during a run in the
Application Log (Figure 107). Use these logs to track events that occur on instruments and in

the software and for troubleshooting.

To open the Application log in the main software window, select View > Application Log.

Event Log for BioRadPCRClientHistoryl.og.xml X)

File :  BioRadPCRChentHistoryLog.xml
Find
)
Date [s) Message & Severity ) Log A
1043172007 3:50:39 AM  Statted piotocol run. win defirdion=METHOD Info CFXSBEMOD
CALCHOTLID 105,30, VOLUME 25:TEMP
10/31/2007 9.50:24 AM  CFX36EM00 Finished synchronization. Info CFX36EMOD
10/3172007 9:50:24 AM  CFXIGEMO1 Finished synchronization. Info CFX3BEMOT
10/31/2007 9:50:22 AM  CFASGEMO1 Started syncheonization. Info CFX3BEMOT
10731 72007 X802 AWM CEXSRF MO0 Statad suncheanization Infr CRXARE MON ¥
IK € > 3| Eventlog < >
Event Time: 2007-09-12708:49.48.030-07:.00
Severity: Info
Tag: Unassigned
: BioRadCFxXManager Client. 1 shutdown. Logged in user was - BioRad\Grant.
Tiace:
Figure 107. Example of an Event Log file.
Troubleshooting

Recovering a Data File

Data files from stand-alone runs can be recovered by following these steps:
1. Insert a USB flash drive into the USB port on the thermal cycler base.

2. Touch the Tools button.

3. Choose Run Reports.
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4. Select the File to be recovered from the list.

5. Touch the Recover Data button. A new data file (.zpcr) will be created and exported to
the USB flash drive.

NOTE: Only the last 5 run files can be recovered.

Typically, software and instrument communication problems can be resolved by restarting your
computer and the system. Be sure to save any work in progress before restarting.

NOTE: Check that your computer has sufficient RAM and free hard drive space.
The minimum RAM is 2 GB and the minimum hard drive space is 20 GB.

Retrieving Log Files from the Thermal Cycler Base

Log files located on the thermal cycler base can be retrieved to the hard drive of an attached
computer. To retrieve files, follow these steps:

1. From the main software window, select an instrument from the detected instruments
pane.

2. Right-click and select Retrieve Log Files...
3. Choose a folder location to save the retrieved files.

4. Click Okay.

Installing the Software Manually

If needed, install the software manually by following these instructions:
1. Insert the software CD.

2. Right-click the software CD icon and select Explore to open the CD window.

3. Double-click the CFX_Manager folder to open the folder and then double-click
setup.exe to start the software installation wizard.

4. Follow the instructions on the wizard to install the software and then click Finish.

Installing the Drivers Manually

If needed, install the drivers manually by following these instructions:

1. Insert the software CD. If the CD is not available, locate the drivers folder in the file path
C:\Program Files\Bio-Rad\Drivers on your hard drive.

2. Click the Drivers button software installation screen (Figure 109).
3. Click the BaseUnit folder to open it.
Address ) C:\Program FlesiBio-Rad\CFXDrivers
Figure 108. BaseUnit folder.

4. For computers with Windows XP, double-click BioRadC1000Driverlnstall.exe to launch
the installation window. For computers with Windows Vista, right-click
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BioRadC1000Driverinstall.exe and select Run as Admin to launch the installation
window.

<% C:\Program Files\Bio-Rad\CFX\Drivers\BaseUnit\BioRadC1000DriverInstall.exe - BEE

WDREG utility v9.88. Build Mar 27 2887 12:59:39
WDREG utility v92.88. Build Mar 27 2887 12:59:39
Installing a non—signed driver package

[»

Figure 109. Driver installation window.

When installation is complete, the installation window closes.

NOTE: If the drivers do not install with manual installation, please contact the
technical support team in your local Bio-Rad office.

Power Failure Options

In a power failure, the instrument and computer will shut down. If the power failure is short, the
instrument will resume running a protocol but the Application Log will note the power failure.
Depending on the computer settings and the length of time the power is off, the instrument
and software attempt to continue running depending on the protocol step:

If the protocol is in a step with no plate read, then the protocol continues running as
soon as the instrument gets power again

If the protocol is in a step with a plate read, then the instrument waits for the
software to restart and resume communication to collect the data. In this situation,
the protocol continues only if the software is not shut down by the computer. When
the computer and software start up again, the protocol continues

If you want to open a locked motorized lid on a reaction module to remove your samples
during a power failure, follow these steps to remove the locking plate:

1.

Remove the reaction module from the C1000 Touch chassis by pushing down on the
locking bar.
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2. Position the module on the front of a desk so that the front of the module extends 2
inches over the edge of the desk as shown in Figure 110.

Figure 110. Setting up the Optical Module to remove the locking plate.

3. With an allen wrench, remove the two large screws from under the front edge of the
reaction module (below the button for opening the lid). Do not remove the two small
screws located at the front edge of the module. You should hear the locking latch release
from inside the module. Figure 111 shows the two large screws.

Y

Figure 111. Remove these screws to unlock the optical module.

4. Push the reaction module lid open. Notice that the latch (dark plastic) is no longer
attached. Remove your samples from the block.

5. Reassemble the reaction module with the lid open by replacing the locking latch and
securing it with the large screws. Figure 112 shows the locking latch in place.

Figure 112. Optical module locking latch.
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Well selector, 71
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Report, 94
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Delete Step button, 38
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Changing sample volume in protocol, 26
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Tab, 88
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Experiment Settings, 48
Auto Efficiency, 50, 106
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Show Graph, 50, 106
Targets tab, 48, 105
Export All Data Sheets to Excel, 65, 75
Export RDML Files, 75
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Protocol, 26, 27
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Files
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Gene Study, 8
Plate, 8
Protocol, 8
Software, 8
Flash Block Indicator button, 30
Fluorophore Analysis Mode, 69
Fluorophores, 45
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Data analysis, 113
E (see reaction efficiency), 80
Normalized expression, 114, 115, 116
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Reaction Efficiency (E), 80
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SD normalized expression, 116
Standard error, 117
Standard error normalized expression, 117
FRET, 44, 56
Front view, 2

G

Gene expression
Adjusting data, 102
Data analysis, 99
Graph data, 102
Normalizing data, 101
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Relative quantity, 102
Right-click for graph, 103
Scaling options, 102
Spreadsheet, 104
Tab, 100
Gene Study, 107
Files, 8
Inter-run calibration, 107
Preparing data, 109
Report, 111
Show Details, 111
Study Analysis tab, 108, 109
Study Setup tab, 109
GOl
Normalization factor, 114
Normalized expression, 114, 115, 116
Relative quantity, 113, 114
SD Normalized expression, 116
GOTO
Adding repeats, 30
Inserting, 36
Gradient
Inserting, 36
Step, 36
Gradient Calculator, 34

H
Heated plate, 3

Import Template, 52
Increment, 38
Initiating a Run Using LIMS, 136
Inner lid, 3
Instruments
Safety, iv
Warning labels, 1v
Inter-run calibration, 107

L

Layout
Quantitation tab, 66, 78
LED on lid, 2
Library, 46
Lid
Green LED, 2
Opening, 29

LIMS, 132

LIMS Data Export Format Settings, 133
LIMS file (*.pIrn), 134

LIMS Integration, 132

Magnification in Plate Editor, 43
Master Mix Calculator, 20
Melt Curve
Adjusting data, 84
Data analysis, 84
Inserting, 37
Opening tab, 84
RFU data, 84
Melt Curve Data, 86
Amplification Data (RFU), 86
Plate, 86
Tab, 85
Melt Peaks
Spreadsheet, 85
Melt Peaks Spreadsheet, 85
Menu bar
Data analysis, 65
Main software, 12
Plate Editor, 42
Protocol Editor, 34
Mode
Baseline Subtracted, 68
Baseline Subtracted Curve Fit, 69
Not Baseline Subtracted, 68
Temperature control, 38
Multiple instruments
Viewing, 17
M-value, 103

Normalization factor

Relative quantity, 114
Normalized expression

Formula, 114, 115

Formula for GOI, 117

Scaled to highest, 115

Scaled to lowest, 116

Standard deviation (SD), 116

Standard deviation formula, 115
Normalized GOI formula, 117
Normalizing

Gene expression, 101
Not Baseline Subtracted mode, 68
Notes
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Melt Curve tab, 84
Protocol AutoWriter, 39
Protocol Editor, 33
Operation requirements, 1
Overview of CFX96 system, 2

P

Pause
Button, 30
Run, 30

Plastic Consumables, 9

Plate
Contents of wells, 45
Files, 8
Melt Curve Data, 86
Size, in Plate Editor, 42
Spreadsheet, 52, 86
Type, 42
Well contents, 45

Plate Editor
Clear Replicate #, 48
Clear Wells button, 48
Clearing wells, 73
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Dilution Series, 47
Excluding wells, 72
Experiment Settings, 48
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Import plate spreadsheet, 52
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Menu bar, 42
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Replicate Group, 47
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Toolbar, 43
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Units, 43
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Input, 3
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End point, 26
Express load, 26, 27
Files, 8
Steps, temperature, 33
Protocol AutoWriter, 39
Amplicon length, 39, 40
Annealing temperature, 39
Button, 39
Creating a protocol, 39
Protocol Editor
Buttons, 35
Delete step, 38
Inserting GOTO, 36
Inserting gradient, 36
Inserting melt curve, 37

Menu bar, 34
Window, 33
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Quantitation
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Tab, 66

Tab layout, 66, 78

Ramp rate, 38
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Formula, 80
Targets, 80
Real-Time Status, 30
Regression Mode, 67
Regulatory compliance, iv
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Gol, 113
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Normalized expression, 115

Standard deviation formula, 114
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SYBR/FAM only, 44, 56
Scheduler, 21
Scientific notation, 42
Select Fluorophores
Color, 45
Selected check box, 45
Selecting
Fluorophores in plate, 45
Setting up LIMS Integration, 132
Shipping
List, 1
Screw, 6
Show Analysis Settings, 49, 106
Show Details
Gene Study, 111
Show Graph, 50, 106
Single Threshold Mode, 67
Skip Step button, 30
Skipping a step, 30
Specifications
Regulatory compliance, iv
Safe use, 1v
Spreadsheet
Allelic Discrimination, 91
Amplification Data for Melt Curve, 86
-d(RFU)/dT for Melt Curve, 87
End Point, 89
Gene expression, 104
Melt Peaks, 85
Plate Editor, 43
Plate in Melt Curve Data, 86
RFU for Melt Curve, 86
Standard Curve
Well groups, 50
Standard deviation
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Normalized expression, 115, 116
Relative quantity, 114
Standard error, 117
Formula, 117
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Startup Wizard, 15
Status Bar, 17
Step
Temperature, 35
Stop button, 30
Stopping a run, 30
Study Analysis tab, 108, 109
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Support
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Technical, i1
Technical Notes, ii
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Tab
End Point, 88
Gene Expression, 100
Melt Curve Data, 85
Quantitation, 64, 66
Real-Time Status, 30
Run Information, 93
Study Analysis in Gene Study, 108, 109
Study Setup in Gene Study, 109
Time Status, 31
Target Analysis Mode, 70
Target Name, 45, 46
Targets
Experiment Settings, 48, 105
Reaction efficiency (E), 80
Technical
Notes, ii
Specialists, 1i
Temperature
Step, 35
Temperature Control
Mode, 39
Temperature control
Block mode, 39
Mode, 38
Threshold
Adjusting, 68
Thresholds
Window, 69
Time Status tab, 31
Toolbar
Data analysis, 64
Main software, 14
Plate Editor, 43

Trace
Adjusting, 78
Color, 78
Style, 78
U
Units, 43
Unpacking instrument, 1
USB

Connections, 3
USB flash drive port, 59

W
Warning
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Instruments, 1v
Labels, iii
Labels, safety, iii
List in manual, ii, v, vi
Risk of burning, v
Risk of explosion, iv
Risk of harm, iv
Safety, iil
Well
Concentration, 46
Contents, 45
Fluorophores, 45
Groups, 43
Notes, 46, 47
Sample Name, 45, 46
Sample Type, 45
Target Name, 45
Well Group Reports, 97
Well groups, 50
Creating, 51
Data analysis, 50
Standard Curve, 50
Well Groups Manager, 43
Well Notes, 47
Well selector
Data analysis, 71
Window
Baseline, 69
Gene Study, 107
Protocol AutoWriter, 39
Protocol Editor, 33
Run Details, 28
Threshold, 69
Well Groups Manager, 43
Writing conventions, ii
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